maslovyu

Netgear JWNR2000

Рекомендованные сообщения

@talib253119,

 

mtu не меняется так и остаётся

поподробнее?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так и остаётся на цифре 1428

 

всё изменил на 1460 но всё остаётся по прежнему

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здрасте всем)

мониторю темку с месяц...как раз када пришла бЯда( диагноз как и у всех - вай-вай отлично, шнурок не дает( гугл и билайн грузяЦа и усЁ( Бывают случаи, что подрубишься и все норм, обратил внимание, что это тока на айпи 2.95...., если же др, например 128..., 93..., 37... фиг( но пока меня на такой айпи подрубят можно потратить 5мин и до недели((( вот уже с неделю без инента либо я либо семейство с буком/тел-ми)))

Ос хрюша, нетгир(все ост. в картинках))) Пинг/трас первый через роутер, 2-напрямую

 

 

7775a3433ca5.jpg

72751ac8e059.jpg

89b9340fe073.jpg

12cd04a8532a.jpg

 

 

Да танцы с бубном - изменение настроек MTU, фильтраций и т.п., мак адрес(по умол., комп) не дает рез-т...

Сам с Краснодара.

Изменено пользователем M@@X

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@M@@X странно. ДНС по разному резолвит. А если публичный днс в комп дописать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здрасте всем)

мониторю темку с месяц...как раз када пришла бЯда( диагноз как и у всех - вай-вай отлично, шнурок не дает( гугл и билайн грузяЦа и усЁ( Бывают случаи, что подрубишься и все норм, обратил внимание, что это тока на айпи 2.95...., если же др, например 128..., 93..., 37... фиг( но пока меня на такой айпи подрубят можно потратить 5мин и до недели((( вот уже с неделю без инента либо я либо семейство с буком/тел-ми)))

 

Да танцы с бубном - изменение настроек MTU, фильтраций и т.п., мак адрес(по умол., комп) не дает рез-т...

Сам с Краснодара.

Очень похоже на косяк с MTU в прошивке.

1) Что было месяц назад, проблемы появились внезапно или им предшествовали какие-то ваши действия? С момента начала проблем, пытались ли вы что-то делать с прошивкой, например откатываться на более старую?

2) Я все таки посоветовал бы вам поставить значение MTU=1428. Это значение является максимальным для L2TP в прошивке роутера Netgear другой модели. Опять же другая модель с этим значением MTU работает идеально. Судя по интерфейсу прошивки одинаковые.

3) Вы пробовали пинговать и делать трейсы до других ресурсов? Не только до yandex? Если проблема с MTU они должны пинговаться все. Попробуйте пропинговать несколько ресурсов в сети большими пакетами с флагом отсутствия фрагментации. Выясните значение MTU при котором они перестают пинговаться.

4) Можно попробовать в реестре хрюши вручную установить значение MTU=1428 для сетевой карты "шнурка". Откатиться никогда не поздно.

Изменено пользователем noox

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Прошка уже года 2-3 не трогалась, в реестр Хрюши и прочее не лез. Трабла была ранее( с год примерно), но редко. Лечилась переподключением в течение минут 5-10 несколько раз, пока айпи не мнеялся на какой-нить "норм"))), даж не трогая выкл/вкл БП. Прошку можно попробывать, что посоветуете? желательно с ссылкой, плиз.

2. МТУ поменял что на роутере, что на Хрюше в реестре - все так же(

3. Вот что,

 

Роутер

bb5208805ee5.jpg

Напрямую

a1f1424148df.jpg

 

Попробуйте пропинговать несколько ресурсов в сети большими пакетами с флагом отсутствия фрагментации. Выясните значение MTU при котором они перестают пинговаться. это как? просветите юзВеря.

4. Сделано, нифига(

Изменено пользователем M@@X

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@M@@X,

Попробуйте пропинговать несколько ресурсов в сети большими пакетами с флагом отсутствия фрагментации. Выясните значение MTU при котором они перестают пинговаться. это как? просветите юзВеря.

 

на скрине.

 

-l это НЕ единица, это L

 

1400 - пакет проходит

1500 - не проходит

 

noox просит вас последовательным приближением определить граничное значение, при котором пакет перестает проходить.

(для справки - повторить последнюю команду в командной строке - стрелка вверх, отредактировать - подогнать курсор стрелками влево-вправо к нужному месту, стереть ненужные и написать нужные значения)

post-208438-038303100 1411157421_thumb.jpg

Изменено пользователем tishin99

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

... Сделано, нифига(...

Про MTU забудьте, не подтвердилось. Дело в том, что любое предположение останется предположением, без изменения прошивки ничего не изменится. Например, предположение №2 - говорите что открываются только beeline и google. Насколько я понимаю, эти сайты работают по шифрованному HTTPS. Возможно только 443 порт у вас открыт "на выход" при проводном подключении. Чтобы понять так ли это попробуйте открыть сайты:

1) https://lk.beeline.ru

2) https://online.sberbank.ru/CSAFront/index.do

Может быть сами придумаете примеры сайтов, работающих по https и попробуете будут ли они открываться?

По поводу прошивок, есть же форум netgear, посмотрите вот здесь. Попробуйте прошиться на более старую прошивку, предварительно сбросив роутер на настройки по умолчанию. Ничего криминального в этом нет, вдруг заработает, необходимо экспериментировать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

noox да спасибо) буду пробывать) я честно не перепроверял какие сайты открываюЦа, тут было в теме я их и попробывал) и был удивлен, что открываюЦа, но опять же как-то долго, вот ютуб открывался/грузился минут 5, ролики даж не стал пытаЦа грузить) Ща пока на "прямом шнурке" покапаю инет, а позже буду мучать роутер)

 

"Будем искать с перламутровыми пуговицами!"© )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

более страя прошка поставлена, полет аналогичный, без инета...на шнурке "...будем искать"©

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сделал сброс к завод.настройкам, прошку обновил на 06ру, настроил заново - иии ...все тоже самое(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё также как у M@@X.Нет скорости почти на проводном интернете через роутер.Только вайфай и напрямую нормально.Тоже немогу решить проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем "воз и ныне там", т.о. решил либо тариф поменять и взять пчелайн роутер(жалуюЦа на его "слабость" сигнала) и далее от него попробывать свой подключить(мостом я так понимаю), будет так работать парни? либо купить себе сет.адаптер вай-вай - NetGear WNA1100 http://www.dns-shop.ru/catalog/i139018/adapter-besprovodnoj-netgear-wna1100.html#description как думаете норм? или нуна помощней до 300мбит/с? будет рядом с роутером)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем "воз и ныне там", т.о. решил либо тариф поменять и взять пчелайн роутер(жалуюЦа на его "слабость" сигнала) и далее от него попробывать свой подключить(мостом я так понимаю), будет так работать парни? либо купить себе сет.адаптер вай-вай - NetGear WNA1100 http://www.dns-shop.ru/catalog/i139018/adapter-besprovodnoj-netgear-wna1100.html#description как думаете норм? или нуна помощней до 300мбит/с? будет рядом с роутером)

Работать через бриджы будет. но толкьо через бридж(работает как свич фунции usb порта не работают). пробовал задействовать по dhcp настройки интернета без бриджа. не работает. я так понимаю проблема в маршрутах, которые строятся по лан порту, не правильно. и еще заметил что по wifi в журнале роутера Upnp порты не добовляются. а вот по лан добовляются и позже удаляются. проблема явно в работе роутера. вероятно в конфиге роутера. будет время поковыряю прошивку. может чего и получится.

 

п.с. Убивают те люди которые говорят что виноват билай. хотя сами толком не понимают суть вопроса.(все современные роутеры должны уметь работать с мту ваше 1460 как минимум и четко строить маршруты по протоколам ospf))

 

 

обнаружил что проблема только на некоторых серверах(брасах) на cisco работает норм , на ericson'ах наблюдается такая проблема. сконфигурировать эриксон под роутеры нэтгир нереально, а вот на обарот вполне. и да проблема в мту. адреса брасов сказать не могу. nslookup tp.internet.beeline.ru. и пробуйте каждый в каждом городе(почти в каждам) и тех и тех по несколько есть. опять же желательно вычислить пару брасов, так сказать на резерв.

Изменено пользователем Pruff

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Pruff

п.с. Убивают те люди которые говорят что виноват билай. хотя сами толком не понимают суть вопроса.(все современные роутеры должны уметь работать с мту ваше 1460 как минимум и четко строить маршруты по протоколам ospf))

Суть-то понятна, но пАчему ща вылезла трабла? из-за замены серверов? если так то вывод - виноват билайн))) понятно, что они "не спецом", но ТП тупо отмараживаеца и шлет всех в ...а почему низя объяснить, что их оборудование не дружит с нашим и все) покупайте др роутеры или берите наши)

Изменено пользователем NikIv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Pruff

п.с. Убивают те люди которые говорят что виноват билай. хотя сами толком не понимают суть вопроса.(все современные роутеры должны уметь работать с мту ваше 1460 как минимум и четко строить маршруты по протоколам ospf))

Суть-то понятна, но пАчему ща вылезла трабла? из-за замены серверов? если так то вывод - виноват билайн))) понятно, что они "не спецом", но ТП тупо отмараживаеца и шлет всех в ...а почему низя объяснить, что их оборудование не дружит с нашим и все) покупайте др роутеры или берите наши)

раньше цисок было больше, и еще раньше многие сидели на pptp а не на l2tp.

скажу так я сам с тп билайна. и многие не знают об этой проблеме с нэтгиром. (и не обязаны знать) ибо все остальные роутеры, а это асусы, тплинки, длинки, аплинки и многи другие таких проблем не содержат. следовательно проблема в конфиге(прошивке) самого роутера. и эту проблему должен решать нетгир а не билайн. ибо билайн не выпускает прошивки для нэтгира. еслибы было так тогда да вы бы могли спросить с билайна, но увы. все вопросы к разработчикам нэтгира.

Изменено пользователем Pruff

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да "предъявы" не на то, что би не решает, а то, что открещиваеЦа и сссылаеЦа на самих пользователей(а мой нетгир проработал 3года и все ок и я "в него не лез", а тут оп и на те) - типа Вы сами "намутили", вместо того чтоб, сказать "что оборудования не совместимы"...

Так то спс за пояснения!!! ) я так и предпологал) ждем-с подпиленную прошку от умельцев)

Изменено пользователем M@@X

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...все современные роутеры должны уметь работать с мту ваше 1460 как минимум и четко строить маршруты по протоколам ospf...

:D Какие современные домашние роутеры, ведь речь идет именно о них, должны уметь работать по протоколу ospf? И зачем им это нужно?

...а мой нетгир проработал 3года и все ок и я "в него не лез", а тут оп и на те...

M@@X Давайте попробуем вернуться назад в счастливое прошлое. Говорите, что с айпишником 2.95.хх.хх работает? Попробуйте прописать в роутере вместо tp.internet.beeline.ru по очереди следующие адреса:

194.186.92.15

194.186.92.17

194.186.92.18

194.186.92.21

194.186.92.22

194.186.92.24

Возможно с одним из них у вашего роутера будет отличный "секас" и устойчивая связь. :D

P.S. Указанные адреса можно использовать только в Краснодаре!!!

Изменено пользователем noox

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

noox

Спс за внимание к теме! "пошел" пробывать) по рез-там отпишусь!

 

Ну что сказать! ко мне вернулся "отличный и даже устойчивый "секас" (тьфу*3)))

первый же адресок заработал) буду еще ребутить роутер/щнуры для 100% рез-та "оргазма")))

СПС те дорогй человек!!! Требую Би выплатить ему премию/бонусы!!! )))

 

вот что занчит 1 голова хорошо, а 2 лучше)

PS как адрески то вычислил?

Изменено пользователем M@@X

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Noox, а как ты эти адреса находил, как их найти в саратове?)Буду благодарен

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Symonde,В общем случае брасы можно узнать выполнить - cmd - nslookup tp.internet.beeline.ru

при прямом подключении к компьютеру без поднятого VPN .Нижние значения они и есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Symonde,В общем случае брасы можно узнать выполнить - cmd - nslookup tp.internet.beeline.ru

при прямом подключении к компьютеру без поднятого VPN .Нижние значения они и есть.

Спасибо, сейчас попробую что-нибудь сделать, анологичная проблема прост)Отпишусь что получится)

Изменено пользователем Symonde

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Noox, а как ты эти адреса находил, как их найти в саратове?)Буду благодарен

Сложно рекомендовать что-то определенное, ведь вы не сделали как M@@X, он нашел закономерность когда при получении ip-адреса начинающегося на 2.95.хх.хх у него все работает. Для него найти адрес легче. Вам можно попробовать адрес 78.107.38.197. Может получится, но без каких-либо гарантий.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Noox, а как ты эти адреса находил, как их найти в саратове?)Буду благодарен
Сложно рекомендовать что-то определенное, ведь вы не сделали как M@@X, он нашел закономерность когда при получении ip-адреса начинающегося на 2.95.хх.хх у него все работает. Для него найти адрес легче. Вам можно попробовать адрес 78.107.38.197. Может получится, но без каких-либо гарантий.

Не зря я мучался)))

ща кайфую))) но от темы далеко не ухожу на всяк пожарный...чем могу помогу со свой стороны

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А для Москвы подскажите адреса плз, такая же проблема вайфай летает, на проводе висит все кроме гугла, роутер сбрасывал и тд, все без результата.

Изменено пользователем beurer

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только что звонил в билайн, спросили какой роутер, я сказал что NETGEAR JWNR2000, на что ответ что мы не рекомендуем этот роутер и проверить ничего не можем, сказали проверте провод, проверил провод в норме, настройки не менял (интернет в понедельник пропал, вечером после работы когда пришел) вот дали номер компании нетгеар, позвонил туда и там парень говорит, вы такой уже не первый и с этой проблемой ничего не сделать, билайн специально банит наши устройства что бы покупали их роутеры.

 

Вот, я в печали теперь, покупать новый роутер не хочется потому что это роутер был подарком и достался бесплатно, только я не понимаю зачем они такое делают, не ну ясно что деньги, но нельзя быть такими алычными, если это все правда.

 

Вот, если кто то сможет справиться с этим то скажите, и ещё что сам поиск по яндексу и гуглу работает ну нормально,а любые другие сайты не открывает или очень медленно (20 мин страница), а что касается вай фая то он он работает, с ноута и пишу, в общем странно что через вай фай работает,а через провод нет.

 

Буду звонить в Билайн и просить их разобраться, так как с августа недоволен ими.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас