Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

FordAlex

D-Link DIR-300

Рекомендованные сообщения

Помогите с настройками! купил вчера D-Link DIR-300 несколько часов настраивал вроде как заработало но вдруг инет потух вообще т.е. даже напримик в комп ноль эффекта ну думаю опять проблемы у корбины забил пошёл спать!

Сегодня утром проверяю по прежнему ноль! звоню им, они мне говорят что нас отключили по причине какой то массовой рассылке :o типо проверьтесь на вирусы и перезвоните! ну потом соединили с нормальными инженерами они объяснили что это изза неправильной настройки роутера

так вот теперь боезно подключать роутер! :unsure: подскажите как правильно настроить чтоб и внешка и локал работал!

 

кстати у меня Hardware Version B1

Firmware Version 2,02

Надо ли прошивать и чем?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, FordAlex :unsure:

 

1) Проверьте настройки mtu, задайте его равным 1400.

В Windows XP

Windows XP или Windows 2000/2003

 

Нажмите кнопку «Пуск», «Выполнить», введите regedit, затем нажмите OK, чтобы запустить редактор реестра.

 

Откройте ветку реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E972-E325—11CE-BFC1—08002bE10318}

В этой ветви будут содержаться подразделы 0001, 0002 и так далее. Внимательно просмотрите содержимое этих подразделов и остановитесь на том, у которого значение параметра DriverDesc аналогично названию вашей сетевой карты, через которую вы подключены к интернету.

В этом подразделе, найдите и запомните номер NetCfgInstanceId.

Теперь найдите этот номер в следующем разделе реестра:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Tcpip\Parameters\Interfaces

Сделайте двойной щелчок на параметре MTU и введите значение 1400 (десятиричное — decimal)

Закройте редактор реестра и перезагрузите компьютер.

 

Примечание: Если параметра MTU нет, создайте его. Для этого выберите меню «Правка» вверху, щелкните «Создать», затем «DWORD». Введите «MTU» и нажмите ENTER. Сделайте двойной щелчок на параметре «MTU» и введите значение «1400» (десятиричное — decimal), после чего нажмите OK.

В Windows Vista / 7

Откройте администраторскую командную строку (Пуск - Стандартные - Командная строка, правой кнопкой - Открыть от имени Администратора) и скопируйте туда следующую команду:

netsh interface ipv4 show subinterfaces

в ответ Вам появится что-то вроде этого:

MTU Состояние определения носителя Вх. байт Исх. байт Интерфейс

------ --------------- --------- --------- -------------

4294967295 1 0 8005 Loopback Pseudo-Interface 1

1500 1 8227203 1288100 Подключение по локальной сети

1500 5 0 0 Сетевое подключение Bluetooth

Далее задайте значение mtu 1400 для локальной сети:

netsh interface ipv4 set subinterface "Подключение по локальной сети" mtu=1400 store=persistent

Затем перезагрузите компьютер и снова проверьте значение mtu у локальной сети, оно должно быть 1400.

2) В настройках роутера задайте MTU равным 1400.

3) Если μTorrent версии 2.0 и выше, то отключите "Enable bandwidth management" в настройках, это выключит uTP (скриншот взят отсюда):

7c629cccbe05c5ae60fc321eb1226406.1.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё сделал как написано! Это надо делать и на компе и на ноуте? я на обоих сделал :yes:

только я не понял что это даёт? :lol: просто я не сильно разбираюсь в сетях, маршрутах и тому подобное

да и вот как я настроил роутер всё ли правильно? post-512414-1278688731_thumb.jpg

и ещё вопрос как правильно прописать маршрут для локальных ресурсов в Димитровграде?

ото боюсь через роутер пускать, опять накосячу и отключат инет! а чтоб включили это не так легко, сегодня замучился на телефоне висеть <_<

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Это надо делать и на компе и на ноуте? я на обоих сделал :D

Да, на всех, которые получают инет через роутер :P

только я не понял что это даёт?

Вкратце: некоторые сайты могут не грузиться или грузиться не до конца, если выставлена неверная длина пакетов (mtu), может чуть-чуть повысится скорость из-за того, что количество пустых битов уменьшается. Ну в общем если интересно, есть гугл.

да и вот как я настроил роутер всё ли правильно?

У меня такого роутера нет, так что точно сказать не могу :D По моему, MTU в роутере нужно задавать не на PPTP, а на локальное подключение (pptp все равно пускается через локалку) или в глобальных настройках выставить нужное. Поищите "Установка LAN", вот там уже задайте MTU. Если не найдете такого в вашем роутере, оставьте как есть.

и ещё вопрос как правильно прописать маршрут для локальных ресурсов в Димитровграде?

Вроде бы они уже автоматом прописываются при подключении. Хотя конкретно этот роутер может их и не прописывает. Если при рабочей внешке и локалке через роутер нормально заходит и на внешние сайты, и на локальные (причем на корбиновские с локальной скоростью), то не заморачивайтесь лишними действиями :) Если нет, ищите на форуме, здесь очень много всего написано о настройке маршрутов.

 

P.S. Ещё в качестве теста на правильность MTU вспомнил сайт https://addons.mozilla.org/ , насколько я помню, при неправильно выставленном mtu у меня он не работал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня DIR-300 уже давно на билайне работает.

сталкивался с возможно такой проблемой... внезапно изчезало соединение с интернет, при этом ни модем ни операционную систему не трогал ни пальцем, активно торрент не качал и вообще вёл себя "примерным мальчиком".

два или три раза такое было, явной систематики не заметил, связывался с техслужбой билана, ответили что блокировано соединение в "связи со спамом" - с моего ip шли бродкаст пакеты чтоли.

вероятно проблема в самом модеме. проблема проявила себя на двух последних прошивках.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
у меня DIR-300 уже давно на билайне работает.

сталкивался с возможно такой проблемой... внезапно изчезало соединение с интернет, при этом ни модем ни операционную систему не трогал ни пальцем, активно торрент не качал и вообще вёл себя "примерным мальчиком".

два или три раза такое было, явной систематики не заметил, связывался с техслужбой билана, ответили что блокировано соединение в "связи со спамом" - с моего ip шли бродкаст пакеты чтоли.

вероятно проблема в самом модеме. проблема проявила себя на двух последних прошивках.

 

Роутер выключаешь на 2-3 минуты потом всё норма становится.

 

да и вот как я настроил роутер всё ли правильно? post-512414-1278688731_thumb.jpg

Всё правильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер выключаешь на 2-3 минуты потом всё норма становится.

выключай хоть на 2 хоть на 20 не поможет.

при блокировке "по сапму" порт на ИХНЕМ свиче блокируется на сутки, и без звонка в техпотдержку откроется только через 24 часа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё работало отлично и локалка и внешка но после вчерашних переделок в корбине (смена локального IP) перестала работать локалка через роутер на примик работает

Что теперь делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может попробовать прописать маршруты на роутере вручную (хотя бы основные) ?

ип: 10.0.0.0 маска: 255.0.0.0

 

ип: 10.22.0.0 маска: 255.255.255.240 (могу тут с маской ошибиться, у знакомого она 255.255.248.0)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Эх ни что не помогает как неожиданно заработало та и после ихних работ перестало работать.

Как говорится как пришло так и ушло!

 

Заработало!!! я со шлюзом запутался просто :rolleyes:

Всем Спасибо!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто встречался с проблемой скорости интернета через DIR 300 Версия аппаратного обеспечения : B1 Версия программного обеспечения : 2.05 с локалкой проблем нет но скорость инета рубиться до 300 хотя на прямую показывает как положено от 1.7 до 2.0(скорость) прошил прошивкой dd-wrt DIR-300/NRU инет работает отличо на 5+ но нет локалки!кто сталкивался с таким недугом подскажите как действовать!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто встречался с проблемой скорости интернета через DIR 300 Версия аппаратного обеспечения : B1 Версия программного обеспечения : 2.05 с локалкой проблем нет но скорость инета рубиться до 300 хотя на прямую показывает как положено от 1.7 до 2.0(скорость) прошил прошивкой dd-wrt DIR-300/NRU инет работает отличо на 5+ но нет локалки!кто сталкивался с таким недугом подскажите как действовать!

Надо прописать маршруты на локалку. Заходишь в роутер http://192.168.0.1/ потом переходишь на вкладку Advanced потом из меню слева выбераешь Routing в поле интерфейс выбираешь WAN Physical(твой ип) в Destination - 10.0.0.0 в Subnet Mask - 255.0.0.0 в Gateway - твой шлюз.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто встречался с проблемой скорости интернета через DIR 300 Версия аппаратного обеспечения : B1 Версия программного обеспечения : 2.05 с локалкой проблем нет но скорость инета рубиться до 300 хотя на прямую показывает как положено от 1.7 до 2.0(скорость) прошил прошивкой dd-wrt DIR-300/NRU инет работает отличо на 5+ но нет локалки!кто сталкивался с таким недугом подскажите как действовать!

Надо прописать маршруты на локалку. Заходишь в роутер http://192.168.0.1/ потом переходишь на вкладку Advanced потом из меню слева выбераешь Routing в поле интерфейс выбираешь WAN Physical(твой ип) в Destination - 10.0.0.0 в Subnet Mask - 255.0.0.0 в Gateway - твой шлюз.

Дело в том что в dd-wrt там всё обсалюто всё по другому!что только не прописывал без полезно!там нужно прописывать скрипты ручками!так и не смог разобраться!Зато разобрался со скорость в родной прошивке!соединеие настраивать не PPTP а на L2TP и всё в порядке!Archangel8 спасибо что откликнулся!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто встречался с проблемой скорости интернета через DIR 300 Версия аппаратного обеспечения : B1 Версия программного обеспечения : 2.05 с локалкой проблем нет но скорость инета рубиться до 300 хотя на прямую показывает как положено от 1.7 до 2.0(скорость) прошил прошивкой dd-wrt DIR-300/NRU инет работает отличо на 5+ но нет локалки!кто сталкивался с таким недугом подскажите как действовать!

Надо прописать маршруты на локалку. Заходишь в роутер http://192.168.0.1/ потом переходишь на вкладку Advanced потом из меню слева выбераешь Routing в поле интерфейс выбираешь WAN Physical(твой ип) в Destination - 10.0.0.0 в Subnet Mask - 255.0.0.0 в Gateway - твой шлюз.

Дело в том что в dd-wrt там всё обсалюто всё по другому!что только не прописывал без полезно!там нужно прописывать скрипты ручками!так и не смог разобраться!Зато разобрался со скорость в родной прошивке!соединеие настраивать не PPTP а на L2TP и всё в порядке!Archangel8 спасибо что откликнулся!

Нзч, да L2TP, всегда так было) Прост я сам мучился со своим роутером, кое-как настроил, вроде все стабильно. Странно, по сути интерфейсы должны быть одинаковы или хотя бы похожи. Можно маршруты через коммандную строку прописать, где-то на форуме видел как, ща поищу.

Балин так и не нашел, помню команда имеет вид routе ип назначение маска шлюз или что-то в этом роде и прописывается в cmd.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нзч, да L2TP, всегда так было) Прост я сам мучился со своим роутером, кое-как настроил, вроде все стабильно. Странно, по сути интерфейсы должны быть одинаковы или хотя бы похожи. Можно маршруты через коммандную строку прописать, где-то на форуме видел как, ща поищу.

Балин так и не нашел, помню команда имеет вид routе ип назначение маска шлюз или что-то в этом роде и прописывается в cmd.

Темы про роутеры на форуме http://homenet.corbina.net/index.php?showtopic=259425&hl=

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Балин так и не нашел, помню команда имеет вид routе ип назначение маска шлюз или что-то в этом роде и прописывается в cmd.

так можно делать когда без роутера. а раз есть роутер, то маршруты должны быть в нем самом.

да и rounder, указал где лучше всего спрашивать про роутеры...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настраиваю dir-300. На http://d-grad.no-ip.org/ заходит, внешка есть. Порт пробросил, маршрут тоже. С внехи качает 30 кб/сек (по wifi), с деграда вообще не качает. Периодически аську выбивает. Прошивка 1.05. Может что-то неправильно сделал?

http://gyazo.com/3bb15b57697d8e61819fb3ed24d5c4b7.png - маршрут

http://gyazo.com/6caadb21e61d4d56bec3ce3d8b764547.png - порты

 

Кстати http://vip-tracker.no-ip.org/ не заходит почему-то

 

Фух, забыл галку одну. Работает :)

 

Только торрент почему-то не раздает совсем. Даже на внешку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настраиваю dir-300. На http://d-grad.no-ip.org/ заходит, внешка есть. Порт пробросил, маршрут тоже. С внехи качает 30 кб/сек (по wifi), с деграда вообще не качает. Периодически аську выбивает. Прошивка 1.05. Может что-то неправильно сделал?

http://gyazo.com/3bb15b57697d8e61819fb3ed24d5c4b7.png - маршрут

http://gyazo.com/6caadb21e61d4d56bec3ce3d8b764547.png - порты

 

Кстати http://vip-tracker.no-ip.org/ не заходит почему-то

 

Фух, забыл галку одну. Работает :)

 

Только торрент почему-то не раздает совсем. Даже на внешку.

у меня тоже дир-300 могу кинуть скрины - рботает все

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Буду признателен, сравню :) И напиши свою скорость отдачи в торренте на внешку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах