test0912

Рабочие настройки для IPTV на Mikrotik

Рекомендованные сообщения

Когда приставка показывает ТВ каналы - мультикаст прет в вай-фай и забивает его. Как изолировать вайфай от мультикаста?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Имеется RB951G-2hnd, подключил билайн тв.

 

Было настроено как все советуют igmp-proxy, но через него эфир стал тормозным - появлялись лаги как со спутником + более долгое переключение каналов, а HD каналы вовсе "уходили" в постоянную буферизацию.

 

Было решено применить следующую схему, с учетом приоритета - максимальная скорость между ПК1 и ПК2:

 

В итоге у меня приставка билайн тв соединена с подсетью билайна (получает IP 10.57.*.*) и l2tp соединение раздается на ПК1, ПК2, WiFi.

Приставка теперь работает так же шустро как если бы была подключена в свич с билайновским проводом.

 

Если Вам была полезна данная информация ставьте +1

 

Ну, тогда можно было бы в свитч-группу включить и первый два интерфейса (если они на одном чипе распаяны). С таким же успехом можно взять обычный коммутатор и навтыкать перед Тиком сколь угодно количество приставок :)

 

У этого способа есть один минус-весь траффик, что попадёт в бридж, будет пропущен через CPU, а это нагружает маршрутизатор совсем не его работой. К слову, объединённые именно свитч-группой интерфейсы, а не бриджом нагружают только чип сетевой карты, процессор при этом не задействовуется.

Например, при тарифе в 80 мб/с скачкой торрентов и плюс просмотре ТВ таким способом, думаю, будет фрезить...

 

А чем не устраивает "традиционный" способ? У них там ядро обновилось оснастка ещё меньше ресурсов кушает...

 

Когда приставка показывает ТВ каналы - мультикаст прет в вай-фай и забивает его. Как изолировать вайфай от мультикаста?

 

/interface bridge filter

add action=drop chain=output out-interface=wlan1 packet-type=multicast

Изменено пользователем Eugene_Lo

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи!!! Помогите пожалуйста, столько экспериментов сколько тут описано не осилил.

Есть ли на сегодняшний день самое короткое решение проблемы с тв каналами (зависание канала через несколько секунд) на Mikrotik RB951G-2hnd, ОС-6.4

Хочу чтобы использовался только Mikrotik без билайновского свитча.

и можно ли на компе будет смотреть тв?

 

ether1 - beeline

ether2 - PC

ether3 - TV1

ether4 - TV2

ether5 - Game XBOX

 

Парни, ну помогите, ничего не получается....

уже ладно, не короткое решение а какое-нибудь хоть, при переключении канала новый показывает секунд 5, потом наглухо виснет, так со всеми каналами...

Изменено пользователем Napas123

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скиньте готовый конфиг билайн с польностью рабочим интернетом и телевидинием, положу 300 рублей на телефон, интернет 100 мбит, 80 будет достаточно, пишите кто умеет, может. Просто времени нет разбираться, за помощь в настройке и консультации( объяснении) данного вопроса - 500 рублей на телефон незамедлительно, главное что бы всё стабильно работало и телевидение без артефактов, МОСКОВСКИЙ РЕГИОН!

Изменено пользователем neochkin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скиньте готовый конфиг билайн с польностью рабочим интернетом и телевидинием, положу 300 рублей на телефон, интернет 100 мбит, 80 будет достаточно, пишите кто умеет, может. Просто времени нет разбираться, за помощь в настройке и консультации( объяснении) данного вопроса - 500 рублей на телефон незамедлительно, главное что бы всё стабильно работало и телевидение без артефактов, МОСКОВСКИЙ РЕГИОН!

 

+1 готов так же отблагодарить Краснодарский край, но думаю разница только в айпишниках.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

День добрый неужели так тежело прописать нормальные настройки для настройки iptv Билайн для mikrotik . А именно что конкретно прописывать тут "igmp-proxy add alternative-subnets это в ether 1 " " и во второй вкладке что выбирать local master ether 2 или brige-local " " , в firewall что вставлять выставлять " " , и в route что писать и откуда брать dst адреса в gateway я то знаю что писать скорее шлюз своего района " так как в каждом городе и районе своя подсеть . Не ужели с пометкой сложно написать чтобы люди не путались . Не все же такие умные , я людям все разъесняю чтобы на будущее а не просто так 12345 и где их брать в Простоквашино чтоли ? Пожалуйста поподробнее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

итоговый конфиг (ether1-gateway - в билайн, bridge-local - локальный интерфейс, 10.48.176.1 - мой шлюз по умолчанию, выдаваемый Билайном по dhcp):

 

/ip firewall filter
add action=accept chain=input disabled=no in-interface=ether1-gateway protocol=igmp
/ip route
add comment=IPTV disabled=no distance=1 dst-address=78.107.196.0/22 gateway=10.48.176.1 scope=30 target-scope=10
add comment=IPTV disabled=no distance=1 dst-address=85.21.91.0/24 gateway=10.48.176.1 scope=30 target-scope=10
add comment=IPTV disabled=no distance=1 dst-address=85.21.100.0/24 gateway=10.48.176.1 scope=30 target-scope=10
add comment=IPTV disabled=no distance=1 dst-address=172.16.16.0/24 gateway=10.48.176.1 scope=30 target-scope=10
/routing igmp-proxy
set query-interval=1m query-response-interval=10s quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=78.107.196.0/24 disabled=no interface=ether1-gateway threshold=1 upstream=yes
add alternative-subnets="" disabled=no interface=bridge-local threshold=1 upstream=no
/routing pim
set switch-to-spt=yes switch-to-spt-bytes=0 switch-to-spt-interval=1m40s
/routing pim interface
add alternative-subnets=78.107.196.0/24 assert-override-interval=3s assert-time=3m disabled=no dr-priority=1 hello-holdtime=1m45s hello-period=30s hello-trigerred-delay=5s igmp-version=IGMPv2 interface=ether1-gateway join-prune-holdtime=3m30s \
   join-prune-period=1m override-interval=250 preferred-source-address=0.0.0.0 propagation-delay=50 protocols=pim,igmp require-hello=yes tracking-support=yes
add alternative-subnets="" assert-override-interval=3s assert-time=3m disabled=no dr-priority=1 hello-holdtime=1m45s hello-period=30s hello-trigerred-delay=5s igmp-version=IGMPv2 interface=bridge-local join-prune-holdtime=3m30s join-prune-period=1m \
   override-interval=250 preferred-source-address=0.0.0.0 propagation-delay=50 protocols=pim,igmp require-hello=yes tracking-support=yes

 

 

Все заработало, по крайней мере на xBox. Теперь и в онлайн игры можно играть и ТВ смотреть.

Спасибо за доработки!

 

День добрый неужели так тежело прописать нормальные настройки для настройки iptv Билайн для mikrotik . А именно что конкретно прописывать тут "igmp-proxy add alternative-subnets это в ether 1 " " и во второй вкладке что выбирать local master ether 2 или brige-local " " , в firewall что вставлять выставлять " " , и в route что писать и откуда брать dst адреса в gateway я то знаю что писать скорее шлюз своего района " так как в каждом городе и районе своя подсеть . Не ужели с пометкой сложно написать чтобы люди не путались . Не все же такие умные , я людям все разъесняю чтобы на будущее а не просто так 12345 и где их брать в Простоквашино чтоли ? Пожалуйста поподробнее

 

Все расписано уже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день

 

Настроил ТВ по инструкции - картинка фризиться через 5-10 секунд. Будут какие-нибудь идеи?

 

Настраивал по последней инструции.

 

PS: В свойствах IGMP-Proxy какие-нибудь данные о трафике должны быть?

PPS: Настроить смог только в варианте - объединения шлюза билайна и порта тв приставки, но при этом отваливается локалка билайна :(

 

Настроил в итоге сам - проблема была в блоке /routing pim - он мешал IGMP-Proxy приводил его к неактивному состоянии.

 

Удаление блока завело IPTV

Изменено пользователем Tarn

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Очередное обновление.

Некоторое время назад конфигурация с PIM работать перестала.

Пришлось убрать настройки PIM, оставив только следующее:

 

/routing igmp-proxy

set query-interval=1s query-response-interval=1s quick-leave=yes

/routing igmp-proxy interface

add alternative-subnets=0.0.0.0/0 comment=Upstream interface=ether1-gateway \

upstream=yes

add comment=Downstream interface=ether2-master-local

 

 

и не забываем

/ip firewall filter

add chain=input comment="Allow IGMP" protocol=igmp

add chain=input comment="Allow UDP" protocol=udp

add chain=forward comment="Allow UDP" protocol=udp

пока работает.

Изменено пользователем arty_r
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

и не забываем

/ip firewall

add chain=input comment="Allow IGMP" protocol=igmp

add chain=input comment="Allow UDP" protocol=udp

add chain=forward comment="Allow UDP" protocol=udp

пока работает.

 

Наконец заработало!! только поправьте пожалуйста:

/ip firewall filter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо поправил.

Очередное дополнение, на устройствах со встроенным wifi, необходимо установить интерфейс bridge-local как даунстрим

 

/routing igmp-proxy interface

add alternative-subnets=0.0.0.0/0 interface=ether1-gateway upstream=yes

add interface=bridge-local

 

Все остальное стандартно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ради интереса проделал все то, о чем говорит автор видео.

Да, познавательно, как запустить маршрутизатор с пустыми настройками.

Для тех, кому интересно, export конфига сделанного по видео

Сеть для домашней сети выбрал 192.168.99.0/24

Гейтвей в сеть билайн в моем сегменте 10.56.64.1

ether1 - wan

ether2 - lan

tp.internet.beeline.ru распознается как 10.255.255.219,10.255.255.218

Кстати, в моем сегменте добавление опций DHCP не привело ровным счетом ни к чему.

Маршрутизатор и так правильно получал все необходимые маршруты, за исключением маршрутов к DNS серверам :rolleyes:

 

/ip dhcp-client option
add code=55 name=parameter_request_list value=0x01F90321062A
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
   mac-cookie-timeout=3d
/ip pool
add name=dhcp_pool1 ranges=192.168.99.100-192.168.99.199
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=ether2 name=dhcp1
/ppp profile
add name=beeline remote-address=192.168.255.254 use-compression=no use-encryp
   use-vj-compression=no
/interface l2tp-client
add add-default-route=yes allow=chap connect-to=10.255.255.219 name=\
   beeline-l2tp password=************ profile=beeline user=9999999999
/ip address
add address=192.168.99.1/24 interface=ether2 network=192.168.99.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no 
   interface=ether1
/ip dhcp-server network
add address=192.168.99.0/24 gateway=192.168.99.1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 src-address=\
   192.168.99.0/24
add action=masquerade chain=srcnat out-interface=beeline-l2tp src-addres
   192.168.99.0/24
/ip route
add distance=1 dst-address=79.104.14.246/32 gateway=10.56.64.1
add distance=1 dst-address=79.104.14.247/32 gateway=10.56.64.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

методом тыка эту штуку можно настроить, правда я купил 2 марта, а сейчас 22 :D но по сравнению с длинк300нру скорости потрясают

Изменено пользователем romanekb

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни, вот и я добрался до мультикаста. Прочитав ветку до конца, понял, что никто здесь не понимает принципов работы протокола и железки. А модераторы темы, в место того, чтобы пнуть в нужное место, тихо читают и злорадствуют А всего лишь достаточно прочитать по теме википедию и мануал.

По IGMP Proxy в принципе всё верно, достаточно конфига:

/routing igmp-proxy interface

add alternative-subnets=0.0.0.0/0 comment="Upstream" disabled=no interface=ether1-gateway threshold=1 upstream=yes

add alternative-subnets="" comment="Downstream" disabled=no interface=bridge-local threshold=1 upstream=no

Где:

ether1-gateway ваш порт, куда приходит кабель от провайдера

bridge-local ваш внутренний интерфейс

Без параметра alternative-subnets=0.0.0.0/0 вещания не будет , об этом также указано в мануале. Но адресация явно избыточная. Заставит роутер перемалывать очень много лишнего.

Вот так можно найти нужную:

Настроить правила и включить за роутером любой клиент(VLC или приставку), далее:

 

post-598331-080050100 1438451160_thumb.png

 

Как видим для выбранного канала источником трафика является 78.107.196.36 Смотрим в маршрутах маску для этих адресов полученную от dhcp, в моём случае 78.107.196.0/22(я так понимаю, что этот адрес одинаков для всех клиентов сети, за исключением некоторых натурализованных).

Я здесь оговорюсь: если вы при первоначальных настройках не получаете видео, то не забудьте о следующем:

Firewall – лучше выключить на время настройки

В маршрутах должны быть маршруты до источника видео(78.107.196.0/22),Если вы по каким либо причинам вы их не получили от dhcp сервера, то их надо прописать в ручную.

Для того, чтобы видео вещалось при поднятом vpn в маршрутах также должен быть указан маршрут мультикаст трафика. То есть если я пытаюсь смотреть канал rtp://@233.33.210.115:5050 то должен быть маршрут :

/ip route

add disabled=no distance=1 dst-address=233.33.210.0/24 gateway=ether1-gateway

Где ether1-gateway порт вашего роутера, а не шлюз сети.

 

По поводу трёх опций igmp proxy – как тут можно запутаться?

Параметр quick-leave=yes устанавливается только если за прокси находиться только один клиент. Об этом два раза повторено в мануале. А если вы думаете, что вы используете только приставку или vlc, то вы ошибаетесь. Как только вы включаете igmp трафик, винда сразу начинает слать SSDP(Основа для upnp), торрент качалки включают LPD(для поиска соседей) и т.д. По этому правильный параметр quick-leave=no

По поводу оставшихся двух параметров – они не очень важны, если не впадать в крайности:

query-interval=1m query-response-interval=10s

вполне допустимо, а вот товарищ пишет:

 

/routing igmp-proxy

set query-interval=1s query-response-interval=1s quick-leave=yes

 

тем самым засирая свою домашнюю сеть, а потом ищет фризы.

Но всё-таки правильней выставить параметры на подобии билайна, ищутся они так:

post-598331-048066100 1438451172_thumb.png

 

Получаем:

Время повтора: видим 30s, значит query-interval=30s

Ожидание ответа: hex c8= dec 200 ; 200*100/1000=20s, значит query-response-interval=20s

 

Итого в моём случае:

/routing igmp-proxy

set query-interval=30s query-response-interval=20s quick-leave=no

/routing igmp-proxy interface

add alternative-subnets=78.107.196.0/22,10.0.0.0/8 interface=External upstream=yes

add interface=bridge-home

Имхо: 10.0.0.0/8 не влияет на телевидение, но может понадобится остальным службам.

 

IGMP Proxy вполне достаточен для реализуемой задачи и жрёт меньше ресурсов по сравнению с PIM. Но всё-таки кому ни будь удалось поднять PIM. Хочется разобраться в его работе? Я плохо понимаю механизм его работы. Столкнулся с двумя проблемами:

Как найти адрес RP, может кто его знает?

Роутер при всех изворотах с настройками не шлёт пакет Join.

Изменено пользователем pepelxl
  • Upvote 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

/routing igmp-proxy interface

add alternative-subnets=78.107.196.0/22,10.0.0.0/8 interface=External upstream=yes

 

у меня при такой настройке, со своими диапазонами виснет канал при просмотре, а с 0.0.0.0/0 все в порядке

 

а тут

/routing igmp-proxy

set query-interval=30s query-response-interval=20s quick-leave=no

 

у меня сам роутер выдал

quick leave = no

query interval = 00:02:05

query response interval = 00:00:10

 

я не стал менять :)

 

а тут

78.107.196/22(я так понимаю, что этот адрес одинаков для всех клиентов сети, за исключением некоторых натурализованных).

 

у меня 194.226.152.105 самое большое число проходит через него, но я из екб

правда есть похожее

78.107.197.109 но через него 4-10 пакетов всего

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня 194.226.152.105 самое большое число проходит через него, но я из екб

правда есть похожее

78.107.197.109 но через него 4-10 пакетов всего

 

Эти адреса индивидуальны для каждого канала, как найти группу каналов я написал, как найти маску, тоже, читай и вдумывайся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сразу оговорюсь что внутренняя сеть биллайна мне не нужна, исключительно интернет кабель, вайфай, телек.

не претендую на корректную настройку, но у меня все работает.

я обычный пользователь из екатеринбурга, просто хочется подытожить всю настройку которую пришлось собирать с разных тем, так как все разбросано. хочу сказать спасибо Kuja Leonhart, poisons и другим пользователям mikrotik принимающим участие в обсуждении.

для начала нужно подключить кабель биллайна к пк напрямую, и в командной строке ввести

nslookup tp.internet.beeline.ru , создайте текстовый документ на раб.столе и запишите туда

1- свой ип (у меня это 172.18.49.78 вроде, далее он в формате 172.18.49.0/24)

2- днс1 (у меня это 172.18.48.13 вроде, далее он в формате 172.18.48.0/24)

3- днс2 (по аналогии с днс1)

теперь уже можно воткнуть все провода в роутер

 

все шаги настройки под спойлером

 

я проводил настройку на rb951g-2hnd

1-кабель биллайна

2-кабель пк

3-кабель пк

4-кабель пк

5-приставка iptv

после покупки роутера, стояла прошивка 5.26 я ее сразу обновил до 6.11 скачать можно тут http://www.mikrotik.com/download выбираем upgrade package, чтобы обновить нужно перетащить routeros-mipsbe-6.11.npk в files и перезапустить роутер.

теперь перед настройкой зайти в system>reset configuration и поставить галочку на keep user configuration, и перезапустить и нажать ок

 

далее заходим ip>dhcp client> add default route no

--------------------------------------------------------------------------------------------------------------

далее перед тем как вставлять текст ниже в winbox'e в new terminal, в нем нужно заменить

1-ваш_логин,ваш_пароль от биллайна

2- dst-address=172.18.49.0/24 тут вставляете ващ ип, который вы получили в самом начале , который записали в документ на раб.столе, только в конце 0/24 по аналогии

3- dst-address=172.18.48.0/24 тут вставляете ваш днс, который вы получили в самом начале , который записали в документ на раб.столе. Если у вас 2 днс то соответственно нужно еще добавить строку, и изменить dst+gateway

add comment="Beeline DNS server subnet" distance=1 dst-address=172.18.48.0/24 gateway=10.199.20.1

4- gateway=10.199.20.1 тут вставляете ваш gateway, его проще всего посмотреть на вкладке quick set.

 

/ppp profile

add name=Beeline remote-address=192.168.255.254 use-compression=no use-encryption=no use-vj-compression=no

/interface l2tp-client

add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru disabled=no max-mru=1500 max-mtu=1460 name=Beeline password=ваш_пароль profile=Beeline user=ваш_логин

/ip firewall nat

add action=masquerade chain=srcnat out-interface=Beeline

/ip route

add comment="Beeline VPN server subnet" distance=1 dst-address=172.18.49.0/24 gateway=10.199.20.1

add comment="Beeline DNS server subnet" distance=1 dst-address=172.18.48.0/24 gateway=10.199.20.1

/ip firewall mangle

add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=tcp tcp-flags=syn tcp-mss=1421-65535

add action=change-mss chain=forward new-mss=1420 out-interface=Beeline protocol=tcp tcp-flags=syn tcp-mss=1421-65535

 

------------------------------------------------------------

изменяем

interface> порт приставки(у меня ether5-slave-local) master port>none

 

создаем

bridge> + name tv

 

bridge>ports>

порт куда кабель биллайна(у меня это ether1-gateway) + bridge tv

порт куда приставка(у меня это ether5-slave-local) + bridge tv

 

 

теперь можно настроить вайфай, проще всего можно это сделать через quick set, там все понятно.

в итоге работает телевизор, вайфай, инет в слотах 2-3-4 по кабелю

приставка смотрит в биллайн с 5 порта

 

 

Изменено пользователем romanekb

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни, вот и я добрался до мультикаста. Прочитав ветку до конца, понял, что никто здесь не понимает принципов работы протокола и железки. А модераторы темы, в место того, чтобы пнуть в нужное место, тихо читают и злорадствуют А всего лишь достаточно прочитать по теме википедию и мануал.

спасибо!! все работает, с нуля добавил пакет мультикаст, добавил интерфейс upstream IGMP и маршрут до 78.107.196.0/24, все заработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемые спецы, выложите плиз, полный конфиг Микротика с настройками iptv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конфиг во вложении для rb-2011-uias с рабочим IPTV, через VLC player без проблем смотрю ТВ от Биллайн

ethr4 внешний интерфейс Биллайн

ethr1-2 висят на brige lan внутр.

config_22_11_14.rar

Изменено пользователем a9b2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А я сделал по другому. Просто создал еще один бридж, туда ван билайна и порт к которому подключена тв приставка. В итоге тв приставка в сети провайдера - iptv на приставке работает.

Изменено пользователем lastbyte32

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А запись и пауза программ у всех работает?

У меня эти функции перестали работать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в настройках профиля ppp-profiles - поставил change TCP MSS =yes

В фаерволе в манглах появились динамические правила и по спидтесту сразу в 2 раза быстрее стало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Внесу свои 5 копеек

 

для воспроизведения видео по пакету возврат эфира, потребуется маршрут до 78.107.52.33 (возможно нужна вся подсеть 78.107.52.0/24)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая проблема с просмотром IPTV, любой канал работает какое-то время, затем застывает, если перезапустить канал/программу, не соединяется, а соединяется вновь только лишь спустя какое-то время, при этом остальные каналы остаются доступны.

 

RB2011

В IGMP proxy на вкладке MFC только 1 соединение и таких красивых логов как у pepelxl нету, только 1

 0 AD 233.33.210.7	78.107.196.44   ether1-gateway   	bridge-local

при том если снифать, то такого красивого скрина опять таки не наблюдается тем более на 224.0.0.1, в src стоит внутредомашний IP клиента или самого роутера, а в dst стоит IP телеканала и только иногда проскакивает 224.0.0.1 и 224.0.0.252

в роутах прописал 224.0.0.0/8 и 233.0.0.0/8 и 78.107.196.0/24 на ether1-gateway (не на шлюз) и ещё 10.0.0.0/8 направил уже шлюз

 

Если торчить, то сначала ПК инициирует соединение с каналом, потом отваливается почти сразу, затем канал уже соединён с 78.107.196.### с ПК соединений нет, и потом просто отваливается это соединение и канал перестаёт показывать

в апстриме стоят ether1-gateway и IP 78.107.196.0/24 и 10.0.0.0/8

в даунстриме bridge-local без IP

где можно что-нить поправить?:)

________________

Решение, добавил в firewall правила на accept udp и igmp и порт 5050 пока вроде бы больше не виснет

Изменено пользователем Black_Sun

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в роутах прописал 224.0.0.0/8 и 233.0.0.0/8 и 78.107.196.0/24 на ether1-gateway (не на шлюз) и ещё 10.0.0.0/8 направил уже шлюз

 

78.107.196.0/22 надо на шлюз, вообще все нужные маршруты вещаются с dhcp сервера(если Би вам уже их не сломал, в связи с перестройкой сети), роутер, только, надо правильно настроить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в роутах прописал 224.0.0.0/8 и 233.0.0.0/8 и 78.107.196.0/24 на ether1-gateway (не на шлюз) и ещё 10.0.0.0/8 направил уже шлюз

 

78.107.196.0/22 надо на шлюз, вообще все нужные маршруты вещаются с dhcp сервера(если Би вам уже их не сломал, в связи с перестройкой сети), роутер, только, надо правильно настроить.

 

Есть такое, для этого добавил в DHCP Client новую опцию parameter_request_list с кодом 55 и значением 0x01F9032106,

а если я в маршруте 78.107.196.0 ставлю 22, а не 24, перестаёт открываться этот форум, т.к. IP у него 78.107.197.40 можно и его прописать конечно, но проще 24 оставить по моему :)

Изменено пользователем Black_Sun

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Значит что-то у вас неправильно с маршрутами. Вот что высылает dhcp сервак в Москве:

post-598331-019958000 1429688901_thumb.png

 

И если вы добавили:

 

Есть такое, для этого добавил в DHCP Client новую опцию parameter_request_list с кодом 55 и значением 0x01F9032106,

то ручками заполнять ни чего не надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас