Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

mark949

vpn.internet.beeline.ru + Mikrotik RouterBoard 750G

Рекомендованные сообщения

Ещё вопрос. На его USB порт повесить периферию в виде принтера никто не пытался? По описанию, у него нет такой функции (принт-сервер)- это приговор?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё вопрос. На его USB порт повесить периферию в виде принтера никто не пытался? По описанию, у него нет такой функции (принт-сервер)- это приговор?

 

Для принт сервера у него слишком мало памяти. USB для модема, также есть возможность управления UPS.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё вопрос. На его USB порт повесить периферию в виде принтера никто не пытался? По описанию, у него нет такой функции (принт-сервер)- это приговор?

 

Я, к сожалению не могу это проверить (а может и нет :) , зато у него проц 800 Mhz - что для меня намного важнее ), имею Mikrotik 750G - он на своем борту не имеет USB порта.

У меня WiFi раздается отдельной точкой доступа, у которой намного мощнее сигнал :)

 

 

Но насколько я знаю, VireK ответил все верно!

Для организации печати по схеме USB -> Ethernet существуют другие устройства, принт-сервер например.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё ,неоднократно, читал о таком баге - его процессор, какой-то программной фигней, загружается под 100%. Вроде даже установили чем. Взывают к разработчикам. И вроде как на его работу это не влияет, но как-то стрёмно всё-таки...А как у Вас???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё ,неоднократно, читал о таком баге - его процессор, какой-то программной фигней, загружается под 100%. Вроде даже установили чем. Взывают к разработчикам. И вроде как на его работу это не влияет, но как-то стрёмно всё-таки...А как у Вас???

 

Процессор действительно загружен больше чем у Mark949, если его к примеру загружен на 60% мой будет на 98%. При этом я одновременно качаю на максимум торенты, копирую по локалке у Marka949 Blueray фильм и общаюсь по скайпу с видео.

 

 

У меня WiFi раздается отдельной точкой доступа, у которой намного мощнее сигнал :)

 

 

У моего микротика ОТЛИЧНЫЙ сигнал не надо :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Зато разобрался на все 100%, и скриптов уже написал вагон, все атоматом (включение резервных каналов инета при пропадании основного, регистрация DDNS, поддержание соединения, отправка текущей конфигурации на мыло и много чего еще вкусного :)) )

 

Что конкретно не получается?

Давай по шагам, попробую помочь.

Простите за беспокойство, а скриптик по отправке текущей конфигурации на мыло не подкинете? Не сочтите за наглость. Только если можно чуть подробнее, чем себе, могу не понять. Недавно с этим вожусь...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Зато разобрался на все 100%, и скриптов уже написал вагон, все атоматом (включение резервных каналов инета при пропадании основного, регистрация DDNS, поддержание соединения, отправка текущей конфигурации на мыло и много чего еще вкусного :)) )

 

Что конкретно не получается?

Давай по шагам, попробую помочь.

Простите за беспокойство, а скриптик по отправке текущей конфигурации на мыло не подкинете? Не сочтите за наглость. Только если можно чуть подробнее, чем себе, могу не понять. Недавно с этим вожусь...

 

Вот пожалуйста пользуйтесь:

 

{/system backup save name=backup_Microtik; /tool e-mail send to="pochta@mail.ru" subject=([/system identity get name].backup) file=backup_Microtik.backup}

 

ПС:

Нужно не забыть еще настроить отправку почты на самом Микротике, если этого еще не сделано.

в Tools -> E-Mail, пропишите:

1. свой SMTP сервер (в виде ip);

2. имя от которого он будет отправлять почту;

3. логин и пароль соответственно.

 

И не забудьте добавить задание запуска данного скрипта в Sheduler например раз в неделю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если будет время то с удовольствием Вам помогу.

Расскажи, пожалуйста как сделал проброс портов для торрента. Что-то у меня не как не хочет работать. Можно как-нибудь сделать проброс всех портов 0-65535, что-бы голова этим не болела.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Зато разобрался на все 100%, и скриптов уже написал вагон, все атоматом (включение резервных каналов инета при пропадании основного, регистрация DDNS, поддержание соединения, отправка текущей конфигурации на мыло и много чего еще вкусного :)) )

 

Что конкретно не получается?

Давай по шагам, попробую помочь.

Простите за беспокойство, а скриптик по отправке текущей конфигурации на мыло не подкинете? Не сочтите за наглость. Только если можно чуть подробнее, чем себе, могу не понять. Недавно с этим вожусь...

 

Вот пожалуйста пользуйтесь:

 

{/system backup save name=backup_Microtik; /tool e-mail send to="pochta@mail.ru" subject=([/system identity get name].backup) file=backup_Microtik.backup}

 

ПС:

Нужно не забыть еще настроить отправку почты на самом Микротике, если этого еще не сделано.

в Tools -> E-Mail, пропишите:

1. свой SMTP сервер (в виде ip);

2. имя от которого он будет отправлять почту;

3. логин и пароль соответственно.

 

И не забудьте добавить задание запуска данного скрипта в Sheduler например раз в неделю.

Спасибо, буду пробовать... Пока что-то в настройках не то, не получается отослать. Хотя бэкап создает без проблем.

 

Опа, все заработало, сервер неверно вписывал...

Огромное спасибо.

Вот у меня возник вопрос, а почему не работает, если команду

/system backup save name=...

заменить на

/export file=...

Дальше по скрипту тоже все поправить, но не работает!!! Где собака порылась, Вы не в курсе?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Расскажи, пожалуйста как сделал проброс портов для торрента. Что-то у меня не как не хочет работать. Можно как-нибудь сделать проброс всех портов 0-65535, что-бы голова этим не болела.

 

проброс любого порта делается в два этапа, а именно так:

/ip firewall filter
add action=accept chain=forward comment="For Torrent NAS" disabled=no dst-port=33333 protocol=\
   tcp
add action=accept chain=forward disabled=no dst-port=33333 protocol=udp

 

/ip firewall nat

add action=dst-nat chain=dstnat comment="For Torrent NAS" disabled=no dst-port=33333 protocol=\
   tcp to-addresses=192.168.11.1 to-ports=33333
add action=dst-nat chain=dstnat disabled=no dst-port=33333 protocol=udp to-addresses=\
   192.168.11.1 to-ports=33333

 

"проброс всех портов 0-65535" - делать никак нельзя, это глупо.

 

Думаю комментарии излишни.

 

а почему не работает, если команду

/system backup save name=...

заменить на

/export file=...

Дальше по скрипту тоже все поправить, но не работает!!! Где собака порылась, Вы не в курсе?

 

вот по export что можно:

 

Exporting Configuration

PS:

Пользуйтесь Wiki нужная штука однако :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Расскажи, пожалуйста как сделал проброс портов для торрента. Что-то у меня не как не хочет работать. Можно как-нибудь сделать проброс всех портов 0-65535, что-бы голова этим не болела.

 

проброс любого порта делается в два этапа, а именно так:

/ip firewall filter
add action=accept chain=forward comment="For Torrent NAS" disabled=no dst-port=33333 protocol=\
   tcp
add action=accept chain=forward disabled=no dst-port=33333 protocol=udp

 

/ip firewall nat

add action=dst-nat chain=dstnat comment="For Torrent NAS" disabled=no dst-port=33333 protocol=\
   tcp to-addresses=192.168.11.1 to-ports=33333
add action=dst-nat chain=dstnat disabled=no dst-port=33333 protocol=udp to-addresses=\
   192.168.11.1 to-ports=33333

 

"проброс всех портов 0-65535" - делать никак нельзя, это глупо.

 

Думаю комментарии излишни.

 

 

 

Спасибо, получилось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я читал по команде export и man и wiki. Все-таки у меня ситуёвина немного странная. Команда /export file=file , если давать ее в терминале, выполняется на ура, а вот ни в Scheduler ни просто в Scripts выполнятся не хочет. Причем, попробовал у сына на роутере (у него 751) , у него она выполняется и в Scripts и в Scheduler. Из чего я делаю вывод, что это проблема именно моего роутера, вполне возможно невоспроизводимая на другом оборудовании. Ладно, все это пока не критично. Обойдусь Бэкапом, с нео восстанавливается точно так же ))). Спасибо за скриптик.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я делаю вывод, что это проблема именно моего роутера, вполне возможно невоспроизводимая на другом оборудовании.

 

Для эксперимента, попробуй обнови ли наоборот откати прошивку (если последняя стоит).

У тебя напомни какая модель зверька?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я делаю вывод, что это проблема именно моего роутера, вполне возможно невоспроизводимая на другом оборудовании.

 

Для эксперимента, попробуй обнови ли наоборот откати прошивку (если последняя стоит).

У тебя напомни какая модель зверька?

Все, разобрался, или скорее, добился срабатывания по графику. Вся фишка в том, что я скрипт загонял в Webfig, а сегодня попробовал его в Winbox создать и запусить. Странно конечно, но все заработало. Видимо какая-то фича, труднообъяснимая с позиции банальной логики. Впрочем, меня это мало волнует, просто буду иметь ввиду, что эти два приложения не всегда однозначны с точки зрения полученного результата.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все, разобрался, или скорее, добился срабатывания по графику. Вся фишка в том, что я скрипт загонял в Webfig, а сегодня попробовал его в Winbox создать и запусить. Странно конечно, но все заработало. Видимо какая-то фича, труднообъяснимая с позиции банальной логики. Впрочем, меня это мало волнует, просто буду иметь ввиду, что эти два приложения не всегда однозначны с точки зрения полученного результата.

 

Рад, что у Вас получилось!

smile.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

mark, если не трудно, расскажи как подключить iptv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе время суток

Настроил microtik дома(можно сказать по инструкции), все работает хорошо.

Поставил microtik юр.лицу.

Коннект проходит и валится failed to authenticate ourselves to peer.

Кидаю билайт обратно на свой сервак (centos) c темже логином и паролем все работает

В чем может быть проблема ? Формат логина дома числовой 0000000000

Формат логина у юрика 0000000@буквы.fttb.b2b'

P.S pptp поднимается

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите с проблемой. В общем поднял на микротике DHCP, выдались 2 DNS сервера, но по-прежнему ничего не работает, что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

настроил уже пару микротов на билайн а вот еще пара не хочет совсем настраиваться подскажите плз первое что бросается в глаза так это то что по dhcp нет gatway при этом на win получаю всё ок ну и прописал этот gateway в микрот ручками dns работают а pptp постоянно срывает ну как обычно если профиле не указать remote address (кста а зачем?) и эта проблема уже на третем микроте (с неполучением gateway)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

настроил уже пару микротов на билайн а вот еще пара не хочет совсем настраиваться подскажите плз первое что бросается в глаза так это то что по dhcp нет gatway при этом на win получаю всё ок ну и прописал этот gateway в микрот ручками dns работают а pptp постоянно срывает ну как обычно если профиле не указать remote address (кста а зачем?) и эта проблема уже на третем микроте (с неполучением gateway)

+ для Rayon тоже

 

Ребята!!! я на 99.9% уверен что вы не очень внимательно прошли все шаги которые описаны в инструкции в посте №25 "инструкция для новичков в посту 25".

Повторите свои шаги и только после этого отпишитесь!

Все Ваши проблемы уже были решены ранее первопроходцами (вроде меня и virek) :))

 

Кто писал в личку - Всем ответил в почту !!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем день добрый!

Начну немного издалека, чтобы было более менее понятно.

Больше года назад подключился к биллайн с dir 100.

 

Так вот этот самый сотый постоянно вис, обрывался, грелся как сковорода и.т.д.

 

Подвернулся мне MikroTik RB750.

Обрадовался по одзывам, что великолепная штучка.

И всё. На пару недель бессонные ночи. Настраивал такое оборудование, точнее пыьался, первый раз в жизни. И видео качал,и читал. Все бестолку.

Не дался он мне. Я уже не совсем поиню, что и как там было. Больше года прошло.

Помнб была проблема с адресом, что он хотел по цифрам, а биллайн давал только буквы. Как то я это дело тогда победил.

Но связь он мне так и не установил. Помню постоянно писал дисконнект. После снова рвался в бой, секунд 40 что-то пытался установить и снова дисконнект.

Так что никак не получилось.

На форуме микротика тоже нечем не помогли. Отвечали огромными скриптами, туда сюда типа скопируйте и все заработатет... Но все тщетно.

 

Пришлось мне тогда браться опять за сотку. Тоже немало облазил.

Оказалось, что заводская прошивка в нем почемуто стояла бета версии. и он на ней плохо работал.

Откатился немного назад и почти победил.

По PPTP Россия он работает довольно надежно. Вот за год ниразу не завис, не оборвался. При тарифном плане 875 показывает скорость в обе стороны 1000.

и на торрентах, а маленький комп работает круглосуточно, отдает торренты, и на остальных компах. Единственное по вай фай скорость режется, но там сама точка доступа старенькая и дешевенькая, или ноутбук виноват

не проверял. Домашним почту по квартире проверить хватает скорости, потому и не заморачиваюсь.

Но сегодня оплачивал инет и случайно увидел, что у биллайна появилось новое предложение, где цена таже, но скорость порядком выше.

 

Проблема в том, что только по протоколу L2TP, а DIR 100 даже на этой прошивке L2TP соединение не держит. Виснет, разрывает.

 

Почитал снова форум. Много чего изменилось. Смотрю, что побед у вас над микротиком все больше.:)

Но,ответа на свои вопросы так и не нашел.

Все как то немного замудрено.

Помогите пожалуйста чайнику с ссылкой на подробную инструкцию ваших побед. Что и как настроить и куда ему нажать. ПОЖАЛУЙСТА. Буду очень ждать и надеяться на вашу помощь.

На форум микротика ходить, по всей видимости, бесполезно. Там так и нет более менее понятных ответов.

 

А то лежит мой микротик в ящике уже более года.

 

Тех условия:

Сочи

Билайн. Кабель прокладывал сам категории 5E, в полу, в трубах, скрыто. Мастер мне его только обжал конец со стороны провайдера и воткнул.

MikroTik RB750.

D-Link DGS-1008D

D-Link G700AP

После домашняя сеть с адресами настроиными вручную. Автоматом варианта нет.

Потому маршрутизатор в сторону дом сети должен иметь определённый алрес.

Адрес со стороны провайдера статический.

Обязательно торрент без проблем. Комп в круглосуточной работе.

 

Заранее благодарю за помощь. :)

 

Ага, вспомнил важное. Провайдер не даёт Gateway. Ссылялся на то, что данное оборудование он не поддерживает и тех возможности дать такой адрес не имеет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Провайдер не даёт Gateway.

 

Узнать Gateway всегда можно, подключится например к инету с помощью ПК и подсмотреть ipconfig /all

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Провайдер не даёт Gateway.

 

Узнать Gateway всегда можно, подключится например к инету с помощью ПК и подсмотреть ipconfig /all

 

Да втом то и дело, что можно и компу не подключаться. Насколько я понимаю, то все настройки показывает и D-Link dir 100

 

IP Address

Subnet Vask

Default Gateway

DNS

Только сколько я их не вбивал в микротик, СВЯзи с внешним каналом у него нет.

Да и потом провайдер очень часто меняет эти ворота.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Да втом то и дело, что можно и компу не подключаться. Насколько я понимаю, то все настройки показывает и D-Link dir 100

 

IP Address

Subnet Vask

Default Gateway

DNS

Только сколько я их не вбивал в микротик, СВЯзи с внешним каналом у него нет.

Да и потом провайдер очень часто меняет эти ворота.

А айпи не пробовали динамический выставить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Да втом то и дело, что можно и компу не подключаться. Насколько я понимаю, то все настройки показывает и D-Link dir 100

 

IP Address

Subnet Vask

Default Gateway

DNS

Только сколько я их не вбивал в микротик, СВЯзи с внешним каналом у него нет.

Да и потом провайдер очень часто меняет эти ворота.

А айпи не пробовали динамический выставить?

 

Внешний IP статический и он после запроса к билайну, естественно никогда не менялся.

Сделать динамический немогу по тех возможностям. Просто помимо домашней сети к кучкой компов, в эту сеть еще включено два провайдера и две вай фай сети, которые смотрят в противоположные стороны.

Там друг, который также в сети уже все давным давно настроил. Я ему помогал, конечно но больше физически. С настройками, защитой сетей итд он понимает намного больше меня. Все сети на микротиках RB 411PRO.

 

ТАК ЧТО ПОМЕНЯТЬ ЧТО-ТО в адресации не вариант.

Но проблема не внутренняя. А внешняя. Проблема сконектить 750 с билайном. К сожалению, больше года назад даже у него, кто настроил микротиков немало, не получилось.

После него я с ним танцевал и учился его настраивать. Наскачивал кучу видеороликов по настройки. Читал форумы. Но все тщетно.

Звонок в билайн также не дал результатов. Отговорка только одна. Мы не поддерживаем данный вид оборудования. Помню тогда даже уговорил соединить меня с их техниками. Но те немного помычали, сказали тоже самое и отправили на форум. Всё.

Друг в москве работает техником в билайне.

Я с ним не однокраитно разговаривал по этому вопросу. Даже через R-Admin просидели не один час. Но нет. Эта коробочка не хочет устанавливать связь с проайдером.

В домащней сети ее получилось установит без проблем. Любой комп, даже на расстоянии 6 километров по WI-FI заходил на нее.

Но с провайдером никак. Куда то рвётся, потом с минуту висит, а после дисконнект на секунду и снова куда-то рвётся. И этот цикл бесконечен.

 

Может подскажите хорошие видеоролики, или форумы, или ответы-советы. Пусть с самого начала настраивать. Но хочется его победить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Внешний IP статический и он после запроса к билайну, естественно никогда не менялся.

Сделать динамический немогу по тех возможностям. Просто помимо домашней сети к кучкой компов, в эту сеть еще включено два провайдера и две вай фай сети, которые смотрят в противоположные стороны.

Там друг, который также в сети уже все давным давно настроил. Я ему помогал, конечно но больше физически. С настройками, защитой сетей итд он понимает намного больше меня. Все сети на микротиках RB 411PRO.

 

ТАК ЧТО ПОМЕНЯТЬ ЧТО-ТО в адресации не вариант.

Но проблема не внутренняя. А внешняя. Проблема сконектить 750 с билайном. К сожалению, больше года назад даже у него, кто настроил микротиков немало, не получилось.

После него я с ним танцевал и учился его настраивать. Наскачивал кучу видеороликов по настройки. Читал форумы. Но все тщетно.

Звонок в билайн также не дал результатов. Отговорка только одна. Мы не поддерживаем данный вид оборудования. Помню тогда даже уговорил соединить меня с их техниками. Но те немного помычали, сказали тоже самое и отправили на форум. Всё.

Друг в москве работает техником в билайне.

Я с ним не однокраитно разговаривал по этому вопросу. Даже через R-Admin просидели не один час. Но нет. Эта коробочка не хочет устанавливать связь с проайдером.

В домащней сети ее получилось установит без проблем. Любой комп, даже на расстоянии 6 километров по WI-FI заходил на нее.

Но с провайдером никак. Куда то рвётся, потом с минуту висит, а после дисконнект на секунду и снова куда-то рвётся. И этот цикл бесконечен.

 

Может подскажите хорошие видеоролики, или форумы, или ответы-советы. Пусть с самого начала настраивать. Но хочется его победить.

Я сейчас о том веду речь, что статический айпи в билайне реализован немного не так. В настройках VPN все равно указывается ай-пи динамический, просто если у вас есть услуга статического айпи, то Билайн вам всегда на запрос динамического айпи будет выдавать один и тот же ай пи, который и будет для вас статическим. Я почему и говорю что не нужно его писать руками, а попробуйте поменять на динамический

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Внешний IP статический и он после запроса к билайну, естественно никогда не менялся.

Сделать динамический немогу по тех возможностям. Просто помимо домашней сети к кучкой компов, в эту сеть еще включено два провайдера и две вай фай сети, которые смотрят в противоположные стороны.

Там друг, который также в сети уже все давным давно настроил. Я ему помогал, конечно но больше физически. С настройками, защитой сетей итд он понимает намного больше меня. Все сети на микротиках RB 411PRO.

 

ТАК ЧТО ПОМЕНЯТЬ ЧТО-ТО в адресации не вариант.

Но проблема не внутренняя. А внешняя. Проблема сконектить 750 с билайном. К сожалению, больше года назад даже у него, кто настроил микротиков немало, не получилось.

После него я с ним танцевал и учился его настраивать. Наскачивал кучу видеороликов по настройки. Читал форумы. Но все тщетно.

Звонок в билайн также не дал результатов. Отговорка только одна. Мы не поддерживаем данный вид оборудования. Помню тогда даже уговорил соединить меня с их техниками. Но те немного помычали, сказали тоже самое и отправили на форум. Всё.

Друг в москве работает техником в билайне.

Я с ним не однокраитно разговаривал по этому вопросу. Даже через R-Admin просидели не один час. Но нет. Эта коробочка не хочет устанавливать связь с проайдером.

В домащней сети ее получилось установит без проблем. Любой комп, даже на расстоянии 6 километров по WI-FI заходил на нее.

Но с провайдером никак. Куда то рвётся, потом с минуту висит, а после дисконнект на секунду и снова куда-то рвётся. И этот цикл бесконечен.

 

Может подскажите хорошие видеоролики, или форумы, или ответы-советы. Пусть с самого начала настраивать. Но хочется его победить.

Я сейчас о том веду речь, что статический айпи в билайне реализован немного не так. В настройках VPN все равно указывается ай-пи динамический, просто если у вас есть услуга статического айпи, то Билайн вам всегда на запрос динамического айпи будет выдавать один и тот же ай пи, который и будет для вас статическим. Я почему и говорю что не нужно его писать руками, а попробуйте поменять на динамический

 

Мужики привет!

Я скоро подготовлю либо инструкцию, либо готовый конфиг (скорее второе) для микротов, залив который на свой девайс и пройдя 4 шага по простейшей настройки Вы получите 100%-й выход в инет. Но это будет простейшая, проверенная и отказоустойчивая конфигурация без излишеств дабы не путать начинающих.

 

Провайдер не даёт Gateway.

 

Узнать Gateway всегда можно, подключится например к инету с помощью ПК и подсмотреть ipconfig /all

все настройки показывает и D-Link dir 100

 

 

Я не знаю что показывает ваш DIR 100, что бы Вам помочь, давайте для начала сделаем всё таки : ipconfig /all c Вашего ПК с поднятым инетом и покажите его в студию.....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Внешний IP статический и он после запроса к билайну, естественно никогда не менялся.

Сделать динамический немогу по тех возможностям. Просто помимо домашней сети к кучкой компов, в эту сеть еще включено два провайдера и две вай фай сети, которые смотрят в противоположные стороны.

Там друг, который также в сети уже все давным давно настроил. Я ему помогал, конечно но больше физически. С настройками, защитой сетей итд он понимает намного больше меня. Все сети на микротиках RB 411PRO.

 

ТАК ЧТО ПОМЕНЯТЬ ЧТО-ТО в адресации не вариант.

Но проблема не внутренняя. А внешняя. Проблема сконектить 750 с билайном. К сожалению, больше года назад даже у него, кто настроил микротиков немало, не получилось.

После него я с ним танцевал и учился его настраивать. Наскачивал кучу видеороликов по настройки. Читал форумы. Но все тщетно.

Звонок в билайн также не дал результатов. Отговорка только одна. Мы не поддерживаем данный вид оборудования. Помню тогда даже уговорил соединить меня с их техниками. Но те немного помычали, сказали тоже самое и отправили на форум. Всё.

Друг в москве работает техником в билайне.

Я с ним не однокраитно разговаривал по этому вопросу. Даже через R-Admin просидели не один час. Но нет. Эта коробочка не хочет устанавливать связь с проайдером.

В домащней сети ее получилось установит без проблем. Любой комп, даже на расстоянии 6 километров по WI-FI заходил на нее.

Но с провайдером никак. Куда то рвётся, потом с минуту висит, а после дисконнект на секунду и снова куда-то рвётся. И этот цикл бесконечен.

 

Может подскажите хорошие видеоролики, или форумы, или ответы-советы. Пусть с самого начала настраивать. Но хочется его победить.

Я сейчас о том веду речь, что статический айпи в билайне реализован немного не так. В настройках VPN все равно указывается ай-пи динамический, просто если у вас есть услуга статического айпи, то Билайн вам всегда на запрос динамического айпи будет выдавать один и тот же ай пи, который и будет для вас статическим. Я почему и говорю что не нужно его писать руками, а попробуйте поменять на динамический

 

Мужики привет!

Я скоро подготовлю либо инструкцию, либо готовый конфиг (скорее второе) для микротов, залив который на свой девайс и пройдя 4 шага по простейшей настройки Вы получите 100%-й выход в инет. Но это будет простейшая, проверенная и отказоустойчивая конфигурация без излишеств дабы не путать начинающих.

 

Провайдер не даёт Gateway.

 

Узнать Gateway всегда можно, подключится например к инету с помощью ПК и подсмотреть ipconfig /all

все настройки показывает и D-Link dir 100

 

 

Я не знаю что показывает ваш DIR 100, что бы Вам помочь, давайте для начала сделаем всё таки : ipconfig /all c Вашего ПК с поднятым инетом и покажите его в студию.....

 

Вот в студии! :)

Напрямую с компа.

Не совсем понимаю почему там один основной шлюз в нолях, второй начинается с 10. А вот DIR 100 почемуто в gateway вообще показывает 77.106.202.145

post-738847-095589000 1340742238_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я не знаю что показывает ваш DIR 100, что бы Вам помочь, давайте для начала сделаем всё таки : ipconfig /all c Вашего ПК с поднятым инетом и покажите его в студию.....

Вот в студии! :)

Напрямую с компа.

Не совсем понимаю почему там один основной шлюз в нолях, второй начинается с 10. А вот DIR 100 почемуто в gateway вообще показывает 77.106.202.145

 

10.34.32.1 - это Ваш локальный шлюз, его и нужно прописывать ручками в ROUTES

77.106.202.145 - это шлюз интернета при поднятом соединении.

 

в присланном файле у вас очень много непонятных виртуальных тунелей, что это? для чего? Вы можете оставить только два соединения (LAN (локалка билайна), WAN (l2tp соединение с билайном)) ?

и затем лучше повторить ipconfig /all и снова в студию!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

настроил уже пару микротов на билайн а вот еще пара не хочет совсем настраиваться подскажите плз первое что бросается в глаза так это то что по dhcp нет gatway при этом на win получаю всё ок ну и прописал этот gateway в микрот ручками dns работают а pptp постоянно срывает ну как обычно если профиле не указать remote address (кста а зачем?) и эта проблема уже на третем микроте (с неполучением gateway)

+ для Rayon тоже

 

Ребята!!! я на 99.9% уверен что вы не очень внимательно прошли все шаги которые описаны в инструкции в посте №25 "инструкция для новичков в посту 25".

Повторите свои шаги и только после этого отпишитесь!

Все Ваши проблемы уже были решены ранее первопроходцами (вроде меня и virek) :))

 

Кто писал в личку - Всем ответил в почту !!!

 

Инструкция по первичной настройке более не доступна по ссылке, поэтому прикрепляю ее к посту.

Инструкция-по-конфигурированию-Mikrotik-RouterOS-для-работы-в-сети-интернет-провайдера-Корбина-Телеком-Билайн.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах