Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

DiZza111

Netgear WGR612

Рекомендованные сообщения

В роутере WGR612 НЕВОЗМОЖНО настроить подключение L2TP. Это информация с сайта производителя.

 

 

настройки не сильно внешне отличаются от таких

Вы купили данный роутер, согласно инструкции подключили его к компьютеру и к выделенному каналу Корбины Телеком. Вставили диск прилагаемый к роутеру. Сделали автоматическую настройку согласно инструкциям. Внимание! VPN соединение должно быть выключено в процессе настройки роутера с диска!

 

Цели настройки:

а) Одновременное и независимое использование интернета стационарным компьютером и ноутбуком через роутер

б) Доступ к локальным ресурсам корбины телеком (приимущественно DC++)

 

После выполнения автоматической настройки с диска, откройте браузер и в поле адрес введите

http://192.168.1.1/ на Запрос логина и пароля ввидите в поля:

логин: admin

пароль: password (позже можно изменить)

VQ1VlTNBrd.jpg

http://homenet.corbina.net/index.php?act=attach&type=post&id=223189

 

Вам предложат скачать последнюю прошивку для вашего роутера. Соглашайтесь и дождитесь загрузки и установки. (Если этого не сделано заранее вручную)

 

1a) Заходим в основные настройки, Ставим галочку напротив "Нет" и применяем настройки . Таким образом мы узнаем локальный IP и шлюз вида 10.х.х.х

http://clip2net.com/clip/m55346/1287554174-clip-48kb.png

 

1б) Далее в основных настройках увидим свой IP адрес и адрес шлюза

http://clip2net.com/clip/m55346/1287554577-clip-39kb.png

 

2) Далее настраиваем интернет. В поля логин и пароль вводим ваши логин и пароль от интернета.

http://homenet.corbina.net/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=223188

http://clip2net.com/clip/m55346/1287554861-clip-43kb.png

 

3) Теперь заходим в "Статические маршрутизаторы" и прописываем маршруты

(особо важные , , и )

http://clip2net.com/clip/m55346/1287555107-clip-42kb.png

 

В строке IP адрес шлюза вписываете свой шлюз вида 10.x.x.x В строке "метрический" пропишите 1 или 2

http://clip2net.com/clip/m55346/1287555212-clip-41kb.png

 

4) Заходитие в "Переадресация портов\Запуск портов" и далее по скрину...

http://clip2net.com/clip/m55346/1287555420-clip-31kb.png

В строке IP адрес сервера вписывает IP компьютера вида 192.х.х.х

http://clip2net.com/clip/m55346/1287555622-clip-21kb.jpg

 

5) Запускаем DC++ заходим в меню "Файл -> Настройки -> Настройки соединения"

В строке Внешний \ WAN IP прописываете локальный IP адрес вида 10.х.х.х из пункта 1б

Порты TCP\UDP вписываете из пункта 5

http://clip2net.com/clip/m55346/1287555784-clip-103kb.png

 

6) Для настройки wifi открываем раздел: Параметры беспроводного соединения (но лучше установить какой-либо тип шифрования)

http://homenet.corbina.net/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=223182

 

Еще пример настройки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

netgear ? прошивка ? настройки ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
вроде бы настроил
как это исправить??
..настройки чего?

наверное настройки того, что ты удачно настроил, но, тем не менее, это надо исправить, потому что так дальше дело не пойдет

:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот параметры для беспроводной связи

 

остальные настраивал с помощью мастера настройки

post-569016-1262717591_thumb.jpg

post-569016-1262717686_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DiZza111, ну вы хотя бы статус роутера покажите...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
вроде бы настроил
как это исправить??
..настройки чего?

наверное настройки того, что ты удачно настроил, но, тем не менее, это надо исправить, потому что так дальше дело не пойдет

:rofl:

через веб-интерфейс настраивай......выбирай протокол L2TP либо RussianL2TP(accses dual) ipname tp.corbina.net login password и так далее-должно работать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!netgear wgr612,все работает все хорошо,одно НО:с периодичностью 10-20минут вырубает интернет секунд на 20 потом опять работает и этот цикл постоянно!!!!!!!!спасите ,помогите ,сижу ,пишу ,и чувствую скоро опять перезагруз!!!!!!!! и скупая мужская слеза по щеке!!!!!! :angry:;):)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите пожалуйста.

При прописывании маршрутов

пуск - выполнить - cmd

route -p add 10.0.0.0 mask 255.0.0.0 10.245.40.1

route -p add 85.21.79.0 mask 255.255.255.0 10.245.40.1

route -p add 85.21.72.83 mask 255.255.255.255 10.245.40.1

 

выдаётся надпись: Сбой добавления маршрута: Либо индекс интерфейса указан неверно, либо шлюз не лежит в той же подсети, что и данный интерфейс. Проверьте таблицу IP-адресов этого компьютера.

 

Использую Wi-Fi роутер.

 

 

ага.. не в тот топик, сорри

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите настроить доступ к хабу по адресу 85.21.79.38

 

роутер Netgear WGR612. Прошивка V1.0.0.1_1.0.9

 

При подключении к хабу в чате ДС++ выдаётся сообщение:

 

[01:49:21] <Совесть> Хаб не смог определить Вас как клиента сети. Обратитесь на форум http://p2p.corbina.ru/

 

Основные настройки маршрутизатора:

post-588062-1267052322_thumb.jpg

 

настройка лан: post-588062-1267052488_thumb.jpg

 

состояние маршрутизатора: post-588062-1267052784_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

I-kain, если у вас роутер, то на компе не нужно добавлять маршруты вообще - их в роутере прописывать надо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

I-kain, нужно искать раздел маршруты/маршртизация/роутинг и там прописать маршруты нужно будет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

***!!А мне кто-нибудь ответит или нет!!!?????? :rolleyes::):):huh:

 

ругаться не надо только

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

cvbnb, чем же вам помочь ? прошивка ? настройки ?

гадалки на кофейной гуще уехали в отдыхать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну во-первых я не ругался!!,а хоть как-то пытался привлечь Ваше внимание !!!!!!!человек в этой теме задал вопрос позже,а ответили Вы ему раньше!!!!как-то не айс!!так что ПОЖАЛУЙСТА ,если Вас не затруднит,будьте любезны,не сочтите за труд,помогите пожалуйста!!!!!!!!!

NETGEAR wgr612 ,прошивка последняя (1,02ru)кажется, скачивал с форума,скрины прилагаются:post-350594-1267198643_thumb.jpgpost-350594-1267198656_thumb.jpg[attach

ment=245898:3.jpg]post-350594-1267198673_thumb.jpg

 

и еще один скрин post-350594-1267198952_thumb.jpg

post-350594-1267198665_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I-kain, если у вас роутер, то на компе не нужно добавлять маршруты вообще - их в роутере прописывать надо!

Да, уже понял.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I-kain, нужно искать раздел маршруты/маршртизация/роутинг и там прописать маршруты нужно будет

 

 

хм.. столкнулся с проблемой =0)

В каком именно разделе мне искать роутинг?)

 

Вот список:post-588062-1267268692_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

I-kain, 3я снизу - стат.маршруты

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I-kain, 3я снизу - стат.маршруты

Спасибо!

 

Новая проблема )

 

ввожу: IP-адрес места назначения 85 21 79 38

IP-маска подсети: 255 255 255 255

IP-адрес шлюза: 10 245 40 1

 

на что выдаётся сообщение об ошибке: "Шлюз должен быть в одной подсети с интерфейсом WAN или LAN"

 

Что ещё необходимо сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

I-kain, надеяться, что выйдет нормальная прошивка поддерживающая данный функционал

как вариант попробовать писать маршруты в режиме с получением только локального ипа 10.* ( automatic ip/dhcp )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Простите пожалуйста!!!!!!но у меня почему-то такое ощущение что Вы опять попросту "забили" на меня!!!,если это так,то хотя-бы отпишитесь,что не желаете отвечать!!,тогда я не буду ждать,и начну искать другой сайт :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

cvbnb, попробуйте обновить прошивку ( если стоит не последняя ), еще можно попробовать юзать l2tp

напрямую разрывы тоже наблюдаются ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
cvbnb, попробуйте обновить прошивку ( если стоит не последняя ), еще можно попробовать юзать l2tp

напрямую разрывы тоже наблюдаются ?

 

прошивку я менял на последнюю!!!,что значит разрывы напрямую??-тоесть без роутера,без роутера разрывов нет!!!,а на счет l2tp---где это ,в меню роутера я такого не видел,обьясните по конкретней плиз!!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

cvbnb, вместо pptp можно выбрать l2tp ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
cvbnb, вместо pptp можно выбрать l2tp ?

 

в wgr612 нет такой закладки,там есь pptp и "ДРУГИЕ"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
И у меня та же проблема!Уже весь замучался!

 

 

Сднс21 - слушай,а ты часом не пользуешся uTorrent???????потому как есть у меня подозрение что вся ботва как-то связана с этим!!!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

какая версия ? попробуйте откатиться до <=1.8.4

+ почитать uTP и utorrent v2.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
какая версия ? попробуйте откатиться до <=1.8.4

+ почитать uTP и utorrent v2.0

 

блин уменя версия торрента 1.61 и закладки bt.transp_disposition нет!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
какая версия ? попробуйте откатиться до <=1.8.4

+ почитать uTP и utorrent v2.0

 

блин уменя версия торрента 1.61 и закладки bt.transp_disposition нет!!!!

 

вообщем почитал темы с инета,и понял что разрывы из-за utorrent!!!!!!!!!!!данный роутер не выдерживает большого количества соединений!!,и постоянно перегружается!!

леченине 2 способа которые отрыл:1-уменьшить в юторрент кол-во соединений!- лично мне не помогло,2-скачать VistaTcpipUacPatch1.6 т.к. у меня виста(типо открывает в винде кол-во полуоткрытых соединений)

и что-бы Вы думали!!???-правильно опять БАЛДАрис ,ни хрена не изменилось!!!!!!!!!что делать я не знаю.....очень грустно,походу wgr612 который мне впарили в М-видео полный ОТСТОЙ!............ :D:):(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах