Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Sacred_Suicide

Хелп проблемы с л4д 2

Рекомендованные сообщения

Суть проблемы в том 4то игру установил все работало мог ко всем присоединяться играть, но 2 дня спустя не могу не к кому присоединиться пишет соединение упало при попытке подключиться 10 раз и так всегда, запускается только тогда когда я лидер лоби и то потом всех выкидывает кто знает в 4ем проблема просьба помо4ь)

 

З.Ы у меня лицензия

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Суть проблемы в том 4то игру установил все работало мог ко всем присоединяться играть, но 2 дня спустя не могу не к кому присоединиться пишет соединение упало при попытке подключиться 10 раз и так всегда, запускается только тогда когда я лидер лоби и то потом всех выкидывает кто знает в 4ем проблема просьба помо4ь)

 

З.Ы у меня лицензия

У меня тоже лицензия, клапаны по любому чтото мутят...У меня все работает, но не показывает лобби и игры, приходится через тупой браузер заходить или через друзей...Решение ни твоей ни своей проблемы я не знаю...Винду сносить неохото :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Некоторые фаерволы бывает со стимом ругаются - аутпост тот же. Да и багов в л4д2 великое множество ещё)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня проблема с озвучкой - устанавливаю на русском, затем обновляется и рус яз меняется на инглиш.

Все попытки заставить разговаривать по-русски бесполезны - просит перезагрузки и выкидывает в винду. (лиц)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Переустанови игру, удалять не надо просто ставь диск игра сама установит русскую озвучку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Переустанови игру, удалять не надо просто ставь диск игра сама установит русскую озвучку

Не переустанавливается, хотя ещё один ярлык вешает, надо сдирать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня раньше были проблемы, я устанавливал, как начинаю запуск то всё темный экран и больше ничего. Вроде после переустановки винды всё пошло, наверно просто из-за того что я купил лицензию. :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интересно, а на этом форуме кто-нибудь помогает?

 

Перешел с Акада на Билайн. Пытаюсь запустить игру. Просматриваю начальный ролик и вылетаю в меню Стима.

С акадо такого не было, настройки не менялись. Все лицензионное!

 

Сам разобрался!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах