Davli

MikroTik RB/MRTG (miniROUTERG) Часть 1

Рекомендованные сообщения

@vysotsky, Работает, спасибо! Если бы я знал что из этого лишнего не надо настраивать, то перенастроил)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

но работает так же хреново, половина сайтов не открываются

 

У меня лечилось этим:

 

/ip firewall mangle

add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=\

tcp tcp-flags=syn tcp-mss=1421-65535

add action=change-mss chain=forward new-mss=1420 out-interface=Beeline \

protocol=tcp tcp-flags=syn tcp-mss=1421-65535

 

но работает так же хреново, половина сайтов не открываются

 

У меня лечилось этим:

 

/ip firewall mangle

add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=\

tcp tcp-flags=syn tcp-mss=1421-65535

add action=change-mss chain=forward new-mss=1420 out-interface=Beeline \

protocol=tcp tcp-flags=syn tcp-mss=1421-65535

 

Привет...непонятно зачем этим заморачиваться если каждый сайт весит по разному не проще в ppp profiles то что ты ты отключаешь change-mss=disable (так как изначально это стоит на default )

/ip firewall mangle

add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=\

tcp tcp-flags=syn tcp-mss=1421-65535

add action=change-mss chain=forward new-mss=1420 out-interface=Beeline \

protocol=tcp tcp-flags=syn tcp-mss=1421-65535

не проще чтобы не настраивать в firewall mangle просто сделать всегда активным и выставить в ppp profiles Change TCP MSS = enable

если интересно упростить жизнь интернета в сети билайн то обращайся

 

У кого не открывается половина сайтов создавать не чего не нужно просто сделай так ppp profiles и тут в профиле который у вас работает под сеть билайн откройте его и измените на то что у вас есть на Change TCP MSS = enable

если интересно упростить жизнь роутера в сети билайн то обращайтесь в скайп oleg_trufanov1 помогу с настройкой .

Изменено пользователем strator

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я так и делал, сейчас все равно периодически отваливается интернет, насколько я понял это происходит когда микрот коннектится к другому брасу с другой подсеткой, из нее видимо маршруты правильные не приходят, как только подключается ко второй подсетке, интернет снова работает, приходится или перегружаться или отключаться на время, достали уже эти танцы...

Изменено пользователем Boson_Higgs

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я так и делал, сейчас все равно периодически отваливается интернет, насколько я понял это происходит когда микрот коннектится к другому брасу с другой подсеткой, из нее видимо маршруты правильные не приходят, как только подключается ко второй подсетке, интернет снова работает, приходится или перегружаться или отключаться на время, достали уже эти танцы...

в скайп стучи мне попробую помогу !?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я так и делал, сейчас все равно периодически отваливается интернет, насколько я понял это происходит когда микрот коннектится к другому брасу с другой подсеткой, из нее видимо маршруты правильные не приходят, как только подключается ко второй подсетке, интернет снова работает, приходится или перегружаться или отключаться на время, достали уже эти танцы...

в скайп стучи мне попробую помогу !?

У меня стояли пакеты 6.3 rc11 обновился до rc22 теперь стало без проблем работать со всеми брасами и подсетями. Спасибо что откликнулись!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я так и делал, сейчас все равно периодически отваливается интернет, насколько я понял это происходит когда микрот коннектится к другому брасу с другой подсеткой, из нее видимо маршруты правильные не приходят, как только подключается ко второй подсетке, интернет снова работает, приходится или перегружаться или отключаться на время, достали уже эти танцы...

в скайп стучи мне попробую помогу !?

У меня стояли пакеты 6.3 rc11 обновился до rc22 теперь стало без проблем работать со всеми брасами и подсетями. Спасибо что откликнулись!

Не рекомендую использовать rs версии так как это тестовые пред релизные версии ну если вы конечно любите тестировать и проверять на наличии ошибок не доработки то их нужно писать производителю routeros то вам сюда www.mikrotik.com

 

Вообще mikrotik routeros 6.29 это переходная версия на двух диапазонные роутеры . 6.30 будет уже поддерживать новые модели Mikrotik hap ac . Так как в скором будущем будут выходить роутеры с поддержкой сразу 5 и 2.4 герц . Если у вас роутер с поддержкой одного диапазона то нет смысла постоянно обновлять можете угробить память flash если постоянно обновлять routeros . Так как чаще всего обновления выходят для промышленных моделей .

Изменено пользователем strator

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подскажите, пожалуйста, можно ли настроить (и как) такую схему. хотя бы тезисно, чтобы я начал искать информацию.

 

хочу, чтобы в сетку провайдера "смотрело" 3 порта (как объединяют в 1 группу порты в локалке). я хочу из 3-х 100 Мбитных сделать: 1 для кабеля провайдера и в оставшиеся 2 воткнуть 2 медиа-приставки билайна. в первом порту потом поднимется ВПН, по остальным будут работать приставки.

 

а от сейчас колхоз из 1 роутера и 1 свича, в котором 2 приставки. свитч подключен в 1 порт роутера, который смотрит в локалку билайна.

 

Mikrotik RouterBOARD 2011iL

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это как 3 порта в интернет да легко и просто напиши мне в скай помогу

 

подскажите, пожалуйста, можно ли настроить (и как) такую схему. хотя бы тезисно, чтобы я начал искать информацию.

 

хочу, чтобы в сетку провайдера "смотрело" 3 порта (как объединяют в 1 группу порты в локалке). я хочу из 3-х 100 Мбитных сделать: 1 для кабеля провайдера и в оставшиеся 2 воткнуть 2 медиа-приставки билайна. в первом порту потом поднимется ВПН, по остальным будут работать приставки.

 

а от сейчас колхоз из 1 роутера и 1 свича, в котором 2 приставки. свитч подключен в 1 порт роутера, который смотрит в локалку билайна.

 

Mikrotik RouterBOARD 2011iL

Порты которые ты хочешь сделать как свич. Открой каждый interface и удали мастер порт 2 и добавь каждый в бридж . И бужет в роутере свич.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

делаю по мануалу http://howitmake.ru/blog/waildhand/160.html

и спотыкаюсь на пинге tp.internet.beeline.ru

[admin@MikroTik] > put [:resolve tp.internet.beeline.ru]
85.21.59.43
[admin@MikroTik] > put [:resolve tp.internet.beeline.ru]
85.21.59.33
[admin@MikroTik] > ping tp.internet.beeline.ru         
 SEQ HOST                                     SIZE TTL TIME  STATUS           
   0                                                         no route to host 
   1                                                         no route to host 
   2                                                         no route to host 
   sent=3 received=0 packet-loss=100% 

 

моя таблица маршрутизации

[admin@MikroTik] /ip route> print
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
#      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
0 ADS  10.0.0.0/8                         10.174.40.1              10
1 ADC  10.174.40.0/21     10.174.41.28    EXT10-MAIN                0
2 ADS  78.107.196.0/22                    10.174.40.1              10
3 A S  85.21.0.0/24                       10.174.40.1               1
4   S  85.21.0.0/24                       10.174.40.1               1
5 X S  85.21.59.43/32                     10.174.40.1               1
6 A S  85.21.192.0/24                     10.174.40.1               1
7 ADC  192.168.88.0/24    192.168.88.1    LAN1-MAIN                 0
8 A S  213.234.192.0/24                   10.174.40.1               1
9 ADS  233.32.240.0/24                    EXT10-MAIN               10

 

 

а вот эта в роутере АСУС

Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
85.21.192.3     10.174.40.1     255.255.255.255 UGH   1      0        0 MAN
213.234.192.8   10.174.40.1     255.255.255.255 UGH   1      0        0 MAN
85.21.59.43     10.174.40.1     255.255.255.255 UGH   1      0        0 MAN
233.32.240.0    10.174.41.69    255.255.255.0   UG    0      0        0 MAN
192.168.1.0     *               255.255.255.0   U     0      0        0 LAN
78.107.196.0    10.174.40.1     255.255.252.0   UG    0      0        0 MAN
10.174.40.0     *               255.255.248.0   U     0      0        0 MAN
10.0.0.0        10.174.40.1     255.0.0.0       UG    0      0        0 MAN
default         85.21.59.43     0.0.0.0         UG    0      0        0 WAN
default         10.174.40.1     0.0.0.0         UG    1      0        0 MAN

Изменено пользователем LAD75

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если кому надо то тут как апгрейдится и настроить 6.30 с чистого роутера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если кому надо то тут как апгрейдится и настроить 6.30 с чистого роутера

ДЛЯ ВАШЕГО СВЕДЕНИЯ РЕЛИЗА А ТОЧНЕЕ ОФИЦИАЛЬНОГО ВЫХОДА ROUTEROS 6.30 ЕЩЕ НЕ БЫЛО ! RC ВЕРСИИ ЭТО НЕ STABLE ВЕРСИЯ !

НЕ НУЖНО ЭКСПЕРЕМЕНТИРОВАТЬ С RC ВЕРСИЯМИ . ВЫ RC СКАЧИВАЕТЕ НА СВОЙ СТРАХ И РИСК !!! RC ЭТО БЕТТА версия

Изменено пользователем strator

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Если у вас роутер с поддержкой одного диапазона то нет смысла постоянно обновлять можете угробить память flash если постоянно обновлять routeros

Что!?

У меня 2 года роутер. Шью туда, сюда. Включена запись графиков. Износ 0%.

 

@strator, капс залип или срочно в блондина перекрасились?

Изменено пользователем Kuja Leonhart

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если кому надо то тут как апгрейдится и настроить 6.30 с чистого роутера

ДЛЯ ВАШЕГО СВЕДЕНИЯ РЕЛИЗА А ТОЧНЕЕ ОФИЦИАЛЬНОГО ВЫХОДА ROUTEROS 6.30 ЕЩЕ НЕ БЫЛО ! RC ВЕРСИИ ЭТО НЕ STABLE ВЕРСИЯ !

НЕ НУЖНО ЭКСПЕРЕМЕНТИРОВАТЬ С RC ВЕРСИЯМИ . ВЫ RC СКАЧИВАЕТЕ НА СВОЙ СТРАХ И РИСК !!! RC ЭТО БЕТТА версия

НЕ Сравнивайте разные устройства с разным функционалом ! Cisco сравните с асусом или длинком Чтобы узнать шлюз в терминале winbox ip route print detail в ответе смотрите слева gateway это ваш шлюз он может повторяться и чтобы узнать вашу подсеть в windows командная строке nslookup tp.internet.beeline.ru в ответе будет 78... или 85... по одной или сразу две и как поравило в route мартшрут нужно прописывать 78......./24 но все зависит от маски сети

 

Если у вас роутер с поддержкой одного диапазона то нет смысла постоянно обновлять можете угробить память flash если постоянно обновлять routeros

Что!?

У меня 2 года роутер. Шью туда, сюда. Включена запись графиков. Износ 0%.

 

@strator, капс залип или срочно в блондина перекрасились?

Вопрос если изделие работает нормально ! Нафига шить ?

Изменено пользователем strator

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Вопрос если изделие работает нормально ! Нафига шить ?

Чтобы было.

Почитайте изменения начиная с 6.0 по 6.30.

 

И где настраивать проще и что нового завезли.

 

А так можно и на счетах до сих пор считать. Работают же.

Изменено пользователем Kuja Leonhart

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не вижу проблемы в заливании в роутер RC релизов на домашнем канале. Чай не в офисе, где лежка=потеря бабок и роутер не только тупо натилка. Там да, что-то может поехать.

Вопрос в том, что в RC может быть поломан/работать не так какой либо функционал, причем явно специфичные вещи типа ospf или VRRP(чего дома явно нет), а не базовый набор.

Если я правильно понял, то

1) Настраивается последовательность загрузки, сначала нанд, не смог - сеть.

2) Есть кнопель резет, которая позволяет в роутер влить таки прошивку

Кирпич получить проблемно.

Основное - живой бутлоадер. Если ошибаюсь - поправьте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

делаю по мануалу http://howitmake.ru/blog/waildhand/160.html

и спотыкаюсь на пинге tp.internet.beeline.ru

моя таблица маршрутизации

[admin@MikroTik] /ip route> print
Flags: X - disabled, A - active, D - dynamic, 
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
#      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
0 ADS  10.0.0.0/8                         10.174.40.1              10
1 ADC  10.174.40.0/21     10.174.41.28    EXT10-MAIN                0
2 ADS  78.107.196.0/22                    10.174.40.1              10
3 A S  85.21.0.0/24                       10.174.40.1               1
4   S  85.21.0.0/24                       10.174.40.1               1
5 X S  85.21.59.43/32                     10.174.40.1               1
6 A S  85.21.192.0/24                     10.174.40.1               1
7 ADC  192.168.88.0/24    192.168.88.1    LAN1-MAIN                 0
8 A S  213.234.192.0/24                   10.174.40.1               1
9 ADS  233.32.240.0/24                    EXT10-MAIN               10

 

Дефолтного маршрута нет.

 

Повторяю еще раз новую методику настройки:

1) Ставим прошивку 6.30rc

2) Удаляем все статические маршруты

3) Убеждаемся в том, что distance дефолтного маршрута на dhcp клиенте больше, чем на l2tp клиенте.

 

После это интернет работает с вероятностью 98%.

2% - еще где-то ухитрились накосячить в настройках - что врядли, больше вроде негде.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дефолтного маршрута нет.

 

Повторяю еще раз новую методику настройки:

1) Ставим прошивку 6.30rc

2) Удаляем все статические маршруты

3) Убеждаемся в том, что distance дефолтного маршрута на dhcp клиенте больше, чем на l2tp клиенте.

 

После это интернет работает с вероятностью 98%.

2% - еще где-то ухитрились накосячить в настройках - что врядли, больше вроде негде.

поставил, удалил статику. distance не меняется и я не могу изменить.

 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
0 ADC  10.174.40.0/21     10.174.41.28    WAN                       0
1 ADC  192.168.88.0/24    192.168.88.1    LAN                       0

ну и после удаления маршрута перестало резолвится tp.internet.beeline.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

поставил, удалил статику. distance не меняется и я не могу изменить.

Дефолтный маршрут - это 0.0.0.0/0

ищи надпись add default route и default route distance.

в dhcp клиенте и в l2tp клиенте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

поставил, удалил статику. distance не меняется и я не могу изменить.

Дефолтный маршрут - это 0.0.0.0/0

ищи надпись add default route и default route distance.

в dhcp клиенте и в l2tp клиенте

Привет хорошо было бы если бы все отвечали быстро когда им пишут в личку....возможно было бы проще помочь лично отдельно по каждому вопросу !

 

поставил, удалил статику. distance не меняется и я не могу изменить.

Дефолтный маршрут - это 0.0.0.0/0

ищи надпись add default route и default route distance.

в dhcp клиенте и в l2tp клиенте

Привет хорошо было бы если бы все отвечали быстро когда им пишут в личку....возможно было бы проще помочь лично отдельно по каждому вопросу !

У тебя могут выскакивать подобные ошибки . Или ты используешь rc версию или ты что не так делаешь . Но на самом деле в mikrotik routeros настраивать особо не чего и максимум вмеремени для настройки нужно 15 мин . Тут многим занятся не чем что по теме настройки mikrotik целые талмуты пишут .таких бы в писатели ))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@strator

 

"Но на самом деле в mikrotik routeros настраивать особо не чего и максимум вмеремени для настройки нужно 15 мин". Очень смелое утверждение. Хотелось бы знать как за 15 мин настроить динамическую балансировку, ну или скажем простои PPtP server сделать.

Конечно же настройка микротика требует определенных знаний хотябы сетевую модель OSI знать надо. Нахвататься верхушек по видео роликам далеко не значит быть спецом. Конечно mikrotik придумал winbox и web сервер но истинные гуру юзают CLI и не хвастаются что все могут за 15 мин. ибо засада может быть где угодно, и устанавливать эстимейт в 15 мин не совсем компетентно :)

Изменено пользователем master8282

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не вижу проблемы в заливании в роутер RC релизов на домашнем канале. Чай не в офисе, где лежка=потеря бабок и роутер не только тупо натилка. Там да, что-то может поехать.

Вопрос в том, что в RC может быть поломан/работать не так какой либо функционал, причем явно специфичные вещи типа ospf или VRRP(чего дома явно нет), а не базовый набор.

Если я правильно понял, то

1) Настраивается последовательность загрузки, сначала нанд, не смог - сеть.

2) Есть кнопель резет, которая позволяет в роутер влить таки прошивку

Кирпич получить проблемно.

Основное - живой бутлоадер. Если ошибаюсь - поправьте.

Тогда не жалуйтесь и не просите чтобы вам помогли в настройке rc версии или у вас что то не работает . Так как в этом форуме это не по адресу на rc версии жаловаться ! Любите эксперементы ? то вам сюда www.mikcrotik.com

 

@strator

 

"Но на самом деле в mikrotik routeros настраивать особо не чего и максимум вмеремени для настройки нужно 15 мин". Очень смелое утверждение. Хотелось бы знать как за 15 мин настроить динамическую балансировку, ну или скажем простои PPtP server сделать.

Конечно же настройка микротика требует определенных знаний хотябы сетевую модель OSI знать надо. Нахвататься верхушек по видео роликам далеко не значит быть спецом. Конечно mikrotik придумал winbox и web сервер но истинные гуру юзают CLI и не хвастаются что все могут за 15 мин. ибо засада может быть где угодно, и устанавливать эстимейт в 15 мин не совсем компетентно :)

Кому заняться не чем тем кто тут талмуты на 37 страниц пишет наверное и смотрят видео ))) и rc betta версии тестирует у таких всегда засада ))) кто умеет и хочет тот и настраивает . Предлагая свои услуги !

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пожалуйста не внушайте людям что RC сырое гомно, это не так:

RC (Release Candidate) #

Предшествует финальной версии программы, когда продукт прошел тестирование, и исправлены практически все ошибки и недоработки. Но, несмотря на это, некоторые баги и сбои в работе, которых не заметили в ходе проверки, все-таки могут присутствовать.

Это, так сказать, кандидат на релиз окончательного выпуска продукта.

Взято отсюда http://monobit.ru/t/stadii-razrabotki-i-testirovaniya-po-ili-chto-oznachaet-pre-alpha-alpha-beta-rc-final/2998

 

Микротик никогда не выкладывает альфу и бету на публичное скачивание. И все относительно, у d-link продакшн хуже чем альфа микротика, а у последнего репутация безупречная.

RC - вполне годен для дома.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@master8282, +1

Сам уже месяц живу на RC - вообще никаких проблем.

 

6.30rc реально избавляет от головняка с маршрутами билайна. Больше ничего особенного в связке микротик-билайн нет. Все работает так, как должно быть.

 

Подумывал описать настройку в картинках для неопытных пользователей микротика... но пока в сомнениях.

Склоняюсь к мысли: "уж если купил микротик, будь добр, напрягись и изучи/пойми основы работы сети. Это не так сложно. Если не хочешь/не можешь/лень - продай микротик и купи смартбокс. Там полный плаг-энд-плей"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подумывал описать настройку в картинках для неопытных пользователей микротика... но пока в сомнениях.

Склоняюсь к мысли: "уж если купил микротик, будь добр, напрягись и изучи/пойми основы работы сети. Это не так сложно.

жаль, что у вас такое отношение :)

я все-таки надеюсь на помощь.

 

Дефолтный маршрут - это 0.0.0.0/0

ищи надпись add default route и default route distance.

в dhcp клиенте и в l2tp клиенте

прописал в l2tp add default route = X, прописал default route distance = 1

в DHCP-клиенте для сети провайдера прописал add default route = X и default route distance = 10

 

вот так сейчас выглядит таблица маршрутизации

 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
0 A S  0.0.0.0/0                          10.174.40.1               1
1  DS  0.0.0.0/0                          10.174.40.1              10
2 ADC  10.174.40.0/21     10.174.41.28    WAN                       0
3 ADC  192.168.88.0/24    192.168.88.1    LAN                       0

остальное тоже работает

[admin@MikroTik] > ping tp.internet.beeline.ru          
 SEQ HOST                                     SIZE TTL TIME  STATUS           
   0 85.21.59.34                                56 250 1ms  
   1 85.21.59.34                                56 250 0ms  
   sent=2 received=2 packet-loss=0% min-rtt=0ms avg-rtt=0ms max-rtt=1ms 

[admin@MikroTik] > put [:resolve tp.internet.beeline.ru]
85.21.59.45

 

не соединяется с сервером все равно.

в логах сначала инициализация, соединение, отсоединение. и далее по кругу.

Изменено пользователем LAD75

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подумывал описать настройку в картинках для неопытных пользователей микротика... но пока в сомнениях.

Склоняюсь к мысли: "уж если купил микротик, будь добр, напрягись и изучи/пойми основы работы сети. Это не так сложно.

жаль, что у вас такое отношение :)

я все-таки надеюсь на помощь.

 

Дефолтный маршрут - это 0.0.0.0/0

ищи надпись add default route и default route distance.

в dhcp клиенте и в l2tp клиенте

прописал в l2tp add default route = X, прописал default route distance = 1

в DHCP-клиенте для сети провайдера прописал add default route = X и default route distance = 10

 

вот так сейчас выглядит таблица маршрутизации

 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
0 A S  0.0.0.0/0                          10.174.40.1               1
1  DS  0.0.0.0/0                          10.174.40.1              10
2 ADC  10.174.40.0/21     10.174.41.28    WAN                       0
3 ADC  192.168.88.0/24    192.168.88.1    LAN                       0

остальное тоже работает

[admin@MikroTik] > ping tp.internet.beeline.ru          
 SEQ HOST                                     SIZE TTL TIME  STATUS           
   0 85.21.59.34                                56 250 1ms  
   1 85.21.59.34                                56 250 0ms  
   sent=2 received=2 packet-loss=0% min-rtt=0ms avg-rtt=0ms max-rtt=1ms 

[admin@MikroTik] > put [:resolve tp.internet.beeline.ru]
85.21.59.45

 

не соединяется с сервером все равно.

в логах сначала инициализация, соединение, отсоединение. и далее по кругу.

 

Проверьте на винде, пароль точно верный, вместо tp.internet.beeline.ru поставте 85.21.59.45

в L2TP оставте только mschap, chap. B PPP -> profiles создайте новый профайл (remote address = 192.168.255.254, TCP MSS = yes)

Вывают что при провайдеры блокируют если много попыток авторизаций с неверными данными, или блокировка на определенное время между авторизациями - звоните им интересуйтесь что с вашим аккаунтом.

Пробуйте на винде, если все ок переходите к микротику.

Изменено пользователем master8282

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

трассировки, кстати, до серверов идут. как показать из командной строки не знаю. в графике видно.

вот до сюда, например, 85.21.59.46, 6 переходов

 

пароль и логин скопипастены из вебморды моего рабочего роутера, ошибка исключена.

как только прописал вместо tp.internet.beeline.ru поставте 85.21.59.45, появилось сообщение failed to authenticate ourselves to peer

прописал протокол chap, ошибка ушла, но все опять по кругу и не соединяется

Изменено пользователем LAD75

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

трассировки, кстати, до серверов идут. как показать из командной строки не знаю. в графике видно.

вот до сюда, например, 85.21.59.46, 6 переходов

 

пароль и логин скопипастены из вебморды моего рабочего роутера, ошибка исключена.

как только прописал вместо tp.internet.beeline.ru поставте 85.21.59.45, появилось сообщение failed to authenticate ourselves to peer

прописал протокол chap, ошибка ушла, но все опять по кругу и не соединяется

 

Пока отключите L2TP

Отключите dhcp-client

 

Посмотрите нет ли в /ip/routes статических маршрутов (которые вы раньше руками писали) если есть удалите.

Создайте dhcp опцию code: 55 value: 0xf9

Создайте новый dhcp client добавте туда эту опцию Default route = yes, Default route distance = 2

И покажите что у вас в /ip/routes пришло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

трассировки, кстати, до серверов идут. как показать из командной строки не знаю. в графике видно.

вот до сюда, например, 85.21.59.46, 6 переходов

 

пароль и логин скопипастены из вебморды моего рабочего роутера, ошибка исключена.

как только прописал вместо tp.internet.beeline.ru поставте 85.21.59.45, появилось сообщение failed to authenticate ourselves to peer

прописал протокол chap, ошибка ушла, но все опять по кругу и не соединяется

 

Пока отключите L2TP

Отключите dhcp-client

 

Посмотрите нет ли в /ip/routes статических маршрутов (которые вы раньше руками писали) если есть удалите.

Создайте dhcp опцию code: 55 value: 0xf9

Создайте новый dhcp client добавте туда эту опцию Default route = yes, Default route distance = 2

И покажите что у вас в /ip/routes пришло

Зачем голову ломать чтобы настроить сбросьте все настройки по default и настраивайте как написано тут . Если вы не понимаете как описан принцып настройке тут . Значит это не в ваших силах...

Инструкция-по-конфигурированию-Mikrotik-RouterOS-для-работы-в-сети-интернет-провайдера-Корбина-Телеком-Билайн-01.03.2013.txt

Изменено пользователем strator

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не соединяется с сервером все равно.

в логах сначала инициализация, соединение, отсоединение. и далее по кругу.

Если прошивка 6.30 - такое может быть при неправильном логине/пароле или отсутствии денег на счете.

 

Проверьте еще раз. Не помогло - тогда хватит играть в угадайку - /export compact в студию - дадим однозначный ответ где собака порылась.

P.S.: только логины-пароли заскриньте.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не соединяется с сервером все равно.

в логах сначала инициализация, соединение, отсоединение. и далее по кругу.

Если прошивка 6.30 - такое может быть при неправильном логине/пароле или отсутствии денег на счете.

 

Проверьте еще раз. Не помогло - тогда хватит играть в угадайку - /export compact в студию - дадим однозначный ответ где собака порылась.

P.S.: только логины-пароли заскриньте.

Когда бабосов нет все равно L2TP устанавливается, у нас в Саратовской обл. так, а вот пакеты дальше не идут конечно. На счет неверного логина и пароля - поведение похоже, я копипасте на 100% не верю- ручками все перебивать пробуйте. vpn резольвися это хорошо,

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.