Davli

MikroTik RB/MRTG (miniROUTERG) Часть 1

Рекомендованные сообщения

@Hacked, Вас ещё не переводили на 100.х.х.х

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Hacked, Вас ещё не переводили на 100.х.х.х

Выходит моя проблема все-таки в сетевой карте...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вчера куда то перевели Люберцы... Подсеть образовалась 100.82.0.0

НО, микротик стал получать адреса из сети для ТВ приставок...

 

Компьютер же напрямую получает совершенно другой адрес.

Помогла смена MAC. Прописал от какого то старого D-Link

Получил такой же как и у компа. Но vpn с Билайном поднимается и через 5 минут падает. Инета нет

 

Если на микротике получить DHCP, а VPN поднять на компе через микротик, то все нормально работает. А вот как заставить сам MT поднимать корректно VPN .....

 

роут лист с поднятым vpn и 55 опцией в DHCP. Инета нет, хотя пакетики бегают

 

 

/ip route print detail

Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit

0 ADS dst-address=0.0.0.0/0 gateway=85.21.0.243 gateway-status=85.21.0.243 reachable via Beeline distance=1 scope=30 target-scope=10

 

3 ADS dst-address=10.25.0.0/26 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=2 scope=30 target-scope=10 vrf-interface=ISP

 

4 ADS dst-address=78.107.52.0/26 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=2 scope=30 target-scope=10 vrf-interface=ISP

 

5 ADS dst-address=78.107.125.105/32 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=2 scope=30 target-scope=10 vrf-interface=ISP

 

6 DS dst-address=78.107.125.105/32 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=2 scope=30 target-scope=10 vrf-interface=ISP

 

7 ADS dst-address=78.107.196.0/22 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=2 scope=30 target-scope=10 vrf-interface=ISP

 

8 ADS dst-address=83.102.180.160/28 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=2 scope=30 target-scope=10 vrf-interface=ISP

 

9 A S dst-address=85.21.0.0/24 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=2 scope=30 target-scope=10

 

10 ADC dst-address=85.21.0.243/32 pref-src=95.26.148.239 gateway=Beeline gateway-status=Beeline reachable distance=0 scope=10

 

11 A S dst-address=85.21.192.3/32 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=1 scope=30 target-scope=10

 

12 ADC dst-address=100.82.128.0/17 pref-src=100.82.224.225 gateway=ISP gateway-status=ISP reachable distance=0 scope=10

 

15 ADC dst-address=192.168.223.0/24 pref-src=192.168.223.1 gateway=ether2-master-local gateway-status=ether2-master-local reachable distance=0 scope=10

 

16 A S dst-address=213.234.192.8/32 gateway=100.82.128.1 gateway-status=100.82.128.1 reachable via ISP distance=1 scope=30 target-scope=10

 

В логах такая фигня:

 

12:25:01 l2tp,ppp,info Beeline: initializing...

12:25:01 l2tp,ppp,info Beeline: connecting...

12:25:01 l2tp,ppp,info Beeline: authenticated

12:25:03 l2tp,ppp,info Beeline: connected

12:26:19 l2tp,ppp,info Beeline: terminating... - session closed

12:26:19 l2tp,ppp,info Beeline: disconnected

 

Изменено пользователем ИКрас

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Года полтора-два работало как часы, один раз только gateway изменили, а два дня назад работать перестало. Второй день уже туплю, не могу понять почему. Пишет, что connected, а интернета нету. Может кто увидит где косяк:

 

 

#

/interface ethernet

set [ find default-name=ether1 ] comment=WAN name=ether1-gateway

set [ find default-name=ether2 ] comment=LAN name=ether2-master-local

set [ find default-name=ether3 ] master-port=ether2-master-local name=\

ether3-slave-local

set [ find default-name=ether4 ] master-port=ether2-master-local name=\

ether4-slave-local

set [ find default-name=ether5 ] master-port=ether2-master-local name=\

ether5-slave-local

/ip pool

add name=dhcp ranges=192.168.88.10-192.168.88.254

/ip dhcp-server

add address-pool=dhcp disabled=no interface=bridge-local name=default

/ppp profile

add name=Beeline remote-address=192.168.255.254 use-compression=no \

use-encryption=no use-vj-compression=no

/interface l2tp-client

add add-default-route=yes allow=pap,chap,mschap1,mschap2 connect-to=\

tp.internet.beeline.ru default-route-distance=1 dial-on-demand=no disabled=\

no keepalive-timeout=60 max-mru=1500 max-mtu=1460 mrru=disabled name=\

Beeline password=*** profile=Beeline user=***

/system logging action

set 3 src-address=0.0.0.0

/interface bridge port

add bridge=bridge-local interface=ether2-master-local

add bridge=bridge-local interface=wlan1

add interface=ether1-gateway

add interface=ether5-slave-local

/ip address

add address=192.168.88.1/24 comment="default configuration" interface=\

ether2-master-local network=192.168.88.0

/ip dhcp-client

add comment="default configuration" default-route-distance=2 dhcp-options=\

hostname,clientid disabled=no interface=ether1-gateway

/ip dhcp-server lease

add address=192.168.88.249 client-id=1:0:11:32:16:2e:b5 mac-address=\

00:11:32:16:2E:B5 server=default

/ip dhcp-server network

add address=192.168.88.0/24 comment="default configuration" dns-server=\

192.168.88.1 gateway=192.168.88.1

/ip dns

set allow-remote-requests=yes servers=85.21.192.3,213.234.192.8

/ip dns static

add address=192.168.88.1 name=router

/ip firewall filter

add chain=input comment="Allow Ping" disabled=yes in-interface=ether1-gateway \

protocol=icmp

add chain=input disabled=yes in-interface=Beeline protocol=icmp

add chain=forward disabled=yes in-interface=ether1-gateway protocol=icmp

add chain=forward disabled=yes in-interface=Beeline protocol=icmp

add chain=input comment="Allow Established Connections" connection-state=\

established in-interface=ether1-gateway

# Beeline not ready

add chain=input connection-state=established in-interface=Beeline

add chain=forward connection-state=established in-interface=ether1-gateway

# Beeline not ready

add chain=forward connection-state=established in-interface=Beeline

add chain=input comment="Allow Related Connections" connection-state=related \

in-interface=ether1-gateway

# Beeline not ready

add chain=input connection-state=related in-interface=Beeline

add chain=forward connection-state=related in-interface=ether1-gateway

# Beeline not ready

add chain=forward connection-state=related in-interface=Beeline

add chain=forward comment="Allow Connections To DiskStation" dst-port=\

21,5000,55536-55567 in-interface=!ether1-gateway protocol=tcp

add action=reject chain=input comment="Reject New Connections" \

connection-state=new in-interface=ether1-gateway

# Beeline not ready

add action=reject chain=input connection-state=new in-interface=Beeline

add action=reject chain=forward connection-state=new in-interface=\

ether1-gateway

# Beeline not ready

add action=reject chain=forward connection-state=new in-interface=Beeline

add action=drop chain=input comment="Drop Invalid Connections" \

connection-state=invalid in-interface=ether1-gateway

# Beeline not ready

add action=drop chain=input connection-state=invalid in-interface=Beeline

add action=drop chain=forward connection-state=invalid in-interface=\

ether1-gateway

# Beeline not ready

add action=drop chain=forward connection-state=invalid in-interface=Beeline

/ip firewall mangle

# Beeline not ready

add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=\

tcp tcp-flags=syn tcp-mss=1421-65535

# Beeline not ready

add action=change-mss chain=forward new-mss=1420 out-interface=Beeline \

protocol=tcp tcp-flags=syn tcp-mss=1421-65535

/ip firewall nat

# Beeline not ready

add action=dst-nat chain=dstnat dst-port=21 in-interface=Beeline protocol=tcp \

to-addresses=192.168.88.249 to-ports=21

# Beeline not ready

add action=dst-nat chain=dstnat dst-port=55536-55567 in-interface=Beeline \

protocol=tcp to-addresses=192.168.88.249 to-ports=55536-55567

# Beeline not ready

add action=masquerade chain=srcnat comment="default configuration" \

out-interface=Beeline

# Beeline not ready

add action=masquerade chain=srcnat out-interface=Beeline to-addresses=0.0.0.0

add action=masquerade chain=srcnat comment="default configuration" \

out-interface=ether1-gateway

# Beeline not ready

add action=masquerade chain=srcnat out-interface=Beeline to-addresses=0.0.0.0

add action=dst-nat chain=dstnat dst-port=5000 protocol=tcp to-addresses=\

192.168.88.249 to-ports=5000

/ip firewall service-port

set ftp disabled=yes

set tftp disabled=yes

set irc disabled=yes

set h323 disabled=yes

set sip disabled=yes

set pptp disabled=yes

/ip ipsec policy

set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0

/ip proxy

set cache-path=web-proxy1

/ip route

add comment="Beeline DNS server subnet" distance=1 dst-address=85.21.192.0/24 \

gateway=10.51.16.1

add comment="Beeline DNS server subnet" distance=1 dst-address=213.234.192.0/24 \

gateway=10.51.16.1

add comment="Beeline VPN server subnet" distance=1 dst-address=213.234.199.0/24 \

gateway=10.51.16.1

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вот как заставить сам MT поднимать корректно VPN .....

Гейт к VPN поменять?

 

Года полтора-два работало как часы, один раз только gateway изменили, а два дня назад работать перестало. Второй день уже туплю, не могу понять почему. Пишет, что connected, а интернета нету. Может кто увидит где косяк:

Чтобы понять, почему нет интернета нужен для начала вывод

/ip route print detail

и nslookup tp.internet.beeline.ru (с компа)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чтобы понять, почему нет интернета нужен для начала вывод

 

 

/ip route print detail

и nslookup tp.internet.beeline.ru (с компа)

 

 

/ip route print detail

Flags: X - disabled, A - active, D - dynamic,

C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,

B - blackhole, U - unreachable, P - prohibit

0 ADS dst-address=0.0.0.0/0 gateway=192.168.255.254

gateway-status=192.168.255.254 reachable via Beeline distance=1

scope=30 target-scope=10

 

1 DS dst-address=0.0.0.0/0 gateway=10.51.16.1

gateway-status=10.51.16.1 reachable via ether1-gateway distance=2

scope=30 target-scope=10 vrf-interface=ether1-gateway

 

2 ADC dst-address=10.51.16.0/21 pref-src=10.51.16.252 gateway=ether1-gateway

gateway-status=ether1-gateway reachable distance=0 scope=10

 

3 ADS dst-address=85.21.78.93/32 gateway=10.51.16.1

gateway-status=10.51.16.1 reachable via ether1-gateway distance=2

scope=30 target-scope=10 vrf-interface=ether1-gateway

 

4 A S ;;; Beeline DNS server subnet

dst-address=85.21.192.0/24 gateway=10.51.16.1

gateway-status=10.51.16.1 reachable via ether1-gateway distance=1

scope=30 target-scope=10

 

 

Ни одного компа с виндой нет, поэтому nslookup только такой:

 

nslookup tp.internet.beeline.ru

Server: 127.0.1.1

Address: 127.0.1.1#53

 

Name: tp.internet.beeline.ru

Address: 85.21.230.201

Name: tp.internet.beeline.ru

Address: 85.21.59.83

Name: tp.internet.beeline.ru

Address: 85.21.59.82

 

Если в zyxel воткнуть не подключаясь, то так:

 

# nslookup tp.internet.beeline.ru

Server: 213.234.192.8

Address 1: 213.234.192.8 hdns1.corbina.net

 

Name: tp.internet.beeline.ru

Address 1: 85.21.59.82 bras253.tul.corbina.net

Address 2: 85.21.59.78 bras3-lo0.nmsk.corbina.net

Address 3: 85.21.59.83 bras252.tul.corbina.net

 

 

Как в винде ни где не пишет.

Изменено пользователем NikIv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Нет интернета потому, что нет маршрута к tp.internet.beeline.ru

Попробуй добавить маршруты в сетки 85.21.230.0/24 и 85.21.59.0/24

 

Также непонятно, зачем тебе маршрут по умолчанию через роутер - 192.168...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет интернета потому, что нет маршрута к tp.internet.beeline.ru

Попробуй добавить маршруты в сетки 85.21.230.0/24 и 85.21.59.0/24

 

 

У меня tp другие по nslookup :

 

tp.internet.beeline.ru

Addresses: 85.21.0.241

85.21.0.243

 

Твои добавил - пофигу мороз

Изменено пользователем ИКрас

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня tp другие по nslookup :

 

tp.internet.beeline.ru

Addresses: 85.21.0.241

85.21.0.243

 

Твои добавил - пофигу мороз

Тогда не надо было мои добавлять, раз другие лукапятся..

Насколько я вижу, у тебя другая беда: ADS dst-address=0.0.0.0/0 gateway=85.21.0.243 gateway-status=85.21.0.243

Как же интернету ходить при таком маршруте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Нет интернета потому, что нет маршрута к tp.internet.beeline.ru

Попробуй добавить маршруты в сетки 85.21.230.0/24 и 85.21.59.0/24

 

Также непонятно, зачем тебе маршрут по умолчанию через роутер - 192.168...

 

Итить его, заработал!!! Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда не надо было мои добавлять, раз другие лукапятся..

Насколько я вижу, у тебя другая беда: ADS dst-address=0.0.0.0/0 gateway=85.21.0.243 gateway-status=85.21.0.243

Как же интернету ходить при таком маршруте?

 

А что не так в этом маршруте? При соединении PPP со стороны клиента виден только один хост - сервер PPP. Его MT и проставляет как DG при установленной галке Add Default Gateway.

Как видишь, его не я прописывал :)

Изменено пользователем ИКрас

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что не так в этом маршруте? При соединении PPP со стороны клиента виден только один хост - сервер PPP. Его MT и проставляет как DG при установленной галке Add Default Gateway.

Как видишь, его не я прописывал :)

Этот маршрут отправляет все, что не задано явно в какой-то vpn сервер билайна. Там интернета нет куда он отправляет. Должен отправлять в туннель.

Покажи настройки l2tp интерфейса и профиля.

Изменено пользователем vysotsky

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что не так в этом маршруте? При соединении PPP со стороны клиента виден только один хост - сервер PPP. Его MT и проставляет как DG при установленной галке Add Default Gateway.

Как видишь, его не я прописывал :)

Этот маршрут отправляет все, что не задано явно в какой-то vpn сервер билайна. Там интернета нет куда он отправляет. Должен отправлять в туннель.

Покажи настройки l2tp интерфейса и профиля.

 

Так туннель и устанавливается между сервером vpn и клиентом...

 

0 name="Beeline" max-mtu=1400 max-mru=1440 mrru=1600

connect-to=tp.internet.beeline.ru user="0890989494"

password="*****" profile=default keepalive-timeout=600

add-default-route=yes default-route-distance=1 dial-on-demand=no

allow=pap,chap,mschap1,mschap

 

0 * name="default" remote-ipv6-prefix-pool=*0 use-ipv6=no use-mpls=yes

use-compression=default use-vj-compression=default

use-encryption=default only-one=default change-tcp-mss=yes

address-list=""

Изменено пользователем ИКрас

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так туннель и устанавливается между сервером vpn и клиентом...

 

Туннель - да, но маршрут внутри туннеля должен пробрасывать пакеты от клиента в интернет. А у тебя он все бросает тупо в vpn-сервер, а там маршрутизации в интернет нет.

 

У тебя сейчас есть

0 ADS dst-address=0.0.0.0/0 gateway=85.21.0.243 gateway-status=85.21.0.243 reachable via Beeline distance=1 scope=30 target-scope=10

10 ADC dst-address=85.21.0.243/32 pref-src=95.26.148.239 gateway=Beeline gateway-status=Beeline reachable distance=0 scope=10

 

А должно быть что-то типа

0 ADS dst-address=0.0.0.0/0 gateway=95.26.148.1 gateway-status=95.26.148.1 reachable via Beeline distance=1 scope=30 target-scope=10

10 ADC dst-address=95.26.148.1/32 pref-src=95.26.148.239 gateway=Beeline gateway-status=Beeline reachable distance=0 scope=10

 

Почему такая борода у тебя происходит - непонятно. Скинь полный экспорт настроек - попробую повтыкать на досуге.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе утро, дамы и господа! :)

 

Волею судеб стал пользователем Билайна в Электростали. В прошлой жизни сидел на Флексе, успешно настроил под него свой и родительский Микротики 951 (f/w 6.17), пробросил между ними тоннель, в общем удалось сделать все, что захотел.

 

И вот теперь Билайн. С наскоку настроить не удалось, и какое-то время сидел, воткнув провод в комп напрямую.

 

Вчера вечером решил-таки атаковать роутер, и настроить его. Спасибо вам за все те знания, которыми вы тут поделились. Роутер настроил, и-нет появился, и все работало изумительно. Единственное что, в настройках L2TP профиль Beeline (ну, который remote-address=192.168.255.254) оказался не нужен - с ним не работало, а вот с профилем default - заработало.

 

Что смутило - на компе MTU был 1400, на сайте Билайна рекомендованый - 1460, микротик же докладывает, что MTU - 1456. Нет согласия в родном Отечестве. :(

 

Сегодня утром ба-бах - нет и-нета. Поскольку идти на работу, времени мало. Бегло глянул - нет соединения с tp.internet.beeline.ru. Пингую с роутера, получаю IP, подставляю его в L2TP, запускаю - connected. На какое-то мгновение и-нет появился, и потом опять пропал.

 

Слил конфиг, пошел на работу.

 

Так вот, опытным глазом посмотрите, пожалуйста, может, в чем-то ошибся?..

 

 

 

/interface bridge

add l2mtu=1598 name=bridge1

/ip neighbor discovery

set ether1 discover=no

set ether2 discover=no

set ether3 discover=no

set ether4 discover=no

set ether5 discover=no

set wlan1 discover=no

set bridge1 discover=no

/ip dhcp-client option

add code=55 name=parameter_request_list value=0x01F90321062A

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d

/ip pool

add name=dhcp ranges=192.168.0.5-192.168.0.15

/ip dhcp-server

add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1

/ppp profile

add name=Beeline remote-address=192.168.255.254 use-compression=no use-encryption=no use-vj-compression=no

/interface l2tp-client

add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru \

default-route-distance=1 dial-on-demand=no disabled=no keepalive-timeout=60 \

max-mru=1500 max-mtu=1460 mrru=disabled name=Beeline password=***password*** \

profile=default user=***user***

/interface bridge port

add bridge=bridge1 interface=ether2

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=ether4

add bridge=bridge1 interface=ether5

add bridge=bridge1 interface=wlan1

/ip address

add address=192.168.0.1/24 interface=ether2 network=192.168.0.0

/ip dhcp-client

add dhcp-options=clientid,hostname,parameter_request_list disabled=no interface=ether1

/ip firewall filter

add chain=input protocol=icmp

add chain=input protocol=igmp

add chain=input connection-state=established

add action=drop chain=input in-interface=ether1

add action=drop chain=input in-interface=Beeline

/ip firewall mangle

add action=change-mss chain=forward in-interface=Beeline new-mss=1416 protocol=tcp tcp-flags=syn tcp-mss=1417-65535

add action=change-mss chain=forward new-mss=1416 out-interface=Beeline protocol=tcp tcp-flags=syn tcp-mss=1417-65535

/ip firewall nat

add action=masquerade chain=srcnat out-interface=ether1

add action=masquerade chain=srcnat out-interface=Beeline

/ip ipsec policy

add template=yes

/ip route

add distance=1 dst-address=78.107.125.0/24 gateway=100.70.0.1

add distance=1 dst-address=100.70.82.0/24 gateway=100.70.0.1

add distance=1 dst-address=195.14.38.0/24 gateway=100.70.0.1

add distance=1 dst-address=195.14.38.0/24 gateway=100.70.0.1

/ip upnp

set allow-disable-external-interface=no enabled=yes

/ip upnp interfaces

add interface=bridge1 type=internal

add interface=ether1 type=external

 

 

 

Кстати, в инструкции смутил вот этот кусок кода:

/ip dhcp-client
add default-route-distance=2 dhcp-options=hostname,clientid disabled=no interface=ether1-gateway

В конфиге нигде не фигурирует interface=ether1-gateway. Может, нужен interface=ether1? Или interface=Beeline?

Изменено пользователем markus912

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

markus912

1) Посмотрите не изменился ли ваш гейт 100.70.0.1. Во время переходного периода все может быть.

2) Маршрут до VPN серверов правильный, но почему то прописан дважды: add distance=1 dst-address=195.14.38.0/24 gateway=100.70.0.1. См. пункт 1, если гейт поменялся необходимо опять его скорректировать.

3) Нет маршрутов до DNS серверов.

4) Нет метрики default-route-distance=2 в dhcp клиенте

5) Судя по вашему конфигу, у вас ether1-gateway = ether1.

Изменено пользователем noox
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) Посмотрите не изменился ли ваш гейт 100.70.0.1. Во время переходного периода все может быть.

На месте, 100.70.0.1

 

2) Маршрут до VPN серверов правильный, но почему то прописан дважды: add distance=1 dst-address=195.14.38.0/24 gateway=100.70.0.1. См. пункт 1, если гейт поменялся необходимо опять его скорректировать.

Взглюкнуло, в винбоксе - один маршрут.

3) Нет маршрутов до DNS серверов.

/ip route
add distance=1 dst-address=85.21.192.0/24 gateway=100.70.0.1
add distance=1 dst-address=213.234.192.0/24 gateway=100.70.0.1

4) Нет метрики default-route-distance=2 в dhcp клиенте

5) Судя по вашему конфигу, у вас ether1-gateway = ether1.

post-936247-007228900 1432829508_thumb.jpg

Все правильно?

 

****added****later****

 

Вроде заработало. Вот конфиг:

 

 


/interface bridge
add l2mtu=1598 name=bridge1
/ip neighbor discovery
set ether1 discover=no
set ether2 discover=no
set ether3 discover=no
set ether4 discover=no
set ether5 discover=no
set wlan1 discover=no
set bridge1 discover=no
/ip dhcp-client option
add code=55 name=parameter_request_list value=0x01F90321062A
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d
/ip pool
add name=dhcp ranges=192.168.0.5-192.168.0.15
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
/interface l2tp-client
add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru default-route-distance=1 dial-on-demand=no disabled=no keepalive-timeout=\
   60 max-mru=1500 max-mtu=1460 mrru=disabled name=Beeline password=***password*** profile=default user=***user***
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.1/24 interface=ether2 network=192.168.0.0
/ip dhcp-client
add default-route-distance=2 dhcp-options=clientid,hostname,parameter_request_list disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip firewall filter
add chain=input protocol=icmp
add chain=input protocol=igmp
add chain=input connection-state=established
add action=drop chain=input in-interface=Beeline
add action=drop chain=input in-interface=ether1
/ip firewall mangle
add action=change-mss chain=forward in-interface=Beeline new-mss=1416 protocol=tcp tcp-flags=syn tcp-mss=1417-65535
add action=change-mss chain=forward new-mss=1416 out-interface=Beeline protocol=tcp tcp-flags=syn tcp-mss=1417-65535
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=Beeline
/ip ipsec policy
add template=yes
/ip route
add distance=1 dst-address=85.21.192.0/24 gateway=100.70.0.1
add distance=1 dst-address=195.14.38.0/24 gateway=100.70.0.1
add distance=1 dst-address=213.234.192.0/24 gateway=100.70.0.1
/ip upnp
set allow-disable-external-interface=no enabled=yes
/ip upnp interfaces
add interface=bridge1 type=internal
add interface=ether1 type=external
/system ntp client
set enabled=yes primary-ntp=31.135.95.60 secondary-ntp=93.180.6.3
/system ntp server
set enabled=yes manycast=no

 

Изменено пользователем markus912

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вроде заработало.

Ну и отлично. Просто уточним, что этот

add distance=1 dst-address=195.14.38.0/24 gateway=100.70.0.1

маршрут только для Элетростали, чтобы другие не прописывали.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вроде заработало. Вот конфиг:

Конфиг гуд.

Что за сетка 195.14.38.0/24 - тоже не понял.

Я бы еще upnp убрал - ибо зло. Сделал бы проброс портов руками.

И маршруты до dns писал бы с /32 маской - там 2 фиксированных адреса.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конфиг гуд.

Спасибо. :)

 

Что за сетка 195.14.38.0/24 - тоже не понял.

Так tp.internet.beeline.ru резолвится.

 

 

/ip route
add distance=1 dst-address=85.21.192.3/32 gateway=100.70.0.1
add distance=1 dst-address=195.14.38.109/32 gateway=100.70.0.1
add distance=1 dst-address=213.234.192.8/32 gateway=100.70.0.1

Так лучше? :)

 

Я бы еще upnp убрал - ибо зло. Сделал бы проброс портов руками.

 

Убрал.

 

И маршруты до dns писал бы с /32 маской - там 2 фиксированных адреса.

 

Ну, см. выше. :)

 

Итак, конфиг:

/interface bridge
add l2mtu=1598 name=bridge1
/ip neighbor discovery
set ether1 discover=no
set ether2 discover=no
set ether3 discover=no
set ether4 discover=no
set ether5 discover=no
set wlan1 discover=no
set bridge1 discover=no
/ip dhcp-client option
add code=55 name=parameter_request_list value=0x01F90321062A
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d
/ip pool
add name=dhcp ranges=192.168.0.5-192.168.0.15
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
/interface l2tp-client
add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru default-route-distance=1 dial-on-demand=no disabled=no keepalive-timeout=60 \
   max-mru=1500 max-mtu=1460 mrru=disabled name=Beeline password=***password*** profile=default user=***user***
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.1/24 interface=ether2 network=192.168.0.0
/ip dhcp-client
add default-route-distance=2 dhcp-options=clientid,hostname,parameter_request_list disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip firewall filter
add chain=input protocol=icmp
add chain=input protocol=igmp
add chain=input connection-state=established
add action=drop chain=input in-interface=Beeline
add action=drop chain=input in-interface=ether1
/ip firewall mangle
add action=change-mss chain=forward in-interface=Beeline new-mss=1416 protocol=tcp tcp-flags=syn tcp-mss=1417-65535
add action=change-mss chain=forward new-mss=1416 out-interface=Beeline protocol=tcp tcp-flags=syn tcp-mss=1417-65535
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=Beeline
/ip ipsec policy
add template=yes
/ip route
add distance=1 dst-address=85.21.192.3/32 gateway=100.70.0.1
add distance=1 dst-address=195.14.38.0/24 gateway=100.70.0.1
add distance=1 dst-address=213.234.192.8/32 gateway=100.70.0.1
/ip upnp
set allow-disable-external-interface=no show-dummy-rule=no
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes primary-ntp=31.135.95.60 secondary-ntp=93.180.6.3
/system ntp server
set enabled=yes manycast=no
Изменено пользователем markus912

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

/ip route
add distance=1 dst-address=85.21.192.3/32 gateway=100.70.0.1
add distance=1 dst-address=195.14.38.109/32 gateway=100.70.0.1
add distance=1 dst-address=213.234.192.8/32 gateway=100.70.0.1

Так лучше? :)

Нет не лучше, если человек не понял для чего вообще сеть 195.14.38.0/24, зачем вы ее стали менять? Если на счет DNS серверов это уточнение можно принять, то касательно VPN серверов, а ведь указанная сеть именно для них, ваше изменение неприемлимо. Каждый последующий запуск или реконнект грозит подключением не к указанному вами ОДНОМУ VPN серверу 195.14.38.109, а совсем к другому и, как следствие, опять будут проблемы. Я же русским языком написал, что эта сеть необходима вам, она правильная и даже еще раз уточнили для какого города ее необходимо прописывать.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

... касательно VPN серверов, а ведь указанная сеть именно для них, ваше изменение неприемлимо. Каждый последующий запуск или реконнект грозит подключением не к указанному вами ОДНОМУ VPN серверу 195.14.38.109, а совсем к другому и, как следствие, опять будут проблемы.

Ну, оправдания для, я с апреля абонент Билайна, так с этого самого апреля этот адрес постоянный. :)

Я же русским языком написал, что эта сеть необходима вам, она правильная и даже еще раз уточнили для какого города ее необходимо прописывать.

Шшшш, спокойней, спокойней. :) Это того не стОит. :)

 

Никто, кстати, не заметил, что где ДНС была опечатка в адресе. ;) Поправил... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну в общем да, noox дело говорит...Только переживает что-то сильно. Как уставшая школьная учительница. :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, где именно по мак адресу можно закрепить локальный айпи? Если в настройках dhcp, то там можно закреипть уже присвоенные айпи адрес, а мне надо самому прописать мак и свободный айпишник

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, где именно по мак адресу можно закрепить локальный айпи? Если в настройках dhcp, то там можно закреипть уже присвоенные айпи адрес, а мне надо самому прописать мак и свободный айпишник

 

Там есть добавить, синий крест.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема один в один, при этом техподдержка отказывается помогать.

Дело было не в бобине Нашёл я у себя в , отчего такая приключалась - в настройках сетевого адаптера ноутбука стояла галка на встроенном шейпере Atheros , как снял - так скорость и зазеркалилась .

Изменено пользователем NikIv
Не этично.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи, подскажите, бьюсь уже несколько дней, интернет поднял, он работает без обрывов, но половина сайтов не открывается, очень долго грузятся страницы. У меня Mac, пришел установщик, вкатил мне скрипт с ноу айписек, я говорю а я использую айписек для подключения к рабочей сети. Естественно он сказал что это мои проблемы, что такое микротик он не знает и в глаза не видел, скрипт я снес, настроил микротик, но работать практически невозможно. Вот моя конфигурация, пробовал играть с MTU, TCP MSS, DNS, не помогает.

 

 

 

 

/interface bridge

add arp=proxy-arp mtu=1500 name=bridge1 protocol-mode=none

/interface wireless

set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \

band=2ghz-b/g/n distance=indoors frequency=2427 hw-protection-mode=\

rts-cts l2mtu=2290 mode=ap-bridge mtu=1492 periodic-calibration=enabled \

ssid=MikroTik_Network tx-power=18 tx-power-mode=all-rates-fixed \

wireless-protocol=802.11 wmm-support=enabled

/interface ethernet

set [ find default-name=ether1 ] comment=WAN

set [ find default-name=ether2 ] comment=LAN

set [ find default-name=ether3 ] master-port=ether2

set [ find default-name=ether4 ] master-port=ether2

set [ find default-name=ether5 ] master-port=ether2

/interface wireless nstreme

set wlan1 enable-polling=no

/ip neighbor discovery

set ether1 comment=WAN discover=no

set ether2 comment=LAN discover=no

set ether3 discover=no

set ether4 discover=no

set ether5 discover=no

set wlan1 discover=no

set bridge1 discover=no

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\

dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=\

********* wpa2-pre-shared-key=*********

/ip dhcp-client option

add code=55 name=parameter_request_list value=0x01F90321062A

/ip ipsec proposal

set [ find default=yes ] enc-algorithms=3des,aes-256-cbc,aes-256-ctr \

pfs-group=none

/ip pool

add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.200

add name=vpn_pool ranges=192.168.0.200-192.168.0.254

/ip dhcp-server

add address-pool=dhcp_pool1 disabled=no interface=bridge1 lease-time=3d name=\

dhcp1

/ppp profile

set [ find name=default ] name=default use-compression=no use-encryption=no \

use-mpls=no use-vj-compression=no

add change-tcp-mss=yes name=Corbina remote-address=192.168.255.254 \

use-compression=no use-encryption=no use-vj-compression=no

set [ find name=default-encryption ] dns-server=192.168.0.1 local-address=\

192.168.0.1 name=default-encryption only-one=no remote-address=\

192.168.0.88 use-encryption=required

/interface l2tp-client

add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru \

disabled=no max-mru=1500 max-mtu=1500 name=Corbina password=******** \

profile=Corbina user=********

/user group

set read policy="local,telnet,ssh,ftp,reboot,read,test,winbox,password,web,sni\

ff,sensitive,api,!write,!policy"

set write policy="local,telnet,ssh,ftp,reboot,read,write,test,winbox,password,\

web,sniff,sensitive,api,!policy"

/interface bridge port

add bridge=bridge1 interface=wlan1

add bridge=bridge1 interface=ether2

/interface l2tp-server server

set authentication=mschap2 enabled=yes

/interface pptp-server server

set authentication=pap,chap,mschap1,mschap2 enabled=yes max-mru=1460 max-mtu=\

1460

/ip address

add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0

/ip dhcp-client

add default-route-distance=2 dhcp-options=hostname,parameter_request_list \

disabled=no interface=ether1

/ip dhcp-server network

add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1 \

netmask=24

/ip dns

set allow-remote-requests=yes

/ip firewall address-list

add address=0.0.0.0/8 list=BOGON

add address=10.0.0.0/8 list=BOGON

add address=100.64.0.0/10 list=BOGON

add address=127.0.0.0/8 list=BOGON

add address=169.254.0.0/16 list=BOGON

add address=172.16.0.0/12 list=BOGON

add address=192.0.0.0/24 list=BOGON

add address=192.0.2.0/24 list=BOGON

add address=192.168.0.0/16 list=BOGON

add address=198.18.0.0/15 list=BOGON

add address=198.51.100.0/24 list=BOGON

add address=203.0.113.0/24 list=BOGON

add address=224.0.0.0/4 list=BOGON

add address=240.0.0.0/4 list=BOGON

/ip firewall filter

add chain=input comment="L2TP VPN Server UDP" dst-port=500 in-interface=\

Corbina protocol=udp

add chain=input dst-port=1701 in-interface=Corbina protocol=udp

add chain=input dst-port=4500 in-interface=Corbina protocol=udp

add chain=input comment="Allow ICMP Packet" protocol=icmp

add chain=forward comment="Access to internet from local network" \

in-interface=bridge1 src-address=192.168.0.0/24

add chain=forward comment="Allow UDP" protocol=udp

add chain=input comment="Accept established connections" connection-state=\

established

add chain=forward connection-state=established

add chain=input comment="Accept related connections" connection-state=related

add chain=forward connection-state=related

add action=drop chain=input comment="Bogon drop" in-interface=ether1 \

src-address-list=BOGON

add action=drop chain=input comment="Drop invalid connections" \

connection-state=invalid

add action=drop chain=forward connection-state=invalid

add action=drop chain=input comment="All other drop" connection-state=new \

in-interface=!bridge1

add action=drop chain=forward

/ip firewall nat

add action=masquerade chain=srcnat out-interface=ether1 src-address=\

192.168.0.0/24

add action=masquerade chain=srcnat out-interface=Corbina src-address=\

192.168.0.0/24

/ip ipsec peer

add enc-algorithm=3des exchange-mode=main-l2tp generate-policy=port-override \

secret=********

/ip ipsec policy

set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0

/ip proxy

set cache-path=web-proxy1

/ip route

add distance=1 dst-address=85.21.0.0/24 gateway=10.249.0.1

add distance=1 dst-address=85.21.192.3/32 gateway=10.249.0.1

add distance=1 dst-address=85.21.208.0/24 gateway=10.249.0.1

add distance=1 dst-address=213.234.192.8/32 gateway=10.249.0.1

/ip service

set telnet disabled=yes

set ftp disabled=yes

set ssh disabled=yes

set api disabled=yes

set api-ssl disabled=yes

/ip smb

set allow-guests=no comment="" domain=""

/ip smb shares

set [ find default=yes ] disabled=yes

/ip upnp interfaces

add interface=bridge1 type=internal

add interface=ether1 type=external

/ppp secret

add name=root password=***** profile=default-encryption service=l2tp

/system clock

set time-zone-autodetect=no time-zone-name=Europe/Moscow

/system identity

set name=Anonymous

/system leds

set 0 interface=wlan1

/system ntp client

set enabled=yes primary-ntp=91.226.136.136 secondary-ntp=88.147.254.232

/system watchdog

set automatic-supout=no no-ping-delay=0ms watchdog-timer=no

/tool e-mail

set from=""

/tool graphing interface

add store-on-disk=no

/tool mac-server

set [ find default=yes ] disabled=yes

add interface=bridge1

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=bridge1

/tool romon port

add disabled=no

 

 

 

Изменено пользователем Boson_Higgs

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи, подскажите, бьюсь уже несколько дней, интернет поднял, он работает без обрывов, но половина сайтов не открывается, очень долго грузятся страницы. У меня Mac, пришел установщик, вкатил мне скрипт с ноу айписек, я говорю а я использую айписек для подключения к рабочей сети. Естественно он сказал что это мои проблемы, что такое микротик он не знает и в глаза не видел, скрипт я снес, настроил микротик, но работать практически невозможно. Вот моя конфигурация, пробовал играть с MTU, TCP MSS, DNS, не помогает.

 

 

 

 

/interface bridge

add arp=proxy-arp mtu=1500 name=bridge1 protocol-mode=none

/interface wireless

set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \

band=2ghz-b/g/n distance=indoors frequency=2427 hw-protection-mode=\

rts-cts l2mtu=2290 mode=ap-bridge mtu=1492 periodic-calibration=enabled \

ssid=MikroTik_Network tx-power=18 tx-power-mode=all-rates-fixed \

wireless-protocol=802.11 wmm-support=enabled

/interface ethernet

set [ find default-name=ether1 ] comment=WAN

set [ find default-name=ether2 ] comment=LAN

set [ find default-name=ether3 ] master-port=ether2

set [ find default-name=ether4 ] master-port=ether2

set [ find default-name=ether5 ] master-port=ether2

/interface wireless nstreme

set wlan1 enable-polling=no

/ip neighbor discovery

set ether1 comment=WAN discover=no

set ether2 comment=LAN discover=no

set ether3 discover=no

set ether4 discover=no

set ether5 discover=no

set wlan1 discover=no

set bridge1 discover=no

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\

dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=\

********* wpa2-pre-shared-key=*********

/ip dhcp-client option

add code=55 name=parameter_request_list value=0x01F90321062A

/ip ipsec proposal

set [ find default=yes ] enc-algorithms=3des,aes-256-cbc,aes-256-ctr \

pfs-group=none

/ip pool

add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.200

add name=vpn_pool ranges=192.168.0.200-192.168.0.254

/ip dhcp-server

add address-pool=dhcp_pool1 disabled=no interface=bridge1 lease-time=3d name=\

dhcp1

/ppp profile

set [ find name=default ] name=default use-compression=no use-encryption=no \

use-mpls=no use-vj-compression=no

add change-tcp-mss=yes name=Corbina remote-address=192.168.255.254 \

use-compression=no use-encryption=no use-vj-compression=no

set [ find name=default-encryption ] dns-server=192.168.0.1 local-address=\

192.168.0.1 name=default-encryption only-one=no remote-address=\

192.168.0.88 use-encryption=required

/interface l2tp-client

add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru \

disabled=no max-mru=1500 max-mtu=1500 name=Corbina password=******** \

profile=Corbina user=********

/user group

set read policy="local,telnet,ssh,ftp,reboot,read,test,winbox,password,web,sni\

ff,sensitive,api,!write,!policy"

set write policy="local,telnet,ssh,ftp,reboot,read,write,test,winbox,password,\

web,sniff,sensitive,api,!policy"

/interface bridge port

add bridge=bridge1 interface=wlan1

add bridge=bridge1 interface=ether2

/interface l2tp-server server

set authentication=mschap2 enabled=yes

/interface pptp-server server

set authentication=pap,chap,mschap1,mschap2 enabled=yes max-mru=1460 max-mtu=\

1460

/ip address

add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0

/ip dhcp-client

add default-route-distance=2 dhcp-options=hostname,parameter_request_list \

disabled=no interface=ether1

/ip dhcp-server network

add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1 \

netmask=24

/ip dns

set allow-remote-requests=yes

/ip firewall address-list

add address=0.0.0.0/8 list=BOGON

add address=10.0.0.0/8 list=BOGON

add address=100.64.0.0/10 list=BOGON

add address=127.0.0.0/8 list=BOGON

add address=169.254.0.0/16 list=BOGON

add address=172.16.0.0/12 list=BOGON

add address=192.0.0.0/24 list=BOGON

add address=192.0.2.0/24 list=BOGON

add address=192.168.0.0/16 list=BOGON

add address=198.18.0.0/15 list=BOGON

add address=198.51.100.0/24 list=BOGON

add address=203.0.113.0/24 list=BOGON

add address=224.0.0.0/4 list=BOGON

add address=240.0.0.0/4 list=BOGON

/ip firewall filter

add chain=input comment="L2TP VPN Server UDP" dst-port=500 in-interface=\

Corbina protocol=udp

add chain=input dst-port=1701 in-interface=Corbina protocol=udp

add chain=input dst-port=4500 in-interface=Corbina protocol=udp

add chain=input comment="Allow ICMP Packet" protocol=icmp

add chain=forward comment="Access to internet from local network" \

in-interface=bridge1 src-address=192.168.0.0/24

add chain=forward comment="Allow UDP" protocol=udp

add chain=input comment="Accept established connections" connection-state=\

established

add chain=forward connection-state=established

add chain=input comment="Accept related connections" connection-state=related

add chain=forward connection-state=related

add action=drop chain=input comment="Bogon drop" in-interface=ether1 \

src-address-list=BOGON

add action=drop chain=input comment="Drop invalid connections" \

connection-state=invalid

add action=drop chain=forward connection-state=invalid

add action=drop chain=input comment="All other drop" connection-state=new \

in-interface=!bridge1

add action=drop chain=forward

/ip firewall nat

add action=masquerade chain=srcnat out-interface=ether1 src-address=\

192.168.0.0/24

add action=masquerade chain=srcnat out-interface=Corbina src-address=\

192.168.0.0/24

/ip ipsec peer

add enc-algorithm=3des exchange-mode=main-l2tp generate-policy=port-override \

secret=********

/ip ipsec policy

set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0

/ip proxy

set cache-path=web-proxy1

/ip route

add distance=1 dst-address=85.21.0.0/24 gateway=10.249.0.1

add distance=1 dst-address=85.21.192.3/32 gateway=10.249.0.1

add distance=1 dst-address=85.21.208.0/24 gateway=10.249.0.1

add distance=1 dst-address=213.234.192.8/32 gateway=10.249.0.1

/ip service

set telnet disabled=yes

set ftp disabled=yes

set ssh disabled=yes

set api disabled=yes

set api-ssl disabled=yes

/ip smb

set allow-guests=no comment="" domain=""

/ip smb shares

set [ find default=yes ] disabled=yes

/ip upnp interfaces

add interface=bridge1 type=internal

add interface=ether1 type=external

/ppp secret

add name=root password=***** profile=default-encryption service=l2tp

/system clock

set time-zone-autodetect=no time-zone-name=Europe/Moscow

/system identity

set name=Anonymous

/system leds

set 0 interface=wlan1

/system ntp client

set enabled=yes primary-ntp=91.226.136.136 secondary-ntp=88.147.254.232

/system watchdog

set automatic-supout=no no-ping-delay=0ms watchdog-timer=no

/tool e-mail

set from=""

/tool graphing interface

add store-on-disk=no

/tool mac-server

set [ find default=yes ] disabled=yes

add interface=bridge1

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=bridge1

/tool romon port

add disabled=no

 

 

 

 

Устанавливай тестовую прошивку 6.30, делай сброс конфигурации и тогда настройка потом сведется к минимуму:

http://homenet.beeline.ru/index.php?showtopic=321304

 

1. Добавить L2TP клиента в интерфейсы. Подключение к tp.internet.beeline.ru. Установить галку Add Default Route

2. В IP -> Firewall - > NAT добавить новую запись: Out. Interface: добавленный на шаге 1 интерфейс. Action: masquerade

 

--------------------------------------------------

Вообще, с выходом этой прошивки становятся неактуальными предыдущие мануалы по настройке соединения.

Теперь проще гораздо все.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Установил, не помогает, работает только если оставлять DHCP опцию:

/ip dhcp-client option

add code=55 name=parameter_request_list value=0x01F90321062A

но работает так же хреново, половина сайтов не открываются, если убрать опцию интернет не работает совсем.

Изменено пользователем Boson_Higgs

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.