Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

-Timmi-

патчик

Рекомендованные сообщения

парни,значит у меня такая трабла...

начинаю играть в гта са,и поиграв минут 10-15 у меня просто перезагружается комп....

раньше такой траблы не было...

парни,дайте патчик,плз <_<

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Какая у тебя видюха?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Какая у тебя видюха?

джефорс ти 4200...64 мб...

но дело не в этом...

я,когда она только вышла,играл в неё без ппроблем....всю прошол...

а тут такая подстава...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тУТ ПРОСТО ДЕЛО МОЖЕТ БЫТЬ ВОТ КАКОЕ - видюха перегревается, так как работает на всю силу и её как бы выбивает и комп перезагрежается...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня такая же фигня с д2, после 1-5 минут игры комп ребут делает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мож вирь? или какое-то из железа глючит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну на счёт видюхи могу согласится,ибо куллер с неё отваливается))

но я его постоянно прикрепляю)

а отваливается тогда,и только тогда,когда видюха охолождается)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Термопастой прикрепи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну в принципе вылетать от перегрева может......... Но скорее перезагружаться. Я играл на MX440 и без проблем. Она то уж точно хуже ti4200. Не насилуй ее! Кулер прикрепи как надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так как от игр без озлаждениея может сгореть!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не знаю!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была такая же проблема: играю, играю и тут ррррас и комп перезагрузился!!! Я тоже раньше ее проходил без проблем, а тут решил поиграть и такая проблема!

Проблема не в видео, а... :rolleyes:

 

Скажите как свою музыку вставить, не помню там как-то ссылки надо делать!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну наглёшь.... :blink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема не в видео, а... :lol:

если у тебя материнка инвидиа, то у нее есть проблема с драйвером звука(один из последих) попробуй поставить старый!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если у тебя материнка инвидиа, то у нее есть проблема с драйвером звука(один из последих) попробуй поставить старый!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну в принципе вылетать от перегрева может......... Но скорее перезагружаться. Я играл на MX440 и без проблем. Она то уж точно хуже ti4200. Не насилуй ее! Кулер прикрепи как надо.

У самого МХ4хх стоит на старом компе раньше как то играл в сапм потом галить стал как 100 летний. Вроде ссleaner чистил всё равно лаги, потом вспомнил что вирусов куча. Скоро винду переставлю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах