paravin

ZyXEL NBG-460N

Рекомендованные сообщения

Рекомендую на роутере поставить максимальное кол-во разрешённых NAT-сессий (16000).

 

А подскажите где это параметр можно выставить?

Изменено пользователем leva1972

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Рекомендую на роутере поставить максимальное кол-во разрешённых NAT-сессий (16000).

 

А подскажите где это параметр можно выставить?

Поищите по моим сообщениям в этом топике - я уже это здесь писАл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привез из сервиса после 3 сдачи. Наконец поменяли плату. Ща нагружу его по полной, посмотрим, будет ли виснуть ) Уже чисто ради интереса, что ему валяться на полке с 3-х летней гарантией) А если что-другой работающий роутер, который не зависает, я себе приобрел.

Единственное спрошу, на какую его прошивку лучше перешить? Вот такая сейчас V3.60(BFL.1)D0_20110706 | 07/06/2011 с офф. сайта.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нормальная прошивка. мне тоже ее после сервиса поставили - ноу проблем

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

после частых передергиваний питания из-за переключений между роутерами он у меня свалился в постоянный ребут, а т.к. я прошивку не обновлял с момента покупки (а в последюущих устранили такую хрень), то самостоятельно восстановить не получилось - пришлось везти. отдали назад вот с этой прошивкой. полет нормальный с тех пор

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня вот на пустом месте сейчас использование памяти 70 процентов в роутере. Немного погонял торренты, выключил полчаса назад. Че он так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну так на пустом месте у него 67% и так есть. может включено на самом роутере чуть больше служб - вот и 70%. проблемы это не составляет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хм, на третий день работы после замены платы в сервисе перезагрузился. Проснулся сейчас вот, лезу в интернет по воздуху, пару сайтов грузит как надо, потом ребут. Сейчас вот пытается поднять интернет..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Комрады, январскую прошивку ктонибудь ставил? вопрос для тех у кого были и есть ребуты постоянные как себя ведет сие "чудо" на ней?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошло уже более полугода (точнее не помню), как использую два 460-х. Один на Билайне (L2TP, 30 мбит, нагрузка постоянная в виде uTorrent без uTP и всего локального), Wi-Fi выключен, другой на Онлайме (прямое подключение, Wi-Fi включен, нагрузка никакая). Начались проблемы с тем, что с Wi-Fi.

 

Последние дня два устройство тупо перестаёт раздавать инет, вообще перестаёт отвечать (telnet, ICMP, web) как по проводу, так и воздуху. Причём новые соединения не устанавливает (инет), но, судя по всему, текущие продолжают работать. Проходит само через неск. минут. Повториться может через какое-то время и за сутки, пока я у компа, этих повторов может быть много. В логах вроде ничего подозрительного нет. Если выключить Wi-Fi, то проблемы нет.

 

Пробовал:

Обновление прошивки на последнюю, отключение защиты от DoS на LAN и WAN-портах, отключение firewall, привязывание MAC-адреса смартфона (сейчас он один у меня Wi-Fi просит). Всё. Не пробовал лишь отключать DHCP, менять SSID и канал. Режим Wi-Fi всегда только b/g.

 

Перегрева быть не может, т.к. на экраны наклеены радиаторы (теперь греются они и весьма прилично), а в пластиковом корпусе просверлено много дырок.

 

Продолбавшись вчера и не найдя решения (про сервис даже не хочу думать и дело не в дырках и радиаторах), решил поставить что-то другое. В голову пришла давняя мысль - Keenetic/Giga (хотел его ещё тогда взять на слабонагруженный канал, но из продажи исчезли).

 

А теперь пришла в голову другая мысль - оставить этот 460-й с отключенным Wi-Fi, а лишь взять что-то типа точки доступа и пусть она по проводу берёт инет от 460-го и отдаёт его воздуху.

 

Это будет правильно? И если да, то можно ли написать, что напрмер, Cisco SB WAP200-EU (нету N-режима) имеет Wi-Fi однозначно лучше, чем тот же Keenetic Giga? Возиться с альтернативными прошивками нет желания.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошло уже более полугода (точнее не помню), как использую два 460-х. Один на Билайне (L2TP, 30 мбит, нагрузка постоянная в виде uTorrent без uTP и всего локального), Wi-Fi выключен, другой на Онлайме (прямое подключение, Wi-Fi включен, нагрузка никакая). Начались проблемы с тем, что с Wi-Fi.

 

Последние дня два устройство тупо перестаёт раздавать инет, вообще перестаёт отвечать (telnet, ICMP, web) как по проводу, так и воздуху. Причём новые соединения не устанавливает (инет), но, судя по всему, текущие продолжают работать. Проходит само через неск. минут. Повториться может через какое-то время и за сутки, пока я у компа, этих повторов может быть много. В логах вроде ничего подозрительного нет. Если выключить Wi-Fi, то проблемы нет.

Попробуйте установить разрешённое кол-во NAT-сессий в максимум (16000).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

V_V_S

Это было сделано с самого начала, ещё на первом (который сейчас на Билайне).

 

Решил взять Keenetic Giga, хотя сперва приглянулась точка доступа LevelOne WAP-6012.

 

Уверен, что когда поставлю Кинетик на тот же самый канал и с тем же самым ключом, всё будет работать.

 

Может, железка просто умирает. Если так, то очень надеюсь, что хоть проводная часть будет жить долго.

Изменено пользователем aalxpet

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

V_V_S

Это было сделано с самого начала, ещё на первом (который сейчас на Билайне).

Вы ж перепрошивались, может забыли потом настроить?

Очень уж по симптомам похоже.

Решил взять Keenetic Giga, хотя сперва приглянулась точка доступа LevelOne WAP-6012.

А зачем Giga, если он только по Wi-Fi раздаёт?

Вроде Giga отличается от обычного только наличием гигабитных Lan портов...

Изменено пользователем V_V_S

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну там и wan гигабитный, и usb 2 порта, и памяти по-больше, но вряд ли в данной случае это актуально...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

V_V_S

>Вы ж перепрошивались, может забыли потом настроить?

Точно уже не помню. Но возможно. Однако перепрошивка вообще ничего не изменила (а до этого было 16000, 100%). Кроме того, пока наблюдал за причудами железки, постоянно висел в telnet и вбивал ip nat hash enif1. Максимум, что было, это ~8 соединений ( по инету гулял).

 

>А зачем Giga, если он только по Wi-Fi раздаёт?

А вдруг понадобится?

 

maslovyu

>ну там и wan гигабитный, и usb 2 порта, и памяти по-больше, но вряд ли в данной случае это актуально...

Возможно, им стоит полностью заменить один из 460-х.

 

Wi-Fi у Кинетика не для галочки, Galaxy S 2 работает по стандарту N без проблем. Скорость показывает до 64 Мбит/с, что как бы и неактуально, т.к. макс. скорость, на которой Galaxy S 2 может получать файлы ср-вами Sabma ~3,2 мбайт/с.

Когда Wi-Fi раздавал 460-й и был включен N, Galaxy S 2 тупил жутко, причём это вина не Самсунга (куча жалоб и на др. устройства есть).

 

Пока всё работает и я думаю проблем не будет. Решил на Онлайм поставить Keenetic Giga, а 460-й убрать "в шкаф", до каких-нибудь времён. Но это Онлайм, с прямым подключением и низкоскоростным тарифом, и кроме web-сёрфинга ничего нет. А вот на Билайн с L2TP (и пусть всего 30 мбит на данный момент) я бы не стал ставить эту штуку, пусть уж там будет 460-й (Wi-Fi выключен).

 

Был бы Keenetic таким же мощным, как и 460-й, я бы за пятёрку купил не думая, даже без всяких USB-портов и встроенных клиентов.

 

Да, сеть Wi-Fi сделал на том же канале, с теми же данными, которые били в случае с 460-м. Время конечно покажет, но проблем быть не должно. А ещё он слабее греется и меньше места занимает.

 

Но вот какую-то подставку, чтобы ставить набок (любой), могли бы сделать, а то одна сторона с кнопочками (которыми я вряд ли когда-либо воспользуюсь).

Изменено пользователем aalxpet

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Немного еще побормочу. Вторая перезагрузка после привоза из сервиса, где, по словам тамошних безруких балаболов, мне поменяли плату на новую. Аптайм составил 36 часов. Перепрошью на прошивку поновее, посмотрю, как себя поведет. Если все останется-уже тогда забью окончательно, тк сделал все, что в моих силах, чтобы добиться стабильной работы. Больше года, как купил. Менял прошивки, копался в настройках, три раза в сервис возил, настраивал торрент, вообще им не пользовался-без толку. Видимо, с билайном они дружат рандомно. Мне не повезло..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Немного еще побормочу. Вторая перезагрузка после привоза из сервиса, где, по словам тамошних безруких балаболов, мне поменяли плату на новую. Аптайм составил 36 часов. Перепрошью на прошивку поновее, посмотрю, как себя поведет. Если все останется-уже тогда забью окончательно, тк сделал все, что в моих силах, чтобы добиться стабильной работы. Больше года, как купил. Менял прошивки, копался в настройках, три раза в сервис возил, настраивал торрент, вообще им не пользовался-без толку. Видимо, с билайном они дружат рандомно. Мне не повезло..

 

Клонировать MAC компа на WAN роутера не пробовали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если честно-вообще не знаю, что это и как это сделать :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ага, увидел. И туда надо вписать ип, котроый роутер присваивает компу? Или другое что-то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1 опция - дефолтныый роутеровский мак

2я - указываете ИП компа и на роутере будет такой же мак

3я - вручную заданный мак

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я понял, с английским дружу ) Тоесть, ип компа вида 192.168.1.3х?

А в чем смысл данной операции? Что будет, я понял, но вот чем это поможет?

PS. Прошил на последню бету от 13 января, клонировал MAC. Жду..пока соединение поднимет.

PPS. Так и не соединяется..

Итак, не подсоединился на январской. Прошился на V3.60(BFL.1)D0_20101209 | 12/09/2010. Единственная, что валялась в закромах жестака. Соединился мгновенно. Чудеса. Жду реакции/перезагрузки/зависания. MAC клонированный. Найстройки-все по умолчанию, воздух только пароль прописал и n отключил-с ним айпад у меня не дружит.

 

И так, оффтоп. Тарифы подняли, терь за 850 имею 50 мегабит, только что перешел. А за 950 теперь предлагают 70.

Изменено пользователем Kibitzer

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Тоесть, ип компа вида 192.168.1.3х?

да

А в чем смысл данной операции? Что будет, я понял, но вот чем это поможет?

смена мака роутера иногда помогает. почему не всегда ясно и понятно

И так, оффтоп. Тарифы подняли, терь за 850 имею 50 мегабит, только что перешел. А за 950 теперь предлагают 70.

50/50 он тянет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, я знаю, что тянет.

Тут он снова перезагрузился, уже со смененным маком. Когда тариф поменял. Блин, чеж за фигня. Уже и не знаю, чем его шить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Повторилась ситуация с 460-м уже без Wi-Fi.

 

Сейчас пустил комп с uTorrent через эту железку (по проводу ессно), практически сразу связь с ней пропала, но было видно, что uT отадёт на макс. тарифной скорости. Как только комп с uT пустил через другой 460-й (Билайн) и прошло неск. мин., железка снова начала отвечать. У uT отключены uTP и всё, что связано с локальными пирами, а также DHT.

 

Команды "sys firewall dos ignore wan on" и "ip nat session 16000" ввёл уже давно. Позавчера ввел "sys firewall dos ignore lan on".

 

Сразу после того, как железка становится доступна, по команде "ip nat hash enif1" видно, что макс. кол-во слотов, что были заняты ~260.

 

Firewall также отключался. Настройки обоих 460-й идентичны (кроме типа инет-подключения, разумеется). Тот, что на Билайне, работает как надо.

 

Что за хрень? По-моему железяка умирает :huh: Или я что-то не так сделал? Мне бы знать, да или нет. На гарантию не расчитываю и если умирает - сразу в ведро. Что делать дальше, не знаю. С одной стороны, можно Keenetic Giga использовать не только как точку доступа, но и маршрутизатор, а с другой, вдруг потом не хватит его мощности? Мне 460-й нравится, его бы ещё купить :lol:

 

Я вам точно пишу, ничего лучше нет, что роутер на компо-сервере, будь то Windows + Winroute (опыт имеется, все SOHO-железяки ему по пятки кроме очень узких задач) или Linux (кто умеет этим пользоваться). Вооо...

 

Глянул тарифы Билайна :o Это не шутка ? До сих сижу на 30 мбит за 875 р. 70 мбит за 950 р., раньше о таком и мечтать нельзя было. Вот только Keenetic здесь точно пролетает :)

Изменено пользователем aalxpet

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго времени суток!

Принес домой NBG460N EЕ.. и почему то при попытке настроить его не выдается айпишник роутеру. Может быть кто знает что можно сделать?

Вроде сделал все как было описано на первой странице, но не получилось..

http://homenet.beeline.ru/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=256609 вот в пункте 3- нули и маска под пунктом 3 тоже нули.

Заранее спасибо!

Изменено пользователем skyzex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Повторилась ситуация с 460-м уже без Wi-Fi.

 

Сейчас пустил комп с uTorrent через эту железку (по проводу ессно), практически сразу связь с ней пропала, но было видно, что uT отадёт на макс. тарифной скорости. Как только комп с uT пустил через другой 460-й (Билайн) и прошло неск. мин., железка снова начала отвечать. У uT отключены uTP и всё, что связано с локальными пирами, а также DHT.

 

Команды "sys firewall dos ignore wan on" и "ip nat session 16000" ввёл уже давно. Позавчера ввел "sys firewall dos ignore lan on".

 

Сразу после того, как железка становится доступна, по команде "ip nat hash enif1" видно, что макс. кол-во слотов, что были заняты ~260.

Гм...

Вроде же нужно

ip nat hash wanif0

 

Всем доброго времени суток!

Принес домой NBG460N EЕ.. и почему то при попытке настроить его не выдается айпишник роутеру. Может быть кто знает что можно сделать?

Вроде сделал все как было описано на первой странице, но не получилось..

http://homenet.beeline.ru/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=256609 вот в пункте 3- нули и маска под пунктом 3 тоже нули.

Заранее спасибо!

Попробуйте сперва нетфрендом воспользоваться, а потом уж вручную...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

V_V_S

>Вроде же нужно

ip nat hash wanif0

Ну, какая разница, понятно, что дело не в провайдере, а у меня глючит тот, что на Онлайме, а у него прямое подклчюение :)

 

В общем, что-то с девайсом не то. Потом опять запустил uT через него и работает. Переключил качалку на Билайн, а 460-й на Онлайме разгрузил. Вроде работает, потом решил поставить пинговать какой-то сайт и пинг заткнулся, 460-й опять перестал отвечать.

 

Решил сделать последнее - купить ещё один Keenetic Giga и поставить его родичам, а их 460-й взять себе и поставить на место глючащего. Если и этот будет глючить, то 100% косяк с софтом, если не будет - значт этот просто помирает.

 

Также сделал себе 70 мбит ради интереса, вот сейчас гляну, потянет ли 460-й (не глючащий, тот, что на Билайне) 70 мбит/с. Если будут какие-то проблемы, в топку эти поделки, буду собирать комп. под роутер с виндой и Winroute.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас