maslovyu

TRENDnet TEW-652BRP

Рекомендованные сообщения

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите, если после нажатия на кнопку "обновить", роутер якобы обновляется за 10 секунд, это реально? Просто когда я перепрошивал первый раз он требовал подождать 140 секунд! И как проверить какая версия прошивки стоит в данный момент на нём?

 

Во, нашёл версию обшивки: Firmware Version: 1.10.13

писи: прошивка v1(1.10b14) почему то не встала((((

 

Нашёл в сопроводительной документации: прошивка v1(1.10b14) для Hardware V1.0R, а у меня 1.1R((((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

http://www.trendnet.com/downloads/list_sub...1&SUBMIT=Go

 

выбирайте. думается, что под 1.xR должно бы как 1.0R, так и 1.1R

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо, всё получилось)))

 

А теперь проблеммы с настройкой ДЦ, пишит что Хаб не смог определить Вас как клиента сети! Что может в настройках подправить?

Писи: Подключил роутер через L2TP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Andronaft, маршрутизацию нужно прописывать

еще м.б. вполне вероятно, что они будут работать только на russian pptp (хотя не факт)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А можно по подробнее что и где прописать, а то я в жтом деле мало что понимаю))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Andronaft, ну дык я вообще не видел этого роутера и его настроек даже...

4rjmbTT61d.gif

думается примерно так и по аналогии еще

10.0.0.0 mask 255.0.0.0 шлюз

85.21.79.0 mask 255.255.255.0 шлюз

85.21.72.83 mask 255.255.255.255 шлюз

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прости за тупость, но я не понимаю что и куда писать надо! Пробовал по всякому, не получается((((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Andronaft, картинка есть. как писать написано. в чем именно проблема ?

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10.0.0.0 mask 255.0.0.0 шлюз

85.21.79.0 mask 255.255.255.0 шлюз

85.21.72.83 mask 255.255.255.255 шлюз

первые цифры - адрес, потом идет маска

шлюз всегда один - ваш локальный К.-й шлюз

метрика=1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а вот теперь представь такой исход: при этих настройках по л2тп инет работает, а ДЦ не подаёт признаков жизни, а по ППТП инет не пашет но ДЦ подаёт признаки жизни в виде сообщения Хаб не смог определить Вас как клиента сети! Пипец блин! даже хз что и делать! На сайте тренднет нашёл настройки ДЦ для роутеров, но только толку с них было НОЛЬ!

http://downloads.trendnet.ru/ - !настройки-"Настройка роутеров TRENDnet для работы со Strong DC++.doc

это те самые настройки!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тогда на каждое свое действие показывайте скриншот

сделал так (скрин) - получилось вот так

сделал по-другом (еще скрин) - стало вот так

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в общем такая фигня: перепрошил роутер на базовую прошивку, в нете сижу через PPTP, ДЦ работает, определяет меня как клиента, но АААААААААААААААААААААААААААААА, не качает и не заходит на других пользователей, хотя ищет, и выводит список найденного,а так же глюк, которого я вообще не понимаю: Your ip is not 95.25.113.128 it is 10.89.39.50 bye bye.

[14:19:28] *** Соединение закрыто

 

 

Хотя в меню моего роутера чётко видно: IP Address 95.25.113.128, а ДЦ говорит что не так! При чём иногда выкидывает через 5 сек, а иногда через 4-5 минут!

Сейчас попробую описать и выложить все скрины всего что я понастраивал:

вот сейчас каким-то чудом начал качать, открыл даже один список файлов у юзера, ещё один фильм качать начал, скорость 8-10 мегабит,

почему-то открывает списки файлов как-то выборочно, не стабильно, хортя тестию на юзерах моего района(((А теперь настройки:,

собственно тут указан мой IP, далее увидите IP который стоит в ДЦ, мол у меня именно тот!

post-204324-1255173879_thumb.jpg

тут всё понятно

post-204324-1255174057_thumb.jpg

тут вопрос: почему эти порты должны быть равны 4000, при других не работает!

post-204324-1255174022_thumb.jpg

при других пунктах этой ерунды тоже ДЦ не пашет

post-204324-1255174087_thumb.jpg

и вот они, сами настройки ДЦ!

post-204324-1255174196_thumb.jpg

Изменено пользователем Andronaft

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всем привет, у меня такой вопрос...

купил сегодня роутер 652

ковырялся с настройками ставил разные прошивки.. в итоге сам не заметил как вышло что устройство у меня 652 а прошивка на нем каким то образом стоит от 632... вот прошивки от 652 ставятся не хотят нивкакую.. может кто подскажет как это вылечить и откатить его родную прошивку?

*******

 

прошу прощения за панику, уже во всем разобрался.

Изменено пользователем Парадокс

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
всем привет, у меня такой вопрос...

купил сегодня роутер 652

ковырялся с настройками ставил разные прошивки.. в итоге сам не заметил как вышло что устройство у меня 652 а прошивка на нем каким то образом стоит от 632... вот прошивки от 652 ставятся не хотят нивкакую.. может кто подскажет как это вылечить и откатить его родную прошивку?

*******

 

прошу прощения за панику, уже во всем разобрался.

 

 

Блин, совсем забыл! Надо бы админам сказать что б прошивку, которая на сайте помощи корбины, удалили к херам, я хз где они её откопали но это прошивка для 632-й модели! Руки оторвал бы!на самом деле и штатная прошивка на 652-м хороша! Надо просто отключить режим MPPE в настройках и всё работать будет, при чём как режим рашн ппта так и рашн л2тп! Откат до базовой прошивки найдёшь тут:

http://depositfiles.com/files/f6nvm7507

если всё же не работает штатная прошивка с отключённым режимом МППЕ, то ставь эту после бэкапа, там этого режима просто нет:))

http://depositfiles.com/files/0jvuw52bw

если опять же не робит, то копайся в настройках)))

писи: напиши версию железа на обороте роутера (ищи на обороте надпись типа H\W 1.XX)

Изменено пользователем Andronaft

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не могу прописать маршруты.

 

Следующие строки не запускаются - выдается ошибка: Сбой добавления маршрута: Либо индекс интерфейса указан неверно, либо шлюз не лежит в той же подсети, что и данный интерфейс. Проверьте таблицу IP- адресов этого компьютера.

 

route -p add 10.0.0.0 mask 255.0.0.0 10.177.8.1

route -p add 85.21.79.0 mask 255.255.255.0 10.177.8.1

route -p add 85.21.72.83 mask 255.255.255.255 10.177.8.1

 

Адрес подключения - Москва, Щукино. Мой локальный шлюз - 10.177.8.1

 

Привожу данные:

-трассировка

1 <1 <1 <1 192.168.10.1

2 1 ms 1 ms 3 ms vpn26-l0.msk.corbina.net [85.21.0.26]

3 1 ms 1 ms 1 ms stpetr-bb-giga1-9.msk.corbina.net [85.21.151.169]

4 3 ms 2 ms 1 ms nvsl-bb-vlan99.msk.corbina.net [85.21.224.117]

5 61 ms 157 ms 88 ms lu-bb.msk.corbina.net [195.14.54.145]

6 1 ms 1 ms 1 ms ko-bb-vlan74.msk.corbina.net [195.14.54.190]

7 2 ms 2 ms 1 ms hq-bb-teng4-5.msk.corbina.net [195.14.54.187]

8 2 ms 1 ms 1 ms 85.21.79.38

 

****************************************

-IPCONFIG

DNS-суффикс этого подключения . . :

IP-адрес . . . . . . . . . . . . : 192.168.10.101

Маска подсети . . . . . . . . . . : 255.255.255.0

Основной шлюз . . . . . . . . . . : 192.168.10.1

 

Почему-то у других людей дальше идет информация <<corbina - PPP адаптер:>>, а у меня нет.

 

*****************************************

-маршруты

0.0.0.0 0.0.0.0 192.168.10.1 192.168.10.101 20

77.108.236.114 255.255.255.255 192.168.10.1 192.168.10.101 20

85.21.72.83 255.255.255.255 192.168.10.1 192.168.10.101 20

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

192.168.10.0 255.255.255.0 192.168.10.101 192.168.10.101 20

192.168.10.101 255.255.255.255 127.0.0.1 127.0.0.1 20

192.168.10.255 255.255.255.255 192.168.10.101 192.168.10.101 20

224.0.0.0 240.0.0.0 192.168.10.101 192.168.10.101 20

255.255.255.255 255.255.255.255 192.168.10.101 192.168.10.101 1

192.168.10.1

 

Пока что приходится отключать в роутере VPN, запускать DC, запускать хаб Корбины, включать в роутере VPN, запускать остальные интернет-хабы

Заранее спасибо за помощь.

Изменено пользователем anford

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

anford,

Маршруты вам надо прописать в своем роутере %-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Rivia

 

Я через MSDOS и через WEB-интерфейс роутера делаю тоже самое.

Через MSDOS - не получается, а через WEB все получается, но ничего не меняется.

 

Что я неправильно прописываю через WEB?

 

NetworkAddress NetWork Mask Gateway Address Interface Metric

10.0.0.0 255.0.0.0 10.177.8.1 WAN (пробовал и LAN) 1

85.21.79.0 255.255.255.0 10.177.8.1 WAN 1

85.21.72.83 255.255.255.255 10.177.8.1 WAN 1

 

где 10.177.8.1 - мой локальный шлюз

Изменено пользователем anford

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

anford, роутер какой ? где вы показали свои настройки ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

maslovyu

 

Роутер - TRENDNET TEW-652BRP

Настройки - на три сообщения выше.

 

 

*******************************

20.10.09

Ну что же - так никто и не ответит?

Видно придется теперь по жизни делать так:

- Отключать в роутере VPN

- Запускать DC

- Запускать хаб Корбины

- Включать в роутере VPN

- Запускать остальные интернет-хабы

 

Проблема решена. Вопрос закрыт. См. причину ниже.

Изменено пользователем anford

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
maslovyu

 

Роутер - TRENDNET TEW-652BRP

Настройки - на три сообщения выше.

 

 

*******************************

20.10.09

Ну что же - так никто и не ответит?

Видно придется теперь по жизни делать так:

- Отключать в роутере VPN

- Запускать DC

- Запускать хаб Корбины

- Включать в роутере VPN

- Запускать остальные интернет-хабы

 

 

удалось только с PPTP - только в этом режиме роутеру выдавался IP формата 10,*,*,* в режиме L2TP - 95,*,*,* - НЕПОНЯТНО на что DC++ ругался "Хаб не смог определить Вас как клиента сети."

пропишите вот так вот - где 27595 - это порт TCP - посмотреть можно в настройках DC++, 31974 - порт UDP - тамже смотреть, а 192,168,1,101 IP адрес компьютера

post-533670-1256071722_thumb.jpg

Изменено пользователем vavanvip

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
НЕПОНЯТНО на что DC++ ругался "Хаб не смог определить Вас как клиента сети."

на то, что вы пытались зайти на хаб через инет

пропишите вот так вот - где 27595 - это порт TCP - посмотреть можно в настройках DC++, 31974 - порт UDP - тамже смотреть, а 192,168,1,101 IP адрес компьютера

проброс портов (virtual server) на заход на хаб не влияет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кароче нужно по маршрутам, что то делать потому как без подключения к интернет - IP хаба 10.*.*.* а после подключения 95.*.*.*(внешний, не локальный) но роутинги все - локальные 10,*,*,*

Это взято с сайта http://downloads.trendnet.ru/ - далее ! Настройки/ и там файл есть Настройка роутеров TRENDnet для работы со Strong DC++.doc

там приблизительно тоже самое - только вот загвоздка какраз в IP адресе роутера, потому как адрес получается уже вне зоны локальной сити (вида 85.*.*.* или 95,*,*,* или 98,*,*,* ....)

Изменено пользователем vavanvip

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

vavanvip, dynamic ip или dhcp-client на роутере

идем в статус, смотрим лок. ИП вида 10.*

переключаемся назад, прописываем маршруты через лок.шлюз. минимум такие:

10.0.0.0 mask 255.0.0.0

85.21.79.0 mask 255.255.255.0

85.21.72.83 mask 255.255.255.255

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем спасибо за попытки помочь. Сам ЧУДОМ!!!!! нашел подсказку. Иначе бы, наверное, помер от злобы и бессилия. Неделю сидел - мучался. Оказалось все дело в том, что нужно в TEW-652 при заведении маршрутов выбирать интерфейс не WAN, а WAN-PHY. Ну кто бы мог подумать!!!! А иначе все мои статические маршруты перебивает автоматический маршрут <<0.0.0.0 0.0.0.0 85.21.0.173 ppp0 0 Dynamic>>.

http://www.trendnet.ru/forum/forum3/topic793/messages/ См. сообщение Станислава Пименова. Спасибо ему.

Изменено пользователем anford

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

anford, на самом деле ничего удивительного

опытные люди потому и просят юзеров, задающих вопросы, выкладывать свои (!) настройки

кто-то увидел бы у вас, что не тот интерфейс стоит - поправили бы

тем более все роутеры этой серий похожи по настройке, а в соседней теме:

13.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

maslovyu

 

В 452 хоть один WAN-протокол, а в 652 - два.

Поэтому и "опытные люди" иногда ошибаются -_-

И в начале этой темы изображен скриншот именно с неправильным протоколом

 

В ПРИКРЕПЛЕННОМ ФАЙЛЕ МОИ РАБОТАЮЩИЕ КОРБИНОВСКИЕ МАРШРУТЫ ДЛЯ TEW-652 С МОИМ ЛОКАЛЬНЫМ ШЛЮЗОМ И ПРАВИЛЬНЫМ ПРОТОКОЛОМ

router.bmp

Изменено пользователем anford

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

anford, конечно неправильный. владелец (1й на форуме среди всех обладателей) своих настроек не показывает, ему предлагают хоть какой-то вариант ( предположить другой возможно, но хоть какой-то посыл же д.б. ) - дальше какая-то переписка без слов сделал/получилось и т.д.

потому, если вы выложите рабочие (!) настройки, а не процесс (с пробами и ошибками) как вначале темы, то всем будет только хорошо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас