Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Libre

TP-LINK TL-R402M

Рекомендованные сообщения

Здравствуйте. Решил подключить второй компьютер к инету, купил роутер. TP-Link TL-R402M. На нём 192.168.1.1. задал быстрыую настройку. Но я думал, что так же vpn соединения надо на двух компах делать, но тогда получается, что одновременно в инете они сидеть не могут. В техпо сказали спросить настройки моего роутера. Помогите пожалуйста настроить....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Libre

Возможно заполнено поле вида:

DMZ(Demilitarized Zone) is used to allow a single computer on the LAN to be exposed to the Internet.

IP Address <192.168.1.2> - примерно так выглядит оно - надо убрать DMZ освободив поле , в которое ввдене IP адрес.

ВОЗМОЖНО , стоит просто галочка - выпускать в сеть только первый компьютер. так же совет - проверить настройки DHCP

 

Отпишите сюда (все ситуации при одновременно включенных в сеть обоих компьютерах ):

1) с обоих ли компов можно сайти на страницу настроек свойств роутера?

2) оба компа имеют IP адрес и какого он вида? (ПКМ на сетевом подключении -> Состояние->Поддержка)

3) ОС компьютеров

 

остальные вопросы возникнут, когда увижу всё вышеперечисленное

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Но я думал, что так же vpn соединения надо на двух компах делать, но тогда получается, что одновременно в инете они сидеть не могут.

 

Не надо делать vpn-соединения на компах. Это соединение должен делать роутер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть тема по практически такому же роутеру тут

Настраиваете по L2TP. Все тонкости и ньюансы в ссылке выше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

pan_KOST

Нашёл DMZ. Стоит статус disable.

 

Отпишите сюда (все ситуации при одновременно включенных в сеть обоих компьютерах ):

 

1) На роутер выходил с обоих компов

2) Один компьютер имеет ip 192.168.1.100. Второй ip 192.168.1.101. Они были сразу, ничего не задавал.

3) На обоих стоит Windows Xp

так же совет - проверить настройки DHCP

На роутере в DHCP стоит

 

DHCP Server: Disable Enable

Start IP Address: 192.168.1.100

End IP Address: 192.168.199

Address Lease Time: 120 minutes (1~2880 minutes, the default value is 120)

Default Gateway: (optional)

Default Domain: (optional)

Primary DNS: (optional)

Secondary DNS: (optional)

 

 

snusmumriken

Не надо делать vpn-соединения на компах. Это соединение должен делать роутер.

Да, я так и понял, только осталось настроить.

 

x3_super

Спасибо, сейчас почитаю

 

Вообще, спасибо всем за ответы и поддержку!

 

 

 

x3_super

Почитал тему, действительно, даже меню такое же у меня... Но ничего не понял, может я тупой. Там у них проблема с дс и настраивают по pptp. Как настроить l2tp я не понимаю. Что надо прописывать в wan и DHCP...

 

Вот скрины, но там понятно, что ничего не правильно....

post-230848-1250501122_thumb.jpg

post-230848-1250501129_thumb.jpg

post-230848-1250501139_thumb.jpg

post-230848-1250501151_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) соединение с локалкой есть - все найс

3 если хочется L2tp соединения, то в поле Server IP Address/Name введи вместо того, что у тебя есть, вот это: tp.corbina.net

5) жми коннект и потом Save

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1) соединение с локалкой есть - все найс

3 если хочется L2tp соединения, то в поле Server IP Address/Name введи вместо того, что у тебя есть, вот это: tp.corbina.net

5) жми коннект и потом Save

 

А вверху логин и пароль свои при подкючении как к vpn? Жму, сначала соединяется, потом пишет опять Disconected!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А вверху логин и пароль свои при подкючении как к vpn? Жму, сначала соединяется, потом пишет опять Disconected!

Естественно! Иногда подключение устанавливается не сразу, не с первой попытки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

чета я читал, читал... нифига не пойму =\ почитал другую тему про тп-линк роутер, тоже не понял =\ может кто-нибудь плз детально объяснить, куда и что прописывать, если прошивку скачать то откуда.... Заранее биг спс...

З.Ы.: живу если что в хабаровске...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

KaZ_khv, а что у вас не выходит то собственно ? прошивки скачиваются с сайта производителя

+ вы сами показывайте что у вас есть и что в результате получается - тогда уж посмотрим может что и поменять надо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

KaZ_khv, тогда начните с изучения инструкции

научитесь заходить в роутер

найдите раздел для обновления прошивки

http://www.tp-link.com/english/soft/200871135246.zip - вот эту туда залейте, вроде последняя

потом уже настраивайте. в качестве образца можно рассмотреть TP-Link TL-R460

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заходить умею, просто не знаю куда что нудно вписать.. щас прошивку попробую..

хотя ладно, лягу спать, как никак 5 30 утра... завтро еще попробую..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как я понял этот роутер не поддерживает PPTP,знач все, мона его выкинуть, или есть другой вариант?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вроде в нем есть l2tp - попробуйте его использовать

если у вас нет l2tp (у провайдера) или роутер его таки не поддерживает, то толку от прибора не будет

 

прошивку обновили на последнюю ? там нет pptp/l2tp ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

Подскажите пожалуйста, купил роутер TP-Link TL-R402M, ни как не могу настроить ;)

Выбрал тип соединения L2TP, прописал имя и пароль, прописал tp.corbina.net. При попытке соединения вроде появляются на пару секунд

IP Address: 10.193.88.3

Subnet Mask: 255.255.248.0

Gateway: 10.193.88.1

DNS: 213.234.192.8 , 85.21.192.3

А потом пропадают и появляется надпись Disconnected!

Что делать???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Paul!,

IP Address: 10.193.88.3

Subnet Mask: 255.255.248.0

Gateway: 10.193.88.1

это локальные адреса, а инетные бывают ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
это локальные адреса, а инетные бывают ?

 

Нет, на сколько я помню, только такие...

 

Ситуация изменилась. Ввел вместо tp.corbina.net IP 85.21.0.248 и роутер законектился! <_<

Правда почему-то именно оперой некоторые сайты не отображается и DC не работает. Видимо пойду скрины выкладывать, тут DC и роутер моей модели нет

 

P.S. Еще появился прикол с форумом. Не могу ни редактировать, ни отвечать на сообщения - браузер просто пытается соединиться и не получается. Хотя со второго компа подключенного к этому же роутеру все работает. У обоих XP SP2.

 

В общем, выкладываю скриншоты. Помогите пожалуйста! DC пишет "Хаб не смог определить Вас как клиента сети. Обратитесь на форум http://p2p.corbina.ru/"

post-520587-1253274902_thumb.jpg

post-520587-1253274938_thumb.jpg

post-520587-1253274959_thumb.jpg

post-520587-1253274863_thumb.jpg

post-520587-1253275346_thumb.jpg

post-520587-1253275362_thumb.jpg

post-520587-1253275265_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Paul!, а - в роутере нужно прописать маршруты

10.0.0.0 mask 255.0.0.0

85.21.79.0 mask 255.255.255.0

85.21.72.83 mask 255.255.255.255

шлюзом судя по всему будет являться 10.193.88.1

б - нужно сделать проброс 1 TCP и 1 UDP порта на ИП компа (virtual server)

в -

Правда почему-то именно оперой некоторые сайты не отображается

попробуйте поставить другое mtu, например 1400

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Paul!, а - в роутере нужно прописать маршруты

10.0.0.0 mask 255.0.0.0

85.21.79.0 mask 255.255.255.0

85.21.72.83 mask 255.255.255.255

шлюзом судя по всему будет являться 10.193.88.1

б - нужно сделать проброс 1 TCP и 1 UDP порта на ИП компа (virtual server)

 

Ни пункт а, ни пункт б, к сожалению, не понял :(

В роутере на нашел где можно было бы это прописать....

 

Нашел, щас попробую!

 

в -попробуйте поставить другое mtu, например 1400

 

Спасибо, тут все заработало! Проблемы с форумом тоже исчезли :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Paul!, вы же сами показали скрины с этими настройками!

пункт а - скрин с Static_Routing

пункт б - скрин с Virtual_Server

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Paul!, вы же сами показали скрины с этими настройками!

 

Сорри, туплю что-то...

 

пункт а - скрин с Static_Routing

 

Не получается, пишет "Gateway must be set in a same subnet with WAN or LAN IP address"

 

пункт б - скрин с Virtual_Server

 

Какой из перечисленных портов вписывать надо?

post-520587-1253277214_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

б - любой порт, например 54321

а - тут может быть сложнее : попробуйте выключить инет и прописать маршруты. не пройдет, попробуйте аналогичную процедуру проделать на pptp (или вообще в режиме dhcp-client / dynamic ip)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
б - любой порт, например 54321

а - тут может быть сложнее : попробуйте выключить инет и прописать маршруты. не пройдет, попробуйте аналогичную процедуру проделать на pptp (или вообще в режиме dhcp-client / dynamic ip)

 

Все прописал, хаб Корбины законектился, но не могу зайти на сервера, а так же не конектяться favorit.corbina.ru и localhub.sytes.net.

А так же пропал интернет!

Более того, вернул все в прежнее состоянии, интернет не появляется...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А так же пропал интернет!

роутер в режиме dhcp-client / dynamic ip ?

если да, то переводите назад в l2tp\pptp

Все прописал

как именно тоже ведь важно - показывайте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
роутер в режиме dhcp-client / dynamic ip ?

если да, то переводите назад в l2tp\pptp

 

Как бы это дико не звучало, но интернет ни с того, ни с чего заработал. После очередного моего отключения/подключения. И после того, как я снял галочки с Enable Static Routing. Включить и сохранить не получается - выдает ту же ошибку. Соответственно DC опять не конектиться.

 

как именно тоже ведь важно - показывайте

post-520587-1253280544_thumb.jpg

post-520587-1253280671_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах