ASUS RT-N16  

1 590 пользователей проголосовало

У вас нет прав на голосование в этом опросе, или на просмотр результатов опроса. Пожалуйста, войдите или зарегистрируйтесь для голосования в опросе.

Рекомендованные сообщения

Есть ли какие-нибудь особенности в настройке RT-N16 для подключения к нему android-устройств? Раньше мой смартфон по wi-fi с ним связывался без проблем, но тут мастера с Билайн тянули кабель для соседей, а мой повредили. Т.к. у меня дома два провайдера, на врема подключился к другому через другой роутер(D-Link Dir300). Когда неисправность устранили, вдруг выявился сюрприз - телефон хоть сеть RT-N16 видит, но не может подключиться, пишет "Отключено, защищено с помощью WPA/WPA2 PSK). Когда полностью отключаешь шифрование, связь по wi-fi появляется. Но, сами понимаете, без защиты роутер не оставишь. Еще советуют, чтобы поля DNS 1 и DNS 2 именно для подключения андроид-устройств были обязательно заполнены. DNS 2 у меня заполнено, DNS 1 пустое, стоит ли и его прописать и что туда вписывать? И что делать с шифрованием?

Еще вопрос: как на прошивке от энтузиастов дать доступ к сети только определенным mac-адресам устройств (что бы даже при открытой сети чужие подключится не могли)?

А андройд-устройство у вас случайно не Sony Ericsson?

Dell Streak 5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Какие нужно маршруты в роуторе прописать, что бы на ПК смотреть ТВ от билайн по вай фай, то что бесплатное?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здраствуйте !! не могу войти в веб-морду данного роутера через браузер в чем может быть проблема ? Интернет работет

Изменено пользователем iskam

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

по какому адресу пытаетесь зайти в роутер ? какой адрес имеется на компе ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

по какому адресу пытаетесь зайти в роутер ? какой адрес имеется на компе ?

 

 

 

192.168.1.1 через разные браузеры

Изменено пользователем iskam

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здраствуйте !! не могу войти в веб-морду данного роутера через браузер в чем может быть проблема ? Интернет работет

Попробуй кэш почистить в браузерах.Выключи и включи Wi-Fi.Перезагрузись.У меня такое бывало после этих манипуляций спокойно заходил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здраствуйте !! не могу войти в веб-морду данного роутера через браузер в чем может быть проблема ? Интернет работет

Заходите на тот IP-адрес, который отображается на компе в статусе сетевого соединения как основной шлюз. По дефолту там 192.168.1.1, но, вообще говоря, через меню настройки роутера этот адрес можно сменить на любой другой. Если назначение IP-адреса сетевому интерфейсу компьютера производится DHCP-сервером роутера, то лучше ориентироваться на адрес DHCP-сервера, поскольку, вообще говоря, шлюз может находиться и не на роутере...

 

Если роутер был переведён в режим точки доступа, то для захода в его web-интерфейс необходимо предварительно сбросить настройки в дефолт кнопкой на роутере.

 

И ещё: перед обращением на управляющий интерфейс роутера убедитесь в том, что Вы не используете прокси-сервер.

Изменено пользователем Sergey Ozerov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят, а кто-нибудь уже сталкивался со следующим:

 

Так как тариф на тырнет у меня 12/24, то есть с 1:00 до 9:00 скорость у меня 24 мегабита, нужно, чтобы в 1:05, к примеру, роутер перезагружался сам.

Подскажите мне пожалуйста, как это можно осуществить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер постоянно вылетает, HELP

 

Роутер: ASUS RT N-16(На всякий случай)

Провайдер: Beeline(Тоже, на всякий случай)

Версия прошивки: 3.0.0.3.81 (Прошивка, в которой пофиксенно соединение L2TP, которое и использует интернет провайдер beeline)

Роутер постоянно отключается, причём не просто: иногда работает только основные поисковые системы(Яндекс, Маил и т.д.), но на др. сайты не заходит. Происходит это и на стационарном компьютере, и на ноутбуке.

Подробности: К стационарному компьютеру маршрутизатор подключен через кабель, а на ноутбук, соответственно через WiFi wan - подключение.

Что бы исправить проблему на некоторое время, в настройках роутера, во вкладке "Карта сети" использую кнопочку On/Off

Другой купить не могу, т.к. этот живёт уже год(долго не использовал, не устанавливал.).

Изменено пользователем Strukt25

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер постоянно вылетает, HELP

 

Роутер: ASUS RT N-16(На всякий случай)

Провайдер: Beeline(Тоже, на всякий случай)

Версия прошивки: 3.0.0.3.81

Ну тык поставьте прошу от "Олега" в чем проблема-то? А так если хотите заниматься самобичеванием, то пожалуйста никто не против.

З.Ы. После .81 уже вышло много чего...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Версия прошивки: 3.0.0.3.81 (Прошивка, в которой пофиксенно соединение L2TP, которое и использует интернет провайдер beeline

Ставьте 116 она стабильнее держит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Версия прошивки: 3.0.0.3.81 (Прошивка, в которой пофиксенно соединение L2TP, которое и использует интернет провайдер beeline

Ставьте 116 она стабильнее держит.

 

 

У меня вообще ни одна прошивка не работает. В DD-WRT и в оригинальной прошивке пишет... tunnel...establish... failed... Включаю старый 520GU - все работает отлично! Что еще сделать, чтобы заставить RT-N16 работать?

 

Вот выдержки из протокола "больного"

 

Jan 1 04:00:21 miniupnpd[483]: Listening for NAT-PMP traffic on port 5351

Jan 1 04:00:25 dnsmasq-dhcp[462]: DHCPDISCOVER(br0) 3c:4a:92:0a:09:ad

Jan 1 04:00:25 dnsmasq-dhcp[462]: DHCPOFFER(br0) 192.168.1.161 3c:4a:92:0a:09:ad

Jan 1 04:00:25 dnsmasq-dhcp[462]: DHCPREQUEST(br0) 192.168.1.161 3c:4a:92:0a:09:ad

Jan 1 04:00:25 dnsmasq-dhcp[462]: DHCPACK(br0) 192.168.1.161 3c:4a:92:0a:09:ad

Jan 1 04:00:27 dnsmasq-dhcp[462]: DHCPREQUEST(br0) 192.168.1.5 c8:bc:c8:58:d6:d9

Jan 1 04:00:27 dnsmasq-dhcp[462]: DHCPACK(br0) 192.168.1.5 c8:bc:c8:58:d6:d9

Jan 1 04:00:30 /usr/sbin/l2tpd[449]: tunnel_establish: gethostbyname failed for 'tp.internet.beeline.ru'

Jan 1 04:00:35 dnsmasq-dhcp[462]: DHCPREQUEST(br0) 192.168.1.161 3c:4a:92:0a:09:ad

Jan 1 04:00:35 dnsmasq-dhcp[462]: DHCPACK(br0) 192.168.1.161 3c:4a:92:0a:09:ad HP0B41FB

Jan 1 04:00:37 syslogd started: BusyBox v1.17.4

Jan 1 04:00:37 kernel: klogd started: BusyBox v1.17.4 (2012-04-09 10:58:41 CST)

Jan 1 04:00:38 kernel: vlan_check_real_dev: ALREADY had VLAN registered

Jan 1 04:00:38 kernel: vlan_check_real_dev: ALREADY had VLAN registered

Jan 1 04:00:38 dhcp client: skipping resetting IP address to 0.0.0.0

Jan 1 04:00:40 /usr/sbin/l2tpd[449]: tunnel_establish: gethostbyname failed for 'tp.internet.beeline.ru'

Jan 1 04:00:44 dnsmasq-dhcp[462]: DHCPINFORM(br0) 192.168.1.4 bc:ae:c5:7c:5c:07

Jan 1 04:00:44 dnsmasq-dhcp[462]: DHCPACK(br0) 192.168.1.4 bc:ae:c5:7c:5c:07

Jan 1 04:00:46 /usr/sbin/l2tpd[564]: tunnel_establish: gethostbyname failed for 'tp.internet.beeline.ru'

Jan 1 04:00:47 dnsmasq[575]: failed to bind DHCP server socket: Address already in use

Jan 1 04:00:47 dnsmasq[575]: FAILED to start up

Jan 1 04:00:47 RT-N16: start httpd

Jan 1 04:00:47 lld2d[592]: osl_write_pidfile: /var/run/lld2d-br0.pid contains pid 478 which is still running; aborting

Jan 1 04:00:47 syslog: SNet version started

Jan 1 04:00:47 miniupnpd[596]: MiniUPnPd is already running. EXITING

Jan 1 04:00:52 dnsmasq-dhcp[462]: DHCPDISCOVER(br0) 3c:4a:92:0a:09:ad

Jan 1 04:00:52 dnsmasq-dhcp[462]: DHCPOFFER(br0) 192.168.1.161 3c:4a:92:0a:09:ad

Jan 1 04:00:52 /usr/sbin/l2tpd[449]: tunnel_establish: gethostbyname failed for 'tp.internet.beeline.ru'

Jan 1 04:00:52 dnsmasq-dhcp[462]: DHCPREQUEST(br0) 192.168.1.161 3c:4a:92:0a:09:ad

Jan 1 04:00:52 dnsmasq-dhcp[462]: DHCPACK(br0) 192.168.1.161 3c:4a:92:0a:09:ad

Jan 1 04:00:52 dnsmasq-dhcp[462]: DHCPREQUEST(br0) 192.168.1.5 c8:bc:c8:58:d6:d9

Jan 1 04:00:52 dnsmasq-dhcp[462]: DHCPACK(br0) 192.168.1.5 c8:bc:c8:58:d6:d9

Jan 1 04:00:56 /usr/sbin/l2tpd[564]: tunnel_establish: gethostbyname failed for 'tp.internet.beeline.ru'

Изменено пользователем Nomadoz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Версия прошивки: 3.0.0.3.81 (Прошивка, в которой пофиксенно соединение L2TP, которое и использует интернет провайдер beeline

Ставьте 116 она стабильнее держит.

 

 

У меня вообще ни одна прошивка не работает. В DD-WRT и в оригинальной прошивке пишет... tunnel...establish... failed... Включаю старый 520GU - все работает отлично! Что еще сделать, чтобы заставить RT-N16 работать?

Попробуйте прошу от "Олега" и не забудьте сделать после прошивки сброс настроек из морды аля "фактори дефалт" и с договорчиком в руках настроить заново

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Версия прошивки: 3.0.0.3.81 (Прошивка, в которой пофиксенно соединение L2TP, которое и использует интернет провайдер beeline

Ставьте 116 она стабильнее держит.

 

 

У меня вообще ни одна прошивка не работает. В DD-WRT и в оригинальной прошивке пишет... tunnel...establish... failed... Включаю старый 520GU - все работает отлично! Что еще сделать, чтобы заставить RT-N16 работать?

Попробуйте прошу от "Олега" и не забудьте сделать после прошивки сброс настроек из морды аля "фактори дефалт" и с договорчиком в руках настроить заново

 

А от Олега какую прошивку ставить, сейчас вроде актуальная - 1.9.2.7 - r4051

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

А от Олега какую прошивку ставить, сейчас вроде актуальная - 1.9.2.7 - r4051

Её и ставить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!!! У меня раньше было две приставки от Beeline и проблем с настройкой не было. Но с приобретением дополнительных приставок появилась проблема с настройкой роутера. Не могу сделать, чтоб работали нужные порты для IP-TV идут только те, которые выбраны в окошке: Выбор порта IPTV STB. Там можно выбрать только максимум 2 порта... =(

 

Подскажите если можно...

post-546718-048879300 1338063430_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!!! У меня раньше было две приставки от Beeline и проблем с настройкой не было. Но с приобретением дополнительных приставок появилась проблема с настройкой роутера. Не могу сделать, чтоб работали нужные порты для IP-TV идут только те, которые выбраны в окошке: Выбор порта IPTV STB. Там можно выбрать только максимум 2 порта... =(

 

Подскажите если можно...

post-546718-096348300 1338063782_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С услугой Мультирум можно подкючить до 4-х приставок по одному договору. как подключить 4 пиставки через роутер: всеочень посто! Настраиваете тв-порт на роутере любым удобным способом, и подключаете у этому порту свитч нв 5 портов, а уже в свитч подключаете свои пиставки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

А от Олега какую прошивку ставить, сейчас вроде актуальная - 1.9.2.7 - r4051

Её и ставить

у меня с этой прошивкой wi-fi отваливался, помогало только ребут роутера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тариф 60Мбит. Как только скорость подходит к 6-7Мб/сек, начинает отваливаться соединение. Кто знает, как починить? Прошивка Tomato(стоит исключительно из-за присутствия возможности настройки vlan).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если прошивка поддерживает адаптивный режим LCP (см. в логе на отсутствие ругани после вписывания параметра), то добавить в дополнительные параметры запуска pppd "lcp-echo-adaptive" без кавычек. Что это такое, я расписал несколькими сообщениями выше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тариф 60Мбит. Как только скорость подходит к 6-7Мб/сек, начинает отваливаться соединение. Кто знает, как починить? Прошивка Tomato(стоит исключительно из-за присутствия возможности настройки vlan).

Вы уж определитесь какой у вас роутер наконец-то :russian:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тариф 60Мбит. Как только скорость подходит к 6-7Мб/сек, начинает отваливаться соединение. Кто знает, как починить? Прошивка Tomato(стоит исключительно из-за присутствия возможности настройки vlan).

Вы уж определитесь какой у вас роутер наконец-то :russian:

А кто сказал, что он один? Asus RT-N16 и Linksys e4200.

Изменено пользователем .ramzes

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А кто сказал, что он один? Asus RT-N16 и Linksys e4200.

Ясно. Тогда бы уже заодно и поделились бы своими изысканиями на тему "отвалов интернета"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А кто сказал, что он один? Asus RT-N16 и Linksys e4200.

Ясно. Тогда бы уже заодно и поделились бы своими изысканиями на тему "отвалов интернета"

Да особо делиться и нечем. На стандартных прошивках что один, что другой выжимают максимум 30Мбит. N-16 на прошивке от энтузиастов давал 60, но там нет vlanов. dd-wrt вообще 15-20Мбит даёт всего. Tomato держит 40-45. Скоро попробую переделанные прошивки tomato, т.к. некоторые версии дают +5-7Мбит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да особо делиться и нечем. На стандартных прошивках что один, что другой выжимают максимум 30Мбит. N-16 на прошивке от энтузиастов давал 60, но там нет vlanов. dd-wrt вообще 15-20Мбит даёт всего. Tomato держит 40-45. Скоро попробую переделанные прошивки tomato, т.к. некоторые версии дают +5-7Мбит.

Способ описанный вами на рутрекере не проканал? Я про него говорил...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да особо делиться и нечем. На стандартных прошивках что один, что другой выжимают максимум 30Мбит. N-16 на прошивке от энтузиастов давал 60, но там нет vlanов. dd-wrt вообще 15-20Мбит даёт всего. Tomato держит 40-45. Скоро попробую переделанные прошивки tomato, т.к. некоторые версии дают +5-7Мбит.

Способ описанный вами на рутрекере не проканал? Я про него говорил...

Он сделал возможным вообще добиться скорости в 60Мбит, а не 40, но соединение все равно рвёт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день.

Подскажите пожалуйста, в чем может быть проблема, если по Wifi скорость скачки в несколько раз меньше (1 на ноуте против 7 ми на компе) чем по шнуру от роутрера?

Прошивки ставил, последнюю и предпоследнюю от интузиастов.

Причем ставил открытую сеть, без пароля и скорость сравнивалась с компом. Но это не совсем вариант.

Изменено пользователем Axelay

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...по Wifi скорость скачки в несколько раз меньше (1 на ноуте против 7 ми на компе) чем по шнуру от роутрера?

Возможно в вашем ноуте wifi не поддерживает стандарт N, в таком случае скорость ограничивается ~2.5-2.7 МБ/c

Какая у вас скорость подключения: 54, 72, 144, 150, 300 ?

Изменено пользователем ALEXANDERRR

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да не, ноут ASUS K93SM: http://market.yandex.ru/model-spec.xml?modelid=7891428&hid=91013

Тариф: Безлимит 60 Мбит/с

Причем на старом роутере, зюхелевском, было чуть больше под 2,2-2,5, и это на старом тарифе в 20 Мбит/с

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас