Рекомендованные сообщения

Купил себе этот девайс сперва расстроился не на шутку,с родной прошивкой 3.0.1.7 инет реально не настроить.

Нашёл с сети форум там была ссылка на новую прошивку 3.0.1.13 плюс в том же архиве и прога на русском для настройки роутера но делал всё руками,инет настроил сразу и без проблем.

Стал настраивать роутер для ДЦ сделал виртуал сервер,прописал маршруты,и получил с меня качают,а я нет и поиск не пашет.

Думаю что реально этот девайс не заслуживает большого внимания проще сдать в магазин.

Иначе предчувствую танцы с бубном перед ним,плюс расстроило время его перезагрузок на воссановления соединения уходит минут 10 после отключения питания.

Поюзаю его ещё 2 дня и отнесу в магаз,надо проверить стабильность работы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

thinkerus, а поиска не существует ?!

Asus RT-G32

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я,вот,читаю,и понимаю,что не один я бьюсь с этим чудом! Посему вопросы:реально ли настроить этот роутер с провайдером Корбина? Какая прошивка рабочая:3.0.1.8 или 3.0.1.13? Или сразу в магазин сдавать лучше?3 дня сижу - результат только тот,что оба компа в сетевом окружении видят роутер,а толку 0! Посоветуйте,люди добрые!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тоже купил такой же роутер rt-g32 , сказали что с корбиной дружит. Инет по вайфаю настроил по аналогии с 520, с хэлпкорбина. Работает, но только на одном ноуте, на втором нехочет. Может есть у кого скрины настройки инета на самом роутере??? Или это нереально???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Работает, но только на одном ноуте, на втором нехочет.

на другом 691 ошибка ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

народ скиньте прошу 3.1.0.8 для сего устройства, а то с фтп не качает пишет вирус (( Залейте на letitbit.net или ещё куда очень надо !

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Работает, но только на одном ноуте, на втором нехочет.

на другом 691 ошибка ?

Да 691 :lol: Что делать то, спасите-помогите!

По очереди неудобно, ужос

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ppaawweell, потому что вы принципиально неправильно настроили - впн-соединение нужно устанавливать на роутере (!), а не на компах

 

см. 1й пост темы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за ответы, но ни бубна, ни времени на танцы с ним нет у меня ^_^

Поменял сей дивайс на 520 gC, всё прекрасно заработало...на обоих ноутах одновременно. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ppaawweell, честно, но у вас заработало не

на обоих ноутах одновременно.

а один раз на самом роутере и все подключенные к нему девайсы получили инет

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто может выложить подробную настройку роутера\windows\dc клиента к этому роутеру? Очень надо...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s, читайте тему, благо всего 1.5 страницы

коли юзеры девайса ничего не сделали, то вам никто не покажет картинки

есть только вариант : вы показываете свои и говорите, что именно на них сделали, что работает/что нет

подскажут что, возможно, нада исправить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интернет работает, неработает только дц, и утторент к половине серверов не конектится. Вот скрины

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

Изменено пользователем l1s

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s, у вас по DC 3 правила: последнее дублирует два других. Лучше убрать дублирование, т.к. из-за него могут вообще правила не работать, т.е. оставить только последнее правило, либо 2 первых по DC. И сам порт для DC выберите лучше другой (четырёх-пятизначный).

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s, а вы сами откуда ? галка на получении маршрутов у вас стоит - но раздаются ли они ?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
l1s, а вы сами откуда ? галка на получении маршрутов у вас стоит - но раздаются ли они ?!

медведково

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s, а в ДЦ то какие настройки сделали - так нигде и не показали...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
l1s, а в ДЦ то какие настройки сделали - так нигде и не показали...

6.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s, у вас там реально написано *.* или пытаетесь скрыть конфиденциальную инфу ?! зачем и от

кого ?

 

интерфейс сверху можно тоже убрать ( поставить 0.0.0.0 )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
l1s, у вас там реально написано *.* или пытаетесь скрыть конфиденциальную инфу ?! зачем и от

кого ?

 

интерфейс сверху можно тоже убрать ( поставить 0.0.0.0 )

там так и стоит .*.* где то на форуме видел что так надо...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s, тогда там и смотрите/спрашивайте

в WAN IP нужно написать ваш локальный К.-й ИП вида 10.*

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
l1s, тогда там и смотрите/спрашивайте

в WAN IP нужно написать ваш локальный К.-й ИП вида 10.*

Вопрос: как узать этот ip? в роутере не отображается просто он...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s,

Посмотреть локальный ИП при заходе через роутер можно:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вообщем всё исправил как описали, через командную строку добавил это -

route -p add 89.179.135.67 mask 255.255.255.255 192.168.1.1

route -p add 85.21.72.83 mask 255.255.255.255 192.168.1.1

route -p add 85.21.37.16 mask 255.255.255.240 192.168.1.1

route -p add 10.0.0.0 mask 255.0.0.0 192.168.1.1

route -p add 195.14.50.26 mask 255.255.255.255 192.168.1.1

route -p add 195.14.50.93 mask 255.255.255.255 192.168.1.1

route -p add 195.14.40.141 mask 255.255.255.255 192.168.1.1

route -p add 195.14.50.16 mask 255.255.255.255 192.168.1.1

route -p add 85.21.79.0 mask 255.255.255.0 192.168.1.1

route -p add 85.21.90.0 mask 255.255.255.0 192.168.1.1

route -p add 195.14.50.21 mask 255.255.255.255 192.168.1.1

route -p add 83.102.231.32 mask 255.255.255.240 192.168.1.1

route -p add 85.21.108.16 mask 255.255.255.240 192.168.1.1

 

поставил IP адрес в dc тот который был в логах ротуреа (нашёл всё таки), но всё равно не хочет работать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s, может вы не то спрашиваете, или вам не на то отвечают...

через командную строку добавил это -

на компе добавили то ? после того, как сказали, что на компе не надо, а нужно в роутере ?

 

на компе хуже не стало, ибо толку от прописывании маршрутов через единственный же шлюз нет

а вот что с роутером неизвестно

 

на форум вы приходите через инет каким-то образом...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
l1s, может вы не то спрашиваете, или вам не на то отвечают...
через командную строку добавил это -

на компе добавили то ? после того, как сказали, что на компе не надо, а нужно в роутере ?

 

на компе хуже не стало, ибо толку от прописывании маршрутов через единственный же шлюз нет

а вот что с роутером неизвестно

 

на форум вы приходите через инет каким-то образом...

Прописал это на компе... На форум прихожу через просто работающий интернет, то есть в интернет есть выход, я никак немогу настроить что бы мой ДЦ клиент видели как 10.149.58.127, т.к. в дц пишет

 

"Хаб не смог определить Вас как клиента сети. Обратитесь на форум http://p2p.corbina.ru/"

 

в роутер недобавлял ничего, только исправил порты дц, на другие, и их же исправил в дц.

 

upd. Выключил vpn соединение и попытался зайти на любой сайт корбины - не получилось, как я понимаю получается маршрутизация в роутере вообще не работает...

Изменено пользователем l1s

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

l1s, покажите, какие к вам маршруты приходят (в настройках роутера зайти в System Log -> Routing Tables).

И вы после всяких манипуляций в роутере не забываете его перегружать (кнопка Reboot в правом верхнем углу у вас на картинке)? А то не все опции начинают сразу работать после их внесения и нажатия на Apply.

 

И на компе убейте все маршруты, которые вы вбили, через route -f и последующую перезагрузку (в будущем может это пригодиться, если вдруг вставите провод сразу в комп, а не в роутер).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
l1s, покажите, какие к вам маршруты приходят (в настройках роутера зайти в System Log -> Routing Tables).

И вы после всяких манипуляций в роутере не забываете его перегружать (кнопка Reboot в правом верхнем углу у вас на картинке)? А то не все опции начинают сразу работать после их внесения и нажатия на Apply.

 

И на компе убейте все маршруты, которые вы вбили, через route -f и последующую перезагрузку (в будущем может это пригодиться, если вдруг вставите провод сразу в комп, а не в роутер).

На компе очистил список. Вот скрин

6.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас