Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

SwiT

ZПомогите с гта 4

Рекомендованные сообщения

Кароче поставил я Gta iv и мне выдается при запуске ошибка RMN40, смотрел на форумах пишут типо у меня windows xp и нужен SP3, Но у меня windows VISTA SP1 :angry::(

Помогите, плиз)))) :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

уверен что 40?

на висте должна быть ошибка 20. Попробуй поверх SP поставить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
уверен что 40?

на висте должна быть ошибка 20. Попробуй поверх SP поставить

Щяс поставил патч на игру 1.0.1.1 Терь при запуске выдает следующее

"GTA IV - КРИТИЧЕСКАЯ ОШИБКАWindows XP: Требуеться наличие service pack 3 или выше"

Я не нуб и знаю что у меня виста, причем без всяких левых сборок...щя качаю СП1 и нетфрамеворк 3.5 как поставлю отпишусь))

 

винда наотрез отказываеться принимать сп1, говорит установлено, придеться удалять сп1 вручную и ставить заного((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не помогло((( что делать? я играть хочу))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ты 1000000% уверен, что у тя Виста? Может у тя XP с дизайном висты?!

 

Я что по твоему совсем кретин?)))

Сан качал образ висты, сам записывал на болванку сам ставил))) вот скрин что у мня виста)))

post-305743-1237578561_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Jeka89,

1. тут про висту, а не хп

2. об этом писали месяц назад ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах