user-login

Маршрутизаторы Cisco Systems, Inc.

Рекомендованные сообщения

Вопросы администратору, что делать если маршрутизатор не поддерживает присвоение адреса с маской /32 а только с /30 на интерфейсе Virtual Template (ppp)? Поможет ли в этом случае услуга фиксированный ip? Если нет, можно ли указать gw для /30 маски?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

есть такое, ага

На 1811 у меня тоже такое проявилось (вылеты из онлайн-игр, постоянные отвалы торрентов от трекера, обрывы при скачивании), победить не получилось. Сначала списывал на перегрев/поломку, но сейчас эта 1811 в другом месте (без дозвона до провайдера) работает без нареканий, на 881 и 1941 подобного не происходило.

Можно попробовать c181x-adventerprisek9-mz.151-4.M5.bin, если это был софтовый баг... но в свое время перепробовал все свежие иосы - везде повторялось.

На c181x-adventerprisek9-mz.151-4.M5.bin баг не наблюдается. Но BRAS по прежнему нужно подбирать, не со всеми устанавливается сессия.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не проходят запросы до DNS серверов Билайна , хотя соединение устанавливается и внешний адрес выдается ..

Cisco 891 C890 Software (C890-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc1)

 

у кого есть идеи ?

 

использую следующую конфигурацию :

 

 

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-416208893

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-416208893

revocation-check none

rsakeypair TP-self-signed-416208893

!

!

crypto pki certificate chain TP-self-signed-416208893

certificate self-signed 01

30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 34313632 30383839 33301E17 0D313231 30313032 33333832

325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3431 36323038

38393330 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

BF13F23D EA8F25EB 931F6FF0 92EA1391 EF146D99 E6EE3DB0 21D81339 D447E0E6

C4563086 6687121E 4691CAA7 B1DCA6BE 6BDB8352 7CFF4FF0 84B260AC 0694B120

C42FC05E 66208198 18799094 AB006995 BB7B4554 9B9274B7 EBF65A44 349A838C

33B86263 FCD39235 1DF4BFCB 20882B77 7E49FFCB FF139C04 988C3C45 AFDE5763

02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

23041830 168014EF A2BB8A63 0B3666AA F3FB7A91 B5AC64B7 B6E7C730 1D060355

1D0E0416 0414EFA2 BB8A630B 3666AAF3 FB7A91B5 AC64B7B6 E7C7300D 06092A86

4886F70D 01010505 00038181 0085A41C 21619D6F 467E0F94 0DFF8E0F 780AC47D

60FCDD78 CA54D2F8 755C7875 6E7F27E2 B4637B2A 18C2457F 846546F4 21C0064F

9528064D 2347607B 08E1802A 7518FEE1 D6D77B9B 2AED1ED0 91B9C2B7 EE8C028C

296941A9 857FACF5 43E80D7C 1F3A37CB 6D42D78D F58FC954 015C099D F9C29DA2

49196890 813E3A45 1AF9E0CC 9F

quit

ip source-route

!

!

!

ip dhcp excluded-address 192.168.0.240

!

ip dhcp pool ccp-pool

import all

network 192.168.0.0 255.255.0.0

default-router 192.168.0.240

lease 0 2

!

!

ip cef

no ip domain lookup

ip domain name yourdomain.com

ip name-server 85.21.192.3

ip name-server 213.234.192.8

ip multicast-routing

no ipv6 cef

l2tp-class corbina

!

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

license udi pid CISCO891-K9 sn FCZ1641C4UM

!

!

username xxx privilege 15 secret 4 CeiJVUwN8.Eg7rwqxktYKQ39kSD/h1luL7gVbJylt1k

!

!

!

!

pseudowire-class class-1

encapsulation l2tpv2

protocol l2tpv2 corbina

ip local interface GigabitEthernet0

!

!

!

!

!

!

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface FastEthernet4

no ip address

!

interface FastEthernet5

no ip address

!

interface FastEthernet6

no ip address

!

interface FastEthernet7

no ip address

!

interface FastEthernet8

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0

description ISP

ip address dhcp

no ip redirects

no ip proxy-arp

ip pim neighbor-filter 2

ip pim dense-mode

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface Virtual-PPP1

description WAN; Corbina internet

ip address negotiated

no ip redirects

no ip proxy-arp

ip mtu 1460

ip nat outside

ip virtual-reassembly in max-fragments 64 max-reassemblies 1024

ip tcp adjust-mss 1420

no peer neighbor-route

ppp chap hostname xxx

ppp chap password 0 xxx

no cdp enable

pseudowire 85.21.0.255 10 pw-class class-1

!

interface Vlan1

ip address 192.168.0.240 255.255.0.0

no ip redirects

no ip proxy-arp

ip pim dense-mode

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

ip igmp helper-address 10.177.56.1

ip igmp mroute-proxy GigabitEthernet0

!

interface Async1

no ip address

encapsulation slip

!

ip forward-protocol nd

!

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip mroute 85.21.91.0 255.255.255.0 10.82.48.1

ip mroute 172.16.16.0 255.255.255.0 10.82.48.1

ip mroute 78.107.196.0 255.255.255.0 10.82.48.1

ip nat inside source route-map LOCAL interface GigabitEthernet0 overload

ip nat inside source route-map PUBLIC interface Virtual-PPP1 overload

ip route 0.0.0.0 0.0.0.0 Virtual-PPP1

ip route 10.0.0.0 255.0.0.0 dhcp

ip route 83.102.146.96 255.255.255.224 dhcp

ip route 85.21.29.242 255.255.255.255 dhcp

ip route 85.21.79.0 255.255.255.0 dhcp

ip route 85.21.90.0 255.255.255.0 dhcp

ip route 195.14.50.16 255.255.255.255 dhcp

ip route 85.21.17.253 255.255.255.255 dhcp

ip route 89.179.135.67 255.255.255.255 dhcp

ip route 195.14.50.21 255.255.255.255 dhcp

ip route 195.14.50.1 255.255.255.255 dhcp

ip route 85.21.0.251 255.255.255.255 dhcp

ip route 85.21.0.253 255.255.255.255 dhcp

ip route 172.16.16.0 255.255.255.0 dhcp

ip route 85.21.108.19 255.255.255.255 dhcp

ip route 195.14.50.26 255.255.255.255 dhcp

ip route 85.21.72.83 255.255.255.255 dhcp

ip route 85.21.0.255 255.255.255.255 dhcp

ip route 78.107.23.0 255.255.255.0 dhcp

ip route 78.107.69.98 255.255.255.255 dhcp

ip route 83.102.231.32 255.255.255.240 dhcp

ip route 85.21.90.0 255.255.254.0 dhcp

ip route 85.21.108.16 255.255.255.240 dhcp

ip route 85.21.88.130 255.255.255.255 dhcp

ip route 85.21.138.208 255.255.255.240 dhcp

ip route 85.21.52.254 255.255.255.255 dhcp

ip route 85.21.72.80 255.255.255.240 dhcp

ip route 195.14.50.93 255.255.255.255 dhcp

ip route 213.234.192.8 255.255.255.255 dhcp

ip route 85.21.192.3 255.255.255.255 dhcp

ip route 83.102.254.255 255.255.255.255 dhcp

ip route 78.107.196.0 255.255.255.0 dhcp

!

access-list 100 deny ip any host 85.21.0.255

no cdp run

!

!

!

!

route-map PUBLIC permit 10

match ip address 100

match interface Virtual-PPP1

!

route-map LOCAL permit 10

match ip address 100

match interface GigabitEthernet0

!

!

!

control-plane

!

!

!

!

mgcp profile default

!

!

!

!

!

line con 0

login local

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

end

 

 

 

заранее спасибо )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ip dhcp pool ccp-pool

import all

network 192.168.0.0 255.255.0.0

default-router 192.168.0.240

lease 0 2

!

Похоже, клиенты не получают в пакете DHCP адреса серверов DNS.

Добавь в этот пул строку: "dns-server 85.21.192.5 213.234.192.7"

 

access-list 100 deny ip any host 85.21.0.255

Ещё забыл: добавь в этот список доступа адреса DNS-серверов, чтобы они не натились в инет, ибо они доступны и из локалки. Вообще, в этот список можно добавить адреса всех подсетей и хостов, которые у тебя расписаны в "ip route xxx.xxx.xxx.xxx dhcp", т.к. они тоже доступны из голой локалки без поднятия VPN.

Я лично использую такой список:

access-list 100 permit ip 172.16.10.0 0.0.0.127 85.21.0.0 0.0.255.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 10.0.0.0 0.255.255.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 217.118.84.0 0.0.0.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 213.234.192.7
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 89.179.135.67
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 195.14.50.26

Тут 172.16.10.0/25 - адрес моей локальной подсети, впринципе, вместо него можно ограничиться просто "any"...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ip dhcp pool ccp-pool

import all

network 192.168.0.0 255.255.0.0

default-router 192.168.0.240

lease 0 2

!

Похоже, клиенты не получают в пакете DHCP адреса серверов DNS.

Добавь в этот пул строку: "dns-server 85.21.192.5 213.234.192.7"

 

access-list 100 deny ip any host 85.21.0.255

Ещё забыл: добавь в этот список доступа адреса DNS-серверов, чтобы они не натились в инет, ибо они доступны и из локалки. Вообще, в этот список можно добавить адреса всех подсетей и хостов, которые у тебя расписаны в "ip route xxx.xxx.xxx.xxx dhcp", т.к. они тоже доступны из голой локалки без поднятия VPN.

Я лично использую такой список:

access-list 100 permit ip 172.16.10.0 0.0.0.127 85.21.0.0 0.0.255.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 10.0.0.0 0.255.255.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 217.118.84.0 0.0.0.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 213.234.192.7
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 89.179.135.67
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 195.14.50.26

Тут 172.16.10.0/25 - адрес моей локальной подсети, впринципе, вместо него можно ограничиться просто "any"...

 

 

спасибо , буду пробовать )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ip dhcp pool ccp-pool

import all

network 192.168.0.0 255.255.0.0

default-router 192.168.0.240

lease 0 2

!

Похоже, клиенты не получают в пакете DHCP адреса серверов DNS.

Добавь в этот пул строку: "dns-server 85.21.192.5 213.234.192.7"

 

access-list 100 deny ip any host 85.21.0.255

Ещё забыл: добавь в этот список доступа адреса DNS-серверов, чтобы они не натились в инет, ибо они доступны и из локалки. Вообще, в этот список можно добавить адреса всех подсетей и хостов, которые у тебя расписаны в "ip route xxx.xxx.xxx.xxx dhcp", т.к. они тоже доступны из голой локалки без поднятия VPN.

Я лично использую такой список:

access-list 100 permit ip 172.16.10.0 0.0.0.127 85.21.0.0 0.0.255.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 10.0.0.0 0.255.255.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 217.118.84.0 0.0.0.255
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 213.234.192.7
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 89.179.135.67
access-list 100 permit ip 172.16.10.0 0.0.0.127 host 195.14.50.26

Тут 172.16.10.0/25 - адрес моей локальной подсети, впринципе, вместо него можно ограничиться просто "any"...

 

 

как ни странно , чуда не произошло , и проблема осталась прежней :)

причем с самого маршрутизатора DNS серверы прекрасно пингуются , а вот изнутри нет ..

после изменений конфиг выглядит следующим образом :

 

 

 

Current configuration : 6552 bytes

!

! No configuration change since last restart

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-416208893

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-416208893

revocation-check none

rsakeypair TP-self-signed-416208893

!

!

crypto pki certificate chain TP-self-signed-416208893

certificate self-signed 01

30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 34313632 30383839 33301E17 0D313231 30313032 33333832

325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3431 36323038

38393330 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

BF13F23D EA8F25EB 931F6FF0 92EA1391 EF146D99 E6EE3DB0 21D81339 D447E0E6

C4563086 6687121E 4691CAA7 B1DCA6BE 6BDB8352 7CFF4FF0 84B260AC 0694B120

C42FC05E 66208198 18799094 AB006995 BB7B4554 9B9274B7 EBF65A44 349A838C

33B86263 FCD39235 1DF4BFCB 20882B77 7E49FFCB FF139C04 988C3C45 AFDE5763

02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

23041830 168014EF A2BB8A63 0B3666AA F3FB7A91 B5AC64B7 B6E7C730 1D060355

1D0E0416 0414EFA2 BB8A630B 3666AAF3 FB7A91B5 AC64B7B6 E7C7300D 06092A86

4886F70D 01010505 00038181 0085A41C 21619D6F 467E0F94 0DFF8E0F 780AC47D

60FCDD78 CA54D2F8 755C7875 6E7F27E2 B4637B2A 18C2457F 846546F4 21C0064F

9528064D 2347607B 08E1802A 7518FEE1 D6D77B9B 2AED1ED0 91B9C2B7 EE8C028C

296941A9 857FACF5 43E80D7C 1F3A37CB 6D42D78D F58FC954 015C099D F9C29DA2

49196890 813E3A45 1AF9E0CC 9F

quit

ip source-route

!

!

!

ip dhcp excluded-address 192.168.0.240

!

ip dhcp pool ccp-pool

import all

network 192.168.0.0 255.255.0.0

default-router 192.168.0.240

dns-server 85.21.192.5 213.234.192.7

lease 0 2

!

!

ip cef

no ip domain lookup

ip domain name yourdomain.com

ip name-server 85.21.192.5

ip name-server 213.234.192.7

ip multicast-routing

no ipv6 cef

l2tp-class corbina

!

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

license udi pid CISCO891-K9 sn FCZ1641C4UM

!

!

username xxx privilege 15 secret 4 CeiJVUwN8.Eg7rwqxktYKQ39kSD/h1luL7gVbJylt1k

!

!

!

!

pseudowire-class class-1

encapsulation l2tpv2

protocol l2tpv2 corbina

ip local interface GigabitEthernet0

!

!

!

!

!

!

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface FastEthernet4

no ip address

!

interface FastEthernet5

no ip address

!

interface FastEthernet6

no ip address

!

interface FastEthernet7

no ip address

!

interface FastEthernet8

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0

description ISP

ip address dhcp

no ip redirects

no ip proxy-arp

ip pim neighbor-filter 2

ip pim dense-mode

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface Virtual-PPP1

description WAN; Corbina internet

ip address negotiated

no ip redirects

no ip proxy-arp

ip mtu 1460

ip nat outside

ip virtual-reassembly in max-fragments 64 max-reassemblies 1024

ip tcp adjust-mss 1420

no peer neighbor-route

ppp chap hostname xxx

ppp chap password 0 xxx

no cdp enable

pseudowire 85.21.0.255 10 pw-class class-1

!

interface Vlan1

ip address 192.168.0.240 255.255.0.0

no ip redirects

no ip proxy-arp

ip pim dense-mode

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

ip igmp helper-address 10.177.56.1

ip igmp mroute-proxy GigabitEthernet0

!

interface Async1

no ip address

encapsulation slip

!

ip forward-protocol nd

!

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip mroute 85.21.91.0 255.255.255.0 10.82.48.1

ip mroute 172.16.16.0 255.255.255.0 10.82.48.1

ip mroute 78.107.196.0 255.255.255.0 10.82.48.1

ip nat inside source route-map LOCAL interface GigabitEthernet0 overload

ip nat inside source route-map PUBLIC interface Virtual-PPP1 overload

ip route 0.0.0.0 0.0.0.0 Virtual-PPP1

ip route 10.0.0.0 255.0.0.0 dhcp

ip route 83.102.146.96 255.255.255.224 dhcp

ip route 85.21.29.242 255.255.255.255 dhcp

ip route 85.21.79.0 255.255.255.0 dhcp

ip route 85.21.90.0 255.255.255.0 dhcp

ip route 195.14.50.16 255.255.255.255 dhcp

ip route 85.21.17.253 255.255.255.255 dhcp

ip route 89.179.135.67 255.255.255.255 dhcp

ip route 195.14.50.21 255.255.255.255 dhcp

ip route 195.14.50.1 255.255.255.255 dhcp

ip route 85.21.0.251 255.255.255.255 dhcp

ip route 85.21.0.253 255.255.255.255 dhcp

ip route 172.16.16.0 255.255.255.0 dhcp

ip route 85.21.108.19 255.255.255.255 dhcp

ip route 195.14.50.26 255.255.255.255 dhcp

ip route 85.21.72.83 255.255.255.255 dhcp

ip route 85.21.0.255 255.255.255.255 dhcp

ip route 78.107.23.0 255.255.255.0 dhcp

ip route 78.107.69.98 255.255.255.255 dhcp

ip route 83.102.231.32 255.255.255.240 dhcp

ip route 85.21.90.0 255.255.254.0 dhcp

ip route 85.21.108.16 255.255.255.240 dhcp

ip route 85.21.88.130 255.255.255.255 dhcp

ip route 85.21.138.208 255.255.255.240 dhcp

ip route 85.21.52.254 255.255.255.255 dhcp

ip route 85.21.72.80 255.255.255.240 dhcp

ip route 195.14.50.93 255.255.255.255 dhcp

ip route 213.234.192.8 255.255.255.255 dhcp

ip route 85.21.192.3 255.255.255.255 dhcp

ip route 83.102.254.255 255.255.255.255 dhcp

ip route 78.107.196.0 255.255.255.0 dhcp

!

access-list 100 permit ip any 85.21.0.0 0.0.255.255

access-list 100 permit ip any 10.0.0.0 0.255.255.255

access-list 100 permit ip any 217.118.84.0 0.0.0.255

access-list 100 permit ip any host 213.234.192.7

access-list 100 permit ip any host 89.179.135.67

access-list 100 permit ip any host 195.14.50.26

no cdp run

!

!

!

!

route-map PUBLIC permit 10

match ip address 100

match interface Virtual-PPP1

!

route-map LOCAL permit 10

match ip address 100

match interface GigabitEthernet0

!

!

!

control-plane

!

!

!

!

mgcp profile default

!

!

!

!

!

line con 0

login local

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

end

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

исправьте ацл и все будет ок

access-list 100 deny ip any host 85.21.0.255

access-list 100 permit ip 192.168.0.0 0.0.255.255 any

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

исправьте ацл и все будет ок

access-list 100 deny ip any host 85.21.0.255

access-list 100 permit ip 192.168.0.0 0.0.255.255 any

 

 

спасибо огромное , всё удалось :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

 

Скажите пожалуйста, решилась ли в таки проблема с аутентификацие Цисок на тарифах L2TP?

Я из Казани. Пока живу на тарифе с поддержкой PPTP/7/21. Хочется уже 25/50, а там только L2TP, но не уверен, что заведётся. Может надо 15й ИОС?

 

Заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

 

Скажите пожалуйста, решилась ли в таки проблема с аутентификацие Цисок на тарифах L2TP?

Я из Казани. Пока живу на тарифе с поддержкой PPTP/7/21. Хочется уже 25/50, а там только L2TP, но не уверен, что заведётся. Может надо 15й ИОС?

 

Заранее спасибо!

 

881 c IOS Cisco IOS Software, C880 Software (C880DATA-UNIVERSALK9-M), Version 15.1(3)T, RELEASE SOFTWARE (fc1)

не работает.

 

871 с IOS Cisco IOS Software, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(24)T1, RELEASE SOFTWARE (fc3)

работает.

 

При аналогичных конфигах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

Появилась необходимость, настроить дома cisco831.

(C831-K9O3SY6-M), Version 12.4(25d), RELEASE SOFTWARE (fc1)

Настроил аналогичную железку в свое время в г. Самара, причем многие вещи указанные тут не делал, оно работает.

Не делал ни каких static rout на сеть корбины.

interface Ethernet1
description INet-1M,ISP-BeeLine,contract E2270(11.03.2012),HD:8-800-700-80-61
ip dhcp client lease 365 0 0
ip address dhcp
ip flow ingress
ip flow egress
load-interval 60
duplex auto



nterface Virtual-PPP1
ip address negotiated
ip mtu 1492
no peer neighbor-route
no cdp enable
pseudowire 172.19.193.5 10 pw-class PW-BEELINE
ppp encrypt mppe auto
ppp authentication pap chap ms-chap-v2 callin
ppp chap hostname 2622328@sam.fttb.b2b
ppp chap password 7 001D1E12347D2521091B6F7C3F
ppp pap sent-username 2*****8@sam.fttb.b2b password 7 07162ghkjfhkfE3     

ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 172.19.193.5 255.255.255.255 10.50.8.6                        

 

при такой конфигурации все работает.

 

 

Пытаюсь тоже самое настроить в г. Саратов. Безуспешно. Соединение устанавливается, Virtual-PPP1

подымается, при добавлении статических маршрутов даже не падает, как это происходит при их отсутствии.

Пинги дальше сети корбины не идут. делаю trace до 8.8.8.8, нет даже первого хопа.

 

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname c831-home
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
enable secret 5 $1$VS4xDfGi0
!
aaa new-model
!
!
!
aaa session-id common
clock timezone MSK 4
!
!
ip nbar custom MPS2598 tcp 2598
ip nbar custom RADMIN4899 tcp 4899
ip nbar custom RDP3389 tcp 3389
!
!
ip tcp path-mtu-discovery
ip cef
ip domain lookup source-interface Ethernet0
ip name-server 85.21.192.5
ip name-server 213.234.192.8
ip name-server 213.234.192.7
ip name-server 85.21.192.3
l2tp-class BEELINE
!
!
!
!
username spock privilege 15 secret 5 $1$CJ6E$HcaYPOgAci/Kbo242bzto/
username root privilege 15 secret 5 $1$97Bp$GVsMq8iCdYWcaw.YS4cq4/
!
pseudowire-class PW-BEELINE
encapsulation l2tpv2
protocol l2tpv2 BEELINE
ip local interface Ethernet1
!
!
class-map match-any BEST-EFFORT-BUSINESS
match ip precedence 1 
class-map match-any BUSINESS-CRITICAL
match ip precedence 3 
class-map match-any REAL-TIME
match ip precedence 4 
match ip precedence 5 
class-map match-any BE-BUSINESS
match protocol secure-http
class-map match-any BC-APPS
match protocol RADMIN4899
match protocol dns
match protocol secure-telnet
match protocol telnet
match protocol ssh
match protocol mgcp
match protocol bgp
match protocol ntp
match protocol snmp
match protocol MPS2598
match protocol RDP3389
class-map match-any RT-VIDEO
class-map match-any RT-VOICE
!
! 
!
crypto isakmp policy 10
encr 3des
authentication pre-share
crypto isakmp key BENBOU address 80.х.х8.46
crypto isakmp invalid-spi-recovery
crypto isakmp keepalive 20 5
!
!
crypto ipsec transform-set TS-DES esp-des esp-md5-hmac 
mode transport
crypto ipsec transform-set TS-3DES esp-3des esp-md5-hmac 
mode transport
!
crypto ipsec profile CP-INet
set transform-set TS-3DES TS-DES 
!
!
!
interface Tunnel0
description DMVPN-1M:192.168.254.135
bandwidth 6000
ip address 192.168.254.135 255.255.252.0
no ip redirects
ip mtu 1400
ip flow ingress
ip flow egress
ip nhrp authentication SMOLLETT
ip nhrp map 192.168.254.128 80.92.208.46
ip nhrp map multicast 80.92.208.46
ip nhrp network-id 252
ip nhrp holdtime 300
ip nhrp nhs 192.168.254.128
ip tcp adjust-mss 1360
no ip mroute-cache
load-interval 60
delay 1000
qos pre-classify
tunnel source Virtual-PPP1
tunnel mode gre multipoint
tunnel key 252
tunnel path-mtu-discovery
tunnel protection ipsec profile CP-INet
!
interface Ethernet0
description UNUSED
no ip address
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
shutdown
!
interface Ethernet1
description INet-7M,ISP-BeeLine
ip dhcp client lease 365 0 0
ip address dhcp
ip mtu 1452
ip flow ingress
ip flow egress
load-interval 60
duplex auto
!
interface Ethernet2
ip address 172.17.135.241 255.255.255.240
ip mtu 1452
ip nat inside
ip virtual-reassembly
!
interface FastEthernet1
description UNUSED
shutdown
duplex auto
speed auto
!
interface FastEthernet2
description UNUSED
shutdown
duplex auto
speed auto
!
interface FastEthernet3
description UNUSED
shutdown
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Virtual-PPP1
ip address negotiated
no ip redirects
no ip proxy-arp
ip mtu 1492
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1420
no peer neighbor-route
no cdp enable
pseudowire 85.21.230.126 10 pw-class PW-BEELINE
ppp encrypt mppe auto
ppp authentication pap chap ms-chap-v2 callin
ppp chap hostname 0897270
ppp chap password 7 1567B67
ppp pap sent-username 0897753270 password 7 11081D081E1C5A5E577E
!
router bgp 64635
no synchronization
bgp log-neighbor-changes
network 172.17.135.248 mask 255.255.255.248
neighbor 192.168.254.128 remote-as 64628
neighbor 192.168.254.128 description Saratov
neighbor 192.168.254.128 filter-list 1 out
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 10.0.0.0 255.0.0.0 10.58.48.1
ip route 78.107.38.206 255.255.255.255 10.58.48.1
ip route 83.102.146.96 255.255.255.224 10.58.48.1
ip route 85.21.0.0 255.255.0.0 10.58.48.1
ip route 89.179.135.67 255.255.255.255 10.58.48.1
ip route 194.67.1.32 255.255.255.255 10.58.48.1
ip route 194.67.1.114 255.255.255.255 10.58.48.1
ip route 195.14.0.0 255.255.0.0 10.58.48.1
!
ip http server
no ip http secure-server
!
!
!
ip access-list standard NAT-acl
ip access-list standard VTY-acl
permit 217.23.64.106
permit 217.23.64.114
permit 217.65.219.192 0.0.0.15
permit 172.16.0.0 0.1.255.255
permit 172.18.57.0 0.0.0.255
access-list 111 permit ip any any
access-list 111 permit udp any any
access-list 111 permit gre any any
access-list 111 permit tcp any any
access-list 111 permit icmp any any
access-list 111 permit pcp any any
access-list 111 permit esp any any
access-list 111 permit igmp any any
access-list 111 permit ipinip any any
access-list 111 permit nos any any
access-list 111 permit tcp any any eq domain
no cdp run
!
!
!
control-plane
!
!
line con 0
no modem enable
transport output all
line aux 0
transport output all
line vty 0 4
access-class VTY-acl in
exec-timeout 30 0
logging synchronous
transport input telnet ssh
transport output telnet ssh
!
scheduler max-task-time 5000
ntp clock-period 17180222
ntp source Ethernet1
ntp server 194.149.67.129
end  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. я тут новенький и завтра подключаюсь к пчелайну.

Имею в пользовании Cisco 881 с 15 иосом на борту. Можете кто-нибудь скинуть рабочий конфиг для настройки железки, ну и маршруты бы тоже были полезны.

Прошу конфиг по причине кривизны 15 иоса. никак не могу привыкнуть к особенностям. в 12 все поднималось иначе немного да и с l2tp не имел опыта.

Прошу в гугл не отправлять, а помочь кто чем может )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу в гугл не отправлять, а помочь кто чем может )))

Оке, отправляю не в гугл, а на верхнюю часть этой же страницы и на середину предыдущей.

Если конкретнее, то на предыдущей странице я постил рабочий конфиг

Для 15 IOS надо убрать строку ppp authentication chap callin.

Сам IOS рекомендую взять посвежей, этого года.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу в гугл не отправлять, а помочь кто чем может )))

Оке, отправляю не в гугл, а на верхнюю часть этой же страницы и на середину предыдущей.

Если конкретнее, то на предыдущей странице я постил рабочий конфиг

Для 15 IOS надо убрать строку ppp authentication chap callin.

Сам IOS рекомендую взять посвежей, этого года.

Спасибо за помощь.

с новым иосом проблема, так как она активировано под криптокарты. сейчас стоит Version 15.1(3)T.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

с новым иосом проблема, так как она активировано под криптокарты.

 

Моск уничтожен. Можно перевести на русский или английский языки?

С вашей версией ИОС 2010 года соединение не поднимется скорее всего.

И таки да, не удивительно, что с такой древнючей версией у вас куча глюков)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на железке активирован advipservice, уже пытался обновить иос, ругается сразу и не поднимается. Если есть опыт обновления, прошу поделиться инфой. Буду весьма благодарен

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На что именно ругается-то?

Я так понимаю, что у вас триал висит. Не пробовали его заново активировать?

залить свежий ИОС, например c880data-universalk9-mz.152-3.T2.bin далее

conf t

boot system flash c880data-universalk9-mz.152-3.T2.bin

license boot module c880-data level advipservices

end

wr mem

reload

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как обновить то это понятно. Не понятно как активировать advipeservice, так как его активировал продавец данного железа.

Признаюсь честно, с 15 иосом сталкивался пару раз только, везде 12 стоит и мозги не крутит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, на Cisco 891 по l2tp какая будет производительность? Стоит ли связываться, если тариф на 70mbit/s?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смотря как пользоваться инетом. Торренты её положуть) они у меня 1941 кладут. Всю неделю была включены торенты, sh proc cpu hist показывает среднюю загрузку проца не меньше 50% (линия без единого разрыва), основная загрузка - 70%, по ночам до 90%. А 890 раза в полтора дохлее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Однозначно связываться с cisco на корбине смысла не имеет ибо хреново с l2tp у нее. так что если хочется все круто и полная управляемрсть - возьмите то на что легко ставится openwrt - tplink какой-ндь , с железом там не хуже, софт ставите тремя кликами(если внутренняя флешка от 8 метров). а если познания невелики то вон zyxel и asus для вас. там кстати тоже что-то можно ставить но значительно труднее чем под openwrt.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Однозначно связываться с cisco на корбине смысла не имеет ибо хреново с l2tp у нее.

 

Про openwrt понятно, хотя роутер на freebsd и npd5 мне ближе намного и понятнее (не люблю linux) ;) Просто хотелось бы разобраться, а тут ещё и устройство подвернулось. Но по производительности, как я понял, не потянет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогите полному чайнику, пожалуйста!

взял 851 с рук, посмотреть что это такое эта циска.

хочу, для начала, наладить беспроводную сеть. инструкции, найденные в интернете, не помогли. не могу достучаться до ваерлеса.

все выложил на фото..

http://s09.radikal.ru/i182/1304/9e/fbefd9fa44d4.png

http://s017.radikal.ru/i407/1304/db/95a189fba394.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогите полному чайнику, пожалуйста!

взял 851 с рук, посмотреть что это такое эта циска.

хочу, для начала, наладить беспроводную сеть. инструкции, найденные в интернете, не помогли. не могу достучаться до ваерлеса.

все выложил на фото..

http://s09.radikal.ru/i182/1304/9e/fbefd9fa44d4.png

http://s017.radikal.ru/i407/1304/db/95a189fba394.jpg

вдруг кому понадобится:

enable

conf t

interface dot11radio 0

no shutdown

 

нужно было его включить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем!

Подскажите пожалуйста, в чем может быть проблема? Грузятся сайты типа google.ru ya.ru Но если на них что-то искать и переходить дальше по ссылкам практически ничего не грузится. Что на интерфейсе, что по wi-fi картина таже...Например не могу зайти даже на speedtest.net и тотже homenet.beeline (сижу с другого провайдера в данный момент) Роутер настраивал сам, по самым разным конфигам, какие-то строчки брал с cisco.com Настраиваю первый раз, опыта нет. Железка стоит дома, закрывать что либо пока не требуется, настраиваю через консоль. Необходимо чтобы пользователи wi-fi могли общаться с пользователями интерфейсов. Заранее благодарен.

 

 

Using 2977 out of 196600 bytes

!

version 12.4

no service timestamps debug uptime

service timestamps log datetime msec

service password-encryption

!

hostname cat

!

boot-start-marker

boot-end-marker

!

logging buffered 90000 informational

!

no aaa new-model

!

resource policy

!

no ip subnet-zero

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.1.1 192.168.1.10

!

ip dhcp pool DHCP_POOL

import all

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 85.21.192.3 213.234.192.8

!

!

l2tp-class corbina

!

!

!

!

!

pseudowire-class beeline

encapsulation l2tpv2

ip local interface FastEthernet0

!

!

!

bridge irb

!

!

!

interface FastEthernet0

description Corbina

ip address dhcp

ip virtual-reassembly

ip tcp adjust-mss 1360

duplex auto

speed auto

!

interface FastEthernet1

no ip address

duplex auto

speed auto

bridge-group 1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface FastEthernet9

!

interface Dot11Radio0

no ip address

!

encryption mode ciphers tkip

!

encryption vlan 1 mode ciphers tkip

!

ssid ISR

vlan 1

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 ***

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

!

interface Virtual-PPP1

description VPN

ip address negotiated

ip nat outside

ip virtual-reassembly

no peer neighbor-route

no cdp enable

ppp authentication chap callin

ppp chap hostname ***

ppp chap password 7 ***

ppp ipcp route default

pseudowire 85.21.0.247 10 pw-class beeline

!

interface Vlan1

no ip address

ip tcp adjust-mss 1360

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Async1

no ip address

encapsulation slip

!

interface BVI1

mtu 1360

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1360

!

ip route 0.0.0.0 0.0.0.0 Virtual-PPP1

ip route 10.0.0.0 255.0.0.0 dhcp

ip route 78.107.0.0 255.255.252.0 dhcp

ip route 195.14.0.0 255.255.0.0 dhcp

ip route 85.21.0.0 255.255.0.0 dhcp

!

!

no ip http server

no ip http secure-server

ip nat inside source list WAN interface Virtual-PPP1 overload

!

ip access-list extended WAN

permit ip 192.168.1.0 0.0.0.255 any

!

!

!

!

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

logging synchronous

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

login

!

end

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем!

Подскажите пожалуйста, в чем может быть проблема? Грузятся сайты типа google.ru ya.ru Но если на них что-то искать и переходить дальше по ссылкам практически ничего не грузится. Что на интерфейсе, что по wi-fi картина таже...Например не могу зайти даже на speedtest.net и тотже homenet.beeline (сижу с другого провайдера в данный момент) Роутер настраивал сам, по самым разным конфигам, какие-то строчки брал с cisco.com Настраиваю первый раз, опыта нет. Железка стоит дома, закрывать что либо пока не требуется, настраиваю через консоль. Необходимо чтобы пользователи wi-fi могли общаться с пользователями интерфейсов. Заранее благодарен.

 

Попробуй уменьшить значение MTU на виртуальных интерфейсах. Поставь 1320 или меньше - 1280... Вобщем, опытным путем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

наоборот на ethernet интерфейсах пооставить строго 1500 , на vpn 1460-1400. м все будет путем. если снова без знания предмета куда нибудь не полезешь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем!

Подскажите пожалуйста, в чем может быть проблема? Грузятся сайты типа google.ru ya.ru Но если на них что-то искать и переходить дальше по ссылкам практически ничего не грузится. Что на интерфейсе, что по wi-fi картина таже...Например не могу зайти даже на speedtest.net и тотже homenet.beeline (сижу с другого провайдера в данный момент) Роутер настраивал сам, по самым разным конфигам, какие-то строчки брал с cisco.com Настраиваю первый раз, опыта нет. Железка стоит дома, закрывать что либо пока не требуется, настраиваю через консоль. Необходимо чтобы пользователи wi-fi могли общаться с пользователями интерфейсов. Заранее благодарен.

 

Присоединяюсь к вышесказанному. Если конкретнее, то вам должно помочь:

conf t
interface FastEthernet0
no ip tcp adjust-mss 1360
interface Virtual-PPP1
ip mtu 1460
ip tcp adjust-mss 1420
interface Vlan1
no ip tcp adjust-mss 1360
interface BVI1
no mtu 1360
no ip tcp adjust-mss 1360
end

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяюсь к вышесказанному. Если конкретнее, то вам должно помочь:

conf t
interface FastEthernet0
no ip tcp adjust-mss 1360
interface Virtual-PPP1
ip mtu 1460
ip tcp adjust-mss 1420
interface Vlan1
no ip tcp adjust-mss 1360
interface BVI1
no mtu 1360
no ip tcp adjust-mss 1360
end

 

Огромное спасибо! Всё заработало! Пробывал менять значения, но менял их обычно сразу во всех местах... Оказывается vlan и bvi не надо было трогать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди добрые выложите рабочий конфиг от 851.

Пробовал переделать под себя конфиги из форума, но видно мои нулевые познания в IOSе не позволили это сделать. PPP поднимается, но ничего не пингуется т через минуту PPP падает.

 

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service sequence-numbers

!

hostname cisco

!

boot-start-marker

boot system flash c850-advsecurityk9-mz.124-15.T17.bin

boot-end-marker

!

enable secret 5 $1$CcnL$PJCYmgGmDybcw7sn/NY0R.

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

aaa session-id common

!

crypto pki trustpoint TP-self-signed-1125002949

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1125002949

revocation-check none

rsakeypair TP-self-signed-1125002949

!

!

crypto pki certificate chain TP-self-signed-1125002949

certificate self-signed 01

*********

quit

dot11 syslog

no ip source-route

no ip gratuitous-arps

no ip dhcp use vrf connected

!

ip dhcp pool MY-POOL-LAN

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 192.168.1.1 8.8.8.8

lease infinite

!

!

ip cef

no ip bootp server

ip domain name limbo.local

l2tp-class l2tp-class1

!

!

vpdn enable

!

vpdn-group 1

!

!

!

username max privilege 15 secret 5 $1$f3fI$vG/xcDmDptCESb1ka/9bD/

!

!

archive

log config

hidekeys

!

!

ip tcp synwait-time 10

ip ssh version 2

pseudowire-class pw-class1

encapsulation l2tpv2

protocol l2tpv2 l2tp-class1

ip local interface FastEthernet4

ip pmtu

!

!

!

!

interface Null0

no ip unreachables

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description "Beeline LAN"

ip address dhcp

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface Virtual-PPP1

description "Beeline WAN (L2TP)"

ip address negotiated

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1460

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly

ip tcp adjust-mss 1420

no peer neighbor-route

no cdp enable

ppp chap hostname 089******

ppp chap password 7 082D4A5F0D131419105B5C

ppp direction callout

ppp ipcp dns request

ppp ipcp route default

pseudowire 85.21.140.250 10 pw-class pw-class1

!

interface Vlan1

description "Home LAN"

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Virtual-PPP1

ip route 10.0.0.0 255.0.0.0 10.233.64.1

ip route 83.102.146.96 255.255.255.224 10.233.64.1

ip route 85.21.0.0 255.255.0.0 10.233.64.1

ip route 89.179.135.67 255.255.255.255 10.233.64.1

ip route 195.14.0.0 255.255.0.0 10.233.64.1

!

ip http server

ip http secure-server

ip dns server

ip dns spoofing

ip nat inside source static tcp 192.168.1.2 65022 interface Virtual-PPP1 65022

ip nat inside source route-map BeelineLAN interface FastEthernet4 overload

ip nat inside source route-map BeelineWAN interface Virtual-PPP1 overload

!

ip access-list extended LAN-WAN-nat

permit ip host 192.168.1.2 any

permit ip host 192.168.1.200 any

!

access-list 1 permit 192.168.1.2

access-list 1 remark telnet access restriction acl

access-list 1 permit 192.168.1.200

access-list 2 remark ssh access restriction acl

access-list 2 permit any

access-list 3 permit 192.168.1.2

access-list 3 remark snmp access restriction acl

access-list 3 permit 192.168.1.200

no cdp run

route-map BeelineLAN permit 10

match ip address LAN-WAN-nat

match interface FastEthernet4

!

route-map BeelineWAN permit 10

match ip address LAN-WAN-nat

match interface Virtual-PPP1

!

!

control-plane

!

banner login ^Cuthorized access only!

!

line con 0

no modem enable

line aux 0

line vty 0 2

access-class 1 in

login authentication LOC^C

!

line con 0

no modem enable

speed 57600

line aux 0

line vty 3 4

access-class 2 in

login authentication LOCAL

transport input ssh

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

end

Изменено пользователем OXO

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас