Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

c4sin

D-Link DIR-320

Рекомендованные сообщения

Очень полезная кнопка. В прошивках от Олега/энтузиастов/Вампика её можно запрограммировать на выполнение любого пользовательского скрипта.

 

А можно поподробнее, прошивка то как раз таки Вампика, а облазить всю ветку про эту прошивку не хватает времени

 

В каталоге /usr/local/sbin создать файл ez-setup, заполнить нужным содержимым, дать права на выполнение и не забыть save/commit/enable.

 

 

(Не обязательно искать в ветке про прошивку Вампика, эта методика действительна для всех клонов олеговской прошивки).

 

Покурите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Забавно, поменял прошивку на Tomato и всё равно время после перезагрузки сбивается. Но Tomato хотя бы его восстанавливает, но ест-но если только есть соединение с интернетом <_<

 

P.S. Всё ж ДЛинк -- это ДЛинк (проработал чуть больше полугода, возможно это его аномальная московская жара испортила)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вообщем такая проблема, сменил роутер Dir 100 на этот. При подключении по l2tp скорость интернета 15 Мбит,(при тарифе 20 мб) , а по PPTP (Dual Access) скорость около 1 мбита.

 

da76b46458b7t.jpg

9aee256bc662t.jpg

382661fe7de9t.jpg

9acb45367714t.jpg

4042049c5413t.jpg

631ecc7f556dt.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
При подключении по l2tp скорость интернета 15 Мбит,(при тарифе 20 мб)

Есть такое, на альтернативный прошивках будет держать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как открыть роутер? не показывает коньрольное слово

и как сделать руский язык?

post-163230-070443800 1290895782_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Открыть роутер можно отвёрткой. А зайти попробуйте другим браузером. Как зайдёте отключите капчу. Русский язык ставится отдельным патчем.

 

А никто не подскажет, тут г-н Tomato обсуждают?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
При подключении по l2tp скорость интернета 15 Мбит,(при тарифе 20 мб)

Надо значение QOS перевести в 32mpbs либо же в full

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

настроил роутер!

а ДС подключается но не работает поиск и скачка

в чем может быть проблема???

post-163230-024645500 1290934678_thumb.jpg

post-163230-058313300 1290934683_thumb.jpg

post-163230-026733300 1290934688_thumb.jpg

post-163230-040586400 1290934693_thumb.jpg

post-163230-076380600 1290934698_thumb.jpg

post-163230-052530400 1290934710_thumb.jpg

post-163230-052736500 1290934773_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

какой ип на компе ?

откуда можно качать - http://p2p.corbina.net/net/peers.php

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

какой ип на компе ?

откуда можно качать - http://p2p.corbina.net/net/peers.php

спасибки

апи заканчивался на 103

все поменял и все заработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем здравствуйте!

Нарисовалась проблема, в руках или железке - понять не могу

Есть сабж, есть интернет от Билайн с тарифом 20Мбит, торренты быстрее 1,2-1,4 МБайта не качает. Попробовал прошить роутер разными прошивками ОТСЮДА, с этим проблем не возникло. Проблема в том, что в виде Асуса роутер не получает от провайдера адреса. Ни с PPTP, ни с L2TP. Мак и прописывал с крышки роутера, и оставлял пустым. В разделе Status стоит Disconnected, поля с адресами пустые. В режиме L2TP, что забавно, комп подключается к сети через обычное PPTP-соединение и все работает. причем на полные 20Мбит.

Пока перешил его обратно на заводскую прошивку, все прекрасно работает, но не устраивают ограничения заводских прошивок (как мне сказал инженер ТП Длинка, когда я по работе другой аппарат в сервис возил). Не подскажете, в чем может быть загвоздка или что я неправильно делаю? Заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заметил такую особенность dir 320. Вылетает вайфай после пары часов работы. Т.е. я поработал в нете, отложил нотубук, через час прихожу, а вайфай не берет. Помогает перезагрузка dri320.

Прошивка стоит длинксовская последняя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Pankrat, попробуйте прошивку Tomato http://tomatousb.org/ (я ставил с помощью вот этой проги http://binblog.ru/), мне она больше "асусовской" понравилась. После установки Tomato сбросьте NVRAM, потом настройки, затем поменяйте MAC-адрес (там это просто делается, в пару кликов буквально)

 

А какие именно ограничения заводских прошивок вас не устраивают?

 

Electra, М.б. дело в самом ноуте, для экономии энергии он порой отключает некоторые устройства (жёсткие диски, USB-контроллеры...) Попробуйте не перезагружать роутер, а переподключить беспроводное соединение (ну или ноут перезагрузить). Если WiFi в таком случае заработает, можно будет сделать вывод, что проблема скорее всего не в роутере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Electra, М.б. дело в самом ноуте, для экономии энергии он порой отключает некоторые устройства (жёсткие диски, USB-контроллеры...) Попробуйте не перезагружать роутер, а переподключить беспроводное соединение (ну или ноут перезагрузить). Если WiFi в таком случае заработает, можно будет сделать вывод, что проблема скорее всего не в роутере.

Нет, в ноутбуках все гуд, сигнал прерывается от точки.

Решил проблему прошивкой от Олега.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! Помогите решить проблемку. В форуме не нашёл решения на неё. Проблема банальна - не работает DCшка на буке, подключенном к dir320 через ВайФай. сбросил все маршруты на буке (route -f) не работает, сбросил роутер в дефалд (reset), т.е. в режим dhcp клиента заработала dcКА. настраиваю роутер в режим роутера по l2tp(rus) - опять перестаёт работать. прописываю маршруты на роутере не работает, пробрасываю порты, 0 эмоций. прописываю маршруты на буке, бестолку. подскажите что не так делаю, в чём проблема?

post-660650-017364000 1291392908_thumb.jpg

post-660650-054140400 1291393781_thumb.jpg

post-660650-010567200 1291393791_thumb.jpg

post-660650-044573500 1291393799_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В форуме не нашёл решения на неё.

плохо искали. буквально в 1м сообщении темы дан ответ

п.4. первое и единственное предложение

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

П.4 это прошивка от олега? не думаю что это единственное решение! ведь месяца два назад всё работало на стандартной прошивке!(раньше не было времени заняться этим вопросом). значит должен быть какой-то способ настроить на данном конфиге.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

п.4 - пункт №4

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

П.4 это прошивка от олега? не думаю что это единственное решение! ведь месяца два назад всё работало на стандартной прошивке!(раньше не было времени заняться этим вопросом). значит должен быть какой-то способ настроить на данном конфиге.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

п.4 - пункт №4 в 1м сообщении темы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ах вот вы о чём! не заметил сразу скрытого текста в том сообщении!! так ведь всё так и сделал. вот и скрины имеются. дисишка не работает.. должно же быть решение

post-660650-061173700 1291402611_thumb.jpg

post-660650-048951700 1291402643_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так ведь у вас в маршрутах интерфейс другой выбран!

не зря же было написано

п.4. первое и единственное предложение

прочитайте его и сделайте как написано, а не так как придумали сами...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот не поверите, я пробывал интерфейс и ван обычный и ван физический. вот только что для интереса поменя на физический и всё заработало!!! поднялся линк в дисишке) проблема значит на ровном месте возникла.. ну всё, всем спасибо))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ретрекер работает

возможно у вас проблемы с маршрутами в роутере

настройки тут - http://homenet.beeline.ru/index.php?showtopic=202648

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

коли дело в роутере, то переносим в соотв. раздел

продолжаем в указанной теме http://homenet.beeline.ru/index.php?showtopic=202648

для начала покажите там хотя бы скрин с маршрутами, как прописали

здесь закрыто

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашел и исправил ошибку. Теперь в торренте у меня нормально работает ретреккер. Находит 18 сидов и 1 пир. Но скорость что-то осталась тарифная. Как проверить работоспособность ретреккера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах