c4sin

D-Link DIR-320

Рекомендованные сообщения

Alexch75, http://www.utorrent.com/testport?port=2001 - на ХП

http://www.utorrent.com/testport?port=2000 - на висте

 

что выдает ?

вот что выдает, я в Туле, напомню. Отключал kis и штатный брандмауэр, результат тот же

post-609947-1275333041_thumb.jpg

post-609947-1275333050_thumb.jpg

Изменено пользователем Alexch75

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На viste сегодня открылась страница, странно что вчера не получилось. На ХР без изменений

post-609947-1275385454_thumb.jpg

Изменено пользователем Alexch75

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что-то блочит порт уже на компе значит...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
что-то блочит порт уже на компе значит...

Подключил другой комп к этому хвосту, назначил ему ip 192.168.0.102, открыл порт 2002, тоже нифига не работает, тоже ОСь ХР, даже на роутере LAN перекинул на другое гнездо, ничерта не фурычит. Вобщем вопрос остается открытым, у кого была подобная проблема отпишитесь. А что с принтером делать то? Он почему на висте после перезагрузки компа отваливается?

post-609947-1275395715_thumb.jpg

post-609947-1275395724_thumb.jpg

Изменено пользователем Alexch75

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Если в ApexDC++ ставлю режим "Файерволл (Пассив)", то поиск работает, но выскакивает сообщение от сервера, что в этом режиме невозможно обмениваться сообщениями...

вы примерно это написали или именно так и хаб пишет ? ибо актив/пассив никакого отношения к чату/привату не имеют...

Вот, заработал Фаворит и мне опять сообщили следующее:

 

[19:55:42] <Аврора>

================================================================================

=======

>> !!!!!!!!!!!!! В Н И М А Н И Е !!!!!!!!!!!!!!

 

>> Вы подключены в пассивном режиме.

Пользователи в пассивном режиме не могут обмениваться информацией между собой.

Если вы не уверены в том, что пассивный режим работы необходим в вашем случае,

СМЕНИТЕ режим работы на АКТИВНЫЙ.

 

>> Для этого: зайдите в пункт меню "файл" - "настройки", в пункте "общие", найдите поле "сетевые настройки".

Выберите опцию "Прямое соединение" для входящих соединений и в строке "ip-адрес компьютера" напишите свой ip-адрес.

После этого сохраните настройки, нажав кнопку ОК.

После сохранения настроек ОБЯЗАТЕЛЬНО ПЕРЕЗАПУСТИТЕ КЛИЕНТА, то есть полностью закройте программу и запустите её снова.

 

>> Если в активном режиме ваш клиент не соединяется с другими пользователями, изучите первый вопрос--ответ в FAQ (!faq в чате),

где подробно рассказывается, как заставить клиента работать в активном режиме.

 

>> Если вы подключены к сети через роутер или NAT, изучите последний вопрос-ответ в FAQ,

где подробно рассказывается, как настроить активный режим при таких вариантах подключения к локальной p2p-сети.

================================================================================

=======

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

dun, что значит опять ? в приведенной цитате ни слова про невозможность обмена сообщениями.

далее - качать пассив-пассив не сможете, но пассив-актив вполне нормально работает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

Подскажите пожалуйста, замедляет ли dir 320 скорость интернета.

 

То есть допустим если у меня сейчас 12288 то и с роутером тоже будет столько же, или станет меньше ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
далее - качать пассив-пассив не сможете, но пассив-актив вполне нормально работает...

 

Спсибо за пояснение!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пытаюсь поставить прошивку от Олега, та что в первом посту по ссылке.

Скачал его и переименовал в firmware.bin , так как у меня сейчас стоит официальная и поместил в папку c:\bin

Создал файл flashing.cmd с содержанием которое указано на форуме.

Включил роутер с нажатым ресетом, появился lan, reset убрал запустил команду flashing.cmd в cmd пошёл пинг и в конце

1579300.jpg

в чём косяк?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Точно не помню, но вроде как нужна поддержка tftp, в windows 7 по умолчанию она выключена, нужно её включить через "установка компонентов windows"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да, да, такая проблема была, но поиск помог решить её, ошибка там и выскакивала с название tftp, а сейчас то что на скрине.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не понимаю как прописать маршрутизацию если айпи шлюза всё время меняется.

Изменено пользователем GTPSE

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

GTPSE, вы тот шлюз то смотрите ? обычно локальный шлюз вида 10.* меняется очень редко и связано это с глобальным перестроением сети - бывает 1-2 раза в жизни

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А что с принтером делать то? Он почему на висте после перезагрузки компа отваливается?

Я для струйного принтера выбирал протокол RAW.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смотрю тот который на инструкции показан.

post-615534-1275734658_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

GTPSE, к сожалению вы смотрите не так, как написано в инструкции - потому и шлюз не локальный совсем...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ага понял что не правильно делал, но сейчас когда приписываю маршруты он говорит что маска подсети неверная

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

GTPSE, на что именно ( какие ип и маска ) он ругается ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на вторую (255.255.255.255) и третью (255.255.255.0)

 

щас принял маршруты но на корбину вообще не заходит и хаб реберна тоже отвалился

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

GTPSE, покажите лучше как именно вы прописали маршруты и какой хаб как ругается ? (логи коннекта к хабу)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, что сделано не так? Не работает локалка

post-537801-1275820596_thumb.jpg

post-537801-1275820601_thumb.jpg

post-537801-1275820606_thumb.jpg

post-537801-1275820612_thumb.jpg

 

post-537801-1275820650_thumb.jpg

post-537801-1275820656_thumb.jpg

Изменено пользователем swap90

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

swap90, а в чем конкретно проблема то ?

в том, что на приведенном скрине конкретный хаб пишет, что нельзя пользоваться поиском пока не расшарите 20 гигов ? так расшарьте. и/или пользуйтесь другими хабами

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
swap90, а в чем конкретно проблема то ?

в том, что на приведенном скрине конкретный хаб пишет, что нельзя пользоваться поиском пока не расшарите 20 гигов ? так расшарьте. и/или пользуйтесь другими хабами

Проблема в том, что работают только интернет хабы (причем только процентов 15), и не работает поиск, соответственно ничего не скачать

Изменено пользователем swap90

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток.

Столкнулся с такой проблемой - при подключении через роутер, конечная скорость на компе ощутимо меньше, чем заявленная на тарифе. (Тариф на 20мбит, а реальная варьируется от 10 до 14)

Причем при подключении напрямую в сетевуху, всё отлично, заявленная скорость скачивания - стабильная 20ка, а на отдачу и того больше.

Читал и этот топик, и различные длинковские обсуждения просматривал, пытался вникнуть на англоязычных.. мб плохо искал, но ничего по этому вопросу не нашел

по 10 раз сверил все настройки с указанными в данной теме, на основном билайновском сайте и т.п., пробовал, из подозрений, отключать wi-fi - всё бестолку.

Только в этой теме, вроде бы maslovyu, советовал перепрошить на Олеговскую прошивку.. Мне вот интересно, это действительно помогает добиться реальных скоростей тарифных, и есть ли вообще решение проблемы? или всё упирается в слабенькие аппаратные возможности роутера по обработке траффика?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Kaze-kun, сейчас у вас инет настроен как ? pptp/l2tp ?

на Олеговской прошивке роутер становится почти asus 500gp v2, который вроде как шустрее в итоге получается...

есть ли вообще решение проблемы? или всё упирается в слабенькие аппаратные возможности роутера по обработке траффика?

когда-нить все равно в них упрется... будет не 20, а 30 мегабит ( условно ) и все, роутер больше не потянет. Захотите одновременно получить в локалке 100 мегабит - тоже шиш...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

настроен l2tp, помнится, когда пробовал корячиться со включением pptp и ип-тв, скорость была еще меньше (:

нууу.. просто одно дело, если это программный глюк и вызван криворукопопостью программеров длинка, а другое дело, если один хрен всё упирается в аппаратные ресурсы роутера..

а по поводу скорости.. ну упрётся когда-нибудь - поменяю роутер, дело же не в этом (: хочется ж получать реальную скорость по тарифу, за который плачу) Билайн-то её предоставляет, а роутер всю картинку портит - неприятно немного

но с другой стороны, без вайфая сидеть тоже не хочется.. поэтому, было бы круто найти решение проблемы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
настроен l2tp, помнится, когда пробовал корячиться со включением pptp и ип-тв, скорость была еще меньше (:

да, есть такое дело

просто одно дело, если это программный глюк и вызван криворукопопостью программеров длинка, а другое дело, если один хрен всё упирается в аппаратные ресурсы роутера..

имхо, судя по отзывам юзеров:

производительность железки с прошивкой длинка < производительность железки с прошивкой Олега ( асус ) <= производительность железки в целом (аппаратные ресурсы)

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ясненько, надо попробовать перепрошить тогда..

впрочем, вариантов всё равно не осталось (:

спасибо за совет (:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго дня суток!

 

Пара вопросов к обладателям девайса, перепрошитого в Asus WL-500gP:

1) есть ли там встроенный локальный dns-сервер?

2) есть ли там возможность фильтровать wifi-клиентов по MAC адресам (т.е. пускать только тех, чьи MAC-адерса есть в списке, а всех остальных не пускать)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

dim666777, лучше сразу тут спрашивать Asus WL-500g (Deluxe/Premium)

помочь сможет большее кол-во людей ( как и владельцы перешитых 320, так и владельцы оригинальных асусов )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас