Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

MT Disant

Netgear VGR614v9

Рекомендованные сообщения

Netgear WGR614v9, имеет место быть проблема, иногда пропадает сигнал инета, почему понять не могу =\ что можете посоветовать?

 

Так же заметил в логах - [service blocked: ICMP_echo_req] from source 78.107.ххх.ххх, это что-то корбиновское?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подарили роутер netgear wgr614v9 .Помогите как правидьно настроить я новичек в этом.Устанавливаем жиск настроечный там должен провод желтый который в комплекте с роутером нужен какой-то модем.Или нужно что-то в компе прописать чтоб все работало.Как и что помогите .Можно по асе 350520200

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

rjabcev все проще чем кажется - для начала можно использовать поиск в этом разделе. Если не поможет, то почитать тему Netgear VGR614v9

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Есть проблема с настройкой Ntgear VGR614v9. Установлена последняя локализация прошивки WGR614v9-V1.0.17_4.0.5RU.CHK

Вроде бы все вписал как надо, толко не могу понять куда вписывать свой WAN-адрес. На скрине wan - не дает вписывать, а на lan - говорит, что IP неправильный.

DC++ коннектится, чат работает, а вот поиск не хочет...

Что где еще нужно дописать? Помогите плз, а то уже не грани того, чтобы ноут разбить :rolleyes:

 

post-406902-1231006202_thumb.jpgpost-406902-1231006209_thumb.jpgpost-406902-1231006205_thumb.jpgpost-406902-1231006212_thumb.jpgpost-406902-1231006218_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

писать надо в WAN.

И МАС адрес с компа не виден.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
писать надо в WAN.

И МАС адрес с компа не виден.

Wan не дает писать :D Туда ведь нужно корбиновский адрес забить (10.***) ? А Мак-адрес разве нужен для настройки?

 

p.s. Точнее дает, но только свой внутренний (как видно по скрину) и то если выбрать "Сервер DMZ по умолчанию"...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В карбине wan динамический.

В начале же есть образец.

вбивать ничего не нужно.

просто есть прошивки не для корбины.

если ругается роутер - значит прошивку надо менять на корбиновскую

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всем привет :rolleyes:

много тут написано про этот роутер, я насчитал 21 тему где он хоть как-то упоминается...

у меня есть предложение - почистить кучу не нужных топов, тем и объявлений о покупке/продаже этих девайсов!

и создать отдельную тему с картинками, прошивками по настройке этого роутера для DC++

 

если эти роутеры дарят и покупают, знач они кому-то нужны и их нужно юзать по полной

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В карбине wan динамический.

В начале же есть образец.

вбивать ничего не нужно.

просто есть прошивки не для корбины.

если ругается роутер - значит прошивку надо менять на корбиновскую

Вобщем, все как-то само заработало. До этого пытался подключиться на ноуте - безуспешно. Решил ради эксперимента попробовать на статичном компе. Сделал этот айпи для обычного компа, поставил СтронгДЦ++ - все заработало :) Ура-ура!

Так что если кому-то нужна инструкция по настройке Нетгеар - смотрите мои предыдущие посты, там есть картинки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Прошивка от 24 декабря

http://netgear.ru/upload/firmware/wgr614v9...4_14.0.14RU.chk

 

...блин. прошился этой прошивкой, теперь роутер стоит одиноко помигивая лампой питания.

 

зашел на страницу обновления прошивки, указал путь к файлу, нажал прошивать. прогресс бар заполнился процентов на 30-40 и в центральном фрейме появилось "нет доступа к странице" и роутер замигал вышеуказанной лампочкой. комп айпи от роутера не получает, любые попытки достучатся до него не приносили успеха.

 

кто нибудь знает что делать в таких случаях?

 

ЗЫ

 

а почему на офф сайте про прошивку ни-ни?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
а почему на офф сайте про прошивку ни-ни?

http://forum.netgear.ru/viewtopic.php?id=250

 

Попробуй нажать кнопочку ресет и прошить его по кабелю, а не по воздуху (прошивать лучше из-под IE).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
...блин. прошился этой прошивкой, теперь роутер стоит одиноко помигивая лампой питания.

 

зашел на страницу обновления прошивки, указал путь к файлу, нажал прошивать. прогресс бар заполнился процентов на 30-40 и в центральном фрейме появилось "нет доступа к странице" и роутер замигал вышеуказанной лампочкой. комп айпи от роутера не получает, любые попытки достучатся до него не приносили успеха.

 

кто нибудь знает что делать в таких случаях?

 

ЗЫ

 

а почему на офф сайте про прошивку ни-ни?

У меня эта прошивка нормально встала. Правда, до этого я пытался какю-то бета-версию прошивки поставить и успешно убил роутер:) Тоже мигал лампочкой питания и ни на что не отвечал. У них на официальном сайте есть инструкция по заливке рабочей прошивки в данной ситуации (при помощи tftp). Если не найдете - могу изложить суть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все нашел, все восстановил..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня прошивка V1.2.4_14.0.14RU, это последняя на данный момент?

И с локалкой разобрались?

 

хм... Локалка заработал без настроек. Маршруты, шлюз - не прописывал...

С ДЦ качает по 8Мб/сек, так что сижу не через инет

 

ЗЫ Настраивал сначала по программе с диска, а затем немного исправил по инструкции с первого поста

ЗЗЫ Галочку напротив "Использовать маршрутизатор в качестве сервера DHCP" нужно убрать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Галочку напротив "Использовать маршрутизатор в качестве сервера DHCP" нужно убрать?

Ответит кто-нибудь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При включении компьютера винда выдаёт предупреждение "Конфликт ip-адреса с другой системой в сети", где это исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Читал ветку... Живу в богородском (ВАО),все маршруты прописались по DHCP. Не могу допереть что нужно и где прописать в роутере и в dc,что бы все наконец заработало. Перепробовал все,что тут написано,ничиго не пашет. Локальный ип 10.210.123.78 через роутер 192.168.1.2 в dc пишет что ип у меня 10.210.127.160..чему верить и как быть? кстати при прямом подключении кабели к ноуту..dc все равно не пашет.. буду рад совету=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

lopuxilo, разберитесь сначала при прямом подключении, чтобы ДЦ заработал. После этого настраивайте роутер. Естественно, что Ипы вида 10.* при прямом подключении и через роутер разные - нужно использовать соответствующие моменту.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lopuxilo, разберитесь сначала при прямом подключении, чтобы ДЦ заработал.
а это как?) я Вам в личку написал..

 

я даже сменил на стронг ++ и не помогает..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вычитал всю ветку форума.

Так и не понятно как настроить ДЦ.

Я настроил роутер и у меня работает и интернет и локальная сеть одновременно на 2-х компьютерах.

Для проверки заходил на сайты:

- http://search.corbina.ru/

- ftp://ftp.corbina.net

Всё это чудненько открывается и качается.

 

На хаб ДЦ подключится не могу вылазиет следующее:

*** Соединение с dc.corbina.net...

[13:34:18] *** Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера.

 

Что нужно сделать что бы хотя бы на хаб я мог законектица? Про порты и прочее уж потом...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мммм.... тоесть теоретически я даже могу подконектица к ДЦ без особого гемора...

А уже для передачи файлов поднастроить сам клиент ДЦ... верно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Abras,

На хаб favorit.corbina.ru залез, но тут же в чате получил:

 

Sorry, connection request not send because have wrong IP.

<PtokaX> Sorry, search request not send because have wrong IP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

iQrio, а в настройках (Файл-Настройка-Настройка соединения) у Вас стоит Прямое соединение(актив)? Если да, то надо переставить на Фаервол с руч. перенаправление портов и внизу указать свой локальный ip, вида 10.хх. Порты также необходимо пробросить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
iQrio, а в настройках (Файл-Настройка-Настройка соединения) у Вас стоит Прямое соединение(актив)? Если да, то надо переставить на Фаервол с руч. перенаправление портов и внизу указать свой локальный ip, вида 10.хх. Порты также необходимо пробросить.

Т.к. вроде хаб корбины подняли... пытался законектица к нему.

Ошибку выдавал ту же, что:

 

*** Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера.

 

В DC++ в настройках соединения указал:

 

Фаервол с руч. перенаправление портов, ниже указал свой локальный IP вида 10.*.*.*

Порты указал 2000/2000

 

После реконекта ошибка осталась таже (

 

зы. в роуте ничего не вписывал... мб надо там чего прописать? если да то что нужно прописать что б был коннект на хаб корбины?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер Netgear WGR614v9

Город: Москва

Коннект к хабу: dc.corbina.net / dc.warhead.ru / favorit.corbina.ru (когда хаб корбины был отключён)

 

Ошибка при коннекте к хабу:

 

*** Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера.

 

Мой локальный IP: 10.227.7.239

 

Скриншоты:

ниже

 

Вопрос:

Как правильно сделать настройку для подключения и использования хаба Корбины Телеком?

 

PS: нету скринов разделов:

- route,

- virtual server

т.к. не нашёл такого... у меня русская версия, если называется как-то подругому я сделаю эти скрины.

Добавлю так же что на ресурсы вида http://search.corbina.ru/ заходит спокойно...

post-196100-1235824869_thumb.jpg

post-196100-1235824769_thumb.jpg

post-196100-1235824789_thumb.jpg

post-196100-1235824798_thumb.jpg

post-196100-1235824817_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

iQrio, хаб корбины НЕ РАБОТАЕТ СЕЙЧАС!!!.

По поводу портов -> то их нужно прописать и в роутаре.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

iQrio, попробуйте сейчас. утром-днем хаб физически не работал

 

Netgear VGR614v9

 

поиск со скачко скорее всего у вас работать не будут, т.к. не сделан проброс портов

ищите virtual server, еще может называться port forwarding

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах