MT Disant

Netgear VGR614v9

Рекомендованные сообщения

Данный роутер не имеет поддержки L2TP и работать по этому протоколу не будет. Особенное внимание на это стоит обратить владельцам тарифов, которые работают только по L2TP

 

Прошивка от 24 декабря

 

Вы купили данный роутер, согласно инструкции подключили его к компьютеру и к выделенному каналу Корбины Телеком. Вставили диск прилагаемый к роутеру. Сделали автоматическую настройку согласно инструкциям. Внимание! VPN соединение должно быть выключено в процессе настройки роутера с диска!

 

Цели настройки:

а) Одновременное и независимое использование интернета стационарным компьютером и ноутбуком через роутер

б) Доступ к локальным ресурсам корбины телеком (приимущественно DC++)

 

После выполнения автоматической настройки с диска, откройте браузер и в поле адрес введите

http://192.168.1.1/ на Запрос логина и пароля ввидите в поля:

логин: admin

пароль: password (позже можно изменить)

http://homenet.corbina.net/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=223189

 

Вам предложат скачать последнюю прошивку для вашего роутера. Соглашайтесь и дождитесь загрузки и установки. (Если этого не сделано заранее вручную)

 

1a) Заходим в основные настройки, Ставим галочку напротив "Нет" и применяем настройки . Таким образом мы узнаем локальный IP и шлюз вида 10.х.х.х

http://clip2net.com/clip/m55346/1287554174-clip-48kb.png

 

1б) Далее в основных настройках увидим свой IP адрес и адрес шлюза

http://clip2net.com/clip/m55346/1287554577-clip-39kb.png

 

2) Далее настраиваем интернет. В поля логин и пароль вводим ваши логин и пароль от интернета.

http://homenet.corbina.net/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=223188

http://clip2net.com/clip/m55346/1287554861-clip-43kb.png

 

3) Теперь заходим в "Статические маршрутизаторы" и прописываем маршруты

(особо важные , , и )

http://clip2net.com/clip/m55346/1287555107-clip-42kb.png

 

В строке IP адрес шлюза вписываете свой шлюз вида 10.x.x.x В строке "метрический" пропишите 1 или 2

http://clip2net.com/clip/m55346/1287555212-clip-41kb.png

 

4) Заходитие в "Переадресация портов\Запуск портов" и далее по скрину...

http://clip2net.com/clip/m55346/1287555420-clip-31kb.png

В строке IP адрес сервера вписывает IP компьютера вида 192.х.х.х

http://clip2net.com/clip/m55346/1287555622-clip-21kb.jpg

 

5) Запускаем DC++ заходим в меню "Файл -> Настройки -> Настройки соединения"

В строке Внешний \ WAN IP прописываете локальный IP адрес вида 10.х.х.х из пункта 1б

Порты TCP\UDP вписываете из пункта 5

http://clip2net.com/clip/m55346/1287555784-clip-103kb.png

 

6) Для настройки wifi открываем раздел: Параметры беспроводного соединения (но лучше установить какой-либо тип шифрования)

http://homenet.corbina.net/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=223182

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня WGR614v9, инет нормально работает, маршруты не прописывал (не знаю надо или нет), подскажите как настроить чтоб качал из StrongDC, приложил сканы закладок wan, портов(это virtual server вроде) и ip lan( не знаю что это, на всякий случай). Спасибо

post-185194-1216839516_thumb.jpg

post-185194-1216839557_thumb.jpg

post-185194-1216840251_thumb.jpg

Изменено пользователем crazykot

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
маршруты не прописывал (не знаю надо или нет)

без них даже на хаб зайти не получится - маршруты нужно прописывать

+ добавить проброс портов

1 TCP и 1 UDP, которые прописаны в настройках ДЦ

указываете ИП своего компа, начальный порт=конечному порту ( 1 порт )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

без них даже на хаб зайти не получится - маршруты нужно прописывать

+ добавить проброс портов

1 TCP и 1 UDP, которые прописаны в настройках ДЦ

указываете ИП своего компа, начальный порт=конечному порту ( 1 порт )

 

У меня на хаб заходит без них, только не качается ничего и поиск не ищет, остальное в норме

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

crazykot, на какой хаб вы заходите без маршрутов ?

как у вас настроен роутер ? где поднимается впн-соединение ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

при прописывании маршрутов в роутере не удаётся прописать свой шлюз, точнее он прописывается, но при сохранении выскакивает ошибка параметров и всё сбрасывается(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

модель бы написали хотя бы...

вообще вам сюда Компьютерные сети

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Модель - WGR614

Версия аппаратных средств V9

Версия микропрограммного обеспечения V1.0.13_1.0.2RU

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

при прописывании маршрутов в роутере не удаётся прописать свой шлюз, точнее он прописывается, но при сохранении выскакивает ошибка параметров и всё сбрасывается(((

Версия микропрограммного обеспечения V1.0.13_1.0.2RU

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ???? :(

 

при попытке сделать что либо чтобы заработало выявил несколько не понятных вещей...

1) Подключил кабель напрямую к компу - он мне выдал локальный IP - 10.83.29.238 и Маску - 255.255.248.0

2) В ДЦ++ хаб ругается и говорит что на самом деле у меня другой IP - 10.83.30.245 и Маску - 255.225.255.0

3) Что интересно маршруты в роутере сохраняются если я меняю в IP LAN всё на 1 вариант и шлюз 10.83.24.1 всё прописывается, но ничего не работает, ни сетка, ни инет.

4) Почему то и тот и тот ipшники подходят, но если маска стоит 255.225.255.0 всё работает но не прописсываются маршруты, а если маска 255.255.248.0 маршруты прописываются, но ничего не работает.....

 

Воообщем вот так вот))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DJRoMashko, ваш внутренний ИП ( 10.* ) отличается при прямом подключении и через роутер. шлюз остается одинаковым. маска д.б. тоже одинаковая

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хммм... После прописывания своего IP в разделе IP LAN локальная сеть заработала, но маршруты так и не прописались))))))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DJRoMashko, вы бы лучше картинками показывали данные и говорили, что не работает - так легче будет

локальная сеть заработала, но маршруты так и не прописались

вот что из этого понять можно?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DJRoMashko, вы бы лучше картинками показывали данные и говорили, что не работает - так легче будет

 

вот что из этого понять можно?!

Короче, работает всё интернет и локальная сеть)))))) но в роутере маршруты я не прописал ибо не хотят)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DJRoMashko, и что подразумевается под работой локалки без прописанных маршрутов?

и точно ли они не прописались, т.к. на форум вы пришли локально...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, точно, точно вот скрины post-262566-1220543806_thumb.jpg

post-262566-1220543849_thumb.jpg

Изменено пользователем DJRoMashko

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DJRoMashko, настройка LAN раздела никаких боком не влияет на работоспособность инета/К.-й локалки. И прописанный вами там ИП не соответсвует реальному вашему локальному ИПу. Да и маска тоже не соответствует локальным маскам, которые есть в К.

Вопрос в том, почему вы пришли локально - не снимается

http://search.corbina.ru - сюда зайти можете? ДЦ работает ?

 

ЗЫ. и такие ИПы в LAN разделе лучше вообще убрать, чтобы не путаться...

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DJRoMashko, настройка LAN раздела никаких боком не влияет на работоспособность инета/К.-й локалки. И прописанный вами там ИП не соответсвует реальному вашему локальному ИПу. Да и маска тоже не соответствует локальным маскам, которые есть в К.

Вопрос в том, почему вы пришли локально - не снимается

http://search.corbina.ru - сюда зайти можете? ДЦ работает ?

 

ЗЫ. и такие ИПы в LAN разделе лучше вообще убрать, чтобы не путаться...

да спокойно захожу, дц работает без проблем, как раз таки влияют на этом роутере, потому как с другими настройками не работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А почему тогда в LAN роутеру приписали такой ИП? почему не другой? он не соответствует тому, с которого вы пишите. Покажите скриншоты всех основных настроек и скажите как/где поднимается в вас впн и прописываются маршурты

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такой IP мне выдаётся когда подключаю кабель корбины напрямую к компу. Именно этот вписал просто методом тыка. Попробовал сначала тот котрый показывается везде 10.83.30.245 - с ним не работает, а потом этот - 10.83.29.238

основные настройки скринpost-262566-1220622581_thumb.jpg

впн поднимается на роутере, а маршруты -нигде или может где то и прописываются но я об этом не знаю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DJRoMashko, может просто ваш роутер умеет получать маршруты по dhcp ?

Попробовал сначала тот котрый показывается везде 10.83.30.245 - с ним не работает

конечно, это реальный локальный ИП роутера со стороны WAN. То, что вы прописываете в LAN - не влияет на работу роутера в локальной сети К. и инете

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я хз может у меня роутер исключение потому что если меняю на 192.168.1.1 или 10.83.30.245 - локалка перестаёт работать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня похоже та же проблема:

 

Купил WGR614v9, подключаю к Корбине как написано в инструкции

http://www.netgear.ru/upload/settings/Corbina.pdf

 

Интернет работает нормально. Пытаюсь подключить локальные ресурсы,

для этого прописываю маршруты, как указано в этом же руководстве.

Здесь проблема, маршруты не добавляются, выскакивает ошибка

"Something Wrong"

 

Что это может быть, все IP адреса для маршрутов узнал у

провайдера, в них ошибки быть не может.

 

Ещё, если не использую PPTP, то маршруты (любые) добавляются, но нет интернета.

Если использую PPTP , то интернет есть, но маршруты (любые) не добавляются, даже если временно нажму DISCONNECT во вкладке ROUTER STATUS.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

+1 такая же бодяга, уже неделю пытаюсь настроить StrongDC. Или стронг работает, но не качает файлы и инета нет или интернет работает а стронг нет((((( можно по пунктам для чайника???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Mefi100,

а - прописать маршруты ( обязательно )

б - сделать проброс используемых портов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mefi100,

а - прописать маршруты ( обязательно )

б - сделать проброс используемых портов

Маршруты прописывал, а проброс портов я не знаю как и где делать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Mefi100, для захода на хаб необходимы только маршруты

вполне вероятно, что они не работают или неправильно прописаны. добавьте маршрут до форума ( если нету ) и покажите скриншоты ваших настроек

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте уважаемые жители форума!У меня проблема, подключился к корбине,а роутер настроить не могу((((( Делал всё поинструкции на сайте Netgear.ru, но инет всё равно работать не хочет помогите пожалуйста,живу я в Питере. З.Ы. IP адрес прописываю vpn.spb.corbina.ru

Изменено пользователем korolev_k.a

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Здравствуйте уважаемые жители форума!У меня проблема, подключился к корбине,а роутер настроить не могу((((( Делал всё поинструкции на сайте Netgear.ru, но инет всё равно работать не хочет помогите пожалуйста,живу я в Питере. З.Ы. IP адрес прописываю vpn.spb.corbina.ru

 

у меня стоит просто vpn.corbina.ru и всё работает хотя я тож из Питера. Попробуй поменять.

Изменено пользователем Mefi100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
У меня похоже та же проблема:

 

Купил WGR614v9, подключаю к Корбине как написано в инструкции

http://www.netgear.ru/upload/settings/Corbina.pdf

 

Интернет работает нормально. Пытаюсь подключить локальные ресурсы,

для этого прописываю маршруты, как указано в этом же руководстве.

Здесь проблема, маршруты не добавляются, выскакивает ошибка

"Something Wrong"

 

Что это может быть, все IP адреса для маршрутов узнал у

провайдера, в них ошибки быть не может.

 

Ещё, если не использую PPTP, то маршруты (любые) добавляются, но нет интернета.

Если использую PPTP , то интернет есть, но маршруты (любые) не добавляются, даже если временно нажму DISCONNECT во вкладке ROUTER STATUS.

 

 

у меня стоит просто vpn.corbina.ru и всё работает хотя я тож из Питера. Попробуй поменять.

Cделал вс как описано выше,но у меня обратный результат: работает локальная сеть ,включая DC , а вот инет включаться никак не хочет. Help!!! P.S. маршруты не прописывал, адрес IP ставил vpn.corbina.ru,всё равно не пашет((((

 

Если кто живёт в районе М. Проспект Большевиков или Улица Дыбенко, сможет мне помочь в настройке этого адского устройства, естесственно за разумное вознаграждение.

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас