Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

RaptoR_c4

Помогайте ! Баг с Сервис пак3

Рекомендованные сообщения

Да вот и пришел тот страшный день !!!!

Пришлось переустановить винду - поставил Сервис пак 3

После этого Ил не запускается.......ни под каким соусом !!!

Выручайте - говорите что делать (знаю что сп3 - гумно но другой хрюши нет)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Родион, честно не знаю как тебе помочь. Поэтому прошу совета у красных прикрывавших меня - помогите моему комэска решить проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось бы знать, SP3 ставился поверх SP2 или дистрибутив Windows уже содержал SP3? И если отдельно, то до установки SP3 Ил запускался? Если SP3 ставился поверх системы, то его можно деинсталировать. А вообще если честно не могу понять при чём здесь SP3.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

настроить видеокарту

настроить звуковую карту

настроить сетевую карту и инет

стереть у ИЛа файл настройки и запустить снова

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мммм... А что означает "не запускается ни под каким соусом?" Хотелось бы поподробнее услышать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сп3 шел с дистрибутивом

Все оборудование исправно имеет свежие дрова и настроено

Ил устанавливался переливом с другого диска...

Не запускается ни с командной строки , ни от имени администратора ни путем тупо нажать на файл экзешника....

До этого была хрюша сп2

Одно но... новый жесткий диск - сата до этого был (не помню как называется)

Путь к файлу - C:\1C\IL-2 Sturmovik 1946

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Даже не знаю. Вообще Ил отличается крайней устойчивостью. Единственная проблемма, из-за которой он не запускался у меня была связана с NewView. Проявлялась восле того как несколько раз запустить Ил, выйти из него, лечилось простым перезапуском.

SP3? Хрен знает, сомнительно. Я как-то поставил его, мне чего-то не понравилось, уже не помню что, и я его снял. Ну если грешишь на него поставь SP2.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем спасибо !

Не был установлен директХ

однако ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем спасибо !

Не был установлен директХ

однако ....

Это тебе надо разместить в рвзделе АВИАЮМОР :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем спасибо !

Не был установлен директХ

однако ....

Замечательно. Только у меня один вопрос: "Как так надо устанавливать винду(XP), чтобы не установить DirectX?". :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

замечу, что ИЛ работает с OpenGL, который ставится с видеодровами

а вот звук и сеть через ДиректИКС, 8 версия которого уже включена в ХР

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Бодалово с Хрюшей продолжается.....

Стабильно !!!! Рвется Линк с провайдером (АДСЛ) при попытке подключиться к любому серваку через ил2...либо ил2коннект....Пишет - успешное подключение после чего адсл модем теряет связь.....

Что делать ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Да вот и пришел тот страшный день !!!!

Пришлось переустановить винду - поставил Сервис пак 3

После этого Ил не запускается.......ни под каким соусом !!!

Выручайте - говорите что делать (знаю что сп3 - гумно но другой хрюши нет)

 

В таких случаях мне всегда помогает "Востановление системы"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах