Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Sqkol

asus p5k, встроенный звук

Рекомендованные сообщения

нет звука :(

только сегодня купил

дрова поставил, всё стоит, кодеки тоже...всёравно нету :lol: что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нет звука :(

только сегодня купил

дрова поставил, всё стоит, кодеки тоже...всёравно нету :lol: что делать?

видеокарта ATI ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да

посмотри там в настройках звука ставится по умолчанию звук с видеокарты (сталкивался с таким у 2600ХТ)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

посмотри там в настройках звука ставится по умолчанию звук с видеокарты (сталкивался с таким у 2600ХТ)

у меня только можно использовать устройство ATI HD ... как поставить встроенную звуковуху

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня только можно использовать устройство ATI HD ... как поставить встроенную звуковуху

справа закладка выбрать можно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Войди в биос в разделе Advanced жми Onboard Device Config в опции Front Panrl Type ставь AC97 заместо HD Audio должно на 80 процентов помочь аналокичная мать почти ток п5кр По дефолту стоит хд также голову ломал :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

справа закладка выбрать можно?

вот только эта в списке

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну или да, переключись в биосе на АС97 если не появится звук также в настройках звука посмотри в закладке появилось или нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

поставил, непомогло

 

всёравно AC97 в списке нету :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

поставил, непомогло

 

всёравно AC97 в списке нету :(

во, посмотри на диске с дровами к материнке должна быть заплатка для звука

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

во, посмотри на диске с дровами к материнке должна быть заплатка для звука

чтото нашел на диске, reaktek audio driver , на середине установки сбой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

чтото нашел на диске, reaktek audio driver , на середине установки сбой

попробуй в биосе переключись обратно на HD и ставь снова заплатку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

биос одинаковый у нас почти ты незабыл сохранить настройку биоса?проверь измени F10 (y)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй в биосе переключись обратно на HD и ставь снова заплатку

уже пробовал, непомогло

 

биос одинаковый у нас почти ты незабыл сохранить настройку биоса?проверь измени F10 (y)

нет, не забыл, сейчас выставлена там AC97

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а винду случаем не ZVER поставил?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а винду случаем не ZVER поставил?

нет, факбилл стоит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в панели реалтека тогда смотри НЕМОЖЕТ БЫТЬ ЧТОБ ЗВУКАВУХА ВСТРОЕНАЯ ИСПоРЧЕНА БЫЛА короче подрубаеш колонку и выбери линейный выход

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нет, факбилл стоит

понятно, попробуй поставь чистую без драйвер-паков, а то видать она свой драйвер поставила и не может заменить , как вариант

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

понятно, попробуй поставь чистую без драйвер-паков, а то видать она свой драйвер поставила и не может заменить , как вариант

я и ставил чистую, без драйверов

 

в панели реалтека тогда смотри НЕМОЖЕТ БЫТЬ ЧТОБ ЗВУКАВУХА ВСТРОЕНАЯ ИСПоРЧЕНА БЫЛА короче подрубаеш колонку и выбери линейный выход

поподробнее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

включаеш колонку и врубаеш ззади в нижний средний разъем вылетит панель выбора выхода выбираеш линейный и попробуй

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в диспетчере устройств полюбому отключи аудио АТИ

теперь аудио утсройства отсутствуют

 

включаеш колонку и врубаеш ззади в нижний средний разъем вылетит панель выбора выхода выбираеш линейный и попробуй

ничего непроизходит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня в системе вообще риалтек ненаходит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Sqkol,

У меня в системе вообще риалтек ненаходит

В Диспетчере устройств строчки с желтыми восклицательными знаками присутствуют?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Sqkol,

В Диспетчере устройств строчки с желтыми восклицательными знаками присутствуют?

нет, есть устройство auido device on high dtfinition audio bas, и драйверов не него него написано, но желтого значка нету, и поставить неполучается :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Sqkol, Смысл таков, что сначала надо установить драйвер непосредственно для шины High Definition (High Definition Bus), а только потом уже - сам аудиодрайвер.

Поищите на диске с материнкой - в одной из папок должен быть файл вида KBxxxx.exe (где ххх - это цифры), запустите сначала его, а потом уже setup для аудиоустройства.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах