Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

latoporta

Planet WSG-401

Рекомендованные сообщения

Помогите с настройкой роутера Planet wsg-401

Скрин натройки PPTP выглядит вот так:

planet.jpg

т.е. я не могу вписать адрес буквами, только IP

Плюс тех.поддержка по телефону не выдает никаких данных о шлюзах и прочее.

 

Вторая проблема, что он не работает, как свитч, но это я думаю ещё суметь победить, хотя от совета в этой области тожене откажусь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
т.е. я не могу вписать адрес буквами, только IP

nslookup vpn.corbina.net

Плюс тех.поддержка по телефону не выдает никаких данных о шлюзах и прочее.

для начала попробуйте оставить поля пустыми, не пройдет - напишите нули, не пройдет - вбейте реальные значения из статуса роутера, выбрав режим работы dhcp client

Вторая проблема, что он не работает, как свитч, но это я думаю ещё суметь победить, хотя от совета в этой области тожене откажусь.

а в чем это выражается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

nslookup vpn.corbina.net выдал 20 адресов, выбрал посимпатичнее, вбил в строку PPTP Server IP Address. Остальное взял из значений DHCP. Теперь роутер говорит, что интернет-соединение есть, но интернета по прежнему нет. Может надо чего на компе прописать уже? В настройках LAN или где ещё?

 

Свичем он работать так и не стал. Выражается это в том, что компы включаются, получают по IPшнику, сеть рапортует о подключении на 100мбит, но в сетевом окружении комп видит только сам себя, а остальные компы даже пингуются. Т.е. локальной сети нет.

 

На диске есть пара мануалов http://roba97.o3000.ru/. Вдруг поможет разобраться. Мне не помогли :(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nslookup vpn.corbina.net выдал 20 адресов, выбрал посимпатичнее, вбил в строку PPTP Server IP Address. Остальное взял из значений DHCP. Теперь роутер говорит, что интернет-соединение есть, но интернета по прежнему нет. Может надо чего на компе прописать уже? В настройках LAN или где ещё?

если в статусе роутера инет есть, то значит он есть. проверяйте комп на предмет прокси-сервером. и попробуйте открыть www.ya.ru и http://213.180.204.8

 

Свичем он работать так и не стал. Выражается это в том, что компы включаются, получают по IPшнику, сеть рапортует о подключении на 100мбит, но в сетевом окружении комп видит только сам себя, а остальные компы даже пингуются. Т.е. локальной сети нет.

копайте ОС и фаерволы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вообщем, как это не печально, ни смена прошивки, ни обращение к специалисту (работнику компании занимающейся продажей оборудования Planet) не дало никаких результатов. Ни роутер, ни свитч из этого девайса сделать не удалось и поэтому он отправляется пылиться на полку.

Отсюда вопрос: а может кто посоветует что взять на замену? Думаю об Asus 500 deluxe.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ни роутер, ни свитч из этого девайса сделать не удалось и поэтому он отправляется пылиться на полку.

как свич то использовать в чем проблема ? используете только LAN-дырки и все - вот он свич есть

Отсюда вопрос: а может кто посоветует что взять на замену? Думаю об Asus 500 deluxe.

Таблица совместимости маршрутизаторов

Оптимальный роутер для Корбины

Оптимальный роутер для Корбины : Опрос

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как свич то использовать в чем проблема ? используете только LAN-дырки и все - вот он свич есть

Вся фантастичность ситуации заключается в том, что он не работает! По версии специалиста там есть встроенный брэндмауэр, который как-то надо выключить, но мы не нашли как. Прописывание компьютеров в роутере (IP, MAC-адрес) результатов не дало. Т.е. сеть есть, ip'шники роутер раздаёт, но трафик ходить между компани отказывается вплоть до того, что они даже не пингуются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

latoporta,

По версии специалиста там есть встроенный брэндмауэр

он либо есть, либо нет - надо смотреть настройки, но вряд ли там есть запреты на LAN to LAN

Т.е. сеть есть, ip'шники роутер раздаёт, но трафик ходить между компани отказывается вплоть до того, что они даже не пингуются.

вы соедините компы напрямую кабелем и проверьте работу локалки между ними : когда заработает, то потом будет работать и через роутер. на 99% это проблема софта на компах...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

latoporta,

он либо есть, либо нет - надо смотреть настройки, но вряд ли там есть запреты на LAN to LAN

 

вы соедините компы напрямую кабелем и проверьте работу локалки между ними : когда заработает, то потом будет работать и через роутер. на 99% это проблема софта на компах...

 

Компы благополучно работают себе через обычный длинковский свитч и никакой софт этому не мешает. Я не первый год работаю за компом и как настраивать локальную сеть знаю не по наслышке, но с таким эксклюзвным аппаратом, как этот Planet сталкиваюсь впервые. До этого сидел на adsl от webplus, который ходил через связку зухель-660 + свичт длинк + wifi длинк 700, но в новой квартире захотелось избавиться от кучи девайсов и возникла нужда в роутере. Вот и подарили мне эту головную боль от Planet :D))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах