Masaki

FAQ новичка 0.2

Рекомендованные сообщения

ребят, не могу переделать .mdf в .iso

mdf2iso поставил

spacem0nkey@spacem0nkey:~$ cd ~/games/Nox/_setup
spacem0nkey@spacem0nkey:~/games/Nox/_setup$ mdf2iso nox.mdf nox.iso
mdf2iso v0.3.1 by Salvatore Santagati
Licensed under GPL v2 or later
nox.mdf [b]is already ISO9660[/b].

что я делаю не так?

Учите английский - вот корень всех проблем.

Просто измените расширение на .iso и будем вам счастье.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня. Ребят, может кто-нибудь помочь с настройкой Wi-Fi в Ubuntu на ноутбуке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

orel73, Если не получается подключиться к работающей точке, то внимательно вводите логин\пароль.

Если не удается подключаться в принципе, то ставьте дравера на wi-fi, первым дело проверьте Система - Администрирование - Драйверы Устройств, если там ничего нет, то разбирайтесь с http://ru.wikipedia.org/wiki/NDISwrapper

И, кстати, устное предупреждение - телепаты все в отпуске, и если вам надо решить свою проблему, то будьте добры максимально подробно все описывать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Узнать скорость интернета:

expr `curl "http://internet.yandex.ru/speed/?data=1" -o /dev/null -s -w "%{speed_download}" | grep -Po "\d{4,}"` / 1024 && echo 'Kb/s'

:rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Доброго дня. Ребят, может кто-нибудь помочь с настройкой Wi-Fi в Ubuntu на ноутбуке?

1) В бунте есть драйвера для всех wi-fi антенн.

Поэтому проблем быть не должно.

2) NetworkManager установлен? Может снесли его ненароком?

3) Антенна включена (рычажок на торце/передней панели ноута)?

4) Доступные для подключения сети есть (Beeline wi-fi / Beeline wi-fi free)? Если используется wpa-шифрование, поищите другую сеть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всем привет, не хочу создавать новую тему, так что пишу здесь. Как вы знаете недавно вышел KDE 4.5. У меня не получается его поставить на мою Kubuntu 10.04. Суть проблемы такова: я добавил репо kde, в менеджере пакетов пробиваю нужный пакет, выбираю его для установки и устанавливаю. Тут начинается самое интересное. Мне выдает ошибку "The following packages block the update: libqt4-assistant". Сам чувствую что проблема простая, но на линуксе я недавно, так что ногами прошу не пинать =)

Изменено пользователем wormy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всем привет, не хочу создавать новую тему, так что пишу здесь. Как вы знаете недавно вышел KDE 4.5. У меня не получается его поставить на мою Kubuntu 10.04. Суть проблемы такова: я добавил репо kde, в менеджере пакетов пробиваю нужный пакет, выбираю его для установки и устанавливаю. Тут начинается самое интересное. Мне выдает ошибку "The following packages block the update: libqt4-assistant". Сам чувствую что проблема простая, но на линуксе я недавно, так что ногами прошу не пинать =)

установку блокирует этот libqt4-assistant пакет. нужно либо установить более новую версию либо внимательно смотри зависимости.

В Sinaptic правой кнопкой на пакете - Свойства.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток!

 

Ситуация: Интернет корбибилайновский, настроена раздача через комп с помощью роутера D-link dir-300 по WiFi. Сеть называется Stay_Metal, ключ WPA2-personal, система — Windows Seven.

 

Проблема: Приобрел нетбук, установил на него Ubuntu 10ую. Подключиться к сети не вышло. В NM wifi сеть не отображается, подключиться к скрытой не выходит, при создании vpn-соединения название оного не активно.

 

Linux стоит второй день, просьба ничем тяжелым не швыряться :unsure:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подключиться к сети не вышло. В NM wifi сеть не отображается,

он хоть одну сетку какую-нибудь видит? беспроводные активно? новую создать можете?

iwconfig в студию

если wlan0 есть , то смотрим сети

iwlist wlan0 scan

Изменено пользователем VladimirSS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

он хоть одну сетку какую-нибудь видит? беспроводные активно? новую создать можете?

 

Нет, не видит и не активны. Новую создать могу, но тоже будет не активной. Под спойлером приложил скриншоты, на всякий случай.

 

 

image.png

image.png

image.png

 

 

 

Вот iwconfig (прописывал без ключей):

lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:off/any  
         Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm   
         Retry  long limit:7   RTS thr:off   Fragment thr:off
         Power Management:off

pan0      no wireless extensions.

 

Далее iwlist wlan0 scan, результат смущает:

wlan0     Failed to read scan data : Network is down

Изменено пользователем Sepotok

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ох, все проблему решил. Воткнул кабель, подсоединил лан, обновил драйвера.

 

А вот с другой проблемой так и не разобрался: при подключении наушников внутренние колонки не отключаются. Такая проблема была у многих, но найденные в сети решения мне не помогли.

 

lenovo y550, ALC272, соответственно по

http://www.mjmwired.net/kernel/Documentation/sound/alsa/HD-Audio-Models.txt#98

 

option snd-hda-intel model=lenovo-101e

 

Но проблемы не решило, колонки все равно не отключаются.

Не знаю уже что и делать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ребята выручите перешел на meego и не могу интернет проводной настроить с вводом логина и пароля

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ребята выручите перешел на meego и не могу интернет проводной настроить с вводом логина и пароля

 

Meego - сейчас в основном на основе opensuse собирается, если не ошибаюсь. Значит, берите руководство для opensuse и настраивайте.

 

Кстати, если в Meego есть network-manager или его аналог, то им должно настраиваться.

 

Больше информации по ручной настройке Вы сможете найти в следующих темах:

http://homenet.beeline.ru/index.php?showtopic=222263

http://homenet.beeline.ru/index.php?showtopic=58937

 

Вот настройки для network-manager:

http://homenet.beeline.ru/index.php?showtopic=268256

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ох, все проблему решил. Воткнул кабель, подсоединил лан, обновил драйвера.

 

А вот с другой проблемой так и не разобрался: при подключении наушников внутренние колонки не отключаются. Такая проблема была у многих, но найденные в сети решения мне не помогли.

 

lenovo y550, ALC272, соответственно по

http://www.mjmwired.net/kernel/Documentation/sound/alsa/HD-Audio-Models.txt#98

 

option snd-hda-intel model=lenovo-101e

 

Но проблемы не решило, колонки все равно не отключаются.

Не знаю уже что и делать.

а на винде, или маке, или лив-сиди как работает или так же? может железкина проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Установил себе Debian 6.0 ну и решил хотяб мозилу поставить нормальную (там браузер какой-то не очень), не вышло, решил хром из deb пакета, и тоже не пошло.

root@ivanushka:/home/ivanushka/Downloads# dpkg -i google-chrome-stable_current_i386.deb
(Чтение базы данных ... на данный момент установлено 57687 файлов и каталогов.)
Подготовка к замене пакета google-chrome-stable 9.0.597.98-r74359 (используется файл google-chrome-stable_current_i386.deb) ...
Распаковывается замена для пакета google-chrome-stable ...
dpkg: зависимости пакетов не позволяют настроить пакет google-chrome-stable:
google-chrome-stable зависит от ca-certificates, однако:
 Пакет ca-certificates не установлен.
google-chrome-stable зависит от libcurl3, однако:
 Пакет libcurl3 не установлен.
google-chrome-stable зависит от xdg-utils (>= 1.0.1), однако:
 Пакет xdg-utils не установлен.
dpkg: не удалось обработать параметр google-chrome-stable (--install):
проблемы зависимостей -- оставляем не настроенным
Обрабатываются триггеры для menu ...
Обрабатываются триггеры для man-db ...
Обрабатываются триггеры для gnome-menus ...
Обрабатываются триггеры для desktop-file-utils ...
При обработке следующих пакетов произошли ошибки:
google-chrome-stable
root@ivanushka:/home/ivanushka/Downloads# 

 

я понял чт не стоят некоторые пакеты, но не понял 1.почему? 2.Как их поставить?

 

ОС ставил с одного CD диска.

 

Установил себе Debian 6.0 ну и решил хотяб мозилу поставить нормальную (там браузер какой-то не очень), не вышло, решил хром из deb пакета, и тоже не пошло.

root@ivanushka:/home/ivanushka/Downloads# dpkg -i google-chrome-stable_current_i386.deb
(Чтение базы данных ... на данный момент установлено 57687 файлов и каталогов.)
Подготовка к замене пакета google-chrome-stable 9.0.597.98-r74359 (используется файл google-chrome-stable_current_i386.deb) ...
Распаковывается замена для пакета google-chrome-stable ...
dpkg: зависимости пакетов не позволяют настроить пакет google-chrome-stable:
google-chrome-stable зависит от ca-certificates, однако:
 Пакет ca-certificates не установлен.
google-chrome-stable зависит от libcurl3, однако:
 Пакет libcurl3 не установлен.
google-chrome-stable зависит от xdg-utils (>= 1.0.1), однако:
 Пакет xdg-utils не установлен.
dpkg: не удалось обработать параметр google-chrome-stable (--install):
проблемы зависимостей -- оставляем не настроенным
Обрабатываются триггеры для menu ...
Обрабатываются триггеры для man-db ...
Обрабатываются триггеры для gnome-menus ...
Обрабатываются триггеры для desktop-file-utils ...
При обработке следующих пакетов произошли ошибки:
google-chrome-stable
root@ivanushka:/home/ivanushka/Downloads# 

 

я понял чт не стоят некоторые пакеты, но не понял 1.почему? 2.Как их поставить?

 

ОС ставил с одного CD диска.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

я понял чт не стоят некоторые пакеты, но не понял 1.почему? 2.Как их поставить?

 

ОС ставил с одного CD диска.

1. можно ставить в графическом режиме - пакет synaptic , он сам зависимости разрулит и подтянет нужное.

aptitude install synaptic sudo

sudo synaptic

или

2. aptitude install название_недостающего пакета

или apt-get install название_недостающего пакета

 

на CD минимальный набор пакетов

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Разобрался вчера уже. Синаптика не было, пришлось его устанавливать. Вот только другой вопрос. Как узнать какой пакет мне нукжен для той или иной цели? В описании по русски меньшинство. К примеру хочу все кодеки и т.п для мультимедиа, что-то сейчас ставлю, но что ещё нужно, не знаю, что-то подтягивается автоматом, а счто -то нет, просто говорит что нет того-то и того-то, а в нет не лезет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Разобрался вчера уже. Синаптика не было, пришлось его устанавливать. Вот только другой вопрос. Как узнать какой пакет мне нукжен для той или иной цели? В описании по русски меньшинство. К примеру хочу все кодеки и т.п для мультимедиа, что-то сейчас ставлю, но что ещё нужно, не знаю, что-то подтягивается автоматом, а счто -то нет, просто говорит что нет того-то и того-то, а в нет не лезет.

ну скажем так. есть репозитории для пакетов не вошедших в оф. сборки. (этузиазисты рулят) сведения в гугле и на сайтах по дистрибутиву.

давайте проще, это не винда - на пробу ставить не надо.

мне нужно то-то. где звять (как решить)? правильно (подробно) поставленный вопрос - половина ответа.

 

а все кодеки разве нужны? :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конкретный вопрос, у меня две звуковых карты, и звук не в той, в которой бы я хотел, как поменять?

 

Конкретный вопрос, у меня две звуковых карты, и звук не в той, в которой бы я хотел, как поменять?

 

Конкретный вопрос, у меня две звуковых карты, и звук не в той, в которой бы я хотел, как поменять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конкретный вопрос, у меня две звуковых карты, и звук не в той, в которой бы я хотел, как поменять?

 

вариант 1 - в настройках системы выставить приоритет устройства

 

1175949811a0.jpg

 

вариант 2 - выбрать устройство в настройках конкретного приложения

 

5e1f2e6e4014.jpg

 

вариант 3 -прочитать документацию, и например это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После двух лет работы перестали подключаться xl2tpd. Произошло это сразу после смены тарифа интернета (по словам звонившей девушки, за те же деньги, но почти в два раза быстрее).

В логах пишет

/var/log/messages: "CHAP authentication failed: Authentication failed"

/var/log/debug:

May 27 11:56:15 metamini pppd[5029]: Script /bin/true finished (pid 5030), status = 0x0

May 27 11:56:15 metamini pppd[5029]: using channel 269

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfReq id=0x1 <mru 1460> <asyncmap 0x0> <magic 0x4c036c1>]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP ConfReq id=0x1 <mru 1460> <asyncmap 0xa0000> <auth chap MD5> <magic 0xc3903538> <pcomp> <accomp>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfRej id=0x1 <pcomp> <accomp>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfRej id=0x1 <pcomp> <accomp>]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP ConfAck id=0x1 <mru 1460> <asyncmap 0x0> <magic 0x4c036c1>]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP ConfReq id=0x2 <mru 1460> <asyncmap 0xa0000> <auth chap MD5> <magic 0xc3903538>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfAck id=0x2 <mru 1460> <asyncmap 0xa0000> <auth chap MD5> <magic 0xc3903538>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfAck id=0x2 <mru 1460> <asyncmap 0xa0000> <auth chap MD5> <magic 0xc3903538>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP EchoReq id=0x0 magic=0x4c036c1]

May 27 11:56:16 metamini pppd[5029]: sent [LCP EchoReq id=0x0 magic=0x4c036c1]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP EchoRep id=0x0 magic=0xc3903538]

May 27 11:56:16 metamini pppd[5029]: rcvd [CHAP Challenge id=0x1 <a4de975d27dba667f1797fee10390d82>, name = "bras239"]

May 27 11:56:16 metamini pppd[5029]: sent [CHAP Response id=0x1 <99c11b01354d49cb54b3d40579ed6f53>, name = "netawishmaster"]

May 27 11:56:16 metamini pppd[5029]: rcvd [CHAP Failure id=0x1 "Authentication failed"]

May 27 11:56:16 metamini pppd[5029]: sent [LCP TermReq id=0x2 "Failed to authenticate ourselves to peer"]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP TermAck id=0x2]

 

xl2tpd-1.2.6, на сколько я помню, пропатченная

xl2tpd[5022]: control_finish: Connection closed to 85.21.0.245, port 1701 (No application/session timer expired), Local: 23840, Remote: 48152

xl2tpd[5022]: Connecting to host tp.internet.beeline.ru, port 1701

xl2tpd[5022]: Connection established to 85.21.0.239, 1701. Local: 18245, Remote: 61141 (ref=0/0).

xl2tpd[5022]: Calling on tunnel 18245

xl2tpd[5022]: Call established with 85.21.0.239, Local: 12222, Remote: 45782, Serial: 2 (ref=0/0)

xl2tpd[5022]: start_pppd: I'm running:

xl2tpd[5022]: "/usr/sbin/pppd"

xl2tpd[5022]: "passive"

xl2tpd[5022]: "nodetach"

xl2tpd[5022]: ":"

xl2tpd[5022]: "name"

xl2tpd[5022]: "netawishmaster"

xl2tpd[5022]: "debug"

xl2tpd[5022]: "file"

xl2tpd[5022]: "/etc/ppp/options.corbina"

xl2tpd[5022]: "/dev/pts/5"

xl2tpd[5022]: handle_avps: don't know how to handle atribute 46.

xl2tpd[5022]: handle_avps: don't know how to handle atribute 104.

xl2tpd[5022]: control_finish: Connection closed to 85.21.0.239, serial 2 (Locally generated disconnect)

xl2tpd[5022]: Terminating pppd: sending TERM signal to pid 5029

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После двух лет работы перестали подключаться xl2tpd. Произошло это сразу после смены тарифа интернета (по словам звонившей девушки, за те же деньги, но почти в два раза быстрее).

В логах пишет

/var/log/messages: "CHAP authentication failed: Authentication failed"

/var/log/debug:

May 27 11:56:15 metamini pppd[5029]: Script /bin/true finished (pid 5030), status = 0x0

May 27 11:56:15 metamini pppd[5029]: using channel 269

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfReq id=0x1 <mru 1460> <asyncmap 0x0> <magic 0x4c036c1>]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP ConfReq id=0x1 <mru 1460> <asyncmap 0xa0000> <auth chap MD5> <magic 0xc3903538> <pcomp> <accomp>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfRej id=0x1 <pcomp> <accomp>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfRej id=0x1 <pcomp> <accomp>]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP ConfAck id=0x1 <mru 1460> <asyncmap 0x0> <magic 0x4c036c1>]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP ConfReq id=0x2 <mru 1460> <asyncmap 0xa0000> <auth chap MD5> <magic 0xc3903538>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfAck id=0x2 <mru 1460> <asyncmap 0xa0000> <auth chap MD5> <magic 0xc3903538>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP ConfAck id=0x2 <mru 1460> <asyncmap 0xa0000> <auth chap MD5> <magic 0xc3903538>]

May 27 11:56:16 metamini pppd[5029]: sent [LCP EchoReq id=0x0 magic=0x4c036c1]

May 27 11:56:16 metamini pppd[5029]: sent [LCP EchoReq id=0x0 magic=0x4c036c1]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP EchoRep id=0x0 magic=0xc3903538]

May 27 11:56:16 metamini pppd[5029]: rcvd [CHAP Challenge id=0x1 <a4de975d27dba667f1797fee10390d82>, name = "bras239"]

May 27 11:56:16 metamini pppd[5029]: sent [CHAP Response id=0x1 <99c11b01354d49cb54b3d40579ed6f53>, name = "netawishmaster"]

May 27 11:56:16 metamini pppd[5029]: rcvd [CHAP Failure id=0x1 "Authentication failed"]

May 27 11:56:16 metamini pppd[5029]: sent [LCP TermReq id=0x2 "Failed to authenticate ourselves to peer"]

May 27 11:56:16 metamini pppd[5029]: rcvd [LCP TermAck id=0x2]

 

xl2tpd-1.2.6, на сколько я помню, пропатченная

xl2tpd[5022]: control_finish: Connection closed to 85.21.0.245, port 1701 (No application/session timer expired), Local: 23840, Remote: 48152

xl2tpd[5022]: Connecting to host tp.internet.beeline.ru, port 1701

xl2tpd[5022]: Connection established to 85.21.0.239, 1701. Local: 18245, Remote: 61141 (ref=0/0).

xl2tpd[5022]: Calling on tunnel 18245

xl2tpd[5022]: Call established with 85.21.0.239, Local: 12222, Remote: 45782, Serial: 2 (ref=0/0)

xl2tpd[5022]: start_pppd: I'm running:

xl2tpd[5022]: "/usr/sbin/pppd"

xl2tpd[5022]: "passive"

xl2tpd[5022]: "nodetach"

xl2tpd[5022]: ":"

xl2tpd[5022]: "name"

xl2tpd[5022]: "netawishmaster"

xl2tpd[5022]: "debug"

xl2tpd[5022]: "file"

xl2tpd[5022]: "/etc/ppp/options.corbina"

xl2tpd[5022]: "/dev/pts/5"

xl2tpd[5022]: handle_avps: don't know how to handle atribute 46.

xl2tpd[5022]: handle_avps: don't know how to handle atribute 104.

xl2tpd[5022]: control_finish: Connection closed to 85.21.0.239, serial 2 (Locally generated disconnect)

xl2tpd[5022]: Terminating pppd: sending TERM signal to pid 5029

у меня так же перестало подключаться по l2tp после смены тарифа на более быстрый по l2tp

как решать проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После двух лет работы перестали подключаться xl2tpd. Произошло это сразу после смены тарифа интернета (по словам звонившей девушки, за те же деньги, но почти в два раза быстрее).

причем тут фак для новичка? тема тут http://homenet.beeline.ru/index.php?showtopic=291060

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, установил OpenSuse - она даже локалку не видит...

Раньше сидел под убунтой, такого не было, с настройками Интернетов никогда никаких заморочек...

Что нужно сделать?:))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как вот это http://mirror.rol.ru/ зеркало, в Ubuntu 11.04 прописать?

И оно, вообще дейсвующее?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Большинство ссылок в первом сообщении протухли, может стоит обновить шапку?

P.S. Самый актуальный вариант - Плагин L2TP-VPN для NetworkManage: http://forum.ubuntu.ru/index.php?topic=181916.0

PPA: https://launchpad.net/~seriy-pr/+archive/ubuntu/network-manager-l2tp

Подробное описание: http://seriyps.ru/blog/2012/01/31/plagin-l2tp-dlya-networkmanager/

GitHub: https://github.com/seriyps/NetworkManager-l2tp

Изменено пользователем CSRedRat

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас