maslovyu

Роутеры для сети Билайн

Рекомендованные сообщения

8 мин назад , IFFler писал:

Какой скорости удалось достичь на hAP через l2tp?

не успел потестить. собрал пока конфиг (1 порт - мастер для 5-го. 2,3,4 порты и wi-fi в бридже. в 1 порт приходит билайн, в 5 порт приходит приставка. в оставшиеся интерфейсы локальные клиенты ноуты, компы, телефоны). инет l2tp и тв-порт. работает норм. замер торрентами и нагрузки на железо попробую сегодня)

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@IFFler по тв шёл hd-канал. speedtest при этом показал 82/92. линк 100/100.

пара скринов:

https://yadi.sk/i/MbWys61a3FoyCF

https://yadi.sk/i/9rTETX1f3FoycX

https://yadi.sk/i/NYZnm_qg3Foynx

 

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
42 мин назад ,  Ni©olas писал:

@IFFler по тв шёл hd-канал. speedtest при этом показал 82/92. линк 100/100.

пара скринов:

https://yadi.sk/i/MbWys61a3FoyCF

https://yadi.sk/i/9rTETX1f3FoycX

https://yadi.sk/i/NYZnm_qg3Foynx

 

Тяжеловато ему... Спидтест по WiFi? А почему Firewall столько cpu потребляет? У вас много правил?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все замеры по проводу. По wi-fi только winbox для мониторинга. Конфигурация firewall а дефолтная. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часа назад,  Ni©olas писал:

Все замеры по проводу. По wi-fi только winbox для мониторинга. Конфигурация firewall а дефолтная. 

Спасибо за тесты!
Конечно, я не ожидал таких результатов. Как долго при такой нагрузке он сможет проработать до оверхита... На IPoE нагрузна на cpu сильно меньше?
Не пойму почему firewall столько ресурсов потребляет. В дефолтной конфигурации есть правила? Есть возможность полностью отключить firewall?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 мин назад , IFFler писал:

Конечно, я не ожидал таких результатов. Как долго при такой нагрузке он сможет проработать до оверхита...

Протокол L2TP в силу своей программной обработки занимает много ресурсов, IPoE должен существенно меньше грузить соответсвенно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, NikIv писал:

Протокол L2TP в силу своей программной обработки занимает много ресурсов, IPoE должен существенно меньше грузить соответсвенно.

Тут главный вопрос в firewall. Если без него (-30% cpu), то нормально получается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@IFFler  т.е. оставить распахнутым окно в интернет настежь..? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
17 мин назад , IFFler писал:

Есть возможность полностью отключить firewall?

можно отключить! но со всеми вытекающими последствиями. днс-флуд, неконтролируемый доступ к устройствам за нат и т.д.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, NikIv писал:

@IFFler  т.е. оставить распахнутым окно в интернет настежь..? 

Так если правил в нем все-равно нет, но при этом 1/3 ресурсов кушает он.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 мин назад ,  Ni©olas писал:

можно отключить! но со всеми вытекающими последствиями. днс-флуд, неконтролируемый доступ к устройствам за нат и т.д.

Что в MikroTik означает дефолтная конфигурация firewall?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
/ip firewall filter
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept established,related" connection-state=established,related
add action=drop chain=input comment="defconf: drop all from WAN" in-interface=ether1
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related" connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=ether1
/ip firewall mangle
add action=change-mss chain=forward new-mss=1360 protocol=tcp tcp-flags=syn tcp-mss=1453-65535
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface=ether1
add action=masquerade chain=srcnat out-interface=Beeline

 

Изменено пользователем  Ni©olas
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Моё личное мнение по поводу MikroTik вообще.

Оборудование относительно недорогое и рассчитано в первую очередь на энтузиастов.

А значит, не стоит так уж доверять радужным обешаниям и восторженным возгласам. Тут, как правило, любое достижение раздувается во что-то совершенно невероятное. Но в тех же ZyXEL и ASUS это может оказаться само собой разумеющимся.

Конечно, если вам очень хочется заниматься сетестроением и постоянным совершенствованием... Если есть желание самому писать софт для роутера... То MikroTik - лучший выбор.

 

Роутеры от провайдера вообще не советую брать. Так как за те же деньги можно взять "классику" с гораздо лучшими параметрами, не залоченную под провайдера. Ну разве что, если с финансами совсем плохо - на AVITO по цене 15-20% от офисной. 

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, StrannikM писал:

Моё личное мнение по поводу MikroTik вообще.

Оборудование относительно недорогое и рассчитано в первую очередь на энтузиастов.

А значит, не стоит так уж доверять радужным обешаниям и восторженным возгласам. Тут, как правило, любое достижение раздувается во что-то совершенно невероятное. Но в тех же ZyXEL и ASUS это может оказаться само собой разумеющимся.

Конечно, если вам очень хочется заниматься сетестроением и постоянным совершенствованием... Если есть желание самому писать софт для роутера... То MikroTik - лучший выбор.

 

Роутеры от провайдера вообще не советую брать. Так как за те же деньги можно взять "классику" с гораздо лучшими параметрами, не залоченную под провайдера. Ну разве что, если с финансами совсем плохо - на AVITO по цене 15-20% от офисной. 

Что значит писать софт для роутера к контексте MikroTik?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
On 13.03.2017 at 17:06,  Ni©olas писал:

у меня ядро сети hex 3 и китайская точка доступа Xiaomi Mi-router 3

У вас он прошитый? Чья прошивка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Xiaomi да. проект промитей - падавановская прошивка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Выбор роутера для Beeline
Всем привет! Прошу помощи с выбором wi-fi роутера, чтобы он поддерживал 802.11ac, была торрент качалка и чтобы минимально резал 100 Мбит тариф. Посоветовали Zyxel Keenetic Ultra II и ASUS RT-ac68u. Что выбрать, что стабильнее? расскажите о своих моделях роутеров

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Antoxa34 у меня Ultra II  с самого начала продаж - работает без проблем.Почему ультра , а не асус , потому , что 

у зюкселя техническая поддержка в России, команда разработчиков в России и доступна онлайн на своем ресурсе.

Причем конкретно под Билайн переписывался протокол L2TP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, NikIv писал:

@Antoxa34 у меня Ultra II  с самого начала продаж - работает без проблем.Почему ультра , а не асус , потому , что 

у зюкселя техническая поддержка в России, команда разработчиков в России и доступна онлайн на своем ресурсе.

Причем конкретно под Билайн переписывался протокол L2TP.

Спасибо! Тоже начал склоняться в его сторону, хотя предыдущий роутер был asus и новый хотел купить тоже Asus. 

Скажите, какая у вас скорость и насколько он Ее режет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 мин назад , Antoxa34 писал:

Скажите, какая у вас скорость и насколько он Ее режет?

Роутер может до 600мбит по L2TP и до 1гбит по IPoE , так что разговор о резке скорости не уместен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе время суток.

Не подскажите какой лучше роутер купить.

Дома:

1 Компьютер

2 Телевизора 

2 телефона и 1 планшет стабильно подключены

Часто Сонька подключена по wi-fi

Интернет l2tp 100 Мбит/с

какой роутер лучше взять под эти задачи?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Забыл написать,в цене в пределах 3-4к рублей :(

Не возможно было отредактировать 1 сообщение, пришлось 2 писать

Изменено пользователем Hawkline

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Hawkline в принципе кинетик экстра 2 вполне должна справится с вашими задачами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Десять последних лет у меня работал dir320. Выдавал около 30 Мбит по проводу и 10-15 по воздуху (2.4Ггц). Тариф 100Мбит. Часто подключал напрямую. В общем роутер работал как мог +). Последние 6 мес часто вечером и днем в выходные (нет четкого расписания) скорость по воздуху начала проседать до 1-3 Мбит. Иногда вообще устройства теряли wifi. Все это происходило в течение 30-60 минут. Иногда меньше. Я подумал что роутер собрался на покой. Далее я просканировал эфир inSSIDer'ом. Оказалось что вокруг ок 50 устройств на всех каналах 2.4Ггц. В общем понял что нужно переходить на 5Ггц. Купил Giga 3. В первый день по проводу получил ок 90 Мбит по проводу и 80-90 по воздуху на 5Ггц. Рано обрадовался. На следующий день вечером скорость по 5Ггц подключению просела до 30Мбит. Иногда 5-10 даже если устройство поднести к роутеру. Вне зависимости от канала. inSSIDer'ом нет возможности проверить 5Ггц диапазон. Но не думаю что он так же забит. Как такое возможно? Неужели у кого-то такое устройство что перебивает эфир? Я уже начинаю думать что у кого-то микроволновка плохо экранированная работает.

Можно ли через роутер просканировать 5Ггц диапазон? Хотя бы узнать сколько устройств активно.

Есть ли какие-то диагностические утилиты чтобы точно отбросить вероятность неисправности роутера?

Можете что-то посоветовать в такой ситуации?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часа назад, IFFler писал:

В общем понял что нужно переходить на 5Ггц. Купил Giga 3. В первый день по проводу получил ок 90 Мбит по проводу и 80-90 по воздуху на 5Ггц. Рано обрадовался. На следующий день вечером скорость по 5Ггц подключению просела до 30Мбит. Иногда 5-10 даже если устройство поднести к роутеру. Вне зависимости от канала. inSSIDer'ом нет возможности проверить 5Ггц диапазон. Но не думаю что он так же забит. Как такое возможно?

вы уверены, чот подключались к 5 ггц? клиенты поддерживают этот диапазон??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
30 мин назад ,  Ni©olas писал:

вы уверены, чот подключались к 5 ггц? клиенты поддерживают этот диапазон??

Да. С утра скорость была ок 30 Мбит. Отключил 2.4Ггц и скорость на 5Ггц вернулась на стабильные 90-100Мбит. Роутер стоит в углу комнаты. Это обычная практика, когда два диапазона перебивают друг друга? Эту проблему можно исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заново включил 2.4. На 5 Ггц 90+. Перезагрузил роутер, на 5Ггц скорость просела до 50.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят, всем привет! Пару дней подключил интернет от компании БиЛайн, отказался от роутера компании, так как есть свой. Купил свой Довадо 4ГР давно, привезли из ОАЭ. Работал с usb-модемом. Решил его использовать под выделенный интернет от БиЛайн. Сижу весь вечер настраиваю, ничего не выходит. Увидел тему с заказом инструкций по настройке роутеров, которая в настоящее время закрыта. Если кто может, поделитесь своими мыслями. Роутер Dovado 4GR (USB Mobile Broadband Router 629110327020-7 0016A613FF6A 16A613FF6A 10/42)

Dovado4GR_1.jpg

Dovado4GR_2.jpg

Dovado4GR_3.jpg

Dovado4GR_4.jpg

Dovado4GR_5.jpg

Dovado4GR_6.jpg

Dovado4GR_7.jpg

Dovado4GR_8_wizard.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часа назад, Artemixxx писал:

Купил свой Довадо 4ГР давно, привезли из ОАЭ. Работал с usb-модемом. Решил его использовать под выделенный интернет от БиЛайн.

Вы в каком регионе ? В смысле типа подключения у вас L2TP   ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
22 часа назад, IFFler писал:

Да.

если клиент поддерживает 5 ггц, то инссайдер показывает окружение в этом диапазоне.

 

On 09.04.2017 at 00:11, IFFler писал:

inSSIDer'ом нет возможности проверить 5Ггц диапазон.

а вот в вашем придыдущем сообщении сказано, что 5ггц вы не видите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас