Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

mars1331

TP-LINK TL-R860

Рекомендованные сообщения

вот к нему мануал, судя по нему, в роутере, напрочь, отсутствуют PPTP и L2TP, как класс... если это не исправлено в прошивках, которые, тоже, можно найти на сайте (есть две версии железа, ревизия V1 и ревизия V4, выбери свой вариант), тогда резюме из вышесказанного: этот роутер для корбины не пригоден, если же в прошивках это было исправлено, тогда можно настроить прибор по аналогии с любым другим, которые обсуждались тут на форуме...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё, спасибо, разобрался.

Мне втюхали ADSL-роутер.

Для корбины он ни каким боком не катит..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да нет, это не ADSL роутер, обычный, с одним портом WAN и 8 LAN, хотя для корбины, похоже, не совсем подходит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
да нет, это не ADSL роутер, обычный, с одним портом WAN и 8 LAN, хотя для корбины, похоже, не совсем подходит

 

TP-Link TL-R860

РАБОТАЕТ!!!

 

Как настроить роутер TP-Link TL-R860

 

Проблемы с нагрузкой Beeline на конкретных направлениях!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Перед тем, как создать тему, проверил форум. Итак, я приобрел роутер TL-R860. Поддерживает PPTP и L2TP. Попытался подключиться по PPTP. Параметры перепроверил не один раз. Результата нету. Вот лог подключения:

50 1283:PPTP manually connecting.

51 1294:DHCP client tx discover(:rolleyes:.

52 1294:DHCP client read, totlen = 372(1048).

53 1294:DHCP client tx request.

54 1294:DHCP client read, totlen = 372(1048).

55 1294:DHCP client read, totlen = 372(1048).

56 1294:DHCP client read, totlen = 372(1048).

57 1294:DHCP client read, totlen = 372(1048).

58 1294:DHCP client read, totlen = 372(1048).

59 1296:DHCPC: Network config succeeded

В статистике не принято ни одного байта информации. Нашел на форуме несколько советов. Пробовал вставить ip-адрес вместо vpn.internet.beeline.ru - тот же результат. Пробовал 3 разных прошивки. Изменял значения MTU. Пытался соединиться по L2TP (опять же, подставлял ip) - один и тот же результат. Ни одного удачного соединения, 0 байт принято. Существует ли возможность подключиться к Билайн при помощи этого роутера? В чем может быть дело? В списке рекомендуемых роутеров вообще не одного TP-Link не видно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем проблема такая:

в квартире 2 компа, соединены вышеуказанным роутером.

настроил wan соединение, но не совсем правильно: с обоих компов можно выйти в интернет, но ни с одно в нет доступа к локальным ресурсам.

Если надо выложу скрины.

Помогите кто чем может

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так однозначного ответа нет, настроил ли кто-нибудь этот роутер?

У меня получилось только подключиться к интернету, а к локалке нет. Пишите кто знает как решить эту проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хрущеv, для доступа к локалке нужно прописать маршруты. вы это сделали ? вполне вероятно, что они будут работать только при pptp-режиме

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хрущеv, примерно вот так

tplink543route.jpg

только шлюз вам нужно подставить свой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хрущеv, да, это он

попробуйте обновить прошивку до последней версии. кроме pptp какие варианты еще есть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не можешь дать ссыль на прошивку

И вот еще варианты протоколов:

d1bbfb7cfb08t.jpg

 

вот я прописывал порты:

cd9ddf0e5c7at.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хрущеv, для начала добавьте еще маршруты

85.21.79.0 mask 255.255.255.0

85.21.72.83 mask 255.255.255.255

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хрущеv, до лок.ресурсов и форума

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну я их прописал

 

а имеит ли значение то, что я из Хабаровска?

 

будет ли работать DC?

И надо ли еще что-нибудь делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хрущеv, на форум вы пришли локально

будет ли работать DC?

а вы попробуйте. если нет, то скопируйте лог ответа хаба с ошибкой

http://p2p.corbina.net/net/ - что выдает ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

maslovyu, ну вообще чтоб прочитать этот форум мне приходится отсоединяться от роутера и подключаться напрямую.

И вот что выдает ваша ссылка при прямом подключении:

Ваш IP-адрес: 194.154.82.36

Ваш префикс: [khabarovsk]

Ваш район/город: Хабаровск

Ваш оператор: Golden

 

Доступ к центральным ресурсам: через NAT (непрямой)

Доступ к Центральному хабу p2p.corbina.net: ЕСТЬ

Доступ к Центральному ретрекеру: НЕТ

 

 

Таблица префиксов и связей между районами/регионами

 

А при подключении через роутер:

обычную ошибку когда нет соединения.

Проблема сети

Вы попытались получить доступ к адресу http://p2p.corbina.net/net/, который сейчас недоступен. Убедитесь, что веб-адрес (URL) введен правильно, и попытайтесь перезагрузить страницу.

 

P.S.: маршруты которые вы мне дали практически ни чего не исправили. Почему почти? Потому что до того как поменяли оформление на форуме, у меня вот эта страница открывалась, но очень-очень медленно, минут по пять.

А теперь снова ни чего не октрывается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Замеьил еще такую штуку, что когда провод только воткнул в роутер и идет подключение(в роутере), то на несколько секунд локалка доступна(проверял на этом форуме: прыгал по ссылкам, и все работало!). А как только интернет подключится, то всё, локалка обрубается и при переходе по любой ссылке на форуме браузер выдает мне вышеуказанную ошибку "Проблема сети".

Вот такие дела. Я так подозреваю решение где-то рядом, но не могу допетрить где.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

процесс правильный - роутер получает локальные адреса и пока не успело установиться впн-соединение с инетом локалка доступна

а вот насчет того, что решение рядом - может и не факт

 

ЗЫ. кстати, а на страничке с маршрутами у них статус Disable

можно ли тыкнуть в них и типа Enable сделать каким способом ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При попытке переставить с Disabled на Enabled на маршруте 10.0.0.0 выдает мне вот такую ошибку: Gateway must be set in a same subnet with WAN or LAN IP address. А на остальных маршрутах все включилось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При попытке переставить с Disabled на Enabled на маршруте 10.0.0.0 выдает мне вот такую ошибку: Gateway must be set in a same subnet with WAN or LAN IP address. А на остальных маршрутах все включилось.

и это сообщение вы писали уже через роутер ?

попробуйте маршрут 10.* удалить и прописать снова. Чтобы на 1м месте по списку он не стоял, а там был любой из тех, на котором все ок и Enable без вопросов...

 

и еще сделайте ради интереса ( через роутер когда )

tracert p2p.corbina.net

tracert homenet.corbina.net

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нет сообщения еще пишу через прямое соединение. щас попробую проделать все что вы только что написали

 

Поторопился написать вот это сообщение:

При попытке переставить с Disabled на Enabled на маршруте 10.0.0.0 выдает мне вот такую ошибку: Gateway must be set in a same subnet with WAN or LAN IP address. А на остальных маршрутах все включилось.

 

При детальном изучении оказалось что ни один маршрут на включается!!!

 

А вот что выдает tracert:

 

Трассировка маршрута к homenet.corbina.net [10.255.0.35]

с максимальным числом прыжков 30:

 

 

[*] 1 * * * Превышен интервал ожидания для запроса.

[*] 2 * * * Превышен интервал ожидания для запроса.

[*] 3 * * * Превышен интервал ожидания для запроса.

[*] 4 * * * Превышен интервал ожидания для запроса.

[*] 5 * * * Превышен интервал ожидания для запроса.

[*] 6 * * * Превышен интервал ожидания для запроса.

[*] 7 * * 107 ms 195.218.135.57 //Здесь я попробовал дисконектить а потом подконектить

[*] 8 * 107 ms 107 ms 194.67.17.97

[*] 9 108 ms 142 ms 143 ms cat23.Moscow.gldn.net [194.186.158.170]

[*] 10 * * * Превышен интервал ожидания для запроса. //Ну а здесь, собственно, роутер уже подключился к интернету

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

maslovyu

Подскажи что еще можно сделать, чтоб он заработал нормально?

да кто ж его знает...

 

можно попробовать прошивку из 1го сообщения темы поставить ( даже если она не последняя )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При переходе по ссылке, у меня пишет что файла уже не существует.

обновил ссылку - TP-Link-R860_StaticRoute_080628

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах