SAMoWAR

Asus WL-500W

Рекомендованные сообщения

- Качаем последнюю прошивку олега для 500W c http://oleg.wl500g.info#latest.

- Настраиваем по образцу 500gP (настройки берем в соотв. ветке).

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SAMoWAR,

Никак. Официальные прошивки не позволяют, а неофициальных пока не встречал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При чем он бриджем работает абсолютно нормально, и впн я на нем настроил, вроде как работает, а вот локальная сеть.... ну никак.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1-web.jpg

 

Адрес основного шлюза свой укажи в столбце Gateway

 

Если в настройках есть вкладка Static Route List или что-то подобное, то должно работать.

Правда у меня не родная прошивка.

Изменено пользователем froll05

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

froll05,

Не работает в WL-500W маршрутизация. Нельзя там указать интерфейс "MAN". Несмотря на всю свою схожесть с моделью WL-500gP, для данного роутера пока не существует "Corbina-ready" прошивки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С данным роутером дела не имел (у самого wl-500gP), но все-таки советую посетить http://wl500g.info . Очень полезный форум по ASUS роутерам.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема не только с интерфейсом man, проблемы также с функцией dns. Пока не прописал днс на удаленной машине, инет так и не включился. А альтернативной прошивки я так под него и не нашел, видимо придется немного подождать. Но в самом аппарате заложен большой потенциал и ориентация на будущее, поэтому и сдавать его пока не хочу.

Спасибо всем за помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SAMoWAR,

DNS Relay там отлично работает, просто, если задавать настройки соединения на компьютере статично в качестве DNS надо указывать ip роутера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите как настроить интернет на роутере по шагам. Куда вписывать vpn.corbina.net третий день парюсь кучу форумов прочитал. Хочу чтоб все компы в квартире подключалиь в сетку по Вай фаю. Роутер wl 500gp

Безумно благодарен буду, помогите.

Изменено пользователем samulet

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По моему некуда там вписывать "vpn.corbina.net" ,нет такой опции.

 

Я с ipconfig списал адреса в соответствующие поля и усе заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По моему некуда там вписывать "vpn.corbina.net" ,нет такой опции.

 

Я с ipconfig списал адреса в соответствующие поля и усе заработало.

Наладил, все работает, кроме локальных ресурсов Корбины.

Надо ставить прошивку от Олега http://www.wl500g.info/showpost.php?p=31751&postcount=5

Выбираешь подключение PPTP, ip указывать 0.0.0.0 (это означает, что IP динамичный), там же есть местечко для "vpn.corbina.net" - "Heart-Beat Server" называется, все остальное по умолчанию либо не указывается

Изменено пользователем samulet

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Наладил, все работает, кроме локальных ресурсов Корбины.

Надо ставить прошивку от Олега http://www.wl500g.info/showpost.php?p=31751&postcount=5

Выбираешь подключение PPTP, ip указывать 0.0.0.0 (это означает, что IP динамичный), там же есть местечко для "vpn.corbina.net" - "Heart-Beat Server" называется, все остальное по умолчанию либо не указывается

на 3dnews.ru появился как раз обзор данного роутера, и автор похоже тоже из корбины :angry:

Почитайте - может что интересное почерпнете.

*

FAQ

Маршрутизация

Изменено пользователем vx53

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возникает впечатление, что форум мертвый. Разобрался сам вопрос с Ослом все еще висит.

Хелп, что-ли!?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Возникает впечатление, что форум мертвый. Разобрался сам вопрос с Ослом все еще висит. Хелп, что-ли!?

Форум не мёртвый просто мало людей разбирающихся в этом с рутерами я не работал, так что ответить не могу

Хотябы напишите какой имено у вас рутер попробую помоч

И зачем вам мул проэкт мула заморожен и им уже почти некто не пользуется скорость нечтожна так и должнобыть

если осёл одел чорную повяску значит он работает и у вас всё в порядке!

Изменено пользователем Djem

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По-моему проблема с роутером wl-500w в процессе решения,

Ответ тут. http://forum.asus.ru/viewtopic.php?p=128196

Кто хоть немного соображает и является счастливым обладателем девайса под именем ASUS WL-500W прошу присоединяться к данной теме.

ПС: Народ искренне прошу не засорять тему сторонними вопросами. Тема касается исключительно WL-500W.

Изменено пользователем SAMoWAR

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По состоянию на утро могу сказать, что с последней версией указанной прошивки удалось настроить работающий инет и сеть после некоторых усилий (подробности усилий описаны в указанной ветке форума ASUS).

 

К сожалению, на данном этапе ряд маршрутов приходится прописывать руками через Telnet.

Изменено пользователем hellhound

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Весьма странно, но после заливки последней прошивки я не то что через telnet, а даже через команду http://my.router/Main_AdmStatus_Content.asp на роутер попасть не могу.

hellhound Вопрос у меня следующего характера:

После прописывания всех маршрутов (как вы говорили вручную) есть ли проблемы в работе девайса в целом?

Кроме как отсутствия возможности указать 'vpn.corbina.net' в качестве heartbeat сервера есть ли еще проблемы?

Я просто во всем этом не очень хорошо разбираюсь, но хотелось бы всетаки вытащить девайс из серванта и поставить его наконец на уготовленное место.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Странно, у меня с новой прошивкой все отлично работает.

 

Маршруты, которые прописывал ручками:

route add -net 195.14.50.0 gw 10.185.0.17 netmask 255.255.255.224 metric 0 dev eth1
route add -net 195.14.38.1 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.2 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.3 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.4 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.5 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.6 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.7 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.8 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.9 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.10 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.11 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.12 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.13 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.14 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.15 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.16 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.17 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.18 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.19 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.20 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.21 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.22 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.23 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.24 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.25 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.26 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.27 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.28 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.29 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.30 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1
route add -net 195.14.38.31 gw 10.185.0.17 netmask 255.255.255.255 metric 0 dev eth1

После этого можно спокойно в качестве сервера указывать vpn.corbina.net и все будет работать.

Обращаю внимание на то, что маршруты должны быть прописаны по одному, т.к. вариант

route add -net 195.14.50.0 gw 10.185.0.17 netmask 255.255.255.224 metric 0 dev eth1

устанавливает соединение, но не один узел в интернете не доступен.

 

Из проблем - есть подозрение, что маршрутизатор режет скорость на vpn, но до выходных ничего конкретного утверждать не могу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Написал письмо в АСУС по поводу последней прошивки.

Вот что они мне ответили

"Здравствуйте!

Спасибо за обращение в службу технической поддержки ASUS.

 

 

Просим прощения что мы не можем выслать сейчас данный файл. Мы обязательно постараемся решить проблему с битым архивом. Как только нам пришлют нормальный архив мы сразу сообщим вам .

 

-------------------------------------

С уважением,

ASUS, Служба технической поддержки"

 

Так что если проклюнутся, тутже дам знать.

 

hellhound Напиши пожалуйста немного подробней о прописывании маршрутизации.

Через что конкретно ты туда заходил. Через телнет он вообще отказывается у меня туда заходить, а через ввод команды

http://my.router/Main_AdmStatus_Content.asp

стоит ограничение на 64 символа.

Я задал этот вопрос на форуме ASUS, мне ответили что надо править прошивку, но это для меня немного проблематично. Я понять не могу чем ее открывать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

hellhound Напиши пожалуйста немного подробней о прописывании маршрутизации.

Через что конкретно ты туда заходил. Через телнет он вообще отказывается у меня туда заходить, а через ввод команды

http://my.router/Main_AdmStatus_Content.asp

стоит ограничение на 64 символа.

Я задал этот вопрос на форуме ASUS, мне ответили что надо править прошивку, но это для меня немного проблематично. Я понять не могу чем ее открывать.

Команду можно ввести, зайдя на http://my.router/Main_AdmStatus_Content.asp (если убрать ограничение на длину вводимой строки), или через telnet. Telnet необходимо предварительно запустить командой

utelnetd&

на упомянутой выше странице.

Выполняешь команду на запуск Telnet через WEB, после этого подключаешься через telnet (я предпочитаю через putty, т.к. через нее очень просто пускать такие скрипты).

Предварительно набираешь все скрипты маршрутизации в одном файле, сохраняешь его.

 

Пример для putty: после подключения по Telnet копируешь скрипты в буффер обмена, переходишь в окно putty, и нажимаешь правую кнопку мыши (возможно для последней команды придется дополнительно нажать Enter). Если все было прописано правильно, то маршрутизация будет прописана и можно будет успешно лазить в интернет и сеть через маршрутизатор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вчера стал "счастливым" обладателем вышеописанной железки.

итог: интернет работает крайне странно..., как будто полтергейст вселился в роутер ;)

все хосты пингуются и по hostname и по ip, но при этом в браузере открывается только www.yandex.ru (случайно решил потестить этот хост, оказалось, что он работает), остальные в браузере не открываются (при этом всё пингуется (!) ).

самый парадокс, что если сделать telnet www.mail.ru 80 и вслепую набрать что-то типа

"get index.html" - то telnet выдаёт адекватный ответ, как будто страничка начинает открыватся.

при этом, так-же, работает icq, the bat.

если попробывать в браузере открыть страницу по ip (http://212.164.71.11:80, например), то тоже не открывается.

пробовал с разных компьютеров подключатся через роутер - разницы никакой.

попробовал вышеописанную прошивку - изменений - 0.

что делать - ХЗ. какие будут мысли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вчера стал "счастливым" обладателем вышеописанной железки.

итог: интернет работает крайне странно..., как будто полтергейст вселился в роутер :lol:

все хосты пингуются и по hostname и по ip, но при этом в браузере открывается только www.yandex.ru (случайно решил потестить этот хост, оказалось, что он работает), остальные в браузере не открываются (при этом всё пингуется (!) ).

самый парадокс, что если сделать telnet www.mail.ru 80 и вслепую набрать что-то типа

"get index.html" - то telnet выдаёт адекватный ответ, как будто страничка начинает открыватся.

при этом, так-же, работает icq, the bat.

если попробывать в браузере открыть страницу по ip (http://212.164.71.11:80, например), то тоже не открывается.

пробовал с разных компьютеров подключатся через роутер - разницы никакой.

попробовал вышеописанную прошивку - изменений - 0.

что делать - ХЗ. какие будут мысли?

Попробуй прописать у компа ДНС 195.14.50.1 и 195.14.50.21 Я думаю должно помочь

 

C ФОРУМА ASUS

Кажется свершилось невозможное. ASUS обновил файл с исходниками прошивки 1.9.7.6. Теперь он занимает 133,217,382 байта вместо старых 111,535,960 байт.

 

Мне удаётся качать его отсюда:

http://dlsvr04.asus.com/pub/ASUS/wireless/...WL500W_1976.zip

 

Скорость не впечатляет, но за ночь скачать можно. Как скачаю - попробую положить его поближе к нам. Smile

 

Я думаю что необходимом попробовать.

ПС: Неужели Асус отклинкнулись на массу гневных писем пользователей?!

Изменено пользователем SAMoWAR

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

mobisid, попробуй сбросить все настройки в Factory Default, потом открючи Firewall и заново все настрой, потом напиши, что получилось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SAMoWAR, dns я сразу прописал, с этим проблем нету, ибо всё сразу пинговалось.

 

mobisid, попробуй сбросить все настройки в Factory Default, потом открючи Firewall и заново все настрой, потом напиши, что получилось.

firewall я сразу пробовал отключать.

 

вобщем, вчера всё заработало. дело было так:

дал я другу на день этот роутер потестить у него дома, ибо у него тоже инет через корбину, у него всё заработало, что он сделал - он не знает, тыкал во все настройки подряд и запускал все программы с диска, в итоге у него всё заработало. далее я взял роутер с его настройками (н только логин и пароль хотел поменять) и отнёс в место,где, собственно, требовалось насторить роутер на работу.

вхожу в админку, и что вижу: все настройки сбросились в default, пытаюсь настроить его по новой, вбиваю логин и пароль, но как только нажимаю apply, все вбитые настройки сбрасываются и, невероятно, но факт, роутер коннектится и всё начинает работать, при этом роутер отображает "get IP agress automatically", или как-то так.

прошёл день, и вчера, после того как роутеру вырубили питание (нужно было перенести на другое место)

и включили - вбили настройки и всё нормально заработало с логином и паролем, вообщем, как надо.

мистика.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SAMoWAR, dns я сразу прописал, с этим проблем нету, ибо всё сразу пинговалось.

firewall я сразу пробовал отключать.

 

вобщем, вчера всё заработало. дело было так:

дал я другу на день этот роутер потестить у него дома, ибо у него тоже инет через корбину, у него всё заработало, что он сделал - он не знает, тыкал во все настройки подряд и запускал все программы с диска, в итоге у него всё заработало. далее я взял роутер с его настройками (н только логин и пароль хотел поменять) и отнёс в место,где, собственно, требовалось насторить роутер на работу.

вхожу в админку, и что вижу: все настройки сбросились в default, пытаюсь настроить его по новой, вбиваю логин и пароль, но как только нажимаю apply, все вбитые настройки сбрасываются и, невероятно, но факт, роутер коннектится и всё начинает работать, при этом роутер отображает "get IP agress automatically", или как-то так.

прошёл день, и вчера, после того как роутеру вырубили питание (нужно было перенести на другое место)

и включили - вбили настройки и всё нормально заработало с логином и паролем, вообщем, как надо.

мистика.

Действительно мистика. Но мне кажется что в аппаратной части железяки проблемы всеже присутствуют.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SAMoWAR, работаю с этим роутером достаточно давно , рекомендую прошивку от Олега. , очень хорошая , будут вопросы - задавайте , тоже долго трахался с ним.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SAMoWAR, работаю с этим роутером достаточно давно , рекомендую прошивку от Олега. , очень хорошая , будут вопросы - задавайте , тоже долго трахался с ним.

hostein, прошивки от Олега на этот роутер не существует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

mobisid, ой совсем заучился у меня g ((((9 а что N 100 мбит пропускает ?

не путай людей.

что за "N"? роутер 100 мбит пропускает, если ты об этом )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

mobisid, N имелось ввиду стандарт вай фай.

 

намерен в скором времени менять свой роутер , вот незнаю стоит ли брать асус , или подождать пока прошивка от Олега вышла?

 

кстати в Heart-Beat Server: вы что прописываете ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас