Mingian

Драйвера

Рекомендованные сообщения

не пошли дрова.Производитель не поддерживает на нем XP.

нашёл драйверы.Если кому нужно обращайтесь скажу где качнуть для амило 2510

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

HELP

Привет всем !

Огромная просьба выложить на рапиду родной образ драйверов ноутбука SONY VAIO VGN-FZ31ER

Или ссылочку где есть образа родных дисков

Т.К. резерв почищен Акронисом,а дрова скачанные с серва соньки ставятся не все (необходима последовательность)

Заранее спасибо :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужна небольшая помощь, выложите список драйверов и программ которые стоят на заводской висте HP tx2640er. Не спрашивайте зачем )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здрасте, ноут hp pavilion dv5 1040er, убил висту, поставил XP, проблема со звуком - перепробовал кучу дров, звук есть, но не пашет "управление установками звука IDT аудио" нет записи звука из стерео микшера ток "цифровой микрофон" и "встроеный" Кто сталкивалчся с этим? Всё перепробовал, ничего не помогает... мне бы пофик но собственно надо видюхи из игр записывать а звук не пишеться из стерео микшра никак!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите , в чём может быть проблема , поставил на ноут ХП вместо висты , начал ставить драйвер на видеокарту ( geforce nvidia C105M CUDA), скачивал с оф.сайта нвидиа, начинаю ставить - " не найдено оборудование под эти дрова" и выкидывает изустановки. Подскажите что делаю не так, мож хитрость какая есть ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Подскажите , в чём может быть проблема , поставил на ноут ХП вместо висты , начал ставить драйвер на видеокарту ( geforce nvidia C105M CUDA), скачивал с оф.сайта нвидиа, начинаю ставить - " не найдено оборудование под эти дрова" и выкидывает изустановки. Подскажите что делаю не так, мож хитрость какая есть ?

 

Может ты от настольника хотел драйвера поставить :rolleyes: сейчас самые новые под geforce выкладывал тут

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Подскажите , в чём может быть проблема , поставил на ноут ХП вместо висты , начал ставить драйвер на видеокарту ( geforce nvidia C105M CUDA), скачивал с оф.сайта нвидиа, начинаю ставить - " не найдено оборудование под эти дрова" и выкидывает изустановки. Подскажите что делаю не так, мож хитрость какая есть ?

 

Может ты от настольника хотел драйвера поставить :lol: сейчас самые новые под geforce выкладывал тут

 

 

http://www.nvidia.ru/object/geforce_notebo...85_whql_ru.html

вот этот ставлю.

 

поставил драйвер , который ты давал тут ( 179.28). и всё равно " программа установки NVIDIA не обнаружила драйверов, совместимых с установленным оборудованием. программа установки прекращает работу." БЕДА

Изменено пользователем Zambarik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ноут http://covarus.samsung.ru/products/compute...rsal/r505-fs03/

проблема в том,что при сильной гафической нагрузке выдает синий экран(ati2dvag ,beginning dump of...)

собственно вопрос- что делать?)

температура

ядер 84+

цп 80+

уже два дня гуглю -нарыл 2 версии

1)драйвера(ставил,сносил-пофиг)

2)перегрев

Изменено пользователем dustTodust

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость Zelinskiy

.

Изменено пользователем Allendale

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу помощи в поиске. Купил ноут Amilo Xa-3530. На оф. сайте, имеются дрова исключительно на Vista / Windows 7. Помогите с поиском дров под XP. Или об этом можно уже забыть.

Аналогичная проблема с поиском дров под Amilo Li-1718, на оф. сайте кроме Висты нечего нет. Можно ли найти иными путями дрова под Windows 7 и XP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Michael Romero, поищи на сайте Uniwill (это реальных производитель этих ноутов).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Michael Romero, поищи на сайте Uniwill (это реальных производитель этих ноутов).

Буду пробывать. Благодарю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Michael Romero, я таким образом на один RoverBook дров налил, правда Rover - это чистейший перемаркированный Uniwill был, а с Фуджиками посложнее. Но насколько знаю, AMILO все - Uniwill.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Michael Romero, я таким образом на один RoverBook дров налил, правда Rover - это чистейший перемаркированный Uniwill был, а с Фуджиками посложнее. Но насколько знаю, AMILO все - Uniwill.

 

Что то там глянул, тишина, нужного нет либо не там смотрел. На Li 1718 на Винду XP нашел. Остается найти на Xa 3530. Слышал что от Висты свободно дрова ложатся на 7, есть такой момент, или?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Остается найти на Xa 3530. Слышал что от Висты свободно дрова ложатся на 7, есть такой момент, или?

 

от висты на 7 дрова не ложатся. проверено. по крайней мере на видео и jmicron нет

Изменено пользователем Kvadrovels

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем день вечер добрый. есть проблемка:

ноут HP pavilion dv6730er

ставил 2 винды висту хом бейсик(стояла виста хоме премиум), и хр про сп2

Ни одна из них неопределяет звуковую карту (поидеи она жива) и сетева карта нехочет нормально работать (не присваивает йп провайдера). короче скока я дров не ставил, с каких тока сайтов не качал проблема не решилась....

если есть какие мысли подскажите. спс заранее !

сетевуха NVIDIA nForce 10/1000/1000 Mbps Ethernet

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

linar, IP присваивает не сетевуха, а провайдер. С сетевухой вероятнее всего всё нормально, а вот у провайдера стоит фильтр по MAC адресам, и одному компу он IP даёт, а другому нет.

Чтобы звуковая увиделась нужны драйвера на UAA шину.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
linar, IP присваивает не сетевуха, а провайдер. С сетевухой вероятнее всего всё нормально, а вот у провайдера стоит фильтр по MAC адресам, и одному компу он IP даёт, а другому нет.

Чтобы звуковая увиделась нужны драйвера на UAA шину.

 

сейчас винда 7 лицуха она тоже неопределяет звуковую карту... сеть также нехочет работать.

пробовал ставить UAA дрова на шину но винда нехочет может знаете где их можно скачать для вин 7?

ссылка бы непомешала ))

и кстати а ето не может сломаться какойто из мостов? потомучто 1 вход ЮСБ тоже не фурычит (неопределяется)

провайдер билайн.

спс еще раз

 

пс еще почемуто дрова на видео не ставятся..

NVIDIA nForce 7150M-630M (MCP67-M)

Изменено пользователем linar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

linar, я не знаю то ты там делаешь и что ставишь :). Если не работает ещё и USB - может быть южный мост, и то и то через него "подключено".

И откуда ты взял дрова под W7, на офсайте не вижу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
linar, я не знаю то ты там делаешь и что ставишь :). Если не работает ещё и USB - может быть южный мост, и то и то через него "подключено".

И откуда ты взял дрова под W7, на офсайте не вижу.

 

все последнее ето в7 )) на оф сайте тока на вайфай. . . 1 из 3х юсб неработает. по поводу моста на др форумах читал там описаны симптомы: постоянно перезагружается, невключается, негрузится винда. Но у меня нормально всё грузится...

я тут нашёл материал небольшой про совместимость старых дров на в7 кактока попробуу дам знать о результате.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
linar, я не знаю то ты там делаешь и что ставишь :). Если не работает ещё и USB - может быть южный мост, и то и то через него "подключено".

И откуда ты взял дрова под W7, на офсайте не вижу.

 

все последнее ето в7 )) на оф сайте тока на вайфай. . . 1 из 3х юсб неработает. по поводу моста на др форумах читал там описаны симптомы: постоянно перезагружается, невключается, негрузится винда. Но у меня нормально всё грузится...

я тут нашёл материал небольшой про совместимость старых дров на в7 кактока попробуу дам знать о результате.

 

 

Вообщем ето южный мост будь он неладен... все поменяли починили теперь снова норм работает!

зы короче перегрев был изза того что система охлождения забилась кошачей шерстью.... и южник полетел...

всем бб гл

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

linar, ну собственно что и требовалось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ноутбук Packard bell easynote TJ-65, Видеокарта Nvidia gt240m 1gb, переустановил винду(через рекавери, не пиратка!) и решил поставить драйвер видеокарты новый. 295 какойто там. установил. установил игру(stronghold crusader) захожу-игра не во весь экран! с правой и левой стороны черные полосы. поставил драйвер 197.16-все в порядке. в чем может быть дело?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
в чем может быть дело?

В кривых дровах.

Изменено пользователем SеrgiC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

т.е лучше пока остаться на 197. каких то там, и не скачивать свежак? и еще! иногда(редко, вот к примеру ток что было) зашел в игру гта, нажал на home(чтобы подключится к сашлклуб) и синий экран смерти как его называют, успел вычитать что чтото там дисплей драйвер. график кард. это критично

?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

щас юзал 3д инструктор вождения, за час синий экран вылетал два раза. чота с дровами там пишет и график кард. нести в гарантийку ноут или что?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создание драйверов ATI и nVidia для ноутбука своими руками. В этом вам поможет ПО Mobility Modder в разделе Tools

 

P.S. Качайте пробуйте 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После установки windows xp на Asus Eee PC 1001PX (предустановлена была семерка) возникла проблема с установкой драйвера сетевого адаптера. После установки родных драйверов скачанных с сайта производителя никаких изменений - в сетевых подключениях не появляется значка проводного подключения, а в диспетчере устройств, в разделе "другие устройства" отображается Ethernet-контроллер. Пробовал устанавливать обе версии драйверов:

Версия V1.0.0.29/V1.0.0.39 Atheros Ethernet AR8152 Driver for Windows 7 & XP.(WHQL) 2010/12/28 Обновление

Версия V1.0.0.10/V1.0.0.23 Atheros Ethernet AR8132 Driver for Windows 7 & XP.(WHQL) 2010/12/28 Обновление

 

P.S. Сетевой адаптер 100% рабочии. Пользовался им когда была установлена Windows 7.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас