Rayko

TP-LINK TL-WR541G/TL-WR542G

Рекомендованные сообщения

smile.gifвариант с неправильным логином/паролем проверялся?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на компе то инет выключен, когда роутер пытается сам выйти в инет ?

 

далее -> http://homenet.beeline.ru/index.php?showtopic=271771

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите настроить правильно данный роутер пожалуйста.

Когда покупал его,настроил - все было ок,но спустя месяца 4,начались разрывы когда качаешь что-то объёмное(например фильм с торрента),частенько падает скорость.

 

ЗЫ как поставить свежую прошивку на роутер ?

ЗЫЫ какие данные нужно предоставить чтобы разобраться в чем проблема ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите настроить правильно данный роутер пожалуйста.

Когда покупал его,настроил - все было ок,но спустя месяца 4,начались разрывы когда качаешь что-то объёмное(например фильм с торрента),частенько падает скорость.

 

ЗЫ как поставить свежую прошивку на роутер ?

ЗЫЫ какие данные нужно предоставить чтобы разобраться в чем проблема ?

 

Попробуй для начала научиться пользоваться поиском .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Перестал подключаться роутер, попробовал настраивать как тут пишут, плюс перепрошивал, reset жал, и снова настраивал...реакции 0. Просто написано disconnect и всё тут...пинг www.beeline.ru не проходит (при динамическом ip на роутере) как советовали в посте №13...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер покупался в Китае TL-WR541G+, с китайской прошивки перепрошил на английскую и далее благодаря форуму и slonoboy на необходимую последнюю. Теперь все работает и вроде неплохо, но обещанная скорость 6 днем и 18 ночью не работает, а работает 5 днем и 5 ночью, техподдержка не помогает, типа с их стороны неполадок нет. Может я чего не учел?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну сам девайсина слабый 200 мггц проц озу мало. самое главне флеш урезанный 2 метра - туда современные сборки не влезут , а так можно было бы надеяться до 50 мегабит на openwrt.

Но селяви за 5$ - 5 мегабит ;-)

 

Не вые со своим китаем и возьми вон за 700р 740nd или 741nd какой найдешь.

p.s. Если из китая тоже нет гарантии что не урезанный к примеру 741nd будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну сам девайсина слабый 200 мггц проц озу мало. самое главне флеш урезанный 2 метра - туда современные сборки не влезут , а так можно было бы надеяться до 50 мегабит на openwrt.

Но селяви за 5$ - 5 мегабит ;-)

 

Не вые со своим китаем и возьми вон за 700р 740nd или 741nd какой найдешь.

p.s. Если из китая тоже нет гарантии что не урезанный к примеру 741nd будет.

Респект! Теперь по поводу 740nd или 741nd они типа не в списке рекомендованных и появляется шанс для генерации очередного затупа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

рекомендованные != хорошо работающие. с билайном отлично работают почти все zyxel , asus 56 и выше, все tplink , особенно на прошивке собранной на основе openwrt и где они в списке рекомендованных ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

рекомендованные != хорошо работающие. с билайном отлично работают почти все zyxel , asus 56 и выше, все tplink , особенно на прошивке собранной на основе openwrt и где они в списке рекомендованных ?

К ним реально в техподдержку звонили пол-дня, потом решили что по Москве лучше, ан нет, фигушки, в глухой обороне, все же вроде как если роутер куплен в Билайне обязаны помогать и чудес с прошивками не будет.

post-891312-061493700 1373046671_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Помогите решить проблему. Я живу в Москве, подключен по тарифу 30 Мб/сек. Роутер 542 V.7 выдает скорость очень маленькую, 2-5 Мб. Если подключаться напрямую через витую пару - со скоростью все ок. Следовательно скорость режет сам роутер. Прошивка у меня 4.5.4 Build 100316 Rel.59756n. Почитал форум, полазил по настройкам - насколько я вижу, все настроенно верно. Как можно попробовать решить проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Роутер 542 V.7 выдает скорость очень маленькую, 2-5 Мб

На этом роутере используется очень старый чип 2005 года выпуска, скорость не тянет. Полагаю это лечится только заменой роутера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробуем обновить прошивку до TP-Link-WR542G_StaticRoute_080626 (поддержка статической маршрутизации и IPTV)

 

1. Настраиваем интернет

http://homenet.corbina.net/index.php?act=attach&type=post&id=244077

tplink543wan.jpg

 

2. Прописываем маршруты для одновременного доступа в локальную сеть

http://homenet.corbina.net/index.php?act=attach&type=post&id=244078

tplink543route.jpg

 

3. Делаем проброс портов для ДЦ

http://homenet.corbina.net/index.php?act=attach&type=post&id=244079

tplink543vs.jpg

 

4. Настраиваем ДЦ

http://homenet.corbina.net/index.php?act=attach&type=post&id=244080

tplink543dc.jpg

 

Значит так! Переходим на http://www.tp-link.com/kz/download/TL-WR542G_V7.html#Firmware

скачиваем прошивку, перепрошиваем, настраиваем и нет проблем!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас