Rayko

TP-LINK TL-WR541G/TL-WR542G

Рекомендованные сообщения

Прошу помощи в настройке TP-Link'а TL-WR542G

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Упс, не нашёл этой темы. Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо огромное ReAnmiatoR!

Настроил роутер, поднял вафлю, всё сижу теперь балуюсь =)

 

TL-WR542G_V7_100316

Последняя версия прошивки для TL-WR542G

Что нового?

Add IGMP support.

Add channel auto-select function.

Fix a problem that it will disconnect using dual access mode in Russia.

Fix a L2TP dial up problem in some area of Russia.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят тут прочитал пару тем. Стоит ли пробывать настроить роутер под L2TP или оставаться на стандарте - PPTP?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

grafello, если локалка не нужна, то стоит - обычно инет работает шустрее на l2tp

 

PS. опять же зависит чего вам не хватает на pptp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Понял. Теперь другой вопрос. Прокинул маршруты на роутере. Вчера доступ к лок. сети без интернета был, сегодня опять нет. Захожу в настройки и там автоматом наставлено:

 

7ee426e42914t.jpg

 

ТАк же как я понял, из-за этого у меня нет доступа к retracker.local, то есть просто сбрасывается соед.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это наверное роутер автоматом маршруты получил

добавьте еще 85.21.79.0 / 255.255.255.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Разобрался, в списке автоматом получаемый ипов не хватало 85.2172.83 / 255.255.255.255

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят как у меньшить реконекты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет. В роутере всё прописано и прекрасно работает, но локалка вылетает при бездействии через 10-15 минут. Пока не зайдёшь в Static Routing и не обновишь маршрут не хочет заходить в локал. Интернет в норме.

Есть идеи???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята! Все в порядке. За 5 часов добил этот фигов роутер, несмотря на динамический айпи и забив на пиринговые сети, которые по-моему, ПРОСТО НЕРЕАЛЬНО настроить через этот удивительный аппарат! В общем, вопрос - ЧТО АМ В НАСТРОЙКАХ ВЛИЯЕТ НА ОТПРАВКУ ПОЧТЫ? Могу принимать, а отправлять не могу. Непонятище мне ничего.

Пробова с мэйлру, с джимэйла. Не отправляет да и все. В чем причина? Кто знает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу прощения, у меня такой же роутер. 2 компа, один по вайфай, другой по лану. когра на роутере в настройках WAN, ставлю просто dinamic ip, сеть билайн работает, инет нет. когда на одном из компов запускаю VPN, на нем перестает работать сеть, но работает инет. если на роутере в wan ставлю l2TP или pptp, роутер соединяется, все адреса показывает, написано connected, но в мою сеть из 2х компов ни инет, ни сеть билайн не работает. помогите кто может. пол ночи вчера ковырял, так и не настроил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настроил инет,но стоит отключить vpn, то сразу не зайти в личный кабинет,как решить проблему?

Все решилась проблема спасибо :)

Изменено пользователем Samurai910

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

привет, спасибо огромное за тему и за скрины, что в начале темы выложены! я полный ноль в этих темах, но благодаря вашим скринам все настроил! за исключением того, что не понимаю как закрыть доступ по вай-фай для остальных (т.е. сменить логин и пароль именно для вай фай)

заранее спасибо!

Изменено пользователем aya0704

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

привет, спасибо огромное за тему и за скрины, что в начале темы выложены! я полный ноль в этих темах, но благодаря вашим скринам все настроила! за исключением торрентов.. не раздают... подскажите! и еще, как закрыть доступ по вай-фай для остальных (т.е. сменить логин и пароль именно по вай фай)

заранее спасибо!

Wireless

Wireless Settings

ставим галочку Enable Wireless Security

выбираем тип и вводим ключик

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

привет, спасибо огромное за тему и за скрины, что в начале темы выложены! я полный ноль в этих темах, но благодаря вашим скринам все настроила! за исключением торрентов.. не раздают... подскажите! и еще, как закрыть доступ по вай-фай для остальных (т.е. сменить логин и пароль именно по вай фай)

заранее спасибо!

Wireless

Wireless Settings

ставим галочку Enable Wireless Security

выбираем тип и вводим ключик

 

было бы здорово, если бы Вы подсказали, какой тип надо выбрать!) а то буквы WEP, WPA, PSK мне ни о чем не говорят) методом тыка получилось установить пароль на вайфай, но и подключение по кабелю пропало, но пароля не требовало..

 

и все же про торренты можно узнать, как настроить раздачу?

благодарю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

было бы здорово, если бы Вы подсказали, какой тип надо выбрать!) а то буквы WEP, WPA, PSK мне ни о чем не говорят) методом тыка получилось установить пароль на вайфай, но и подключение по кабелю пропало, но пароля не требовало..

на провод это не влияет

выбирайте WPA/WPA2 - максимум из того, что поддерживает ноутбук

и все же про торренты можно узнать, как настроить раздачу?

благодарю

открываете в роутере порт ( аналогично п.3 в 1м сообщении ) и его же прописывайте в настройках торрента

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

Прошу помощи в настройке этого девайса судного дня. Какой бы тип не выбираю - нет коннекта даже до локалки, не говоря уже о VPN. При Dynamic-IP адреса автоматически не получает, аналогично нет коннекта и при любых других параметрах. Сам роутер пингуется на ура. Перепробовал все, но даже пинга до локалки не добился.

Предупреждая возможные ответы про кривость рук - тему форума прочел от корки до корки и еще с десяток мануалов по настройке данного девайса. Результатов один и тот же - ноль.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

добрый день

подскажите что не так с роутером

перепрошит последней версией

4.3.3 Build 091015 Rel.73367n

Hardware Version:

WR541G/542G v4 08118989

интернет через вай-фай работает крайне странно: одни сайты грузит другие нет а иногда просто очень долго соображает

настроено все в соответствии

через провод все чудесно а вафай как калека

Изменено пользователем rinrin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

Прошу помощи в настройке этого девайса судного дня. Какой бы тип не выбираю - нет коннекта даже до локалки, не говоря уже о VPN. При Dynamic-IP адреса автоматически не получает, аналогично нет коннекта и при любых других параметрах. Сам роутер пингуется на ура. Перепробовал все, но даже пинга до локалки не добился.

Предупреждая возможные ответы про кривость рук - тему форума прочел от корки до корки и еще с десяток мануалов по настройке данного девайса. Результатов один и тот же - ноль.

 

Посмотреть бы на скрины, на прошивочку, тоси-боси.

 

добрый день

подскажите что не так с роутером

перепрошит последней версией

4.3.3 Build 091015 Rel.73367n

Hardware Version:

WR541G/542G v4 08118989

интернет через вай-фай работает крайне странно: одни сайты грузит другие нет а иногда просто очень долго соображает

настроено все в соответствии

через провод все чудесно а вафай как калека

 

А как насчёт параметров безопасности?

 

Да и кто-то интерсовался по поводу PSP она просто не поддешживает выбранный вами способ шифрования данных, попробуйте поменять.

Изменено пользователем Нелапать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет! Столкнулся с неприятной проблемой. Дело в следующем:

Подключение L2TP через роутер TP-Link (WR542G) постоянно дисконнектится. Сессии длятся около трёх минут, и это еще хороший расклад! Чаще подключение просто не создается. В момент попытки подключения, такие настройки как IP Adress, DNS, Subnet Mask роутеру назначаются, а вот Internet IP Adress и Internet DNS не назначаются. Но и после назначения первых происходит сразу дисконнект. В общем подключаться роутер никак не хочет.

И еще, если окажется полезным: В тех поддержке сказали, что конфликт происходит с локальным айпи адресом, который мой роутер назначает моему компьютеру. По этому и происходит дисконнект. Больше ничего дельного мне не сообщили.

Я в замешательстве! Помогите решить проблему, пожалуйста!

 

-----------------------------------

Вот что пишется в лог при подключении:

 

35 1816:L2TP automatically connecting.

36 1816:DHCP client tx request(verify).

37 1818:DHCP client tx discover(B ).

38 1818:DHCP client read, totlen = 368(1048).

39 1818:DHCP client tx request.

40 1818:DHCP client read, totlen = 368(1048).

41 1820:DHCPC: Network config succeeded.

42 1822:L2TP DNS reply : 195.14.38.28

43 1822:L2TP tx SCCRQ.

44 1822:L2TP tx SCCRQ.

45 1822:L2TP request timeout ****.

Изменено пользователем Genius_n

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет! Столкнулся с неприятной проблемой. Дело в следующем:

Подключение L2TP через роутер TP-Link (WR542G) постоянно дисконнектится. Сессии длятся около трёх минут, и это еще хороший расклад! Чаще подключение просто не создается. В момент попытки подключения, такие настройки как IP Adress, DNS, Subnet Mask роутеру назначаются, а вот Internet IP Adress и Internet DNS не назначаются. Но и после назначения первых происходит сразу дисконнект. В общем подключаться роутер никак не хочет.

И еще, если окажется полезным: В тех поддержке сказали, что конфликт происходит с локальным айпи адресом, который мой роутер назначает моему компьютеру. По этому и происходит дисконнект. Больше ничего дельного мне не сообщили.

Я в замешательстве! Помогите решить проблему, пожалуйста!

 

-----------------------------------

Вот что пишется в лог при подключении:

 

35 1816:L2TP automatically connecting.

36 1816:DHCP client tx request(verify).

37 1818:DHCP client tx discover(B ).

38 1818:DHCP client read, totlen = 368(1048).

39 1818:DHCP client tx request.

40 1818:DHCP client read, totlen = 368(1048).

41 1820:DHCPC: Network config succeeded.

42 1822:L2TP DNS reply : 195.14.38.28

43 1822:L2TP tx SCCRQ.

44 1822:L2TP tx SCCRQ.

45 1822:L2TP request timeout ****.

 

Таже проблема но с роутером W642G. Как только перевел его на L2TP начались эти проблемы. Раньше то хоть подключалось с 10-15 попытки, а теперь совсем нет.

Написал о проблеме в Центр под. TP-Link пока молчание (8 дней прошло)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мне помогло отключение dhcp сервера на самом роутере и назначение статических айпи на компах...теперь коннектится без проблем, но это пока, конечно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

 

Firmware Version:

4.5.4 Build 100316 Rel.59756n

Hardware Version:

WR541G/542G v7 0815311C

 

wifi и торрент работают отлично,

не работает цифровое телевидение (показывает только логотип "билайн" ) - проблема началась летом, позвонил - сказали надо изменить настройки роутера... Теперь я с вами.. Может проблема в прошивке ? Обязательно нужно -

 

Пробуем обновить прошивку до TP-Link-WR542G_StaticRoute_080626 (поддержка статической маршрутизации и IPTV) ???

 

Спасибо! )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всем привет,я полный ноль,как настроить wr54g по ltp всё делаю по инструкции,компу дают а другим нет ,что делать ?прошивка зелёная секретная,очень нужен совет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго всем вечера!Очень необходима ваша помощь в настройке точки доступа tp-link wa801nd,никак не получается раздать интернет на 2 ноута(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

задавать в каждой теме ( тем более не профильной ) одинаковые вопросы не стоит

http://homenet.beeline.ru/index.php?showtopic=291589&view=findpost&p=1064926324

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

 

Всё работало стабильно месяца 2. После того как у Билайна произошли какие-то неполадки на линии начал пропадать интернет.. А вчера вырубился окончательно.. В техподдержке сказали что все свои проблемы они решили и проблема с моим роутером (TP-LINK 741), который они не настраивают.. Действительно, когда втыкаешь кабель в ноут, интернет есть, а когда в роутер нет.. Залез в его настройки: ставил и L2TP и PPTP, делал и reboot и сбрасывал до заводских настроек... И ничего... Но заметил , что почему-то роутер не получает Internet IP Address и Internet DNS .. Может в этом проблема.. И как тогда её решить??? Подскажите пожалуйста!!

Особая надежда на гуру MASLOVYU.. ))

post-173160-011559200 1330237104_thumb.png

post-173160-071972600 1330237610_thumb.png

Изменено пользователем colbi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас