Shift_Shift

D-Link DIR-615 Ax, Bx, Cx, Dx, Ex

Рекомендованные сообщения

в роутерах данного класса такое не настраивается

 

в сумме со всех девайсов выше тарифа не прыгнуть вот и все...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приобрел сегодня D-Link <DIR-615>. Поставил последнюю прошивку, настроил согласно подробной инструкции на сайте. Настраивал только в интерфейсе роутера, в сетевых подключениях панели управления win7 ничего не трогал. Для локальных ресурсов ничего не прописывал, ибо не пользуюсь. В целом всё работает, вай-фай раздаёт. Один только непонятный момент: скорость режет ровно пополам. Скорость согласно тарифа у меня 5 Мбит/с, а теперь с компа 2.7Мбит/с, и по вай-фай тоже 2.7Мбит/с. Можно ли каким-либо образом перераспределить это деление, чтобы на компе по проводу 4Мбит/с, а на планшетнике по воздуху 1Мбит/с ?

 

Пожалуйста, определитесь с терминами. У родственников тариф 6Мбит/с, так вот, торжественнл вам заявляю - ничего роутер (E4) не режет, в торренте в т.ч. Более того - будет держать до 30мбит/с(проверено). Разделить же скорость так, как вы хотите вы сможете только на устройствах корпоративного уровня.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

прошу прощения, это я сам не разобрался. Скорость соответствует заявленной в тарифе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всем доброго кто нибудь сталкивался на этом роутере с проблемой отдачи трафика в торрентах. Настроил как на сайте. все работает, скорость закачки бывает даже выше заявленной по тарифу (наверно цепляет сидов из локальной сети) а скорость раздачи выше 100 кбит не поднимается (uTorrent) хотя если кабель напрямую воткнуть в комп то сидирование идёт на нормальной скорости.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всем доброго кто нибудь сталкивался на этом роутере с проблемой отдачи трафика в торрентах. Настроил как на сайте. все работает, скорость закачки бывает даже выше заявленной по тарифу (наверно цепляет сидов из локальной сети) а скорость раздачи выше 100 кбит не поднимается (uTorrent) хотя если кабель напрямую воткнуть в комп то сидирование идёт на нормальной скорости.

 

Порт проброшен в роутере? На UPnP надеяться не следует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
всем доброго кто нибудь сталкивался на этом роутере с проблемой отдачи трафика в торрентах. Настроил как на сайте. все работает, скорость закачки бывает даже выше заявленной по тарифу (наверно цепляет сидов из локальной сети) а скорость раздачи выше 100 кбит не поднимается (uTorrent) хотя если кабель напрямую воткнуть в комп то сидирование идёт на нормальной скорости.
Порт проброшен в роутере? На UPnP надеяться не следует.

в роутере имею такие настройки

post-730028-097148300 1319630632_thumb.png

post-730028-056575000 1319630647_thumb.png

post-730028-016050700 1319630656_thumb.png

post-730028-046067600 1319630665_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

kanifolik: а Traffic Shaping и QOS отключили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

kanifolik: а Traffic Shaping и QOS отключили?

галочку убрал, без измений, отдача в торентах изредка до 200 кб поднимаеся...

Изменено пользователем kanifolik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

такой еще вопрос,если зайти и измерить скорость на http://internet.yandex.ru ,то какую выдают up равен down или значительно меньше. В роутере uplink speed автоматом выставлено или в ручную?

Изменено пользователем Gadzila

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

такой еще вопрос,если зайти и измерить скорость на http://internet.yandex.ru ,то какую выдают up равен down или значительно меньше. В роутере uplink speed автоматом выставлено или в ручную?

скорость скачивания согласно тарифу 15 мбит, а upload 2,5 мбита, а должно быть 15, с чем это связано? попробовал вставить кабель напрямую в комп, туда обратно согласно тарифа 15 показывает.

uplink speed

post-730028-002666000 1319654809_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сними галку с Automatic Uplink Speed, Manual Uplink Speed выстави 100000,Connection Type: cable or other Broadband Network

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сними галку с Automatic Uplink Speed, Manual Uplink Speed выстави 100000,Connection Type: cable or other Broadband Network

выставил вручную скорость загрузки так же по тарифу 15 мбит, upload поднялся до 7 мбит. торренты теперь как то странно стали раздаваться, бывает до 15 мбит скрость поднимается, но не на долго на 4-5 мин. потом снова сбрасывается до 100 кбайт, рывками то раздает то нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в смысле по тарифу,в той графе другое значение поставили? Ну и последнее,что могу предложить если стоит винда хп,то там нужно выставить число полуоткрытых соединений равное 100,на 7 оно там и так идет.

Кстати что по тесту скорости показывает теперь на яндексе?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в смысле по тарифу,в той графе другое значение поставили? Ну и последнее,что могу предложить если стоит винда хп,то там нужно выставить число полуоткрытых соединений равное 100,на 7 оно там и так идет.

Кстати что по тесту скорости показывает теперь на яндексе?

яндекс теперь показывает скорость download 15 мбит (было 15), upload 7 мбит (было 2,5) после того как выставил вручную. количество полуоткрытых соединений давно выставлено на 100, раньше был один комп кабель был в него воткнут и никаких проблем раздача была согласно тарифа 15 мбит. понадобилось раздать инет на комп и ноут купил этот роутер. танцы с бубном :( раздача идёт в торрентах странно, рывками как то. то на полную катушку то вообше ничего. Спасибо что хоть что то подсказал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в роутере имею такие настройки

 

Они неверны. Убираем настройку из Aplication Rules, убираем настройку из Port Forvarding, делаем настройку в Virtual server. Порт ставим ИМЕННО ТОТ что указан в настройка uTorrent(BitTorrent). Если настройка - рандомна, то ставим фиксированный порт - например 33333 и прописываем его в правиле. TCP и UDP.

 

Выглядят примерно так:

s2.JPG

 

Настройка Virtual Server(обведено):

virtualserver.JPG

Изменено пользователем Eolan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в роутере имею такие настройки

 

Они неверны. Убираем настройку из Aplication Rules, убираем настройку из Port Forvarding, делаем настройку в Virtual server. Порт ставим ИМЕННО ТОТ что указан в настройка uTorrent(BitTorrent). Если настройка - рандомна, то ставим фиксированный порт - например 33333 и прописываем его в правиле. TCP и UDP.

 

Выглядят примерно так:

post-422400-083753700 1319693162_thumb.jpg

 

Настройка Virtual Server(обведено):

post-422400-007537100 1319693475_thumb.jpg

 

прописал как ты сказал, раздает почти на максимальной скорости, только все равно рывками то максимум то вобще нет раздач, спасибо и на этом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

.

Изменено пользователем no7plohoi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

аналогично борюсь с этим роутером и ничего не получается, не раздает уторрент через него на всю ширину канала и все тут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

аналогично борюсь с этим роутером и ничего не получается, не раздает уторрент через него на всю ширину канала и все тут.

 

15 мбит он полюбому должен тянуть. ИМХО, проблема не в роутере. Смотрите файрвол на компе, просите проверить кабель в СТП.

 

А и еще. Попробуем поиграть в экстрасенса :umnik: . Отключите в торренте чТР - настройки->дополниельно->bt.transp_disposition поставьте 5, и перезапустите торрент-клиент?(остальное не трогайте)

s62.JPG

Изменено пользователем Eolan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Имею следующую так сказать проблему с этим роутером. Инет по wi-fi конектится с ноутом тут всё ок. Если подключаю iphone то wi-fi отваливается на пару сек, а потом подключается заново. Но если нажать кнопочку включения приставки iptv то wi-fi на iphone не отваливается, а работает очень стабильно. Но после установки роутера, начало тупить iptv, а именно рассыпание кадров и постоянные тормоза, помогает перезагрузка приставки...(надоело её перегружать каждый день) До этого стоял роутер TEW652 всё работало отлично. Есть мнения на этот счёт.

 

У меня точно такая же проблема с этим роутером и wi-fi на iphone - отваливается на пару сек, а потом подключается заново.

Подскажите как можно решить эту проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

 

Являясь обладателем DIR-615, столкнулся с проблемой при настройке доступа к локальным ресурсам.

 

Дело в том, что:

а) после настройки port forwarding, не удается прописать порт для фаервола в application rules (см. скриншоты 2 и 2-1)

б) не удается прописать бОльшую часть маршрутов - выдается ошибка "invalid netmask". Использованы всевозможные значения поля 'name', разные прошивки (5.10 и 5.11). Фактически, ни один кроме первых двух маршрутов (скрин 3) не прописывается из-за этой ошибки. Читал, что избежать этой ошибки можно, только прописав в настройки все маршруты ДО настройки интернета (ссылка: http://forum.freedom-vrn.ru/viewtopic.php?f=104&t=11079&sid=7773accc50ce820a7e892d85d44b747a&start=15), но в моем случае это не сработало

 

В результате, в DC++ я могу подключиться к основному хабу и хабу Favorit, они распознают меня как клиента сети, но качать я могу только с общих для всех подсетей ресурсов (Положительный, Favorit, Yuriks и Grigav). Скачать хотя бы файллист пользователей, находящихся со мной в пиринге (и даже пользователей своего района - izmc), я не могу.

 

Ниже прикрепляю скрины всех настроек, в т.ч. настроек DC++ (общих и отдельно для хаба, где у меня вбит мой прямой ip)

 

Прошу помощи, т.к. без полноценного доступа к локалке жить тяжко =(

post-92832-077351200 1319899192_thumb.png

post-92832-046781500 1319899198_thumb.png

post-92832-068791900 1319899205_thumb.png

post-92832-013636300 1319899215_thumb.png

post-92832-060531900 1319899221_thumb.png

post-92832-012563400 1319899229_thumb.png

post-92832-000912900 1319899239_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ЗАЧЕМ вы зачеркиваете ваш локальный шлюз ? он что уникальный и кому-то может повредить его знание ?

 

как минимум зачеркнутый на последнем скрине ИП надо прописать в wan ip на предпоследнем скрине

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ЗАЧЕМ вы зачеркиваете ваш локальный шлюз ? он что уникальный и кому-то может повредить его знание ?

 

как минимум зачеркнутый на последнем скрине ИП надо прописать в wan ip на предпоследнем скрине

 

Затем же, зачем он зачеркнут в скринах инструкции в первом посте. Если Вам это поможет, то шлюз у меня 10.220.56.1

 

Раньше этот ip у меня в wan ip стоял, никаких позитивных результатов от этого не было

Моя проблема скорее не в настройках ДЦ, а в том, что я не могу прописать firewall port и маршруты в настройках роутера. Есть какие-нибудь мысли по этому поводу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Затем же, зачем он зачеркнут в скринах инструкции в первом посте. Если Вам это поможет, то шлюз у меня 10.220.56.1

 

Раньше этот ip у меня в wan ip стоял, никаких позитивных результатов от этого не было

адрес шлюза и не надо писать в WAN IP. туда надо написать ваш локальный адрес ( тоже вида 10. *)

Моя проблема скорее не в настройках ДЦ, а в том, что я не могу прописать firewall port и маршруты в настройках роутера.

я бы лично в firewall вообще не лазил

сделал бы port forwarding ( или virtual server - еще бы кто толком объяснил чем они отличаются ) и все. с маршрутами не совсем понятно на какой именно маршрут ругается. мысль - добавлять их по одному...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Затем же, зачем он зачеркнут в скринах инструкции в первом посте. Если Вам это поможет, то шлюз у меня 10.220.56.1

 

Раньше этот ip у меня в wan ip стоял, никаких позитивных результатов от этого не было

адрес шлюза и не надо писать в WAN IP. туда надо написать ваш локальный адрес ( тоже вида 10. *)

Моя проблема скорее не в настройках ДЦ, а в том, что я не могу прописать firewall port и маршруты в настройках роутера.

я бы лично в firewall вообще не лазил

сделал бы port forwarding ( или virtual server - еще бы кто толком объяснил чем они отличаются ) и все. с маршрутами не совсем понятно на какой именно маршрут ругается. мысль - добавлять их по одному...

 

да не, я имел в виду, что в wan ip я писал свой корбиновский ип-шник :) но толку с этого все равно нет...

 

с маршрутами я разобрался - ругается на те, для которых маска вида 255.255.255.255

остальные добавляет без проблем. что ему не нравится - загадка..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, кто и до скольки разгонял вайфай на этом линке? Сегодня сменил 400 дир на 615, все настроил, диси и ретрекер работают, 10 Мегабайт по шнуру выдает без проблем. А вот по вайфай - 1.3 Мегабайта(на том же ноуте, где по шнуру качает 10МБ). Если что - ноутбуки поддерживают режим n, в настройках вафли 802.11 Mode ставил и Only 802.11n и Mixed'ы, и шифрование отключал - всеравно качает не более 1.3.

 

 

______________________

 

ах да, Hardware Version: E4 Firmware Version: 5.11RU

Изменено пользователем Spаun

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сегодня сменил 400 дир на 615, все настроил, диси и ретрекер работают

 

Вы настраивали по инструкции из этой темы, и у Вас прописались все маршруты? просто у меня такая же ревизия и версия прошивки, но маршруты не прописываются

 

// По Вашему вопросу - у меня ноут с вафлей g, с положительного в DC тянул на 2 МБ/с

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё, разобрался. Оказывается каким-то чудесным образом слетели все маршруты. Заного прописав их, скорость поднлась до 4.2 МБ (по вафле).

 

 

Сегодня сменил 400 дир на 615, все настроил, диси и ретрекер работают

 

Вы настраивали по инструкции из этой темы, и у Вас прописались все маршруты? просто у меня такая же ревизия и версия прошивки, но маршруты не прописываются

 

// По Вашему вопросу - у меня ноут с вафлей g, с положительного в DC тянул на 2 МБ/с

 

Да, из этой темы. А как понять маршруты не прописываются? Прописываются, но не сохранаются?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё, разобрался. Оказывается каким-то чудесным образом слетели все маршруты. Заного прописав их, скорость поднлась до 4.2 МБ (по вафле).

 

 

Сегодня сменил 400 дир на 615, все настроил, диси и ретрекер работают

 

Вы настраивали по инструкции из этой темы, и у Вас прописались все маршруты? просто у меня такая же ревизия и версия прошивки, но маршруты не прописываются

 

// По Вашему вопросу - у меня ноут с вафлей g, с положительного в DC тянул на 2 МБ/с

 

Да, из этой темы. А как понять маршруты не прописываются? Прописываются, но не сохранаются?

 

Не совсем. Вообще не желают прописываться маршруты с маской 255.255.255.255, при этом вылезает ошибка invalid netmask (см. пост #1011, пятый скрин)

Я думал, может ревизия неудачная или прошивка не та, но раз у Вас все ок, то уж и не знаю на что грешить..

____________________________

UPD

Кажется, нашел решение, по крайней мере пока оно работает, в ДЦ появился пиринг

 

Вообщем в настройках ДЦ вместо 'Firewall with manual port forwarding' поставил 'Firewall with UPnP' (UPnP в настройках роутера уже было включено), все заработало.

 

Если снова возникнут проблемы - буду отписываться сюда :)

Изменено пользователем ImShady

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сделал бы port forwarding ( или virtual server - еще бы кто толком объяснил чем они отличаются )

 

В 100500ый раз отвечаю. Экспериментальным путем было выявлено, что порт-форвардинг работает ТОЛЬКО на Инет-адрес. А виртуал сервер - на оба (интернет-адрес + локальный адрес роутера). По крайней мере видел два живых примера.

 

По поводу WiFi и айфонов - не пробовали подходить поближе к роутеру? Столкнулся вот на выходных с тем, что там где нотик(N) спокойно берет сеть без разрывов вообще(через две железобетонные стены), всякие телефонные WiFi клиенты(G) периодически теряют сеть... Ну как бы лекарство для этого известные есть - увеличивать зону покрытия, например поставив более мошные антенны, подняв роутер на максимальную высоту, убрав препятствия и т.д.

Изменено пользователем Eolan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас