Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

stik64

Netgear VGR614v4

Рекомендованные сообщения

Все стало понятно оконьчательно!!!! по словам сис админа нашего этот роутер не пригоден для работы с корбиной. зря выкинутая тысяча деревянных.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

*** накинулись на человека, вместо того, чтоб звездеть на форуме помогли бы лучше...

 

устное замечание

 

ПРАВИЛА ФОРУМА

На форуме запрещено

Оскорбление -- намеренное или по неосторожности унижение чести и достоинства собеседника, обычно выраженное в неприличной форме.

+1 к рейтингу или бан на 1-3 дня; за повторение бан на 3-7 дней.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Scalar,

была так же прогблема с тем, что не нравились нули в поле IP Adress. Решил ее путем обновления прошивки самого роутера - http://www.rapidshare.ru/688474

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Scalar,

была так же прогблема с тем, что не нравились нули в поле IP Adress. Решил ее путем обновления прошивки самого роутера - http://www.rapidshare.ru/688474

 

У тебя имено такой роутер? если да сделай скрин настроек и скинь. проще будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перепрошил роутер RP614v4 прошивкой со ссылки ... спс, заработало :) Только появилась другая проблема: роутер иногда работать перестает. Вообще. :) Начинает работать только при отключении кабеля интернета/питания и повторном его включении/reset'е. Буду благодарен если поможете. Скрин прилагаю. Заранее спасибо

Basic_settings.bmp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поддерживаю. Заработало только с этой прошивкой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня NETGEAR WNDR3300. При настроке забивать нулями свой IP не понадобилось. Все заработа и так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перепрошил роутер RP614v4 прошивкой со ссылки ... спс, заработало B) Только появилась другая проблема: роутер иногда работать перестает. Вообще. :o Начинает работать только при отключении кабеля интернета/питания и повторном его включении/reset'е. Буду благодарен если поможете. Скрин прилагаю. Заранее спасибо

 

Действительно, только не "иногда" а периодически - раз за разом.

Если найдете выход - отпишите плиз

 

тут таже трабла

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Действительно, только не "иногда" а периодически - раз за разом.

Если найдете выход - отпишите плиз

 

тут таже трабла

У NETGEAR RP614v4 проще откатить прошивку назад, т.к. новая прошивка особых плюсов не дает, но проблем доставляет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) Подключение через роутер NetGear RP614v4

2)StrongDC++sqlite

3) Маршруты есть скрин прикрепил

4) Антивирус Mcafee 8.5.0i

5)брандмауер стандартный при установке

6) XP sp3

7)[otr]Alloorr

8) [09:57:14] *** Соединение с dchub://localhub.sytes.net...

[09:57:36] *** Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера.

 

 

Раньше писалось другое сообщение...но его уже не помню....

9) Так же интересная вещь...к центральному хабу я подключаюсь...но качать там не могу...

до этого попытка была интересной...минут 15 отрадная локальная сеть поработала (песни скачивал), после чего роутер ушел в перезагрузку....после чего уже и не смог повторно ничего скачать.

10) в брандмауеру галочка стоит...об исключении для этой программы Так же и пробовал вырубать его, но не помогло...

______________.bmp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DC и роутер

Netgear VGR614v4

по поводу п.8 обращайтесь к админам хаба - здесь никто ничего про него не знает

 

9) Так же интересная вещь...к центральному хабу я подключаюсь...но качать там не могу...

до этого попытка была интересной...минут 15 отрадная локальная сеть поработала (песни скачивал), после чего роутер ушел в перезагрузку....после чего уже и не смог повторно ничего скачать.

10) в брандмауеру галочка стоит...об исключении для этой программы Так же и пробовал вырубать его, но не помогло...

порты в роутере проброшены ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, проброшены.

 

в тех поддержке отправили в суппорт...с заявкой...но почему то неработала отправка...написал тут...на хабе ничем помочь не смогли...хм....вот...

не могли бы подсказать, как с ними связаться?...))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Теперь ...точнее всё по новой повторилось....снова ошибка "Сделана попытка выполнить операцию на сокете при отключенной сети."

Как...с ней разобраться???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробовал свалить роутер, помогло минут на 15...опять же....при восстановлении резервных данных....через некоторое время...роутер самостоятельно ушел в релог, после чего повторилось всё тоже самое...уже не работает локальная(районная сеть).

С утра попробовал тоже самое сделать, уже никаких результатов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Alloorr, а напрямую все работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

до роутера работало....

.....

сейчас изуродовал кое как роутер....он теперь заходит и на локалку, помимо центральной...вот только не качает...порты всё от и до прописано. маршруты набил...все есть. Хм....но не работает....

 

 

 

P.S.

авик рульный!)

 

осталось еще немного...и заработает...

 

Опять что-то слетело....(((...мдя....опять нет соединения...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что еще можно прикрепить???...пока что...работает стабильно, но качать и искать не имеет желания??...

Порты открыты...фаерволы...не должны уже мешать....всё прокинуто...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть вопросы по хабу p2p.corbina.net - тогда

Все вопросы в разделе про настройку DC++ через роутер задаются только при условии выкладывания скриншотов

разделов wan, route, virtual server, status в роутере

На компе - статус сетевого соединения, настроек соединения и свойств хаба в ДС

в этой теме Netgear VGR614v4

 

Вопросы про другой хаб - в другом месте

Вопросы про роутер - опять же Netgear VGR614v4

 

закрыто

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер RP614v4.

Проблема: 1)не могу скачивать и искать.

2) Постоянно, чтобы зайти на районную локальную сеть, надо шарить роутер.

вот ссылки:

http://s56.radikal.ru/i154/0904/64/9c182f0262c0.jpg

http://s47.radikal.ru/i118/0904/59/f3f070514288.jpg

http://i073.radikal.ru/0904/29/cdbcba7b7878.jpg

http://s58.radikal.ru/i160/0904/3b/addf2061a0a7.jpg

http://s50.radikal.ru/i127/0904/40/561dfb1e370a.jpg

http://s42.radikal.ru/i097/0904/1e/3d146c0a7b4f.jpg

http://s39.radikal.ru/i083/0904/e0/2d9f41a51e97.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Alloorr, на вкладке перенаправление портов/инициирование - нужно выбрать перенаправление

ибо пока совершенно непонятно, что делается с указанными портами, а нужно чтобы они перенаправлялись на комп, где стоит ДЦ

 

2) Постоянно, чтобы зайти на районную локальную сеть, надо шарить роутер.

тут просто не понял суть высказывания...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Alloorr, на вкладке перенаправление портов/инициирование - нужно выбрать перенаправление

ибо пока совершенно непонятно, что делается с указанными портами, а нужно чтобы они перенаправлялись на комп, где стоит ДЦ

 

2) Постоянно, чтобы зайти на районную локальную сеть, надо шарить роутер.

тут просто не понял суть высказывания...

....Суть в том, что...постоянно...минут 15 локальная сеть работает, потом перестает, залезаю в настройки роутера, порты удаляю, прописываю и после этого опять локальная работает...вот в чем проблема еще...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
минут 15 локальная сеть работает, потом перестает, залезаю в настройки роутера, порты удаляю, прописываю и после этого опять локальная работает...вот в чем проблема еще...

а может 20 минут ? зачем вы сделали ЭТО с портами ? выкиньте инициирование нафиг и сделайте обычное перенаправление

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
выкиньте инициирование нафиг и сделайте обычное перенаправление

 

 

Мм....сделал обычное...без инициации. Результат тот же. Заходить захожу, скачивание не дается....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Первая:

Testing on address 78.106.87.115

 

Failed to connect on TCP 2000

Connected on UDP 2001

 

Partial Connection

 

 

Вторая:

Checking port 2000 on 78.106.87.115...

An error has occurred!

An error has occurred!

 

Port 2000 does not appear to be open.

 

первая: http://s42.radikal.ru/i098/0904/8f/d0982e7e83b3.jpg

вторая: http://i069.radikal.ru/0904/0d/d37f4840582f.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Alloorr,

Мм....сделал обычное...без инициации. Результат тот же. Заходить захожу, скачивание не дается....

либо сделали неправильно, либо на компе есть еще что-то, что блокирует порты - т.к. у вас они все равно закрыты оказываются....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Alloorr, ИП-адрес - это ИП-адрес компа, на котором стоит приложение

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хм....просто смена ИП не помогла.

Когда снял галку на автоматическом получении Ип...ручками прописал....всё заработало, только инет отключился, а локалка работала во всемй своей красе!))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах