Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

bt13

Enemy Territory - QUAKE Wars(TM) Demo

Рекомендованные сообщения

FATAL ERROR: Image '_default' was generated with internal format 0x83f0 but GL returned 0x83f2

 

Подскажите что делать ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин а уменя другая траба,когда я распаковываю дему кампа перегружаеться и пишит типо неправильное имя файла :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

когда я запускаю установочный файл, мой копм начинает туго думать и ничего не появляется

PS: DX 10 надо ил 9.0с??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

запускаю игру, появляется черное окно, расширение уменьшается и после этого появляется ошибка!...

 

Error during initialization

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

запускаю игру, появляется черное окно, расширение уменьшается и после этого появляется ошибка!...

 

Error during initialization

 

А системные требования у Вас соответствуют необходимым минимальным, если да то попробуйте установить новые драйверы, если у Вас карта от ATI необходимо установить фикс.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А системные требования у Вас соответствуют необходимым минимальным, если да то попробуйте установить новые драйверы, если у Вас карта от ATI необходимо установить фикс.

Мда и вправду.....машина моя не тянет(((( обидно, оперативы не хватает и проц слабоват! :yes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FATAL ERROR: Image '_default' was generated with internal format 0x83f0 but GL returned 0x83f2

 

Подскажите что делать ???

Такае же ерунда и у меня.Железо соотвествует.Ставил демку не через стим все нормально запускалось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такае же ерунда и у меня.Железо соотвествует.Ставил демку не через стим все нормально запускалось.

 

Поподробней, если можно.

 

Тоесть игра сначала раотала, а потом перестала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поподробней, если можно.

 

Тоесть игра сначала раотала, а потом перестала.

Певый раз качнул демку все нормал было,потом удалил.Появилась в стиме,дай думаю поставлю.Скачал начала ошибку выдовать.Правда я дрова под видюху поменял.nvodngov116369 эти поставил.До етого офицальные стояли 162.18

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Певый раз качнул демку все нормал было,потом удалил.Появилась в стиме,дай думаю поставлю.Скачал начала ошибку выдовать.Правда я дрова под видюху поменял.nvodngov116369 эти поставил.До етого офицальные стояли 162.18

 

у кого NGO NVIDIA Optimized Driver стоит удаляйте.... вот и вся загвоздка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Переставил дрова,тоже самое:FATAL ERROR: Image '_default' was generated with internal format 0x83f0 but GL returned 0x83f2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попрубуйте в настройках драйвера (панель управления nvidia) отключить ограничение расширения. У меня после этого игра нормально заработала.

До этого вылезала вот эта ошибка:

ERROR: The current video card / driver combination does not support the necessary features: GL_ARB_multitexture GL_EXT_texture3D GL_ARB_texture_rectangle or GL_EXT_texture_rectangle GL_ARB_occlusion_query GL_ARB_vertex_program GL_ARB_fragment_program GL_ARB_shader_objects GL_ARB_vertex_shader GL_ARB_fragment_shader

 

З.Ы. (видео 8800 GTS 640 Mb, дрова 163.69)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот решение проблемы:Скачайте прогу RivaTuner,откройте ее и во вкладке Main->Driver Settings нажмите Customize...->OpenGL , потом юзаем вкладку Rendering quality и там снимаем галочку напротив опции Compress to DXT3 instead of DXT1//

Все так и сделал,поехало как по маслу :P

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А пытаюсь приконектится к корбиновскому серву пишет типо нету у меня какого то панк бастера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А пытаюсь приконектится к корбиновскому серву пишет типо нету у меня какого то панк бастера

В верхнем левом угул есть надпись панк бастер там надо крестик поставить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах