Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

pmf026

apache 1.3 vs. apache 2.0 ; php4 vs. php5 ; mysql4 vs mysql5

Рекомендованные сообщения

Господа, я в растерянности...

 

какой апач выбрать?

 

в принципе мне пофиг какой юзать.. главное чтобы быстрее работал и проблем с дырявостями поменьше.. вот какой бы апач поставить думаю.. помогите с выбором..

 

пока писал это.. возникло очередное затруднение с выбором...

 

php4 или php5 ?

mysql4 или mysql5 ?

 

серв тока поднял.. не хочется захламлять.. помогите с выбором плз.

даже не знаю чего это меня потянуло на новое.. у меня всегда была такая связка apache 1.3+php4+mysql4 .. вот что-то в голову ударило, а не поставить ли мне более новые версии.. если кто перешел на новые версии - расскажите как оно? лучше или хуже?

 

конфиг такой: p4 2.8 (northwood) / 512mb ram (ddr333) / Linux 2.6

 

Зарание спасибо всем откликнувшимся

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я как разработчик посоветую Apache 1.3.41 + mod_ssl +Openssl+ PHP5+MySQL5 или Apache 1.3.41+ PHP5+MySQL5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я использую

Apache 2.2.11/mod_ssl/2.2.11 OpenSSL/0.9.8i/PHP 2.5.8/ASP.NET 2.0.50727.1433/CGI 1.1/PERL v5.10.0/SSI/MySQL 5.0.77/Python 2.5/Zend v3.3.3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
я использую

Apache 2.2.11/mod_ssl/2.2.11 OpenSSL/0.9.8i/PHP 2.5.8/ASP.NET 2.0.50727.1433/CGI 1.1/PERL v5.10.0/SSI/MySQL 5.0.77/Python 2.5/Zend v3.3.3

 

Уже определился давно с выбором. Тема уже с пожелтевшей бородой )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.