Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

StarWoofy

CISCO851-K9

Рекомендованные сообщения

Пинг-понг на русских идет, на тот же cisco.com полные потери.

 

По поводу адреса, выдумал. )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Пинг-понг на русских идет, на тот же cisco.com полные потери.

Включи получение адреса на Fa4 по dhcp, все статические маршруты должны заканчиваться dhcp и если ты больше ничего не успел поменять в конфиге, то будет работать и инет и локалка.

По поводу адреса, выдумал. )

Выдумай его обратно. Тебя не смущает, что адрес роутера и его типа шлюз лежат в разных подсетях? И то что у тебя ещё и что-то пытается работает при этом минус Корбиноидным сетевикам.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Левый IP взят, лишь для скрытия реального. Маску не считал.

 

Что же касается выставить по dhcp - выставил. Но тогда даже локалку не видит. Статические роуты тоже не помогли...

 

sh ip route

показало лишь 10.0.0.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Левый IP взят, лишь для скрытия реального. Маску не считал.

 

Что же касается выставить по dhcp - выставил. Но тогда даже локалку не видит. Статические роуты тоже не помогли...

 

sh ip route

показало лишь 10.0.0.0

Вот базовый-рабочий конфиг для твоей 851W-K9

 

Сохраняешь этот файл себе на комп, открываешь любым текстовым редактором, вместо:

ppp chap hostname username

ppp chap password 0 password

выделенного красным вписываешь свои данные аутентификации в Корбине.

Копируешь этот файл на флеш роутеру, в привилегированном режиме пишешь команду:

copy flash:base-config.txt startup-config

, перезагружаешь роутер.

Проверяшь что и как работает.

P.S. После перезагрузки все username и password для доступа к управляющему интерфейсу станут cisco

Да и вот ещё что, должен тебя разочаровать, но cisco.com не отвечает на icmp-echo запросы.

+ корбиноидным сетевикам

base_config.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

user-login

 

Спасибо огромное! :victory:

 

Но пришлось переделать под статику, иначе не видело сети КТ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Важно!

Базовый конфиг потому и называется базовым, что содержит только базовые настройки, гарантирующие работоспособность, но не содержит никаких элементов обеспечения безопасности (ни acl, ни inspection rules, а сам нат не панацея), так что настоятельно рекомендую озаботиться оными.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот базовый-рабочий конфиг для твоей 851W-K9

 

А будет ли в этом конфиге работать iptv приставка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А будет ли в этом конфиге работать iptv приставка?

Ценю ваш тонкий юмор :unsure:

Только зачем в базовом конфиге для 1ts.L00p такие сложности? Может ещё и статические трансляции для файлообменных клиентов туда включить ? Или настройки для онлайн игр?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Важно!

Базовый конфиг потому и называется базовым, что содержит только базовые настройки, гарантирующие работоспособность, но не содержит никаких элементов обеспечения безопасности (ни acl, ни inspection rules, а сам нат не панацея), так что настоятельно рекомендую озаботиться оными.

 

Да я заметил. :D Уже все поправил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ценю ваш тонкий юмор :blink:

:wub: а я так надеялся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть у кого опыт в настройке? (особенно интересует ВПН) поделитесь пожалуйсто.

 

 

устное замечание за неиспользование поиска

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

лыжи не едут.

приму помощь в настройке 851W и обяснении "почему" за разумное вознаграждение.

Больше чем настроить её шлюзом меня пока не хватило.

 

дайте слить новый IOS :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

лыжи не едут.

Что именно не работает?

 

приму помощь в настройке 851W

Пару постов выше я выкладывал работоспособный (не идеальный) конфиг для 851W.

CISCO851-K9

 

дайте слить новый IOS :D

Какую точно версию надо?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну так и не смог запустить подключение к инету, пересмотрел всю тему и все (или почти все) конфиги.

 

IOS 12.4(4)T8 сейчас стоит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну так и не смог запустить подключение к инету, пересмотрел всю тему и все (или почти все) конфиги.

 

IOS 12.4(4)T8 сейчас стоит.

 

У меня работает на c850-advsecurityk9-mz.124-9.T3.bin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну вобщем не могу сказать что моё первое знакомство с циской было удачным. ушёл учить матчасть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
дайте слить новый IOS :)

Нате - [magnet=http://depositfiles.com/files/6628399]12.4(15)T4[/magnet], только вы определились зачем он вам?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нате - [magnet=http://depositfiles.com/files/6437635]12.4(15)T4[/magnet], только вы определились зачем он вам?

 

сначала солью, а потом спрошу у гугли о необходимости.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сначала солью, а потом спрошу у гугли о необходимости.

;)

 

- Что ты пишешь? - спросили Программиста.

- Сейчас запустим - узнаем! - ответил Программист.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А может кто-нить наклепать базовый конфиг для 2801 ? :(

А что настолько влом поправить в вышеприведенном базовом конфиге названия физ. интерфейсов? У cisco нет отличий в моделях (применительно к конфигам) отличия только в названиях физических интерфейсов, все остальные различия привносятся разными версиями ios.

А в принципе, пиши в личку сколько ты готов заплатить за настройку, если думать самому непосильный труд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мой конф.

главный вопрос - почему сеть включается только с такими маршрутами?.

SDMConfig.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
мой конф.

Маршрут:

ip route 0.0.0.0 0.0.0.0 FastEthernet4

не нужен.

Если очень хочется, то убери его, а маршрут:

ip route 0.0.0.0 0.0.0.0 10.198.16.1

замени на:

ip route 0.0.0.0 0.0.0.0 FastEthernet4 dhcp

Аксесс-лист описывающий нат должен иметь вот такой вид:

ip access-list extended nat
deny   ip any host 85.21.0.255
permit ip 192.168.1.0 0.0.0.255 any

главный вопрос - почему сеть включается только с такими маршрутами?

Вопрос в чем? Почему работает? Или почему с такими маршрутами?

Встречный вопрос: а с какими должна?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

без маршрутов

ip route 0.0.0.0 0.0.0.0 FastEthernet4

ip route 0.0.0.0 0.0.0.0 10.198.16.1

сеть не видит, ип по DHCP не получает

 

 

 

как посмотреть логи попыток соединения virtual-ppp1 ? т.е. почему отваливается?

 

 

1.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
без маршрутов

ip route 0.0.0.0 0.0.0.0 FastEthernet4

ip route 0.0.0.0 0.0.0.0 10.198.16.1

сеть не видит, ип по DHCP не получает

:mega_shok: , Уважаемый! У вас проблема не с маршрутами, а с получением адреса...

В вашем конфиге есть запись (выделено красным):

interface FastEthernet4

description $ETH-WAN$

ip address dhcp client-id FastEthernet4

Вы хорошо себе представляете, что она дает и чем это черевато?

как посмотреть логи попыток соединения virtual-ppp1 ? т.е. почему отваливается?

Включить debug:

debug ppp neg
debug ppp authen
debug ppp packet

или нужный именно вам отладчик.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вы хорошо себе представляете, что она дает и чем это черевато?

 

не совсем, иначе врятли обращался бы за помощью.

 

решил проблему получения ip (и получил немного другой :blink: )

 

осталось толькоlog.txt это

 

 

конфиг на 4:10

SDMConfig_14.07.2008.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах