Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Strausoff

Asus WL-520GU

Рекомендованные сообщения

Прошу прощения за невнимательность. Не удается настроить по первому сообщению из-за отстутствия в Quick Setup варианта L2TP подключения.

 

Однако, как я уже сказал, в интернет выходит и комп и ноут, но только по отдельности, а при попытки получить доступ в интернет одновременно с двух машин, вторая выдает, как и сказал уважаемый maslovyu 691 ошибку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

headcrabz, вы обновили прошивку?

как я уже сказал, в интернет выходит и комп и ноут, но только по отдельности

как я уже сказал :rolleyes: надо настроить роутер на выход в инет, а не компы. Давайте возьмем 1й пост за основу и пойдем по порядку: что у вас там получается и что нет. Скопируйте оттуда "что сделано" в одну цитату и "где затык" во 2ю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, роутер перепрошит. Окончательно отчаявшись, перепрошил роутер по новой (той же прошивкой), не знаю, в чем заключался смысл данной манипуляции, однако в Quick Setup появился тип подключения L2TP, НО! Нет полей ввода логина и пароля (тех, что фигурируют в договоре), поэтому настройка роутера опять-таки не укладывается в 1-ый пост темы. Если честно, готов уже стерпеть все гневные отзывы о моих умственных способностях :( , потому как просто недоумеваю... И все же надеюсь, что откликнитесь. Спасибо.

 

З.Ы. В дополнение предоставляю скрины из Quick Setup. (за выбором типа подключения сразу же следует окно "WAN IP Setting")

post-257259-1198619718_thumb.jpg

post-257259-1198619732_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

headcrabz, мысль настроить роутер без Quick Setup не приходила вам в голову? Зайдите в IP Config - WAN & LAN и введите в настройки из первого поста в соответствующие поля. Если роутер по-прежнему не захочет устанавливать л2тп соединение или не найдете там полей для логина и паорля, то для начала покажите скрин настроек IP Config - WAN & LAN.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемые, спасибо всем, кто отзвался, за инструкции и помощь. Пока))) все удалось настроить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

headcrabz, вы маршруты прописали? Кстати, если не сложно, сделайте несколько скринов к описанию 1го сообщения - добавлю в описание тогда

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ААААА, народ спасибо за темку =) Как раз сегодня купил такой, все прошил и настроил, ка здесь - 2 часа, полет нормальный *YAHOO*

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, сегодня только подключился к корбине, со старой сетки остался сей девайс, все настроил сетка и инет работает на ура да вот только проблема- никак не могу подключить ДС++, подключаюсь, вижу всех юзеров но ничего не могу загрузить... :blink:

Только что пытался даже отключатьфайрвол на девайси - ничего, настраивал виртуал сервер на роутере - тоже ничего, сам дс тоже конечно настраивал - результатов - ноль.

 

Может мне кто-нить помочь.

 

Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

korishmen, поставьте для начала пассивный режим в настройках ДС

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

korishmen, поставьте для начала пассивный режим в настройках ДС

Пытался все еще хуже.

 

вообщем ставлю в виртуа сервере порты 2000 и 2000 боф на мой айп, что-то начинаю качать наверное у одного из 10, у других соединение и потом таймаут.

 

А в пасивном вообще ничего не грузит. и размер показывае -1Б

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

korishmen, virtual server вы настроили, а в ДС прописали все, что надо? с кого вы пытаетесь качать? со своего района качается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет, у людей из района не качает, какчает просто у процентов 5 сети и никакой связи с районом нет вроде.

скины вот выложили

 

вот еще заметил, качаю почти у всех юзеров с районом lub - люблино так понимаю, хотя сам живу в кузьминках и в скобках у меня kuz, со своего района вобще ничего не могу скачать ((((

post-272182-1200569298_thumb.jpg

post-272182-1200569326_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

korishmen, в WAN IP надо прописать ваш внутренний К.-й ИП вида 10.154.* ( и наверное убрать галочку "обновить ИП при старте"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это вы про внутренний корбиновский ип? А где его посмотреть у меня в настройках роутре 0.0.0.0. вроде как. что-то я перестал что либо понимать ))

 

и еще как получить доступ к роутеру через telnet кто-нить знает? что-то я такого пункта в меню не нашел

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

korishmen, да я про него, посмотреть можно в логах роутера ( могу ПМ-ом отправить )

и еще как получить доступ к роутеру через telnet кто-нить знает? что-то я такого пункта в меню не нашел

а причем тут меню?

пуск - выполнить - cmd - telnet 192.168.1.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все нашел, все вбил, ничего не помогает, поиск работает, и отлично работуют юзеры из зон lub i mar из моей все еще не могу открыть никого.... В чем может быть проблема? может в портах беда? может на которые я ставлю просто закрыты у корбины?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

korishmen, посмотрите https://stat.corbina.net/firewall.pl

но это для инета. порты К. не закрывает для локалки ( и для инета тоже ) Попробуйте другие что ли.

ЗЫ. попросите кого-нить из вашего района у вас попробовать качнуть. район сегментирован?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну видимо сегментован порты для локалки можно не прописывать

 

в бл время просто не будет машины на вин, будут тока мак...

 

Хотелось бы щас все настроить....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверить фтп длинка на предмет новых прошивок

 

Настройка безопасного wi-fi : http://dlink.ru/ru/faq/68/279.html

 

Пример варианта настройки :

0 - Скачиваем прошивку здесь

 

1a. Обновляем прошивку

1b. Заходим на роутер, набрав в браузере http://192.168.0.1, вводим логин/пароль

1c. Находим пункт меню manteinence - firmware update (вкладка слева) нажимаем кнопочку browse ( в верхнем поле) и выбираем тот файл, который скачан в п.0. В нижнем поле при необходимости можно установить русский язык. Нажимаем кнопочку browse и выбираем файлик, который скачан ОТСЮДА

1d. После перепрошивки сбрасываем все настройки роутера путем зажимания кнопки reset сзади секунд на 15

 

2a - В настройках интернета ставим Dynamic IP (DHCP)

15354254.png

 

2b - Узнаем свой ИП и шлюз

83446591.png

 

3 - Настраивам интернет через Russia PPTP

67853569.png

 

4 - Прописываем маршруты (интерфейс может выглядеть Physical WAN или WAN (10.*.*.*))

78581422.png

 

5 - Открываем порт для DC

85505737.png

 

6 - Делаем настройки DC

Посмотреть локальный ИП при заходе через роутер можно:

11224015.png

 

Все вопросы в теме про настройку DC++ задаются только при условии выкладывания

скриншотов разделов route, virtual server, status в роутере

На компе - статус сетевого соединения и настроек соединения в ДС

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

sswz, показал бы картинку это раздела что ли...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Т.е. он не добавляет любой маршрут, когда в destination ( mask ) есть 0 ?

10.0.0.0 с 255.0.0.0 и 85.21.79.0 с 255.255.255.0 он не дает прописать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обновил прошивку до 1.03, роутер позволил прописать всё необходимое...

ДС по-любому пишет ошибку :D

[16:16:43] <Corbina-Telecom> У Вас не прописаны статические роуты.

Прописать роуты можно одним из двух способов:

1)

Отключитесь от интернета, зайдите по ссылке http://dc.spb.corbina.net/help

Выполните скрипт fixroute.bat. После чего вы можете зайти на хаб при включенном интернете

2)

Нажмите на кнопку Пуск, Выполнить

route -p ADD 89.179.117.64 mask 255.255.255.240 шлюз

route -p ADD 83.102.255.224 mask 255.255.255.240 шлюз

route -p ADD 10.0.0.0 mask 255.0.0.0 шлюз

Вы сможете зайти на хаб после того как вы выполните все действия.

 

 

--- прошло пару часов...

Прописал ещё пару десятков маршрутов и всё встало на свои места... пока не до конца понимаю логику, но главное что работает.

post-273019-1200834944_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, а не кто к этому агрегату принтер не подключал - как это сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

специально не замерял, но вроде всё как надо.

единственное что уже 2 раза отваливался сам собой :( сначала интернет, а потом сам роутер уходил "в себя", жёсткий резет ему помогает ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
легко

Там где интерфес попробуйте указать не внешний ip, а внутренный, который начинается с 10. Роутер пытается прописать маршрут с внешнего интерфейса с указанием на шлюз, 10.106.0.1, который к данному интерфейсу не имеет никакого отношения и не лежит в той же подсети, что и ip 89.179.104.204.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-=R@!DER=-, это то понятно, тока роутеру по ходу дела нет дела куда это писать

когда мы в виндах набираем "route ..." мы же его не привязываем к какому-то интерфейсу, я думаю тут логика таже, он сам решает кому прописать маршрут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

to sswz

 

а IPTV у тебя c ним работает?

 

p.s. сам же и отвечу - работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах