Рекомендованные сообщения

СлавчЭг, обновить дрова на wi-fi сетевуху, убрать все виды защит в роутере - попробовать получить ИП - дальше видно будет

 

 

Подскажи если не трудно как убрать все виды защит в роутере ??????????

Зарание благодарен а то что то не чего не нашел на эту тему(((((((((((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

народ какие настройки надо в dc ставить если подключение через роутер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

wonn, проще всего пассивный режим

 

либо upnp+настройка в роутере IP Config - Miscellaneous - Enable UPnP - report wan address

 

либо пробросить порты Nat settings - Virtual server+ те же порты в диси

 

virtual DMZ+upnp тоже работает

 

СлавчЭг, шифрование отключается в Wireless - Interface (Authentication Method = open system)

скрытие имени точки Wireless - Advanced - Hide SSID (отключить)

ещё маки в Wireless - Access Control

 

ну или сбросить на настройки по умолчанию System Setup - Factory Default или кнопкой на роутере

 

плюс заново подключиться к точке доступа в виндовс

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

продал это чудо инженерной мысли и купил себе 3Com 3CRWER100-75-ME OfficeConnect Wireless Travel Router...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди,у меня D-link dir-300,я покопался тут в форуме и понял,что слова обновить прошивку,ip адрес и куча других сложных слов-не для меня,может мне кто нибудь написать подробно,желательно с картинками как это сделать? Естественно провайдер корбина.

 

устное замечание за неиспользование поиска

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем ситуация такая.

Роутер развадая инет на уомп по кабелю и ноут и кпк по ваюфаю - перестает раздавать по вайфаю через определенное время. Чаще происходит при включении компа - тут же отваливается сеть на ноуте и кпк.

Т.е. вообще пропадает сетевое подключение.

Причем иногда 2 минуты работает а иногда и 2 часа.

Пробовал разные прошивки. На всех по разному. Какая самая оптимальная?

Может с сайта АСУСА?

От корбины только инет нужен а не локалка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Я специально зарегился тут только что, чтобы спросить у знающего народа - что делать с этим:

Как только я указываю маску сети "255.255.255.255" в настройках роутинга, роутер ругается:

 

"<192.168.0.1>

 

Invalid Subnet Mask."

 

таким образом, я не смог прописать то, что тут советовует модератор

сделать прежде всего а именно прописать:

 

10.0.0.0 mask 255.0.0.0 шлюз

85.21.79.0 mask 255.255.255.0 шлюз

85.21.90.0 mask 255.255.255.0 шлюз

85.21.72.80 mask 255.255.255.240 шлюз

78.107.69.98 mask 255.255.255.255 шлюз

 

Версия софта 1.04b. Два ноутбука на внешний инет сели нормально,

один по ЛАН-кабелю, другой по WF.

 

А вот локальные ресурсы настроить не могу.

 

Подскажите, как быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FLIZ, продемонстрируйте картинкой вашу проблему : что вы пишите и когда появляется ошибка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FLIZ, продемонстрируйте картинкой вашу проблему : что вы пишите и когда появляется ошибка

 

 

Благодарю что согласны помочь, прошу смотреть картинку.

Если что не так сделал, Вы уж не серчайте - я в сетевых

делах чайник. Делал все после изучения форума :-)

 

8437903.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FLIZ, резет после перепрошивки делали? я так мыслю, что роутер ругается на 4й сверху маршрут? похоже ему не нравится 240 маска... попробуйте пока убрать с него галочку

кстати, интерфейс нужен не WAN , а physical WAN ( с 10. * который)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FLIZ, резет после перепрошивки делали? я так мыслю, что роутер ругается на 4й сверху маршрут? похоже ему не нравится 240 маска... попробуйте пока убрать с него галочку

кстати, интерфейс нужен не WAN , а physical WAN ( с 10. * который)

 

 

Делал, делал! С этого и начал прошивка + ресет.

Нет, 240 он проглатывает и сохраняет.

 

а вот когда ввожу 5-ую строку, то он ругается но выделяет почему-то

значение в 4 строке.

 

Если удалить 5-ую строку, то все сохраняется.

 

у меня в выпадающем списке только две строки:

1) ту, что Вы видите на картинке

2) "WAN (Phisical Port)" - дословно! тут нет ничего с 10.* как Вы говорите.

 

Попробовал изменить на Физический Порт, результат тот же, см. картинку:

 

8438076.jpg

 

Кстати, еще проблема: работает только "простой" PPTP а не на Russian PPTP (Dual Access).

В чем может быть причина?

Изменено пользователем FLIZ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

убить 5й маршрут, все остальные перевести в WAN (Physical port)

 

работает только "простой" PPTP а не на Russian PPTP (Dual Access).

просто не соединяется или еще что-то ? надо бы этот режим...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

убить 5й маршрут, все остальные перевести в WAN (Physical port)

просто не соединяется или еще что-то ? надо бы этот режим...

 

 

В физикал порты перевел, спасибо за совет.

 

а вот насчет убить 5 строку, не понятно.

а как же тогда советы по насройке общепринятого роутинга

с "http://help.corbina.net/internet/local/routhow/" ?

 

Я же оттуда это взял:

 

"

Общие для всех:

corbina.ru, help.corbina.ru, home.corbina.ru

route -p add 89.179.135.67 mask 255.255.255.255 шлюз

"

 

Значит я не смогу локально заходит на эти адреса?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FLIZ,

если там до форума написано, что нужно

85.21.72.83 mask 255.255.255.255 шлюз

то его и прописывайте

если в другом месте прочитали, что до форума нужно ( неделю назад вроде именно его и нужно было )

85.21.72.80 mask 255.255.255.240 шлюз

то его и прописывайте - этот вариант уже включает в себя верхний, потому роутер наверное и ругается...

Я же оттуда это взял:

 

"

Общие для всех:

corbina.ru, help.corbina.ru, home.corbina.ru

route -p add 89.179.135.67 mask 255.255.255.255 шлюз

"

 

Значит я не смогу локально заходит на эти адреса?

ну так и пропишите такой маршрут и заходите локально...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FLIZ,

если там до форума написано, что нужно

85.21.72.83 mask 255.255.255.255 шлюз

то его и прописывайте

если в другом месте прочитали, что до форума нужно ( неделю назад вроде именно его и нужно было )

85.21.72.80 mask 255.255.255.240 шлюз

то его и прописывайте - этот вариант уже включает в себя верхний, потому роутер наверное и ругается...

 

ну так и пропишите такой маршрут и заходите локально...

 

 

Я извиняюсь за такое кол-во сообщений, но что-то не получается.

Удалил строку с 85.21.72.80 mask 255.255.255.240, оставил только

85.21.72.83 mask 255.255.255.255 - то же самое, роутер ругается.

 

Получается что он все же по любому ругается на 255.255.255.255.

 

Насчет неработы Russian PPTP (Dual Access) - да, в этом режиме

не соединяется вообще.

Изменено пользователем FLIZ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FLIZ, обновите прошивку на самую последнюю, сделайте резет и попробуйте настроить russian pptp

потом прописывайте маршруты ( первые 3 обязательно ) + до форума ( заодно определитесь, на какую именно маску ругается роутер, а то может и не будет ругаться )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я себе, как описывал subterranean.homesick.alien, ставил вместо 255 маски 254. вроди пахал... *_*.

 

FLIZ, обновите прошивку на самую последнюю, сделайте резет и попробуйте настроить russian pptp

потом прописывайте маршруты ( первые 3 обязательно ) + до форума ( заодно определитесь, на какую именно маску ругается роутер, а то может и не будет ругаться )

Роутер ругается на 255.255.255.255 маску. Не будет ругать только на 1.03, но там некоторые сайты не открывает.

А Russian PPTP или нет, это роли не играет, во всяком случае у меня не играло;) да:D Ещё раз скажу, что как вариант, можно поставить 255.255.255.254 маску

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не уверен на 100%, но простой pptp + прописанные маршруты не дают результата - судя по настройкам и скринам они не работают

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FLIZ, обновите прошивку на самую последнюю, сделайте резет и попробуйте настроить russian pptp

потом прописывайте маршруты ( первые 3 обязательно ) + до форума ( заодно определитесь, на какую именно маску ругается роутер, а то может и не будет ругаться )

 

 

Я все это уже делал и не один раз. Прошивку с минуту назад проверил - последняя у них 1.04 бетта,

она у меня и стоит.

 

Суда по постам от Хомяка - проблема на данный момент не решается и это судя по всему глюк

роутера.

 

На данный момент роутер схавал успешно тока

10.0.0.0 255.0.0.0

85.21.79.0 255.255.255.0

85.21.90.0 255.255.255.0

85.21.72.80 255.255.255.240

 

Только я не знаю, что это за адреса и зачем они нужны?

Я их просто с форума скопировал и все. Можно пояснить, для чего они?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
На данный момент роутер схавал успешно тока

10.0.0.0 255.0.0.0

85.21.79.0 255.255.255.0

85.21.90.0 255.255.255.0

85.21.72.80 255.255.255.240

схавать то схавал, только они не работают ( 4й как минимум )

Только я не знаю, что это за адреса и зачем они нужны?

Я их просто с форума скопировал и все. Можно пояснить, для чего они?

http://help.corbina.net/internet/local/routhow/

Локальная сеть

route -p add 10.0.0.0 mask 255.0.0.0 шлюз

Локальные ресурсы

route -p add 85.21.79.0 mask 255.255.255.0 шлюз

route -p add 85.21.90.0 mask 255.255.255.0 шлюз

Форум homenet.corbina.net

route -p add 85.21.72.83 mask 255.255.255.255 шлюз ( ваш 4й маршрут включает этот )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

IVANko43, самая оптимальная наверно последняя от олега, а так, я думаю, между современными разницы нету по базовой функциональности

 

может DHCP конфликтует? вручную указать какому маку какой ip давать на роутере

 

у меня кстате тож рэндомно отваливался вайфай, помогли свежие (относительно) дрова, поменял антенны местами (чтоб у компа была длинная), на роутере принудительно 802.11b

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1)Можешь ссылку дать на последнюю от ОЛЕГА?

2) Manually Assigned IP List - это? Там я пишу 12 символьный МАК адрес каждой из сетевух и адрес руками. Делаю SAVE and RESTART и все равно автоматом раздается.

3) Дрова для чего? И у меня антенны негде менять! Выносная тока на АСУСЕ!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

IVANko43, 1)http://oleg.wl500g.info/1.9.2.7-10/WL520gu-1.9.2.7-10.zip 2) Enable Manual Assignment Yes не забыл? Или же на DHCP отключить и вручную на устройствах адреса задать. Или же дело вообще не в этом.

3) дрова на сетевую карту; у меня нет гипоте3, просто рассказал о своём опыте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошивку попробую эту поставить! Но вроде бы ставил ее.

В общем сейчас четко просянилась ситуация - пока врублен комп по кабелю - ВАЙФАЙ не пашет, как только вырубаешь его - сразу же все устройства ловят вайфвай.

КТО ПОДСКАЖЕТ в чем причина такого?

Может настройка какая?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

товарищи, такой вопрос, пользуюсь роутером 3com 3CRWER200-75, в сети два компа, скорость скачки в DC++ максимум 3,5 мега, с какого райна не качаю, если на одном DC++ запущено, плюс всякие аськи, майлагенты, на второй компе инет сильно тормозит, если втыкать кабель на прямую, то скорость скачки около 11 мегов со своего района, 7 с других, поэтому решился сменить роутер, так как этот очень урезает скорость, посоветовали данный роутер(Asus WL-520GU), так как он вроде получше, есть автоматическое присвоение маршрутизации, есть wi-fi и т.п., всё что нужно вообщем-то, хоттелось бы узнать как обстоят дела у него со скачиванием, насколько он режит скорость?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

IVANko43, Проверь настройки по приведенным на http://help.corbina.ru/internet/equipment/asus520gcgu/. Попробуй сменить прошивку.

Изменено пользователем GhostOfGamlet

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

дело в том что как ты этот роутер не крути серавно он работать с дуал раш или простое держать впн он не будет проверено, держит но пинги огромные скорость нета очень маленькая что очень обидно добился скорость 2,5 Мбита а по тарифу могу до 4Мбит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
держать впн он не будет проверено

и сразу

держит но пинги огромные скорость нета очень маленькая

так держит или нет все-таки... :drink:

работает он у многих, вполне нормально и т.д. и т.п.

и 2.5 мегабита - явно не его потолок...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

дело в том что как ты этот роутер не крути серавно он работать с дуал раш или простое держать впн он не будет проверено, держит но пинги огромные скорость нета очень маленькая что очень обидно добился скорость 2,5 Мбита а по тарифу могу до 4Мбит

 

 

Кем проверено? :-) У меня ВПН работает, у кучи народа тоже.

И,этта - вы сами то в состоянии перечитать то что пишите?

Куда-то сильно торопились? :-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас