Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Mar4e

Asus WL-520G

Рекомендованные сообщения

Наконец-то настроил. С тем что скорость низкая, как я понял, нужно смириться. А как сделать, чтоб компы коннектились между собой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

vandaler, компы между собой и так должны коннектится. роутер все необходимые условия со своей стороны создает автоматом

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vandaler, компы между собой и так должны коннектится. роутер все необходимые условия со своей стороны создает автоматом

странно. они не пингуются. файрволл отключён

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ищите проблему на компах

можете подсоединить их напрямую

когда локалка между ними заработает, втыкайте назад в роутер - все будет работать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ищите проблему на компах

можете подсоединить их напрямую

когда локалка между ними заработает, втыкайте назад в роутер - все будет работать

спасибо. кстати, я настраивал не по тем настройкам, которые приведены в этой теме, а по тем, которые я как-то присылал тебе в личку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А локальные ресурсы с этим роутером недоступны?

Сейчас столкнулся с проблемой: не могу зайти на многие сайты, в том числе ifolder.ru . Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемые пользователи Wl-520g,

Скажите пожалуйста, а какая у вас скорость в сети и в инете с этого аппарата, на стандартной прошивке и на dd-wrt?

Я прошил этот аппарат на dd-wrt, VPN отлично и достаточно просо подключается, а вот скорость... выше 1Мбита не видел ни в инете, ни в сети, тогда как на стандартной прошивке 5Мбайт по сети...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Насколько пытался разобраться сам, этот маршрутизатор VPN не держит.

Отсюда.. Первое - всё на самом деле так печально?

Второе - можно ли для него использовать оф. прошивки (или от Oleg'а) для gU или gC?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Печально то, что поиск существует и работает, но им никто не пользуется...

 

Asus WL-520G

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот стал обладателем данного чуда так кто нибудь плиз нормально по шагам объясните как вы настроили DC+ если а если еще и картинки какие нибудь прикрепите то вообще отлично будет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

sochivkin, а если вы почитайте 1й пост тема, то будет совсем хорошо

про настройку ДЦ все 520 аналогичны, например Asus WL-520GС

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вопрос состоит с следующем:

 

на ноутбуке есть 2 системы - 7-ка и ХР, соответственно по адресу 192.168.1.1 настройки идентичные как и настройки DC++ на обоих системах. маршрутизация сделана. на ХР DC++ работает, на 7-ке нет. что ещё необходимо сделать для корректной работы. и есть ли возможность посмотреть правильно ли сделана маршрутизация если в данном роутере нет закладки IP Config - Route?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

starij2003, для разных ДЦ на разных компах нужно пробросить разные порты

проверить маршрутизацию можно по команде tracert <имя ресусра>

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
starij2003, для разных ДЦ на разных компах нужно пробросить разные порты

проверить маршрутизацию можно по команде tracert <имя ресусра>

то есть в закладке virtual server + к имеющимся портам дописать например порт 2000 с такими же остальными параметрами?

 

по двум вложениям (первое соединение DC без инета, второе с) можно сделать вывод о некорректной маршрутизации?

post-266023-1236104599_thumb.jpg

post-266023-1236104610_thumb.jpg

post-266023-1236104621_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

starij2003,

то есть в закладке virtual server + к имеющимся портам дописать например порт 2000 с такими же остальными параметрами?

ну ИП компа тоже будет другой

по двум вложениям (первое соединение DC без роутера, второе с) можно сделать вывод о некорректной маршрутизации?

да

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
starij2003,
то есть в закладке virtual server + к имеющимся портам дописать например порт 2000 с такими же остальными параметрами?

ну ИП компа тоже будет другой

по двум вложениям (первое соединение DC без роутера, второе с) можно сделать вывод о некорректной маршрутизации?

да

local 192... или мой 10...?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

starij2003, в virtual server прописывает ИП компа, куда делается проброс

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
starij2003, в virtual server прописывает ИП компа, куда делается проброс

очень странно - при подключении напрямую DC работает только в пассивном режиме...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

starij2003, значит еще на компе есть фаерволы/антивирусы, которые блокируют

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну так хоть у кого нибудь удалось запустить ДЦ, при соединении PPTP?

Настроил все по инструкции с первой страницы, пришлось понизить MTU на сетвухах, интернет заработал а вот ДЦ ни в какую, пробовал роутинг по разному не получается.

 

Даже пинг до хаба не идет. Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Гурашвили, а проблемы в чем именно ? лог коннекта к хабу скопируйте...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так и не получил главного ответа, у кого нибудь удалось запустить ДЦ, при соединении PPTP?

 

Если у кого работает то буду шаманить дальше, если нет разорюсь на др. роутер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот такая загогулина... Напрямую инет и сеть работают, через роутер не хочет. прошивку поставил последнюю...

post-266023-1239532543_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

starij2003, а на кой поднимать vpn соединение на компе при подключении через роутер ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
starij2003, а на кой поднимать vpn соединение на компе при подключении через роутер ?

в смысле? что не правильно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

starij2003, это и непонятно

у вас на компе ошибка 800. просто так она не взялась бы. поди появилась при попытке установитьв впн-соединение ? вот и вопрос - зачем вы на компе устанавливаете впн-соединение ?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
starij2003, это и непонятно

у вас на компе ошибка 800. просто так она не взялась бы. поди появилась при попытке установитьв впн-соединение ? вот и вопрос - зачем вы на компе устанавливаете впн-соединение ?!

я подключаю роутер и пытаюсь зайти на vpn.beeline.internet.ru со своим логином и паролем. разве что-то не так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

starij2003,

пытаюсь зайти на vpn.beeline.internet.ru со своим логином и паролем

зачем вы это делаете на компе? все это делает роутер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
starij2003,
пытаюсь зайти на vpn.beeline.internet.ru со своим логином и паролем

зачем вы это делаете на компе? все это делает роутер

до этого (перезаключение договора с Корбины на Билайн + прошивка) алгоритм был именно такой...

то есть я оставляю такие настройки на 192,168,1,1 и работает и инет и сеть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах