Рекомендованные сообщения

Исправили недочеты?

Нет. Все уже давно купили себе асусы... <_<

:huh::):D

Изменено пользователем bigbanka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Исправили недочеты?

Нет. Все уже давно купили себе асусы... :)

А можно я не буду покупать ASUS, ибо к эхотагу претензий нет? B)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С роутером борюсь уже долго сейчас в очередной раз хочу его перепрошить. Хочу понять правильно ли я все понял. Установить последнею прошивку- сделать резет- заново все вручную установить- вручную прописать днс, которые можно узнать подключив инет напрямую- настроить вафлю и найти свободный канал- отключить логи и защиту от дос атак. Все верно? И можно по подробней последний пункт с чего точно снять галочки? И в Wan где поставить галочки, а то везде по разному пишут и если можно объяснить, за что они отвечают? Заранее спасибо.

 

Когда назначил канал роутеру мой ноут на виде 7-ой перестал видеть сеть. Кто знает как это можно вылечить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Купил себе Zyxel P330W EE.

Заешл в раздел настройки оборудования, смотреть как настраивать и вижу 1 строчку "рекомендуется обновить прошивку", скачал, установил, после прошивки появилась страница где было написано что то вроде "Подождите пока роутер перезагрузиться" и кнопочка "OK", на этом роутер завис, через 20 минут ничего не произошло, на кнопку OK не реагирует.

Отключил от питания, подключил, не помогло, роутер перестал выдавать IP основного шлюза, RESET тоже не помогает...

 

Лампочка "Power/Sys" не становиться зеленой, походу роутер не грузится

 

Всем большое спасибо за помощь, просидел 3 недели без роутера, хотя мог бы не относить в сервисный центр, а была статья на офф сайте.

 

 

Теперь следующая проблема:

Тормозит в играх по сети, то ли пакеты пропадают.

В игре Counter-Strike Source в статусе сети параметр "choke" колеблется от 7 до 30.

CHOKE

Если вы наблюдаете значение choke отличное от нуля, это значит что сервер пытается послать вам информацию, но не может.

DoS защита отключена, торент работает прекрасно.

 

Че делать?

 

ЗЫ:

Если торент работает даже в половину скорости канала, то пинг в играх достигает ниимаверных размеров.

Изменено пользователем leporel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ЗЫЫ: Прерывается разговор в скайпе каждые 5 минут.

Изменено пользователем leporel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мне ктонить поможет? может количество одновременных соединений ограничено?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В последние дни часто наблюдаю время uptime менее суток , хотя в эти дни zyxel я не перезагружал . Питание по квартире в порядке , так как в первую очередь при скачках сети у меня сбрасываются часы на микроволновке.

Что может быть : перегрев самого zyxel ? прохой БП ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Главное правило форума спасение утопающих - дело рук самих утопающих. Так, что помощи можешь и не дождаться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Минут 30 назад роутер потерял pptp соединение, потом соединялся несколько раз и связь снова оборвалась, решил выкл/вкл питание, как делал это раньше при таких случаях, но только на этот раз включив питание лампочка pwr/sys зелёным уже не загорается, светит жёлтым и мигает примерно раз в 1-2 минуты, в описании написано возможна аппаратная неисправность, сам девайс не пингуется, адреса не выдаёт, но при подключении в Wan - мигает как будто работает, при подключении в ethernet от компа просто горит.

 

Никто не сталкивался?

 

search is the rulez :)

 

У кого будет схожая проблема "лечите" роутер вот так http://zyxel.ru/content/support/knowledgebase/KB-1641. :)

 

PS это сообщение написано уже через него! :rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В квартире 1 компьютер и 2 ноутбука. Все нормально получают адрес. Оба ноута по вайфай. Приобрел на днях нетбук. Пробую подключится по вайфай. Нетбук пытается получить адрес от роутер и в конечном итоге не получает. Думал дело в нетбуке, но проверил на роутерах друзей, у них адрес получается нормально. Подскажите, в чем может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Naruto-kun, в настройках шифрования - не тот тип / неправильный ключ

в настройках привязки по МАК-адресу - не входит в разрешенные

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Naruto-kun, в настройках шифрования - не тот тип / неправильный ключ

в настройках привязки по МАК-адресу - не входит в разрешенные

Оказался неправильно введённый пароль. Об этом задумался, когда было проверено всё вдоль и поперёк.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

 

С этим девайсом живу уже год.

 

Только сейчас все стало стабильно работать.

 

 

поставил последнюю прошивку

mtu 1460

вбил DNSы

почитал на этом форуме о смене канала... сменил в соответствии с рекомендациями (!)

итог: все стало стабильно работать.

 

 

 

Комп - ноутбук

ОС -Виста Хоум

тариф -тот, который 7500 был...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть роутер и два ноута - НР и асус N61Vn. На HP стоит система XP сп3, вайфай работает и в инет заходит ( настраивал не я, уже было ). Приобрел Асус, он сеть мою и соседские видит. Захожу в свою, ввожу пароль - подключается. Но страницы не открывает и коннекта нету, хотя статус Подключен. В чем трабл и как настроить? Подскажите пожалуйста, я в настройке ВайФая не особо разбираюсь, а инет срочно нужен на втором ноуте!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Siraph, ноут то получает ИП от роутера ? в настройках роутера нет запрещения на выход в инет с каких-либо Ипов ?

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вроде подключил второй ноут. Он у меня с Вин7 Хоум. По совету товарища х3 я залез в Беспроводные Подключения и поставил - Получать ИП автоматически, а днс сам пробил в свойствах подключения - TCP\IP.

 

dns 1 : 213.234.192.8

dns 2 : 85.21.192.3

 

На первом ноуте ( основном ) пробит Ип\маска\шлюз и днс.

 

Пока с двух ноутов могу выходить в инет. Всё правильно сделал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день! Очень прошу помочь, проблема странная...

 

Внезапно перестал работать Интернет через роутер!

 

Пишет как обычно L2TP Connected, но на внешние сайты зайти не могу, хотя имена резолвятся. На сайт корбины и данный форум заходит.

 

Подключал напрямую к компьютеру - Интернет работает!

 

В настройках ничего не менял - еще ночью все работало, а утром перестало. Сбросил роутер, заново загрузил последнюю прошивку V3.60(AMJ.5)D0, настроил все заново руками (не загружал файл конфигурации).

 

В аттаче скрины конфигурации роутера, статические маршруты отсутствуют.

 

Трассировка маршрута с компьютера:

C:\Documents and Settings\Dipish>tracert ya.ru

Tracing route to ya.ru [77.88.21.8]
over a maximum of 30 hops:

 1	 1 ms	 1 ms	 1 ms  192.168.1.1
 2	 *		*		*	 Request timed out.
 3	 *		*		*	 Request timed out.
 4	 *		*		*	 Request timed out.
 5	 *		*	 ^C

 

ipconfig на всякий случай:

Ethernet adapter Local Area Connection 3:

	Connection-specific DNS Suffix  . :
	Description . . . . . . . . . . . : Intel® 82566DM-2 Gigabit Network C
onnection
	Physical Address. . . . . . . . . : 00-1C-C0-6C-D6-B0
	Dhcp Enabled. . . . . . . . . . . : Yes
	Autoconfiguration Enabled . . . . : Yes
	IP Address. . . . . . . . . . . . : 192.168.1.33
	Subnet Mask . . . . . . . . . . . : 255.255.255.0
	Default Gateway . . . . . . . . . : 192.168.1.1
	DHCP Server . . . . . . . . . . . : 192.168.1.1
	DNS Servers . . . . . . . . . . . : 192.168.1.1
	Lease Obtained. . . . . . . . . . : 1 февраля 2010 г. 15:07:08
	Lease Expires . . . . . . . . . . : 8 февраля 2010 г. 15:07:08

 

P.S. На компе с маршрутами тоже все в порядке, попытка пинга внешнего хоста прямо с роутера так же не увенчивается успехом:

PING ya.ru (93.158.134.8): 56 data bytes 

--- ya.ru ping statistics --- 
4 packets transmitted, 0 packets received, 100% packet loss

 

Помогите, я в панике! ;(

post-56541-1265028696_thumb.png

post-56541-1265028701_thumb.png

post-56541-1265028706_thumb.png

Изменено пользователем Dipish

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Dipish, попробуйте вручную прописать DNS на вкладке WAN - адрес постом выше как раз приводились...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прописал, не помогло. Я писал, что имена резолвятся... роутер и до этого получал те же днс сервера, но в другом порядке.

 

Лог соединения после изменения ДНС:

0day 01:32:24 (none) syslog.info  BusyBox v1.00-pre8 (2009.10.27-01:33+0000)
0day 01:32:30 (none) kern.debug syslog: Debu: buildIfVc: Interface lo Addr: 127.0.0.1, Flags: 0x0049
0day 01:32:30 (none) kern.debug syslog: Debu: buildIfVc: Interface br0 Addr: 192.168.1.1, Flags: 0x1043
0day 01:32:30 (none) kern.debug syslog: Debu: buildIfVc: Interface br1 Addr: 10.243.88.231, Flags: 0x1043
0day 01:32:30 (none) kern.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0
0day 01:32:30 (none) kern.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=10.243.88.231 br1
0day 01:32:31 (none) kern.debug l2tpd[12319]: handle_avps: handling avp's for tunnel 2, call 51928 
0day 01:32:32 (none) kern.debug l2tpd[12319]: message_type_avp: message type 2 (Start-Control-Connection-Reply) 
0day 01:32:32 (none) kern.debug l2tpd[12319]: protocol_version_avp: peer is using version 1, revision 0. 
0day 01:32:32 (none) kern.debug l2tpd[12319]: firmware_rev_avp: peer reports firmware version 4384 (0x1120) 
0day 01:32:32 (none) kern.debug l2tpd[12319]: hostname_avp: peer reports hostname 'bras255' 
0day 01:32:32 (none) kern.debug l2tpd[12319]: vendor_avp: peer reports vendor 'Cisco Systems, Inc.' 
0day 01:32:32 (none) kern.debug l2tpd[12319]: receive_window_size_avp: peer wants RWS of 65530.  Will use flow control. 
0day 01:32:32 (none) kern.debug l2tpd[12319]: assigned_tunnel_avp: using peer's tunnel 63426 
0day 01:32:32 (none) kern.debug l2tpd[12319]: framing_caps_avp: supported peer frames:  
0day 01:32:32 (none) kern.debug l2tpd[12319]: bearer_caps_avp: supported peer bearers:  
0day 01:32:32 (none) kern.info l2tpd[12319]: control_finish: Connection established to 85.21.0.255, 1701.  Local: 2, Remote: 63426. 
0day 01:32:32 (none) kern.info l2tpd[12319]: lac_call: Calling on tunnel 2 
0day 01:32:32 (none) kern.debug l2tpd[12319]: handle_avps: handling avp's for tunnel 2, call 58416 
0day 01:32:32 (none) kern.debug l2tpd[12319]: message_type_avp: message type 11 (Incoming-Call-Reply) 
0day 01:32:32 (none) kern.debug l2tpd[12319]: assigned_session_avp: assigned session id: 51898 
0day 01:32:32 (none) kern.info l2tpd[12319]: control_finish: Call established with 85.21.0.255, Local: 58416, Remote: 51898, Serial: 1 
0day 01:32:32 (none) kern.notice pppd[12825]: pppd 2.4.2 started by root, uid 0
0day 01:32:32 (none) kern.info pppd[12825]: Using interface ppp0
0day 01:32:32 (none) kern.notice pppd[12825]: Connect: ppp0 <--> /dev/ttyp0
0day 01:32:33 (none) kern.info pppd[12825]: CHAP authentication succeeded
0day 01:32:33 (none) kern.notice pppd[12825]: local  IP address 95.27.219.36
0day 01:32:33 (none) kern.notice pppd[12825]: remote IP address 85.21.0.255
0day 01:32:33 (none) kern.notice pppd[12825]: primary   DNS address 85.21.192.4
0day 01:32:33 (none) kern.notice pppd[12825]: secondary DNS address 213.234.192.12
0day 01:32:46 (none) user.notice edup
0day 01:32:46 (none) user.notice edup
0day 01:32:46 (none) user.notice edup
0day 01:32:46 (none) user.notice edup
0day 01:32:47 (none) kern.debug syslog: Debu: buildIfVc: Interface lo Addr: 127.0.0.1, Flags: 0x0049
0day 01:32:47 (none) kern.debug syslog: Debu: buildIfVc: Interface br0 Addr: 192.168.1.1, Flags: 0x1043
0day 01:32:47 (none) kern.debug syslog: Debu: buildIfVc: Interface br1 Addr: 10.243.88.231, Flags: 0x1043
0day 01:32:47 (none) kern.debug syslog: Debu: buildIfVc: Interface ppp0 Addr: 95.27.219.36, Flags: 0x10d1
0day 01:32:47 (none) kern.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0
0day 01:32:47 (none) kern.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=10.243.88.231 br1
0day 01:32:57 (none) kern.info syslog: UPnP IGD (Pseudo ICS daemon) Ver.0.1 by WILDLAB (lamb-info@wildlab.com)
0day 01:32:57 (none) kern.info syslog: UPnP library loaded, Thanks to developper in Intel !
0day 01:32:57 (none) kern.debug syslog: Intializing UPnP  ^Iwith desc_doc_url=http://192.168.1.1:57452/picsdesc.xml ^I
0day 01:32:57 (none) kern.debug syslog: ^I	 ipaddress=192.168.1.1 port=57452 
0day 01:32:57 (none) kern.debug syslog: ^I	 conf_dir_path=/etc/linuxigd/ 
0day 01:32:58 (none) kern.debug syslog: UPnP Initialized 
0day 01:32:58 (none) kern.debug syslog: Specifying the webserver root directory -- /etc/linuxigd/ 
0day 01:32:58 (none) kern.debug syslog: Registering the RootDevice 
0day 01:32:58 (none) kern.debug syslog: RootDevice Registered 
0day 01:32:58 (none) kern.debug syslog: Initializing State Table 
0day 01:33:00 (none) kern.debug syslog: State Table Initialized 
0day 01:33:02 (none) kern.debug syslog: Debu: buildIfVc: Interface lo Addr: 127.0.0.1, Flags: 0x0049
0day 01:33:02 (none) kern.debug syslog: Debu: buildIfVc: Interface br0 Addr: 192.168.1.1, Flags: 0x1043
0day 01:33:02 (none) kern.debug syslog: Debu: buildIfVc: Interface br1 Addr: 10.243.88.231, Flags: 0x1043
0day 01:33:02 (none) kern.debug syslog: Debu: buildIfVc: Interface ppp0 Addr: 95.27.219.36, Flags: 0x10d1
0day 01:33:02 (none) kern.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0
0day 01:33:02 (none) kern.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=10.243.88.231 br1
0day 01:33:02 (none) kern.debug syslog: Advertisements Sent

 

maslovyu, а не является ли странным, что у меня адрес шлюза 85.21.0.255?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Dipish, адрес l2tp-сервера

а не пробовали pptp ? как там ситуация ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин, какая-то полная уличная магия... после того как прописал руками днс серверы (но вероятно это не причина), на роутере несколько раз рвался коннект, после восстановления интернет-сайты по-прежнему были не доступны. Решил перезагрузить его командой reload по telnet (вообще говоря частенько ей пользуюсь), и о чудо! После восстановления коннекта ИНЕТ НАКОНЕЦ ЗАРАБОТАЛ! Сейчас адрес шлюза получился 85.21.0.241 кстати.

 

а не пробовали pptp ? как там ситуация ?

Когда проблема только появилась, пробовал (к серверу vpn.corbina.net), было то же самое - роутер успешно подключался, но ничего не работало.

 

Любопытно, содержимое системного лого после этого самого reload несколько отличается от того, что было раньше:

0day 01:51:59 (none) kern.info l2tpd[20659]: l2tp_call:Connecting to host 85.21.0.255, port 1701 
0day 01:51:59 (none) kern.info l2tpd[20659]: lac_disconnect: Disconnecting from 85.21.0.255, Local: 10880, Remote: 0 
0day 01:51:59 (none) kern.info l2tpd[20659]: call_close : Connection 0 closed to 85.21.0.255, port 1701 (Goodbye!) 
0day 01:51:59 (none) kern.info l2tpd[20659]: lac_disconnect: Disconnecting from 85.21.0.255, Local: 10880, Remote: 0 
0day 01:51:59 (none) kern.info l2tpd[20659]: destroy_tunnel: Will redial in 15 seconds 
0day 01:52:14 (none) kern.crit l2tpd[20659]: death_handler: Fatal signal 15 received 
0day 01:52:20 (none) kern.info klogd: br0: port 2(wlan0) entering disabled state
0day 01:52:31 (none) syslog.info n exiting.
0day 01:52:39 (none) syslog.info  BusyBox v1.00-pre8 (2009.10.27-01:33+0000)
0day 01:52:39 (none) kern.notice klogd: klogd started: BusyBox v1.00-pre8 (2009.10.27-01:33+0000)
0day 01:52:39 (none) kern.info klogd: br0: port 1(eth0) entering disabled state
0day 01:52:39 (none) kern.info klogd: br0: port 2(wlan0) entering disabled state
0day 01:52:39 (none) kern.info klogd: device wlan0 left promiscuous mode
0day 01:52:39 (none) kern.info klogd: br0: port 1(eth0) entering disabled state
0day 01:52:39 (none) kern.info klogd: device eth0 left promiscuous mode
0day 01:52:39 (none) kern.info klogd: br1: port 1(eth1) entering disabled state
0day 01:52:39 (none) kern.info klogd: br1: port 1(eth1) entering disabled state
0day 01:52:39 (none) kern.info klogd: device eth1 left promiscuous mode
0day 01:52:39 (none) kern.info klogd: device eth0 entered promiscuous mode
0day 01:52:39 (none) kern.warn klogd: eth0:phy is 8305
0day 01:52:39 (none) kern.info klogd: device wlan0 entered promiscuous mode
0day 01:52:39 (none) kern.info klogd: br0: port 2(wlan0) entering listening state
0day 01:52:39 (none) kern.info klogd: br0: port 1(eth0) entering listening state
0day 01:52:39 (none) kern.info klogd: br0: port 2(wlan0) entering learning state
0day 01:52:39 (none) kern.info klogd: br0: port 2(wlan0) entering forwarding state
0day 01:52:39 (none) kern.info klogd: br0: topology change detected, propagating
0day 01:52:39 (none) kern.info klogd: br0: port 1(eth0) entering learning state
0day 01:52:39 (none) kern.info klogd: br0: port 1(eth0) entering forwarding state
0day 01:52:39 (none) kern.info klogd: br0: topology change detected, propagating
0day 01:52:39 (none) kern.info klogd: device eth1 entered promiscuous mode
0day 01:52:39 (none) kern.warn klogd: eth1:phy is 8305
0day 01:52:39 (none) kern.info klogd: br1: port 1(eth1) entering listening state
0day 01:52:39 (none) kern.info klogd: br1: port 1(eth1) entering learning state
0day 01:52:39 (none) kern.info klogd: br1: port 1(eth1) entering forwarding state
0day 01:52:39 (none) kern.info klogd: br1: topology change detected, propagating
0day 01:52:42 (none) kern.info klogd: br1: port 1(eth1) entering disabled state
0day 01:52:42 (none) kern.info klogd: br1: port 1(eth1) entering listening state
0day 01:52:42 (none) kern.info klogd: br1: port 1(eth1) entering learning state
0day 01:52:42 (none) kern.info klogd: br1: port 1(eth1) entering forwarding state
0day 01:52:42 (none) kern.info klogd: br1: topology change detected, propagating
0day 01:52:44 (none) kern.info syslog: UPnP IGD (Pseudo ICS daemon) Ver.0.1 by WILDLAB (lamb-info@wildlab.com)
0day 01:52:44 (none) kern.info syslog: UPnP library loaded, Thanks to developper in Intel !
0day 01:52:44 (none) kern.debug syslog: Intializing UPnP  ^Iwith desc_doc_url=http://192.168.1.1:50848/picsdesc.xml ^I
0day 01:52:44 (none) kern.debug syslog: ^I	 ipaddress=192.168.1.1 port=50848 
0day 01:52:44 (none) kern.debug syslog: ^I	 conf_dir_path=/etc/linuxigd/ 
0day 01:52:45 (none) kern.debug syslog: UPnP Initialized 
0day 01:52:45 (none) kern.debug syslog: Specifying the webserver root directory -- /etc/linuxigd/ 
0day 01:52:45 (none) kern.debug syslog: Registering the RootDevice 
0day 01:52:46 (none) kern.debug syslog: RootDevice Registered 
0day 01:52:46 (none) kern.debug syslog: Initializing State Table 
0day 01:52:47 (none) kern.info udhcpc: udhcp client (v0.9.9-pre) started
0day 01:52:47 (none) kern.debug syslog: State Table Initialized 
0day 01:52:48 (none) kern.debug udhcpc: Sending select for 10.243.88.231...
0day 01:52:48 (none) kern.info udhcpc: Lease of 10.243.88.231 obtained, lease time 604800
0day 01:52:49 (none) kern.debug syslog: Advertisements Sent 
0day 01:53:02 (none) kern.info syslog: UPnP IGD (Pseudo ICS daemon) Ver.0.1 by WILDLAB (lamb-info@wildlab.com)
0day 01:53:02 (none) kern.info syslog: UPnP library loaded, Thanks to developper in Intel !
0day 01:53:02 (none) kern.debug syslog: Intializing UPnP  ^Iwith desc_doc_url=http://192.168.1.1:54765/picsdesc.xml ^I
0day 01:53:02 (none) kern.debug syslog: ^I	 ipaddress=192.168.1.1 port=54765 
0day 01:53:02 (none) kern.debug syslog: ^I	 conf_dir_path=/etc/linuxigd/ 
0day 01:53:03 (none) kern.debug syslog: UPnP Initialized 
0day 01:53:03 (none) kern.debug syslog: Specifying the webserver root directory -- /etc/linuxigd/ 
0day 01:53:03 (none) kern.debug syslog: Registering the RootDevice 
0day 01:53:05 (none) kern.debug syslog: RootDevice Registered 
0day 01:53:05 (none) kern.debug syslog: Initializing State Table 
0day 01:53:06 (none) kern.debug syslog: State Table Initialized 
0day 01:53:09 (none) kern.debug syslog: Advertisements Sent 
0day 01:53:15 (none) kern.info udhcpd: udhcp server (v0.9.9-pre) started
0day 01:53:16 (none) kern.info udhcpd: sending OFFER of 192.168.1.38
0day 01:53:16 (none) kern.info udhcpd: sending ACK to 192.168.1.38
0day 01:53:16 (none) kern.info udhcpd: DHCPD: DHCP Server assigned 192.168.1.38 to 00:0c:f1:6a:e3:a8
0day 01:53:19 (none) kern.info l2tpd[22893]: l2tpd version 0.69 started on (none) PID:22893 
0day 01:53:19 (none) kern.info l2tpd[22893]: Linux version 2.4.18-MIPS-01.00 on a mips, listening on IP address 0.0.0.0, port 1701 
0day 01:53:19 (none) kern.info l2tpd[22893]: l2tp_call:Connecting to host 85.21.0.241, port 1701 
0day 01:53:19 (none) kern.debug l2tpd[22893]: handle_avps: handling avp's for tunnel 35704, call 0 
0day 01:53:19 (none) kern.debug l2tpd[22893]: message_type_avp: message type 2 (Start-Control-Connection-Reply) 
0day 01:53:19 (none) kern.debug l2tpd[22893]: protocol_version_avp: peer is using version 1, revision 0. 
0day 01:53:19 (none) kern.debug l2tpd[22893]: firmware_rev_avp: peer reports firmware version 4384 (0x1120) 
0day 01:53:19 (none) kern.debug l2tpd[22893]: hostname_avp: peer reports hostname 'bras241' 
0day 01:53:19 (none) kern.debug l2tpd[22893]: vendor_avp: peer reports vendor 'Cisco Systems, Inc.' 
0day 01:53:19 (none) kern.debug l2tpd[22893]: receive_window_size_avp: peer wants RWS of 65530.  Will use flow control. 
0day 01:53:19 (none) kern.debug l2tpd[22893]: assigned_tunnel_avp: using peer's tunnel 11485 
0day 01:53:19 (none) kern.debug l2tpd[22893]: framing_caps_avp: supported peer frames:  
0day 01:53:19 (none) kern.debug l2tpd[22893]: bearer_caps_avp: supported peer bearers:  
0day 01:53:19 (none) kern.info l2tpd[22893]: control_finish: Connection established to 85.21.0.241, 1701.  Local: 35704, Remote: 11485. 
0day 01:53:19 (none) kern.info l2tpd[22893]: lac_call: Calling on tunnel 35704 
0day 01:53:20 (none) kern.debug l2tpd[22893]: handle_avps: handling avp's for tunnel 35704, call 58416 
0day 01:53:20 (none) kern.debug l2tpd[22893]: message_type_avp: message type 11 (Incoming-Call-Reply) 
0day 01:53:20 (none) kern.debug l2tpd[22893]: assigned_session_avp: assigned session id: 46179 
0day 01:53:20 (none) kern.info l2tpd[22893]: control_finish: Call established with 85.21.0.241, Local: 58416, Remote: 46179, Serial: 1 
0day 01:53:20 (none) kern.notice pppd[22895]: pppd 2.4.2 started by root, uid 0
0day 01:53:20 (none) kern.info pppd[22895]: Using interface ppp0
0day 01:53:20 (none) kern.notice pppd[22895]: Connect: ppp0 <--> /dev/ttyp1
0day 01:53:20 (none) kern.info pppd[22895]: CHAP authentication succeeded
0day 01:53:20 (none) kern.notice pppd[22895]: local  IP address 95.26.242.215
0day 01:53:20 (none) kern.notice pppd[22895]: remote IP address 85.21.0.241
0day 01:53:20 (none) kern.notice pppd[22895]: primary   DNS address 213.234.192.12
0day 01:53:20 (none) kern.notice pppd[22895]: secondary DNS address 85.21.192.4
0day 01:53:21 (none) kern.info udhcpd: sending OFFER of 192.168.1.33
0day 01:53:22 (none) kern.info udhcpd: sending ACK to 192.168.1.33
0day 01:53:22 (none) kern.info udhcpd: DHCPD: DHCP Server assigned 192.168.1.33 to 00:1c:c0:6c:d6:b0
Feb  1 16:39:02 (none) syslog.info  BusyBox v1.00-pre8 (2009.10.27-01:33+0000)
Feb  1 16:39:07 (none) kern.debug syslog: Debu: buildIfVc: Interface lo Addr: 127.0.0.1, Flags: 0x0049
Feb  1 16:39:07 (none) kern.debug syslog: Debu: buildIfVc: Interface br0 Addr: 192.168.1.1, Flags: 0x1043
Feb  1 16:39:07 (none) kern.debug syslog: Debu: buildIfVc: Interface br1 Addr: 10.243.88.231, Flags: 0x1043
Feb  1 16:39:07 (none) kern.debug syslog: Debu: buildIfVc: Interface ppp0 Addr: 95.26.242.215, Flags: 0x10d1
Feb  1 16:39:07 (none) kern.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0
Feb  1 16:39:07 (none) kern.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=10.243.88.231 br1
Feb  1 16:39:18 (none) kern.info syslog: UPnP IGD (Pseudo ICS daemon) Ver.0.1 by WILDLAB (lamb-info@wildlab.com)
Feb  1 16:39:18 (none) kern.info syslog: UPnP library loaded, Thanks to developper in Intel !
Feb  1 16:39:18 (none) kern.debug syslog: Intializing UPnP  ^Iwith desc_doc_url=http://192.168.1.1:55954/picsdesc.xml ^I
Feb  1 16:39:18 (none) kern.debug syslog: ^I	 ipaddress=192.168.1.1 port=55954 
Feb  1 16:39:18 (none) kern.debug syslog: ^I	 conf_dir_path=/etc/linuxigd/ 
Feb  1 16:39:18 (none) kern.debug syslog: UPnP Initialized 
Feb  1 16:39:18 (none) kern.debug syslog: Specifying the webserver root directory -- /etc/linuxigd/ 
Feb  1 16:39:18 (none) kern.debug syslog: Registering the RootDevice 
Feb  1 16:39:19 (none) kern.debug syslog: RootDevice Registered 
Feb  1 16:39:19 (none) kern.debug syslog: Initializing State Table 
Feb  1 16:39:21 (none) kern.debug syslog: State Table Initialized 
Feb  1 16:39:22 (none) kern.debug syslog: Debu: buildIfVc: Interface lo Addr: 127.0.0.1, Flags: 0x0049
Feb  1 16:39:22 (none) kern.debug syslog: Debu: buildIfVc: Interface br0 Addr: 192.168.1.1, Flags: 0x1043
Feb  1 16:39:22 (none) kern.debug syslog: Debu: buildIfVc: Interface br1 Addr: 10.243.88.231, Flags: 0x1043
Feb  1 16:39:22 (none) kern.debug syslog: Debu: buildIfVc: Interface ppp0 Addr: 95.26.242.215, Flags: 0x10d1
Feb  1 16:39:22 (none) kern.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0
Feb  1 16:39:22 (none) kern.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=10.243.88.231 br1
Feb  1 16:39:23 (none) kern.debug syslog: Debu: buildIfVc: Interface lo Addr: 127.0.0.1, Flags: 0x0049
Feb  1 16:39:23 (none) kern.debug syslog: Debu: buildIfVc: Interface br0 Addr: 192.168.1.1, Flags: 0x1043
Feb  1 16:39:23 (none) kern.debug syslog: Debu: buildIfVc: Interface br1 Addr: 10.243.88.231, Flags: 0x1043
Feb  1 16:39:23 (none) kern.debug syslog: Debu: buildIfVc: Interface ppp0 Addr: 95.26.242.215, Flags: 0x10d1
Feb  1 16:39:23 (none) kern.notice syslog: Note: adding VIF, idx=0 Fl flags=0x0 IP=192.168.1.1 br0
Feb  1 16:39:23 (none) kern.notice syslog: Note: adding VIF, idx=1 Fl flags=0x0 IP=10.243.88.231 br1
Feb  1 16:39:23 (none) kern.debug syslog: Advertisements Sent 
Feb  1 16:39:52 (none) kern.debug l2tpd[22893]: message_type_avp: message type 6 (Hello)

 

Увы, далеко не все в нем понимаю, так что суть проблемы осталась невыясненной, а жаль =(

 

Резюмируя: хрень продолжалась более 4 часов, восстановилось само собой при невыясненных обстоятельствах. Единственное, что мне приходит в голову - интернет шлюз какой-то дохлый выбирался, возможно при прямом подключении с компьютера выбирался другой. Был 85.21.0.255, а когда все заработало - 85.21.0.241. Таблица маршрутизации вроде бы не менялась, только ессно адрес шлюза там теперь другой для маршрута по умолчанию.

 

maslovyu, большое спасибо за поддержку и оперативность ответов!!!

Изменено пользователем Dipish

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Единственное, что мне приходит в голову - интернет шлюз какой-то дохлый выбирался, возможно при прямом подключении с компьютера выбирался другой. Был 85.21.0.255, а когда все заработало - 85.21.0.241.

вот это вполне вероятно. у самого недели 2 назад были проблемы с серверами tp.corbina.net - очень уж плохо и странно вела себя скорость. опытным путем нашелся сервер -237 или -239, на котором заработало все стабильно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А можно как-нибудь заставить роутер выбрать другой серв? Или только если статикой прописывать все вместе, включая свой LAN IP?

 

Добавлено позже: Пардон, глупый вопрос))) Это уже мозги кипят после битвы с роутером... удалите это сообщение

Изменено пользователем Dipish

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Dipish, просто вместо tp.corbina.net пишите 85.21.0.239 ( строчкой выше )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Друзья!, помогите плиз.

Года полтора не было ни каких проблем с роутером.

эх.. :unsure:

Вобщем началось примерно неделю назад. появился 2-й бук с win 7. (На 1-м XP стоит)

Включаю бук, нормально конектится по wifi, выключаю, опять включаю, не конектится по wifi.

Перезагружаю zyxel p330w методом выключения и включения из розетки.

Пробую конектится, все ок!

Таким образом после каждой перезагрузки бука, приходится перезагружать роутер.

Проблема от бука не зависит и от Windows тоже. И первый и второй бук не коннектится после перезагрузки.

После того, как отключил wifi на ноутбуке, залез на роутер и посмотрел в active wireless client. Там числился тот ноутбук, у которого wifi выключен.

Т.о. сессия не сбросилась.

Предполагаю, что из-за этого и не конектится 2-й раз.

 

Как решить данный вопрос?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго времени суток.

Где-то в конце декабря прошивал свой зиксель 4-й прошивкой (вроде четвертой, по-моему, она тогда последней была).

В январские праздники я играл в call of duty modern warfare 2. Там требуется возможность vpn pass through. Это, как я понимаю, опция UPNP в настройках wan (поправьте, если ошибся). Это нужно, чтобы я мог не только заходить в группу к друзьям, но и друзей звать в свою группу в игре.

Так вот, пока эта опция не была установлена, группу я создавать не мог. Опцию я установил, роутер работал вполне корректно и стабильно более 2-х недель.

На днях инет отвалился и роутер перестал соединяться по vpn, несмотря на то, что я его пробовал оставлять выключенным более чем на сутки.

Я зашел на форум (сюда) и увидел прошивку 5. Скачал и снова перепрошил бедолагу. vpn соединение установить удалось. Но группа в игрушке опять не создается корректно. Ну я снова решил включить upnp. После включения этого флага роутер перестает соединяться по vpn.

 

С чем это связано? Корбина со своей стороны запретила такую возможность, я туплю и мир обманчив, или, быть может, еще что?

 

P.S. Простите, не дома, но, при необходимости, выложу настройки. Соединяюсь я по PPTP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Друзья!, помогите плиз.

Года полтора не было ни каких проблем с роутером.

эх.. :rtfm:

Вобщем началось примерно неделю назад. появился 2-й бук с win 7. (На 1-м XP стоит)

Включаю бук, нормально конектится по wifi, выключаю, опять включаю, не конектится по wifi.

Перезагружаю zyxel p330w методом выключения и включения из розетки.

Пробую конектится, все ок!

Таким образом после каждой перезагрузки бука, приходится перезагружать роутер.

Проблема от бука не зависит и от Windows тоже. И первый и второй бук не коннектится после перезагрузки.

После того, как отключил wifi на ноутбуке, залез на роутер и посмотрел в active wireless client. Там числился тот ноутбук, у которого wifi выключен.

Т.о. сессия не сбросилась.

Предполагаю, что из-за этого и не конектится 2-й раз.

 

Как решить данный вопрос?

Прошивка последняя? Можно выбрать оптимальный канал (свободный от соседей, есть меню Site Survey или что-то вроде того).

Я сначала включаю роутер, потом буки. Все ок. Но они у меня почти всегда в хибернации, когда ничего не делаю :rolleyes:

На ночь выключаю 330-й. Такой проблемы нет. Хз, можно в техподдержку зухеля обратиться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

после перехода на L2TP@tp.internet.beeline.ru

стала низкой скорость отдачи

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемые, у меня дома канал по выделенке, в личном кабинете подключил услугу +wi-fi за 250 рублей в абонентской платой. На работе, подключил к компьютеру юсб адаптер вайфая, не ловит вообще, пытались даже за окно его перекинуть, но очень частые разрывы сети из за слабого сигнала. Решили отделом купить ZyXEL P-330W, для увеличения мощности приёма сигнала.

Вопросы:

1. Через антенну зиксель принимает вайфай, или через внутренний приемник, а через антенну уже отдает? стоит ли покупать удлинитель для антенны, что бы антенну за окно установить, для еще большего увеличения сигнала, а то роутер не хочется за окно как то...

2. Как настроить Зиксель для данной услуги? Что бы он принимал сигнал билаина вайфая, устанавливал ВПН соединение, и раздавал компьютерам по ДХСП по кабелю либо по вайфаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Sharik987, в роутере есть режим wireless isp

будет ловить по wi-fi сигнал и дальше раздавать его по проводу ( можно еще перед этим установить pptp-соединение как раз )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас