Лёха

DC++ Хаб (Подключение, настройка, помощь)

Рекомендованные сообщения

route -p add 10.75.17.17 mask 255.255.255.255 10.75.0.17

А зачем добавлять такой маршрут? Он что где то указан или что?

Ты читал мою инструкцию? Похоже что нет.

 

Делай route-f и прописывай с помощью файла.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не работает городской и районный хабы, все остальные работают. Вчера все было нормально, маршруты с того времени не перепрописывал. Роутера нет.

И что делать с этой непонятностью?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

такая же проблема. уходил днём - всё работало

вечером прихожу - ни городской, ни приморский

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, помогите плиз решить эту проблему.

[23:37:21] *** Соединение с dc.spb.corbina.net:411...

[23:37:22] *** Подключение не установлено, т.к. конечный компьютер отверг запрос на подключение.

Что делать? Второй день не могу подключиться. Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не работает ни городской ни районный на Черной речки, интернет работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так, городской к нам вернулся...

Возможно приморский не работает из-за проблем у держателей хаба.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а что же с нашим родным приморским хабом?

уже больше суток!

кто нибудь знает?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, Леха!

Я - начинающий пользователь локальной сети, поэтому мне не все еще понятно. Следуя Вашим пошаговым инструкциям, добился, что StrongDC++2,03 открыл доступ в Хаб приморского района, а вот на dc.corbina.net все время выскакивает сообщение: *** Требуемый адрес для своего контекста неверен. Что бы это значило?

И еще... Вы пишете "Внимание: Если у вас стоит роутер вам необходимо сделать "проброс портов" [port forwarding] Нужно открыть и перенаправить 411TCP-порт.

 

2ALL Если кто-то чего-то не понял, хочет добавить, возникли проблемы - пишите в эту тему. Я постараюсь ответить.

"

 

Так вот, где делается этот "проброс портов", в каком из пунктов настройки?

 

Заранее благодарен, Виктор

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

buraviktor, неправильно указан адрес городского хаба.

Правильный адрес: dc.spb.corbina.net

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не работает приморский р-н.

"Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера".

При чем городской работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет! Приморчанцы!!! Народ все же обьянсните нубу с роутером 604 в руках как настроить локалку!!!! И моет я вообще все неправильно сделал! ПЛИИИИИЗЗЗЗ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужна помощь. Настроил dc++ вижу всех, но немогу ни кому зайти и писк ничего не показывает. Чего делать с чем связано?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогите! почему не дает загружается программа, все время пишет

 

 

Первый символ Вашего ника после префикса не корректный, список допустимых символов: qwertyuiopasdfghjklzxcvbnmQWERTYUIOPASDFGHJKLZXCVBNMйцукенгшщзхъфывапролджэячсмитьбюЙЦУКЕНГШЩЗХЪФЫВАПРОЛДЖЭЯЧСМИТЬБЮ

 

 

 

Измените Ваше имя(ник) и зайдите снова на хаб.

 

 

когда все изменяю и снова захожу никаких изменений, все по старому. что делать? вроде расшарил 5 гигов...

омогите! почему не дает загружается программа, все время пишет

 

 

Первый символ Вашего ника после префикса не корректный, список допустимых символов: qwertyuiopasdfghjklzxcvbnmQWERTYUIOPASDFGHJKLZXCVBNMйцукенгшщзхъфывапролджэячсмитьбюЙЦУКЕНГШЩЗХЪФЫВАПРОЛДЖЭЯЧСМИТЬБЮ

 

 

 

Измените Ваше имя(ник) и зайдите снова на хаб.

 

 

когда все изменяю и снова захожу никаких изменений, все по старому. что делать? вроде расшарил 5 гигов...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И еще... Вы пишете "Внимание: Если у вас стоит роутер вам необходимо сделать "проброс портов" [port forwarding] Нужно открыть и перенаправить 411TCP-порт.

 

 

Так вот, где делается этот "проброс портов", в каком из пунктов настройки?

 

 

 

Вопрос остался без ответа...мне тоже интересно,где эта хрень пробрасывается(с остальным вроде разобрался)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И еще... Вы пишете "Внимание: Если у вас стоит роутер вам необходимо сделать "проброс портов" [port forwarding] Нужно открыть и перенаправить 411TCP-порт.

Так вот, где делается этот "проброс портов", в каком из пунктов настройки?

Вопрос остался без ответа...мне тоже интересно,где эта хрень пробрасывается(с остальным вроде разобрался)

 

Почитайте вот здесь : "http://www.dlink.ru/technical/faq_internet_49.php"

и вот отсюда "http://forum.dlink.ru/viewtopic.php?t=31971" скачайте word'ский файлик с описанием как настраивать маршрутизатор. :angry::spiteful:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я не могу ничего скачать. Фаервол и Брандмауэр отключены. Файлы нормально ищутся, но скачать я их не могу просто пишет соединение и виснет. Список файлов тоже не получить. Не понимаю в чем проблема. Эта фигня началась после переустановки системы :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почитайте вот здесь : "http://www.dlink.ru/technical/faq_internet_49.php"

и вот отсюда "http://forum.dlink.ru/viewtopic.php?t=31971" скачайте word'ский файлик с описанием как настраивать маршрутизатор. :D:)

 

 

вроде бы всё сделал,как написано....но при входе в ДС наш хаб ругается,что я в пассивном режиме..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так включи в настройках актив... в чем проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

<Corbina-Telecom> Ваш ник не соответствует правилам хаба! Поставьте префикс [x] перед ником.

Т.е. ваш ник должен будет выглядеть так: [x]Ваш_ник

 

Ничего не понимаю - уже все перепробовал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Извините,а кто-нибудь знает что делать,если DC++ пишет *** Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера.

Помогите,пожалуйста!!!!!!!!!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Извините,а кто-нибудь знает что делать,если DC++ пишет *** Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера.

Помогите,пожалуйста!!!!!!!!!!!!

 

+1 (такая же история), вчера всё оk было! ( Москва )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Извините,а кто-нибудь знает что делать,если DC++ пишет *** Попытка установить соединение была безуспешной, т.к. от другого компьютера за требуемое время не получен нужный отклик, или было разорвано уже установленное соединение из-за неверного отклика уже подключенного компьютера.

Помогите,пожалуйста!!!!!!!!!!!! У меня тоже эта проблема вчера началась до этого работало что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня уже несколько дней не работает поиск в DC. C хабом соединение есть, список пользователей отображается, чат отображается. При попытке выполнить поиск ничего не выводится, получить список файлов ни у одного пользователя не могу (connection timeout). Раньше все работало, ничего не менял.

В чате DC два раза видел вопросы про не работающий поиск (судя по никам так же как и я из Приморского района). Ответьте, кто знает, есть ли какие-то проблемы с хабом, связью?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня тоже не работало,но я поставил в настройках -"Соединение" - пассивный режим и всё заработало!!!!!!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И правда, у меня тоже заработало!

Но ведь раньше все замечательно было без пассивного режима.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас