Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Fox_NICK

загрузчик LILO

Рекомендованные сообщения

Вот себе рефыл поставить redhat 7.1 pro, но он мне пифыт вот что:

Verifying DIM Pool Date...

 

LI

 

 

Как я понел его надо ставить с загрузчиком LILO ,а не GRUB (по умолчанию)

ВОт я только не знаю как это сделать=( ПОДСКАЖИТЕ ПЛИИИИИИИИЗ как это сделать!!!!

Зарание СПС б!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ставь GRUB, на мой взгляд он легче для понимания

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот себе рефыл поставить redhat 7.1 pro, но он мне пифыт вот что:

перестаньте насиловать труп! ©LOR

 

думаешь, тут ктонибудь помнит болезни дистрибутива >5летней давности? Если у тебя новое железо, то косяков не оберёшся.

 

по теме, вроде в те времена LILO не умело загружать ядро, если оно находилост дальше 1024 цилиндра от начала диска.

 

а на самом деле :D

http://en.opensuse.org/SDB:LILO_fails:_Err..._interpretation

 

"LI

The first stage boot loader was able to load the second stage boot loader, but has failed to execute it. This can either be caused by a geometry mismatch or by moving /boot/boot.b without running the map installer."

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Или уменьшать объем корневого раздела (надеюсь, что он в начале диска расположен) либо переходить на GRUB. А, вообще, дистрибутив, действительно, очень старый. Я бы посоветовал Mandriva 2007 Powerpack.

 

 

 

ЗЫ. А как он выполнит LILO или поставит GRUB, если у него линух не грузиться? Тогда уж нужно все подробно описать: как в rescue-консоль грузиться, потом chroot и т.д.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах