a9b2

Посетитель
  • Публикации

    10
  • Зарегистрирован

  • Посещение

Репутация

1 Neutral

О a9b2

  • Звание
    Новичок

Profile Information

  • Пол
    Мужчина
  1. Конфиг во вложении для rb-2011-uias с рабочим IPTV, через VLC player без проблем смотрю ТВ от Биллайн ethr4 внешний интерфейс Биллайн ethr1-2 висят на brige lan внутр. config_22_11_14.rar
  2. (IPTV IGMP Mikrotik Биллайн DNLA) У меня Микротик 3.xx на базе ПК IGMP прокся с Пчелайном не заработала. Пакеты нестандартные. (у этих пчел неправильный мед!) Обошел проблему так: 1 поднял VLAN на шлюзе , обьеденил его c входящем интерфейсом Биллайна, через мост 2 поднял VLAN на ПК (в TCP-IP настройках задаем статический IP например: 223.1.2.3 ) все лишнее отключаем. 3 ПЕРЕЗАПУСКАЕМСЯ!!! 4 запускаем VLC плеер и смотрим IPTV от Пчел Плейлист надеюсь найдете в соседней ветке, у каналов адреса 223.33.2xx.xxx Про VLAN на Микротике читать тут, на сетевушке все индивидуально с настройками VLAN. http://wiki.mikrotik.com/wiki/%D0%A0%D1%83%D0%BA%D0%BE%D0%B2%D0%BE%D0%B4%D1%81%D1%82%D0%B2%D0%B0:%D0%98%D0%BD%D1%82%D0%B5%D1%80%D1%84%D0%B5%D0%B9%D1%81/VLAN http://xgu.ru/wiki/VLAN P.S.завтра буду DNLA прикручивать http://www.homemediaserver.ru/index.htm
  3. a9b2

    MikroTik RB/MRTG (miniROUTERG) Часть 1

    Немного полезных вещей для клиентов ISP Корбина Телеком (Билайн) Небольшая инструкция по настройке: http://minirouter.ru/routers/documentation/ 1/ Если вы забираете микротиком у провайдера интернет через l2tp и у вас/ваших клиентов не открываются ролики на youtobe или сайты mail.ru, odnoklassniki.ru и т.д. (HTML загружается, но не отображается), попробуйте в профиле вашего подключения (PPP-Profiles) отключить Change TCP MSS и создать следующее правило: Код: / ip firewall mangle add chain=forward protocol=tcp tcp-flags=syn tcp-mss=1453-65535 action=change-mss new-mss=1360 disabled=no 2/ скрипт обновления настроек IP-vpn сервера (tp.internet.beeline.ru tp.corbina.ru) для l2tp клиента #:log info "refresh l2tp" :local interface "corbina-l2tp" :local tmpIP [/interface l2tp-client get [/interface l2tp-client find name=$interface] connect-to] :if ([/interface l2tp-client get $interface running] = false) do={ #/ip dns cache flush :local vpnIP [:resolve "tp.corbina.ru"] :if ($vpnIP != $tmpIP) do= { /interface l2tp-client set [/interface l2tp-client find name=$interface] connect-to=$vpnIP :log info "refresh $interface server newIP $vpnIP oldIP $tmpIP" }} 3/ скрипт привязки имени к IP через службу dyndns, работает на mikrotik 3.2 и выше #:log info "refresh DDNS" :global myIP :local dynuser "ddns-user" :local dynpass "ddns-pass" :local dynhost "ddns-hostname" :if ([/interface l2tp-client get corbina-l2tp running] =true) do={ :local tmpIP [/ip address get [find interface=corbina-l2tp] address] :set tmpIP [:pick $tmpIP 0 ([:len $tmpIP] - 3)] :if ($myIP="") do={:set myIP "0.0.0.0"} :if ($myIP != $tmpIP) do={ :set myIP [:resolve $dynhost] :if ($myIP != $tmpIP) do={ :local str "/nic/update?hostname=$dynhost&myip=$tmpIP&wildcard=NOCHG&mx=NOCHG&backmx=NOCHG" /tool fetch address=members.dyndns.org src-path=$str mode=http user=$dynuser password=$dynpass dst-path=("/DynDNS.".$dynhost) :delay 1 :local str [/file find name=DynDNS.$dynhost]; /file remove $str :log info "DDNS myIP $tmpIP oldIP $myIP" #:set myIP $tmpIP }}}