Mad Reactor

Посетитель
  • Публикации

    20
  • Зарегистрирован

  • Посещение

Сообщения, опубликованные пользователем Mad Reactor


  1. господа пчеловоды , пора бы вам уже допилить наконец функционал авторизации по номеру договора домашнего интернета .

    в приложении для ios всё давно сделано , а для tvos не было обновлений аж с мая месяца .

    надо уважать клиентов , особенно давних .  а то все разбегутся от вас ..


  2. 7 минут назад, казявка сказал:

    ну не знаю почему у тебя деньги списываются - grina71  говорит что бесплатно всё - ну ладно короче придётся самому рискнуть и попробовать по сотовой сети посмотреть какую-нибудь передачу а потом на оставшиеся деньги на счету ))))))

     

    ну значит бесплатно далеко не всё там ))

    списывается то не за билайн тв , а за служебный трафик только ..

    если посмотреть статистику , то бесплатный трафик билайн тв идет отдельным пунктом там , и его набегает по несколько гигов в день ..


  3. 3 часа назад, Serpikk1 сказал:

    это как у операторов порой бесплатный мессенджер а вот например использование контента вроде видео или например по ссылкам в мессенджере уже отдельная денюжка. ))

    абсолютно согласен ))

    плюс , операционная система стучится по разным адресам в инете , вот и вылезает весь этот платный служебный трафик ))

    более того скажу , даже фирменная билайновская приставка его создает ..

    я подключал ее напрямую к 4G роутеру проводом , и этот трафик всё равно был ))


  4. 6 часов назад, казявка сказал:

    интересно сколько это 'немного' - вот например если я буду смотреть 3 часа фильм какой-нить то сколько денег спишется?

    несколько сотен килобайт такого трафика в день уходило , на моем тарифе - это рублей 20 примерно ..


  5. 17 минут назад, казявка сказал:

    скажите пжлста - вот я на смартфон установил БилайнТВ - и вот там бесплатные 20 каналов вот они бесплатно только по вай-фай? а если я вай-фай отключу и буду смотреть через сотовую связь (допустим 2G)   то деньги с телефона будут уходить за просмотр да?

    я вот проверял недавно ..  за трафик самого видео не уходят , он тарифицируется отдельно как бесплатный трафик билайн тв ..  немного снялось за какой-то служебный трафик только ..


  6. 12 часа назад, MelodyMaker писал:

    Не пойму никак, о чем разговор - типа, "понял сам уже, что жена злая колдунья, но всё равно продолжаю жить с ней вместе, раз уж женился на ней, не разбегаться же теперь"... или еще -- "подскажите, что мне делать, своей головы у меня нет и я сам себе не советчик"  --  так что ли получается?? :lol:  

     

     

     

    Зачем тогда было создавать тему на общем форуме, если не хватает смелости голорить про подробности в своей же теме??? :lol: 

    так тему то создавал не я , в том вся и соль  ))

     


  7. 17 часа назад, realNemo писал:

    Проблема веры, если в это верить, то такое действие обязательно принесет вред - самовнушение, плацебо наоборот. Верно и обратное утверждение, если верить, что тот или иной магический ритуал принесет добро - так и будет.

    насчет самовнушения , как результата веры абсолютно согласен ..  но вот у меня был несколько иной вариант , я не верил , и вообще понятия не имел об этой области , и просто столкнулся на практике уже непосредственно с последствиями этих всех действий ..


  8. 1 час назад, ky0uraku писал:

    и как правильно действовать в такой ситуации? у вас получилось найти верное решение?

    наиболее верный подход - это вовремя распознать проблему , и пойти к специалисту для снятия всего этого , а так же вероятных ответных действий в направлении обидчика  ..   я решение нашел , но слишком поздно , уже проявились последствия ..


  9. 16 часа назад, ky0uraku писал:

    Узнал что давно жена сделала на меня приворот. Не знаю верю ли я в него. А вы верите в эффект подобных штук?

    не просто верю , а столкнулся на практике ..  и с другими , куда более страшными вещами того же рода ..


  10. ...соединение держит уверенно , производительности хватает , только вот в акустическом плане это агрегат явно на любителя ))

    IPTV проверяли? В вашем конфиге смущает строка ip pim dense-mode, при данном режиме наличие некоторого количества потребителей iptv в локалке роутера приведет к засорению сети мультикастом, особенно это "почувствуют" потребители у которых будет стоять 100Мбитное конечное оборудование.

     

    к сожалению , iptv не довелось испытать в этой связке , ибо приставки не имею , и этой услугой не пользуюсь .. )


  11. может кому пригодится , вот рабочий конфиг для Cisco 3845

    версия IOS :

     

    3845#sh ver

    Cisco IOS Software, 3800 Software (C3845-ADVENTERPRISEK9-M), Version 12.4(25g), RELEASE SOFTWARE (fc1)

    Technical Support: http://www.cisco.com/techsupport

    Copyright © 1986-2012 by Cisco Systems, Inc.

    Compiled Wed 22-Aug-12 08:58 by prod_rel_team

     

    ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

     

    3845 uptime is 7 minutes

    System returned to ROM by power-on

    System image file is "flash:c3845-adventerprisek9-mz.124-25g.bin"

     

     

    This product contains cryptographic features and is subject to United

    States and local country laws governing import, export, transfer and

    use. Delivery of Cisco cryptographic products does not imply

    third-party authority to import, export, distribute or use encryption.

    Importers, exporters, distributors and users are responsible for

    compliance with U.S. and local country laws. By using this product you

    agree to comply with applicable laws and regulations. If you are unable

    to comply with U.S. and local laws, return this product immediately.

     

    A summary of U.S. laws governing Cisco cryptographic products may be found at:

    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

     

    If you require further assistance please contact us by sending email to

    export@cisco.com.

     

    Cisco 3845 (revision 1.0) with 222208K/39936K bytes of memory.

    Processor board ID FCZ1108731W

    2 Gigabit Ethernet interfaces

    1 Virtual Private Network (VPN) Module

    DRAM configuration is 64 bits wide with parity enabled.

    479K bytes of NVRAM.

    62720K bytes of ATA System CompactFlash (Read/Write)

     

    Configuration register is 0x2102

     

    и собственно , сам конфиг ))

     

    3845#sh start

    Using 3985 out of 491512 bytes

    !

    version 12.4

    service timestamps debug datetime msec

    service timestamps log datetime msec

    no service password-encryption

    !

    hostname 3845

    !

    boot-start-marker

    boot-end-marker

    !

    enable secret 5 ххх

    enable password ххх

    !

    no aaa new-model

    ip cef

    !

    !

    no ip dhcp use vrf connected

    ip dhcp excluded-address 192.168.0.120

    !

    ip dhcp pool ccp-pool

    import all

    network 192.168.0.0 255.255.0.0

    default-router 192.168.0.120

    dns-server 85.21.192.5 213.234.192.7

    lease 0 2

    !

    !

    no ip domain lookup

    ip name-server 85.21.192.5

    ip name-server 213.234.192.7

    ip multicast-routing

    ip auth-proxy max-nodata-conns 3

    ip admission max-nodata-conns 3

    l2tp-class corbina

    !

    !

    voice-card 0

    no dspfarm

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    pseudowire-class class-1

    encapsulation l2tpv2

    protocol l2tpv2 corbina

    ip local interface GigabitEthernet0/1

    !

    !

    !

    !

    !

    !

    interface GigabitEthernet0/0

    ip address 192.168.0.120 255.255.0.0

    no ip redirects

    no ip proxy-arp

    ip pim dense-mode

    ip nat inside

    ip virtual-reassembly

    ip tcp adjust-mss 1452

    ip igmp helper-address 10.177.56.1

    ip igmp mroute-proxy GigabitEthernet0/1

    duplex auto

    speed auto

    media-type rj45

    !

    interface GigabitEthernet0/1

    description ISP

    ip address dhcp

    no ip redirects

    no ip proxy-arp

    ip pim neighbor-filter 2

    ip pim dense-mode

    ip nat outside

    ip virtual-reassembly

    duplex auto

    speed auto

    media-type rj45

    !

    interface Virtual-PPP1

    description WAN; Corbina internet

    ip address negotiated

    no ip redirects

    no ip proxy-arp

    ip mtu 1460

    ip nat outside

    ip virtual-reassembly max-fragments 64 max-reassemblies 1024

    ip tcp adjust-mss 1420

    no peer neighbor-route

    no cdp enable

    ppp chap hostname (имя)

    ppp chap password 0 (пароль)

    pseudowire 85.21.0.255 10 pw-class class-1

    !

    ip forward-protocol nd

    ip route 0.0.0.0 0.0.0.0 Virtual-PPP1

    ip route 10.0.0.0 255.0.0.0 dhcp

    ip route 83.102.146.96 255.255.255.224 dhcp

    ip route 85.21.29.242 255.255.255.255 dhcp

    ip route 85.21.79.0 255.255.255.0 dhcp

    ip route 85.21.90.0 255.255.255.0 dhcp

    ip route 195.14.50.16 255.255.255.255 dhcp

    ip route 85.21.17.253 255.255.255.255 dhcp

    ip route 89.179.135.67 255.255.255.255 dhcp

    ip route 195.14.50.21 255.255.255.255 dhcp

    ip route 195.14.50.1 255.255.255.255 dhcp

    ip route 85.21.0.251 255.255.255.255 dhcp

    ip route 85.21.0.253 255.255.255.255 dhcp

    ip route 172.16.16.0 255.255.255.0 dhcp

    ip route 85.21.108.19 255.255.255.255 dhcp

    ip route 195.14.50.26 255.255.255.255 dhcp

    ip route 85.21.72.83 255.255.255.255 dhcp

    ip route 85.21.0.255 255.255.255.255 dhcp

    ip route 78.107.23.0 255.255.255.0 dhcp

    ip route 78.107.69.98 255.255.255.255 dhcp

    ip route 83.102.231.32 255.255.255.240 dhcp

    ip route 85.21.90.0 255.255.254.0 dhcp

    ip route 85.21.108.16 255.255.255.240 dhcp

    ip route 85.21.88.130 255.255.255.255 dhcp

    ip route 85.21.138.208 255.255.255.240 dhcp

    ip route 85.21.52.254 255.255.255.255 dhcp

    ip route 85.21.72.80 255.255.255.240 dhcp

    ip route 195.14.50.93 255.255.255.255 dhcp

    ip route 213.234.192.8 255.255.255.255 dhcp

    ip route 85.21.192.3 255.255.255.255 dhcp

    ip route 83.102.254.255 255.255.255.255 dhcp

    ip route 78.107.196.0 255.255.255.0 dhcp

    !

    !

    no ip http server

    no ip http secure-server

    ip mroute 85.21.91.0 255.255.255.0 10.82.48.1

    ip mroute 172.16.16.0 255.255.255.0 10.82.48.1

    ip mroute 78.107.196.0 255.255.255.0 10.82.48.1

    ip nat inside source route-map LOCAL interface GigabitEthernet0/1 overload

    ip nat inside source route-map PUBLIC interface Virtual-PPP1 overload

    !

    access-list 100 deny ip any host 85.21.0.255

    access-list 100 permit ip 192.168.0.0 0.0.255.255 any

    no cdp run

    !

    route-map PUBLIC permit 10

    match ip address 100

    match interface Virtual-PPP1

    !

    route-map LOCAL permit 10

    match ip address 100

    match interface GigabitEthernet0/1

    !

    !

    !

    control-plane

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    line con 0

    exec-timeout 0 0

    line aux 0

    line vty 0 4

    password ххх

    login

    !

    scheduler allocate 20000 1000

    no process cpu extended

    no process cpu autoprofile hog

    !

    end

     

    соединение держит уверенно , производительности хватает , только вот в акустическом плане это агрегат явно на любителя ))


  12. ip dhcp pool ccp-pool

    import all

    network 192.168.0.0 255.255.0.0

    default-router 192.168.0.240

    lease 0 2

    !

    Похоже, клиенты не получают в пакете DHCP адреса серверов DNS.

    Добавь в этот пул строку: "dns-server 85.21.192.5 213.234.192.7"

     

    access-list 100 deny ip any host 85.21.0.255

    Ещё забыл: добавь в этот список доступа адреса DNS-серверов, чтобы они не натились в инет, ибо они доступны и из локалки. Вообще, в этот список можно добавить адреса всех подсетей и хостов, которые у тебя расписаны в "ip route xxx.xxx.xxx.xxx dhcp", т.к. они тоже доступны из голой локалки без поднятия VPN.

    Я лично использую такой список:

    access-list 100 permit ip 172.16.10.0 0.0.0.127 85.21.0.0 0.0.255.255
    access-list 100 permit ip 172.16.10.0 0.0.0.127 10.0.0.0 0.255.255.255
    access-list 100 permit ip 172.16.10.0 0.0.0.127 217.118.84.0 0.0.0.255
    access-list 100 permit ip 172.16.10.0 0.0.0.127 host 213.234.192.7
    access-list 100 permit ip 172.16.10.0 0.0.0.127 host 89.179.135.67
    access-list 100 permit ip 172.16.10.0 0.0.0.127 host 195.14.50.26
    

    Тут 172.16.10.0/25 - адрес моей локальной подсети, впринципе, вместо него можно ограничиться просто "any"...

     

     

    как ни странно , чуда не произошло , и проблема осталась прежней :)

    причем с самого маршрутизатора DNS серверы прекрасно пингуются , а вот изнутри нет ..

    после изменений конфиг выглядит следующим образом :

     

     

     

    Current configuration : 6552 bytes

    !

    ! No configuration change since last restart

    version 15.1

    service timestamps debug datetime msec

    service timestamps log datetime msec

    no service password-encryption

    !

    hostname yourname

    !

    boot-start-marker

    boot-end-marker

    !

    !

    logging buffered 51200 warnings

    !

    no aaa new-model

    !

    crypto pki token default removal timeout 0

    !

    crypto pki trustpoint TP-self-signed-416208893

    enrollment selfsigned

    subject-name cn=IOS-Self-Signed-Certificate-416208893

    revocation-check none

    rsakeypair TP-self-signed-416208893

    !

    !

    crypto pki certificate chain TP-self-signed-416208893

    certificate self-signed 01

    30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

    30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

    69666963 6174652D 34313632 30383839 33301E17 0D313231 30313032 33333832

    325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

    532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3431 36323038

    38393330 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

    BF13F23D EA8F25EB 931F6FF0 92EA1391 EF146D99 E6EE3DB0 21D81339 D447E0E6

    C4563086 6687121E 4691CAA7 B1DCA6BE 6BDB8352 7CFF4FF0 84B260AC 0694B120

    C42FC05E 66208198 18799094 AB006995 BB7B4554 9B9274B7 EBF65A44 349A838C

    33B86263 FCD39235 1DF4BFCB 20882B77 7E49FFCB FF139C04 988C3C45 AFDE5763

    02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

    23041830 168014EF A2BB8A63 0B3666AA F3FB7A91 B5AC64B7 B6E7C730 1D060355

    1D0E0416 0414EFA2 BB8A630B 3666AAF3 FB7A91B5 AC64B7B6 E7C7300D 06092A86

    4886F70D 01010505 00038181 0085A41C 21619D6F 467E0F94 0DFF8E0F 780AC47D

    60FCDD78 CA54D2F8 755C7875 6E7F27E2 B4637B2A 18C2457F 846546F4 21C0064F

    9528064D 2347607B 08E1802A 7518FEE1 D6D77B9B 2AED1ED0 91B9C2B7 EE8C028C

    296941A9 857FACF5 43E80D7C 1F3A37CB 6D42D78D F58FC954 015C099D F9C29DA2

    49196890 813E3A45 1AF9E0CC 9F

    quit

    ip source-route

    !

    !

    !

    ip dhcp excluded-address 192.168.0.240

    !

    ip dhcp pool ccp-pool

    import all

    network 192.168.0.0 255.255.0.0

    default-router 192.168.0.240

    dns-server 85.21.192.5 213.234.192.7

    lease 0 2

    !

    !

    ip cef

    no ip domain lookup

    ip domain name yourdomain.com

    ip name-server 85.21.192.5

    ip name-server 213.234.192.7

    ip multicast-routing

    no ipv6 cef

    l2tp-class corbina

    !

    !

    !

    !

    !

    multilink bundle-name authenticated

    !

    !

    !

    !

    !

    !

    license udi pid CISCO891-K9 sn FCZ1641C4UM

    !

    !

    username xxx privilege 15 secret 4 CeiJVUwN8.Eg7rwqxktYKQ39kSD/h1luL7gVbJylt1k

    !

    !

    !

    !

    pseudowire-class class-1

    encapsulation l2tpv2

    protocol l2tpv2 corbina

    ip local interface GigabitEthernet0

    !

    !

    !

    !

    !

    !

    !

    !

    interface FastEthernet0

    no ip address

    !

    interface FastEthernet1

    no ip address

    !

    interface FastEthernet2

    no ip address

    !

    interface FastEthernet3

    no ip address

    !

    interface FastEthernet4

    no ip address

    !

    interface FastEthernet5

    no ip address

    !

    interface FastEthernet6

    no ip address

    !

    interface FastEthernet7

    no ip address

    !

    interface FastEthernet8

    no ip address

    duplex auto

    speed auto

    !

    interface GigabitEthernet0

    description ISP

    ip address dhcp

    no ip redirects

    no ip proxy-arp

    ip pim neighbor-filter 2

    ip pim dense-mode

    ip nat outside

    ip virtual-reassembly in

    duplex auto

    speed auto

    !

    interface Virtual-PPP1

    description WAN; Corbina internet

    ip address negotiated

    no ip redirects

    no ip proxy-arp

    ip mtu 1460

    ip nat outside

    ip virtual-reassembly in max-fragments 64 max-reassemblies 1024

    ip tcp adjust-mss 1420

    no peer neighbor-route

    ppp chap hostname xxx

    ppp chap password 0 xxx

    no cdp enable

    pseudowire 85.21.0.255 10 pw-class class-1

    !

    interface Vlan1

    ip address 192.168.0.240 255.255.0.0

    no ip redirects

    no ip proxy-arp

    ip pim dense-mode

    ip nat inside

    ip virtual-reassembly in

    ip tcp adjust-mss 1452

    ip igmp helper-address 10.177.56.1

    ip igmp mroute-proxy GigabitEthernet0

    !

    interface Async1

    no ip address

    encapsulation slip

    !

    ip forward-protocol nd

    !

    !

    ip http server

    ip http access-class 23

    ip http authentication local

    ip http secure-server

    ip http timeout-policy idle 60 life 86400 requests 10000

    ip mroute 85.21.91.0 255.255.255.0 10.82.48.1

    ip mroute 172.16.16.0 255.255.255.0 10.82.48.1

    ip mroute 78.107.196.0 255.255.255.0 10.82.48.1

    ip nat inside source route-map LOCAL interface GigabitEthernet0 overload

    ip nat inside source route-map PUBLIC interface Virtual-PPP1 overload

    ip route 0.0.0.0 0.0.0.0 Virtual-PPP1

    ip route 10.0.0.0 255.0.0.0 dhcp

    ip route 83.102.146.96 255.255.255.224 dhcp

    ip route 85.21.29.242 255.255.255.255 dhcp

    ip route 85.21.79.0 255.255.255.0 dhcp

    ip route 85.21.90.0 255.255.255.0 dhcp

    ip route 195.14.50.16 255.255.255.255 dhcp

    ip route 85.21.17.253 255.255.255.255 dhcp

    ip route 89.179.135.67 255.255.255.255 dhcp

    ip route 195.14.50.21 255.255.255.255 dhcp

    ip route 195.14.50.1 255.255.255.255 dhcp

    ip route 85.21.0.251 255.255.255.255 dhcp

    ip route 85.21.0.253 255.255.255.255 dhcp

    ip route 172.16.16.0 255.255.255.0 dhcp

    ip route 85.21.108.19 255.255.255.255 dhcp

    ip route 195.14.50.26 255.255.255.255 dhcp

    ip route 85.21.72.83 255.255.255.255 dhcp

    ip route 85.21.0.255 255.255.255.255 dhcp

    ip route 78.107.23.0 255.255.255.0 dhcp

    ip route 78.107.69.98 255.255.255.255 dhcp

    ip route 83.102.231.32 255.255.255.240 dhcp

    ip route 85.21.90.0 255.255.254.0 dhcp

    ip route 85.21.108.16 255.255.255.240 dhcp

    ip route 85.21.88.130 255.255.255.255 dhcp

    ip route 85.21.138.208 255.255.255.240 dhcp

    ip route 85.21.52.254 255.255.255.255 dhcp

    ip route 85.21.72.80 255.255.255.240 dhcp

    ip route 195.14.50.93 255.255.255.255 dhcp

    ip route 213.234.192.8 255.255.255.255 dhcp

    ip route 85.21.192.3 255.255.255.255 dhcp

    ip route 83.102.254.255 255.255.255.255 dhcp

    ip route 78.107.196.0 255.255.255.0 dhcp

    !

    access-list 100 permit ip any 85.21.0.0 0.0.255.255

    access-list 100 permit ip any 10.0.0.0 0.255.255.255

    access-list 100 permit ip any 217.118.84.0 0.0.0.255

    access-list 100 permit ip any host 213.234.192.7

    access-list 100 permit ip any host 89.179.135.67

    access-list 100 permit ip any host 195.14.50.26

    no cdp run

    !

    !

    !

    !

    route-map PUBLIC permit 10

    match ip address 100

    match interface Virtual-PPP1

    !

    route-map LOCAL permit 10

    match ip address 100

    match interface GigabitEthernet0

    !

    !

    !

    control-plane

    !

    !

    !

    !

    mgcp profile default

    !

    !

    !

    !

    !

    line con 0

    login local

    line 1

    modem InOut

    stopbits 1

    speed 115200

    flowcontrol hardware

    line aux 0

    line vty 0 4

    access-class 23 in

    privilege level 15

    login local

    transport input telnet ssh

    line vty 5 15

    access-class 23 in

    privilege level 15

    login local

    transport input telnet ssh

    !

    end


  13. ip dhcp pool ccp-pool

    import all

    network 192.168.0.0 255.255.0.0

    default-router 192.168.0.240

    lease 0 2

    !

    Похоже, клиенты не получают в пакете DHCP адреса серверов DNS.

    Добавь в этот пул строку: "dns-server 85.21.192.5 213.234.192.7"

     

    access-list 100 deny ip any host 85.21.0.255

    Ещё забыл: добавь в этот список доступа адреса DNS-серверов, чтобы они не натились в инет, ибо они доступны и из локалки. Вообще, в этот список можно добавить адреса всех подсетей и хостов, которые у тебя расписаны в "ip route xxx.xxx.xxx.xxx dhcp", т.к. они тоже доступны из голой локалки без поднятия VPN.

    Я лично использую такой список:

    access-list 100 permit ip 172.16.10.0 0.0.0.127 85.21.0.0 0.0.255.255
    access-list 100 permit ip 172.16.10.0 0.0.0.127 10.0.0.0 0.255.255.255
    access-list 100 permit ip 172.16.10.0 0.0.0.127 217.118.84.0 0.0.0.255
    access-list 100 permit ip 172.16.10.0 0.0.0.127 host 213.234.192.7
    access-list 100 permit ip 172.16.10.0 0.0.0.127 host 89.179.135.67
    access-list 100 permit ip 172.16.10.0 0.0.0.127 host 195.14.50.26
    

    Тут 172.16.10.0/25 - адрес моей локальной подсети, впринципе, вместо него можно ограничиться просто "any"...

     

     

    спасибо , буду пробовать )


  14. не проходят запросы до DNS серверов Билайна , хотя соединение устанавливается и внешний адрес выдается ..

    Cisco 891 C890 Software (C890-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc1)

     

    у кого есть идеи ?

     

    использую следующую конфигурацию :

     

     

    version 15.1

    service timestamps debug datetime msec

    service timestamps log datetime msec

    no service password-encryption

    !

    hostname yourname

    !

    boot-start-marker

    boot-end-marker

    !

    !

    logging buffered 51200 warnings

    !

    no aaa new-model

    !

    crypto pki token default removal timeout 0

    !

    crypto pki trustpoint TP-self-signed-416208893

    enrollment selfsigned

    subject-name cn=IOS-Self-Signed-Certificate-416208893

    revocation-check none

    rsakeypair TP-self-signed-416208893

    !

    !

    crypto pki certificate chain TP-self-signed-416208893

    certificate self-signed 01

    30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

    30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

    69666963 6174652D 34313632 30383839 33301E17 0D313231 30313032 33333832

    325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

    532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3431 36323038

    38393330 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

    BF13F23D EA8F25EB 931F6FF0 92EA1391 EF146D99 E6EE3DB0 21D81339 D447E0E6

    C4563086 6687121E 4691CAA7 B1DCA6BE 6BDB8352 7CFF4FF0 84B260AC 0694B120

    C42FC05E 66208198 18799094 AB006995 BB7B4554 9B9274B7 EBF65A44 349A838C

    33B86263 FCD39235 1DF4BFCB 20882B77 7E49FFCB FF139C04 988C3C45 AFDE5763

    02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

    23041830 168014EF A2BB8A63 0B3666AA F3FB7A91 B5AC64B7 B6E7C730 1D060355

    1D0E0416 0414EFA2 BB8A630B 3666AAF3 FB7A91B5 AC64B7B6 E7C7300D 06092A86

    4886F70D 01010505 00038181 0085A41C 21619D6F 467E0F94 0DFF8E0F 780AC47D

    60FCDD78 CA54D2F8 755C7875 6E7F27E2 B4637B2A 18C2457F 846546F4 21C0064F

    9528064D 2347607B 08E1802A 7518FEE1 D6D77B9B 2AED1ED0 91B9C2B7 EE8C028C

    296941A9 857FACF5 43E80D7C 1F3A37CB 6D42D78D F58FC954 015C099D F9C29DA2

    49196890 813E3A45 1AF9E0CC 9F

    quit

    ip source-route

    !

    !

    !

    ip dhcp excluded-address 192.168.0.240

    !

    ip dhcp pool ccp-pool

    import all

    network 192.168.0.0 255.255.0.0

    default-router 192.168.0.240

    lease 0 2

    !

    !

    ip cef

    no ip domain lookup

    ip domain name yourdomain.com

    ip name-server 85.21.192.3

    ip name-server 213.234.192.8

    ip multicast-routing

    no ipv6 cef

    l2tp-class corbina

    !

    !

    !

    !

    !

    multilink bundle-name authenticated

    !

    !

    !

    !

    !

    !

    license udi pid CISCO891-K9 sn FCZ1641C4UM

    !

    !

    username xxx privilege 15 secret 4 CeiJVUwN8.Eg7rwqxktYKQ39kSD/h1luL7gVbJylt1k

    !

    !

    !

    !

    pseudowire-class class-1

    encapsulation l2tpv2

    protocol l2tpv2 corbina

    ip local interface GigabitEthernet0

    !

    !

    !

    !

    !

    !

    !

    !

    interface FastEthernet0

    no ip address

    !

    interface FastEthernet1

    no ip address

    !

    interface FastEthernet2

    no ip address

    !

    interface FastEthernet3

    no ip address

    !

    interface FastEthernet4

    no ip address

    !

    interface FastEthernet5

    no ip address

    !

    interface FastEthernet6

    no ip address

    !

    interface FastEthernet7

    no ip address

    !

    interface FastEthernet8

    no ip address

    duplex auto

    speed auto

    !

    interface GigabitEthernet0

    description ISP

    ip address dhcp

    no ip redirects

    no ip proxy-arp

    ip pim neighbor-filter 2

    ip pim dense-mode

    ip nat outside

    ip virtual-reassembly in

    duplex auto

    speed auto

    !

    interface Virtual-PPP1

    description WAN; Corbina internet

    ip address negotiated

    no ip redirects

    no ip proxy-arp

    ip mtu 1460

    ip nat outside

    ip virtual-reassembly in max-fragments 64 max-reassemblies 1024

    ip tcp adjust-mss 1420

    no peer neighbor-route

    ppp chap hostname xxx

    ppp chap password 0 xxx

    no cdp enable

    pseudowire 85.21.0.255 10 pw-class class-1

    !

    interface Vlan1

    ip address 192.168.0.240 255.255.0.0

    no ip redirects

    no ip proxy-arp

    ip pim dense-mode

    ip nat inside

    ip virtual-reassembly in

    ip tcp adjust-mss 1452

    ip igmp helper-address 10.177.56.1

    ip igmp mroute-proxy GigabitEthernet0

    !

    interface Async1

    no ip address

    encapsulation slip

    !

    ip forward-protocol nd

    !

    !

    ip http server

    ip http access-class 23

    ip http authentication local

    ip http secure-server

    ip http timeout-policy idle 60 life 86400 requests 10000

    ip mroute 85.21.91.0 255.255.255.0 10.82.48.1

    ip mroute 172.16.16.0 255.255.255.0 10.82.48.1

    ip mroute 78.107.196.0 255.255.255.0 10.82.48.1

    ip nat inside source route-map LOCAL interface GigabitEthernet0 overload

    ip nat inside source route-map PUBLIC interface Virtual-PPP1 overload

    ip route 0.0.0.0 0.0.0.0 Virtual-PPP1

    ip route 10.0.0.0 255.0.0.0 dhcp

    ip route 83.102.146.96 255.255.255.224 dhcp

    ip route 85.21.29.242 255.255.255.255 dhcp

    ip route 85.21.79.0 255.255.255.0 dhcp

    ip route 85.21.90.0 255.255.255.0 dhcp

    ip route 195.14.50.16 255.255.255.255 dhcp

    ip route 85.21.17.253 255.255.255.255 dhcp

    ip route 89.179.135.67 255.255.255.255 dhcp

    ip route 195.14.50.21 255.255.255.255 dhcp

    ip route 195.14.50.1 255.255.255.255 dhcp

    ip route 85.21.0.251 255.255.255.255 dhcp

    ip route 85.21.0.253 255.255.255.255 dhcp

    ip route 172.16.16.0 255.255.255.0 dhcp

    ip route 85.21.108.19 255.255.255.255 dhcp

    ip route 195.14.50.26 255.255.255.255 dhcp

    ip route 85.21.72.83 255.255.255.255 dhcp

    ip route 85.21.0.255 255.255.255.255 dhcp

    ip route 78.107.23.0 255.255.255.0 dhcp

    ip route 78.107.69.98 255.255.255.255 dhcp

    ip route 83.102.231.32 255.255.255.240 dhcp

    ip route 85.21.90.0 255.255.254.0 dhcp

    ip route 85.21.108.16 255.255.255.240 dhcp

    ip route 85.21.88.130 255.255.255.255 dhcp

    ip route 85.21.138.208 255.255.255.240 dhcp

    ip route 85.21.52.254 255.255.255.255 dhcp

    ip route 85.21.72.80 255.255.255.240 dhcp

    ip route 195.14.50.93 255.255.255.255 dhcp

    ip route 213.234.192.8 255.255.255.255 dhcp

    ip route 85.21.192.3 255.255.255.255 dhcp

    ip route 83.102.254.255 255.255.255.255 dhcp

    ip route 78.107.196.0 255.255.255.0 dhcp

    !

    access-list 100 deny ip any host 85.21.0.255

    no cdp run

    !

    !

    !

    !

    route-map PUBLIC permit 10

    match ip address 100

    match interface Virtual-PPP1

    !

    route-map LOCAL permit 10

    match ip address 100

    match interface GigabitEthernet0

    !

    !

    !

    control-plane

    !

    !

    !

    !

    mgcp profile default

    !

    !

    !

    !

    !

    line con 0

    login local

    line 1

    modem InOut

    stopbits 1

    speed 115200

    flowcontrol hardware

    line aux 0

    line vty 0 4

    access-class 23 in

    privilege level 15

    login local

    transport input telnet ssh

    line vty 5 15

    access-class 23 in

    privilege level 15

    login local

    transport input telnet ssh

    !

    end

     

     

     

    заранее спасибо )