Ramzes440

Посетитель
  • Публикации

    4
  • Зарегистрирован

  • Посещение

Сообщения, опубликованные пользователем Ramzes440


  1. Всем доброго времени суток!

    СОздал тему, а там молчат, может кто то тут подскажет.

    Оборудование microtik RB951-2n, PC с плеером VLC, LG 43UH60.

    Что сделано:

    На microtik поднят igmp-proxy

    В firewall добавлены разрешающие правила для forward udp 5050, input igmp-proxy

    Маршруты подхватились автоматом.

    В vlc добавлен плейлист, на телевизоре установлен ss iptv И аналогично добавлен плейлист.

    Итог:

    При запуске плеера трафик начинает гулять, я вижу это по вкладке routing/igmp-proxy, по пакетам и трафику в firewall И банально через tourch на интерфейсе. Трафик гуляет картинки и звука нету. причем на телевизоре через некоторое время пишет не удается воспроизвести, а vlc Все так же гоняет трафик. Пробывал вырубать все запрещающие правила на firewall, итог тот же. 

    Проблема в том что при запуске  плеера я вижу как начинает идти поток , все корректно. Останавливая плеер и опять таки все отлично, разрыв происходит. Проблема в том что потока нету, хотя в правило upd accept, постоянно увеличивается счетчик трафика.


  2. Я перепробовал все варианты этой темы. Проблема в том что при запуске  плеера я вижу как начинает идти поток igmp, все корректно. Останавливая плеер и опять таки все отлично, разрыв происходит. Проблема в том что потока нету, хотя в правило upd accept, постоянно увеличивается счетчик трафика.


  3. Всем доброго времени суток!

    Оборудование microtik RB951-2n, PC с плеером VLC, LG 43UH60.

    Что сделано:

    На microtik поднят igmp-proxy

    В firewall добавлены разрешающие правила для forward udp 5050, input igmp-proxy

    Маршруты подхватились автоматом.

    В vlc добавлен плейлист, на телевизоре установлен ss iptv И аналогично добавлен плейлист.

    Итог:

    При запуске плеера трафик начинает гулять, я вижу это по вкладке routing/igmp-proxy, по пакетам и трафику в firewall И банально через tourch на интерфейсе. Трафик гуляет картинки и звука нету. причем на телевизоре через некоторое время пишет не удается воспроизвести, а vlc Все так же гоняет трафик. Пробывал вырубать все запрещающие правила на firewall, итог тот же. 

    Подскажите кто знает, скрины настроек прилагаю.

    firewall.jpg

    igmp1.jpg

    igmp2.jpg

    route.jpg