arty_r

Посетитель
  • Публикации

    10
  • Зарегистрирован

  • Посещение

Репутация

2 Neutral

О arty_r

  • Звание
    Новичок
  • День рождения 13.03.1975

Profile Information

  • Пол
    Мужчина
  • Откуда
    Воронеж
  1. arty_r

    Ubiquiti AirRouter

    Детали: Ubiquiti AirRouter HP. Настройки схожи с обычным AirRouter. Основное: Стоковая прошивка с AirOS не будет работать в сети Билайн, так как в прошивке не реализован L2TP. Другие провайдеры с фиксированными и динамическими адресами, PPPoE, будут работать из коробки. Если все-таки очень хочется, необходима замена прошивки на DD-WRT. Меняется легко. Нет необходимости обладать какими-то специфическими знаниями. Просто следовать пунктам инструкции ниже. Подготовка: Необходимо обновить маршрутизатор до самой последней версии прошивки AirOS. После обновления сбросить все настройки на заводские. Вспомнить логин и пароль на L2TP подключение к сети Билайн. Если есть рабочее интернет подключение, записать результаты команды в терминальном окне windows nslookup tp.internet.beeline.ru Для перепрошивки нужно подготовить кабели Ethernet, что бы маршрутизатор во включенном состоянии можно было держать в руках. Создаем каталог на диске С c:\ubnt В него скачиваем Клиент tftp с сайта http://www.tftp-server.com/tftp-download.html Свежую прошивку с сайта dd-wrt Раздел Other Downloads. Путь до последней версии: Path: Downloads › betas › 2015 › 01-17-2015-r25948 › ubnt_AirRouter или Path: Downloads › betas › 2015 › 01-17-2015-r25948 › ubnt_AirRouter_HP файл в обоих случаях AR-DD-WRT.bin после того как все файлы загружены, выставляем на проводной сетевой карте компьютера адрес 192.168.1.254 маска 255.255.255.0 Выключаем интерфейс wifi. Открываем два окна консоли Пуск --> cmd В одном окне запускаем бесконечный пинг адреса ping 192.168.1.20 -t Во втором окне выполняем команды cd \ cd c:\ubnt\ на маршрутизаторе нажимаем кнопку reset и подключем кабель от PoE инжектора в порт wan. Держим кнопку reset, после подключения кабеля, около 10 секунд, пока в окне с пингом 192.168.1.20 не пойдут ответы. Как только ответы пошли, кнопку reset необходимо отпустить. Кладем маршрутизатор, пусть себе работает. Во втором окне выполняем команду c:\ubnt\tftp.exe -i 192.168.1.20 put AR-DD-WRT.bin не обращайте внимание на вывод программы. Она пишет о загрузке данных. После полной загрузки файла на маршрутизатор, он перезагрузится самостоятельно. Необходимо подождать 5-7 минут для полной установки прошивки. Маршрутизатор будет доступен по адресу 192.168.1.1 Продолжение следует...
  2. arty_r

    Ubiquiti AirRouter

    Запустил, работает, включая телевидение. Тестирую. Детали позже.
  3. ради интереса проделал все то, о чем говорит автор видео. Да, познавательно, как запустить маршрутизатор с пустыми настройками. Для тех, кому интересно, export конфига сделанного по видео Сеть для домашней сети выбрал 192.168.99.0/24 Гейтвей в сеть билайн в моем сегменте 10.56.64.1 ether1 - wan ether2 - lan tp.internet.beeline.ru распознается как 10.255.255.219,10.255.255.218 Кстати, в моем сегменте добавление опций DHCP не привело ровным счетом ни к чему. Маршрутизатор и так правильно получал все необходимые маршруты, за исключением маршрутов к DNS серверам /ip dhcp-client option add code=55 name=parameter_request_list value=0x01F90321062A /ip hotspot user profile set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \ mac-cookie-timeout=3d /ip pool add name=dhcp_pool1 ranges=192.168.99.100-192.168.99.199 /ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=ether2 name=dhcp1 /ppp profile add name=beeline remote-address=192.168.255.254 use-compression=no use-encryp use-vj-compression=no /interface l2tp-client add add-default-route=yes allow=chap connect-to=10.255.255.219 name=\ beeline-l2tp password=************ profile=beeline user=9999999999 /ip address add address=192.168.99.1/24 interface=ether2 network=192.168.99.0 /ip dhcp-client add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=ether1 /ip dhcp-server network add address=192.168.99.0/24 gateway=192.168.99.1 /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 src-address=\ 192.168.99.0/24 add action=masquerade chain=srcnat out-interface=beeline-l2tp src-addres 192.168.99.0/24 /ip route add distance=1 dst-address=79.104.14.246/32 gateway=10.56.64.1 add distance=1 dst-address=79.104.14.247/32 gateway=10.56.64.1
  4. Спасибо поправил. Очередное дополнение, на устройствах со встроенным wifi, необходимо установить интерфейс bridge-local как даунстрим /routing igmp-proxy interface add alternative-subnets=0.0.0.0/0 interface=ether1-gateway upstream=yes add interface=bridge-local Все остальное стандартно.
  5. Очередное обновление. Некоторое время назад конфигурация с PIM работать перестала. Пришлось убрать настройки PIM, оставив только следующее: /routing igmp-proxy set query-interval=1s query-response-interval=1s quick-leave=yes /routing igmp-proxy interface add alternative-subnets=0.0.0.0/0 comment=Upstream interface=ether1-gateway \ upstream=yes add comment=Downstream interface=ether2-master-local и не забываем /ip firewall filter add chain=input comment="Allow IGMP" protocol=igmp add chain=input comment="Allow UDP" protocol=udp add chain=forward comment="Allow UDP" protocol=udp пока работает.
  6. Все заработало, по крайней мере на xBox. Теперь и в онлайн игры можно играть и ТВ смотреть. Спасибо за доработки! Все расписано уже.
  7. Цель создания документа - облегчение первоначальных настроек для новичков с инициализацией настройки маршрутизатора Mikrotik, для сети Билайн. Шаги настроек "из коробки" документировал. Версия документа 01 Initial. По мере добавления конфигурации, документ буду дополнять. Планируемые шаги настройки: 1. проброс портов на компьютер с торрент клиентом 2. изменение правил маршрутизации, для работы услуги телевидение на iPad. 3. запуск в работу приставок за маршрутизатором Mikrotik+Beeline_01.06_v.01.pdf Добавляем работоспособность IPTV на iPAD Необходимо добавить маршрутизацию и NAT на подсеть 78.107.196.0/22 /ip route add comment="Beeline TV" disabled=no distance=1 dst-address=78.107.196.0/22 \ gateway=ВАШ_ГЕЙТВЕЙ_СЕТЬ_БИЛАЙН_(10.XXX.XXX.XXX) scope=30 target-scope=10 /ip firewall nat add action=masquerade chain=srcnat comment="Beeline TV" disabled=no \ dst-address=78.107.196.0/22 out-interface=ether1-gateway src-address=\ 192.168.88.0/24 Работает только с поднятым L2TP.
  8. Сегодня настраивал Mikrotik для подключения приставки за ним, а не через параллельный коммутатор. Итог, все работает, включая просмотр каналов на компьютере через VLC/Simple TV, но пока непонятно что с PIN кодом блокировки каналов для взрослых на приставке. Итак: 1. Маршрутизатор Mikrotik RB750GL из коробки шел без пакета multicast. 2. Настройка на работу с сетью Beeline была выполнена по документации на сайте htt_://minirouter.ru/routers/documentation/. Спасибо им за подробный мануал. 3. Был проведен апгрейд с 5.4 до 5.17 Апгрейд: C сайта http://www.mikrotik.com/download качаем образ для своей версии маршрутизатора в winbox переносим NPK файл в закладку Files перегружаем маршрутизатор Установка дополнительных пакетов: с сайта http://www.mikrotik-software.de/downloads/ скачиваем пакет со всеми модулями под текущую версию RouterOs Распаковываем, переносим нужные NPK в закладку Files в winbox. Перегружаем маршрутизатор. 4. Настройка igmp-proxy Настройка проводилась по посту топикстартера, с добавлением второй multicast сети, т.е.: /routing igmp-proxy interface add alternative-subnets=233.33.210.0/24,233.33.220.0/24,78.107.196.0/22 comment="Upstream" disabled=no interface=ether1-gw-beeline threshold=1 upstream=yes /routing igmp-proxy interface add alternative-subnets="" comment="Downstream" disabled=no interface=ether2-master-local threshold=1 upstream=no Тут нужно оговориться, на счет именования интерфейсов, в моем случае: [admin@MikroTik] >> /interface print detail Flags: D - dynamic, X - disabled, R - running, S - slave 0 R ;;; Beeline-Local name="ether1-gw-beeline" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=4074 1 R ;;; Internal Switch Master name="ether2-master-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=4074 2 R name="ether3-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=4074 3 name="ether4-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=4074 4 name="ether5-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=4074 5 R ;;; Beeline-l2tp name="beeline-l2tp" type="l2tp-out" mtu=1420 5. Разрешаем IGMP трафик в брандмауэре ip firewall filter add chain="input" action="accept" protocol="igmp" in-interface=ether1-gw-beeline comment="Allow IGMP" Через winbox переносим правило выше блокирующего: [admin@MikroTik] >> /ip firewall filter print d 5 ;;; Allow IGMP chain=input action=accept protocol=igmp in-interface=ether1-gw-beeline 6 ;;; Drop All chain=input action=drop in-interface=ether1-gw-beeline Все