t1nke®

Посетитель
  • Публикации

    262
  • Зарегистрирован

  • Посещение

Сообщения, опубликованные пользователем t1nke®


  1. Команда export, пароли убрал :)

     

    export

    # jan/16/2014 08:21:46 by RouterOS 6.7

    # software id = M1BC-LMGJ

    #

    /interface ethernet

    set [ find default-name=ether1 ] speed=1Gbps

    set [ find default-name=ether2 ] speed=1Gbps

    /ip hotspot user profile

    set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \

    mac-cookie-timeout=3d

    /ip pool

    add name=dhcp-pool-1 ranges=10.11.12.1-10.11.12.8,10.11.12.10-10.11.12.254

    /ip dhcp-server

    add address-pool=dhcp-pool-1 disabled=no interface=ether2 name=dhcp1

    /port

    set 0 name=serial0

    /ppp profile

    add name=Beeline remote-address=192.168.255.254 use-compression=no \

    use-encryption=no use-vj-compression=no

    /interface l2tp-client

    add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru \

    disabled=no max-mru=1500 max-mtu=1460 name=Beeline password=\

    profile=Beeline user=

    /ip address

    add address=10.11.12.9/24 comment="added by setup" interface=ether2 network=\

    10.11.12.0

    /ip dhcp-client

    add comment="added by setup" dhcp-options=hostname,clientid disabled=no \

    interface=ether1

    /ip dhcp-server network

    add address=10.11.12.0/24 comment="added by setup" dns-server=10.11.12.9 \

    gateway=10.11.12.9

    /ip firewall mangle

    add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=\

    tcp tcp-flags=syn tcp-mss=1421-65535

    add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=\

    tcp tcp-flags=syn tcp-mss=1421-65535

    /system script

    add name=Beeline policy=\

    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \

    source="/ppp profile\r\

    \nadd name=Beeline remote-address=192.168.255.254 use-compression=no use-enc\

    ryption=no use-vj-compression=no\r\

    \n/interface l2tp-client\r\

    \nadd add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru dis\

    abled=no max-mru=1500 max-mtu=1460 name=Beeline password=profil\

    e=Beeline user=\r\

    \n/ip dhcp-client\r\

    \nadd default-route-distance=2 dhcp-options=hostname,clientid disabled=no in\

    terface=ether1-gateway\r\

    \n/ip firewall nat\r\

    \nadd action=masquerade chain=srcnat out-interface=Beeline\r\

    \n/ip route\r\

    \nadd comment=\"Beeline VPN server subnet\" distance=1 dst-address=85.21.192\

    .0/24 gateway=10.54.32.1\r\

    \nadd comment=\"Beeline DNS server subnet\" distance=1 dst-address=89.21.45.\

    0/24 gateway=10.54.32.1\r\

    \nadd comment=\"Beeline DNS server subnet\" distance=1 dst-address=85.21.78.\

    0/24 gateway=10.54.32.1"

     

     

     

    Команда ping

     

    [admin@MikroTik] >> ping www.ru

    HOST SIZE TTL TIME STATUS

    194.87.0.50 timeout

    194.87.0.50 timeout

    sent=4 received=0 packet-loss=100%

     

    [admin@MikroTik] >> ping beeline.ru

    HOST SIZE TTL TIME STATUS

    217.118.87.98 timeout

    217.118.87.98 timeout

    217.118.87.98 56 242 14ms

    217.118.87.98 timeout

    217.118.87.98 timeout

    217.118.87.98 56 242 15ms

    217.118.87.98 timeout

    217.118.87.98 56 242 12ms

    217.118.87.98 56 242 12ms

    217.118.87.98 timeout

    sent=11 received=5 packet-loss=54% min-rtt=12ms avg-rtt=13ms max-rtt=15ms

     

     

     

     

     

    Инета нет, dhcp выдает.

     

    Понимаю, что проблема с dns.


  2. Spc_away, Kouto, Kio, Вы в таблице ошиблись, у мну 4 очка, прошу поправить..

     

    Вот доказательство.. 314-316 ,363 - 366 посты...

    Лишили меня 2 очков? Верните их, и ещё моральный ущерб в размере 2 очков ещё..

    тоесть 4 =) (:))


  3. это был AIR(фильм)

     

    SinsI - 23

    Spc_away - 21

    Riokka - 15

    Kio - 14

    TWINc - 10

    dfAngeL - 6

    rOcklogos - 6

    EvoL - 5

    Airi - 4

    Dark-Demon - 4

    Lyarlyn - 4

    Nippon - 4

    oz.ghost - 4

    t1nker - 4

    (Бир)Vaka - 2

    darksfinx - 2

    Razmes - 2

    S.T.A.L.K.E.R. - 2

    Malchik - 2

    Bond-173 - 1

     

    загадывайте, я ушёл спать...